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Trademarks and Credits 
MatchWare, MatchWare Mediator, MatchWare OpenMind and MatchWare ScreenCorder are trademarks or 
registered trademarks of MatchWare A/S. 

Mind Map and Mind Mapping are registered trademarks of the Buzan Organisation. 

iWork, QuickTime, Pages and Keynote are trademarks or registered trademarks of Apple Inc. 

Microsoft, Microsoft Office, Microsoft Word, Microsoft PowerPoint, Microsoft FrontPage, Microsoft Windows, 
Windows Media Player, Windows Explorer and Internet Explorer are trademarks or registered trademarks of 
Microsoft Corporation.  

Netscape is a registered trademark of AOL LLC. 

Flash is a trademark of Adobe Systems Inc. (formerly Macromedia, Inc.). 

Adobe and Dreamweaver are trademarks or registered trademarks of Adobe Systems Incorporated. 

Other brand or product names are trademarks or registered trademarks of their respective holders. 

 

Special thanks to Marcia Daniels for helping to create some of the OpenMind curriculum-based templates. 

Marcia Daniels is a science and technology teacher with 15 years of public and private school experience, 
currently teaching at Mill Springs Academy in Atlanta, Georgia, USA. 
 

MatchWare License Agreement 
This program is copyrighted © 2002-2008 by MatchWare A/S. All rights reserved. 

MatchWare and MatchWare OpenMind are trademarks or registered trademarks of MatchWare A/S. Other brand 
or product names are trademarks or registered trademarks of their respective holders. 

Information given in this documentation can be changed and represents no obligation on MatchWare, its 
Publishers or Agents. This documentation is copyrighted © 2002-2008 by MatchWare A/S. All rights reserved. 
This documentation is not to be copied, photocopied, reproduced, translated or transferred to an electronic media 
or machine sensible form without a written authorization from MatchWare or its Publishers. 

IMPORTANT You should read the following MatchWare License Agreement (EULA) carefully. If you install, 
copy, download, or use this software product you agree to be bound by the terms of this agreement. If you do not 
agree with the conditions, you are not entitled to install and use the software, and should immediately return the 
software package and all other material in this package along with proof of payment, to the authorized dealer 
from whom you obtained it for a full refund of the price you paid. Do not make any illegal copies. 

 

MatchWare License Agreement 

USE 

This is a legal agreement between you, the end user, and MatchWare A/S ("MatchWare"). The enclosed software 
program ("Software") is licensed, not sold, to you by MatchWare for use under the term of this license. 

You (an entity or a person) may use one (1) copy of the Software. This Software may be freely moved from one 
computer or location to another, so long as there is no possibility of it being used by more than one person at a 
time. You may make one (1) backup copy of the Software. 

A Terminal Server is a computer allowing other Client computers to run applications on the Terminal Server 
such as but not limited to a Microsoft Terminal Server and a Citrix Server. If the Software is installed on a 
Terminal Server you need a license for each Client computer that can run the Software. 
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You may add users by paying for a separate license for each user you need to add. When installing the Software 
on a server that allows multiple, concurrent users to access and run the Software, you must license (purchase) 
additional licenses for each computer.  

When using Remote Desktop technologies you may access and use the Software provided that only the primary 
user of the device hosting the remote desktop session accesses and uses the Software with a remote access 
device. You are not permitted to use the Software on both the device hosting the remote desktop session and the 
access device at the same time. 

You may not rent, lease, loan or license this Software or any copy. 

You may not reverse-engineer, disassemble, decompile, modify or create derivative work of this Software. 

EDUCATIONAL LICENSES 

Commercial use of Educational Licenses of this Software is prohibited. 

You agree to not use an Educational License to engage in commercial activities including, without limitation, the 
following activities:  

• offering for sale any products or services;  

• soliciting for advertisers or sponsors;  

• conducting raffles or contests that require any type of entry fee;  

• displaying a sponsorship banner of any kind, including those that are generated by banner or link exchange 
services; and  

• displaying banners for services that provide cash or cash-equivalent prizes to users in exchange for 
hyperlinks to their web sites. 

Some educational multi-user licenses offer home use rights for teachers (and students). Any additional CDs 
purchased to facilitate such home use may not be installed or used on the respective educational institution 
premises, buildings or campus. 

TRANSFER OF THE SOFTWARE 

You may transfer all of your rights to use the Software to another person, provided that you transfer to that 
person the entire software package, CD-ROM's, documentation, and this statement, and transfer or destroy all 
copies in any form. Once you transfer the Software you no longer have any rights to use it. Only the person to 
whom the Software is transferred may use it in accordance with the copyright law, international treaty and this 
statement. 

If you have purchased an upgrade version of the Software, it constitutes a single product with the MatchWare 
Software that you upgraded. For instance, the upgrade and the Software that you upgraded cannot both be 
available for use by two different persons at the same time and cannot be transferred separately.  

COPYRIGHT 

All intellectual property rights in the Software and user documentation are owned by MatchWare A/S or its 
suppliers and are protected by United Kingdom copyright laws, other applicable copyright laws and international 
treaty provisions. MatchWare A/S retains all rights not expressly granted. 

CLIPART 

This Software may contain clipart ("Clipart") such as images, sounds, video clips etc. All intellectual copyright 
for the Clipart is owned by MatchWare A/S or licensed by MatchWare A/S. 

MatchWare grants you a non-exclusive, non-sublicensable right to use the Clipart in presentations or web sites 
created with this Software, including in runtime versions of the Software. There is no royalty due for such use to 
MatchWare. The Clipart may not be sublicensed or made available to any person or entity that does not have a 
legal license of this Software. 

RUNTIME VERSIONS 

In some MatchWare products (including this Software) you have the opportunity to make runtime versions or 
web sites of your applications. Your runtime versions or web sites and the distribution of them are subject to all 
of the following conditions: 
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• You may not remove or alter any MatchWare copyright, trademark, or any other proprietary rights. 

• You may not use MatchWare's or any of its suppliers' names, logos, or trademarks to market your runtime 
version. You may state that your runtime version was made using this MatchWare product. 

• You will remain solely responsible to anyone receiving your runtime versions or web site for support, 
service, upgrades, or technical assistance. The recipients will have no right to contact MatchWare for such 
services or assistance. 

• You will indemnify and hold MatchWare, its related companies and its suppliers harmless from and against 
any claims or liabilities arising out of the distribution of your runtime versions. 

LIMITED WARRANTY 

MatchWare warrants the physical media and physical documentation provided by MatchWare to be free of 
defects in materials and workmanship for a period of ninety (90) days from the original purchase date. 
MatchWare will replace defective media or user documentation at no charge, provided you return the item within 
the warranty period. If MatchWare is unable to replace defective media or user documentation, MatchWare will 
refund the amount you paid for the Software. These are your sole remedies for any breach of warranty. 

LIMITATION OF LIABILITY 

The entire and exclusive liability and remedy for breach of this limited warranty shall be limited to replacement 
of defective media or documentation and shall not include or extend to any claim for or right to recover any 
other damages, including but not limited to, loss of profit, data, or use of the Software or special, incidental or 
consequential damages, or other similar claims, even if MatchWare has been advised of the possibility of such 
damages. MatchWare makes no representation or warranty that the software or documentation are "error free" or 
meet any of the user's particular standards, requirements, or needs. In no event shall MatchWare's liability 
exceed the amount paid by you for the Software. To the extent that applicable law does not allow the exclusion 
or limitation of implied warranties or limitation of liability for incidental or consequential damages the above 
limitation or exclusion may not apply to you. 

U.S. GOVERNMENT RESTRICTED RIGHTS 

This Software and documentation are provided with RESTRICTED RIGHTS. The Software and documentation 
are developed at private expense and no part of them is in the public domain. Use, duplication, or disclosure by 
the Government is subject to restrictions as set forth in subparagraph c(1) and (2) of the Commercial Computer 
Software Restricted Rights clause at FAR 52.277-19 or subparagraph c(1) (ii) of the Rights in Technical Data 
and Computer Software clause at DFARS 252.227 - 7013. Manufacturer is MatchWare A/S, Vestergade 48F, 
8000 Århus C, Denmark.  

GENERAL 

This agreement is governed by English law and any dispute connected with this agreement and/or the Software is 
subject to the exclusive jurisdiction of the English courts. The export of this product is governed by U.S and UK 
export regulations. 
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Introduction 

What is a Mind Map? 
A Mind Map is a highly effective way of getting information in and out of your brain - it is a creative and logical 
means of note-taking and note-making that literally "maps out" your ideas. 

All Mind Maps have some things in common. They have a natural organizational structure that radiates from the 
center and use lines, symbols, words, color and images according to simple, brain-friendly concepts. A Mind 
Map converts a long list of monotonous information into a colorful, memorable and highly organized diagram 
that works in line with your brain's natural way of doing things.  

One simple way to understand a Mind Map is comparing it to a map of a city. The city center represents the main 
idea; the main roads leading from the center represent the key thoughts in your thinking process; the secondary 
roads or branches represent your secondary thoughts, and so on. Special images or shapes can represent 
landmarks of interest or particularly relevant ideas.  

The Mind Map is the external mirror of your own natural thinking facilitated by a powerful graphic process, 
which provides the universal key to unlock the dynamic potential of the brain. 

The five essential characteristics of a Mind Map: 

• The main idea, subject or focus is crystallized in a central image. 

• The main themes radiate from the central image as 'branches'. 

• The branches comprise a key image or key word drawn or printed on its associated line. 

• Topics of lesser importance are represented as 'twigs' of the relevant branch. 

• The branches form a connected nodal structure. 

 

Mind Maps and OpenMind 
OpenMind™ brings to Mind Mapping all of the following features: 

• Information can be added as fast as you can type.  

• Editing all aspects of the Mind Map is easy, without having to redo the whole Mind Map. 

• Clipart, digital images, audio and video clips can be inserted. 

• Colors can be added to words or branches to highlight associations. 

• Connections are shown with easily generated links or arrows. 

• A large Mind Map can be divided and linked to a new Mind Map file. 

• A Mind Map does not have to be limited to the boundaries of a printed page. 

• Multimedia and Web distribution is supported. 
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Mind Maps in education 
Students of all ages have discovered the advantages of applying Mind Maps to their studies. Whether you are 
note-taking from a teacher, a book, a computer or a video, or note-making for an essay, a report, or a web site, 
the simple, flexible collection of the key data facilitates the processes of learning, thinking, ordering, creating 
and remembering. Furthermore, all subjects areas and textbooks can be Mind Mapped.  

Mind Maps are also brilliant route-maps for the memory, allowing you to organize facts and thoughts in such a 
way that your brain's natural way of working is engaged right from the start. Traditional note-taking methods: 

• obscure the key words and information 

• are not easily memorable 

• waste time with the quantity of connecting words 

• are not using all the cortical skills, and so do not creatively stimulate the brain 

Mind Maps on the other hand: 

• assist with the brain's ability to concentrate 

• allow the essence of the material to become evident 

• make visually apparent the relative order of information 

• make connections between ideas easy to see  

• boost our confidence in our ability to learn 

And so Mind Maps keep the "love of learning" alive. 

Achieving Curriculum Standards with OpenMind 
National and state curriculum guidelines in every subject emphasize the importance of developing creative 
thinking and information management skills. These can be achieved in OpenMind through mind mapping, 
outlining and brainstorming. OpenMind's Mind Maps are highly effective guides that empower students to plan 
and organize their work, structure research or analyze complex topics. These important skills are critical for 
improving academic performance and for future success as business professionals. 

Mind Map development improves the performance of students of every ability level. Research points to a 
significant increase in understanding and retention when oral discussions and presentations are supported and 
enhanced by visual and hands-on learning opportunities. It is critical in this "age of Information" to train both 
learners and workers to extract, organize and prioritize the most important information from large quantities of 
written material. Mind Map development is ideal for individual, small team or large group activities. 

OpenMind provides you with detailed curriculum-aligned templates for Language Arts, Sciences and Social 
Studies including History and Geography. They cover a range of learning levels and are supported by over a 
thousand high quality clipart images created specifically to suit all areas of the curriculum. You can base your 
own Mind Maps on any of these templates, and customize them as required to meet your particular study needs, 
whether in the home or the classroom. Ideas and suggestions for expansion are given in their many notes and 
pop-up comments. 

A separate "Template Guide", a .pdf file, describes each template. 
 

Mind Maps in business 
As classical brainstorming provides a great diversity of ideas, each individual involved in creating a Mind Map 
becomes an extremely valuable part of the process. It is therefore the perfect tool for business people to share 
ideas and build-up information for a particular subject.  

Mind Maps: 

• organize and clarify thinking about an idea 
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• save time 

• generate new ideas 

• make fresh connections between ideas 

• concentrate and keep track of a topic 

• give a good overview 

• help you to remember far more far better 

• make sharing ideas easier, faster and more fun 

This means workers can operate far more effectively, generate more stimulating ideas and essentially, people 
become more effective in their jobs.  

In summary, Mind Mapping® has a whole range of advantages that help make your life easier and more 
successful. The Mind Map helps you to gather more information, organize the information and gain immediate 
access to that information when you need it again. 
 

Overview 
OpenMind 2 is a highly effective way of brainstorming ideas visually, developing them and increasing the 
comprehension of complex concepts. Ideal for use by individuals, small teams or large groups, OpenMind 
generates illustrated Mind Maps® which you can use in presentations, study guides, web sites and more. With a 
range of export options such as HTML, Microsoft PowerPoint® format and Microsoft Word® format, 
OpenMind is an effective and versatile concept development tool. 

Mind Maps can be applied to every aspect of life where improved learning and clearer thinking will enhance 
human performance. They are particularly useful in the areas of education and business. See "Mind Maps in 
education" and "Mind Maps in business". 

Mind Maps are illustrated frameworks of organized, prioritized, linked ideas that develop or relate to a subject or 
concept. 

 

OpenMind lets you think and learn visually by creating Mind Maps. Mind Maps have been demonstrated to 
increase organizational skills and creativity, to develop memory retention and deepen understanding of concepts. 
See "What is a Mind Map" for a more detailed description. 

Outlining written documents 
Mind Mapping is an ideal way to create an outline for written documents such as an essay or a research paper. 
OpenMind allows you to brainstorm ideas for your chapters in a completely free and non-linear way. It is 
important to keep in mind that when you later export your Mind Map to Word, main ideas are exported 
as main headings, sub-ideas as sub-headings and so on. One of the great benefits of using OpenMind, as 
opposed to Mind Mapping on a piece of paper, is that OpenMind allows you to reorganize your ideas in the right 
order by dragging and dropping them in the Mind Map once you have finished brainstorming them. 

When exporting to Microsoft Word format you can include the text notes, comments, pictures and other 
elements which you have placed on your Mind Map. This means that you can actually start writing your paper 
while brainstorming in OpenMind, as the text will be included in the exported document. 
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Exporting 
OpenMind allows you to use your Mind Map in various different ways by exporting it to HTML, PowerPoint 
format, Word format (see the previous section), RTF format or various picture formats. However, OpenMind has 
been optimized for storyboarding and planning web sites and multimedia presentations: 

• When storyboarding presentations, an idea in your Mind Map represents a page (HTML) or a slide 
(PowerPoint) in your presentation, a sub-idea represents a sub-page or sub-slide and so on. 

• You can attach files to branches (ideas) in the Mind Map, such as Flash files, pictures, text, sounds and 
videos. These files are included when you export to HTML and are displayed on their respective pages.  

• OpenMind lets you create hyperlinks (which can be displayed as buttons), branch connections and other 
interactivity that is also included when exporting.  

• When exporting to HTML you can choose from a range of ready-made templates offering different top bar 
and side bar navigation styles. You can customize these templates according to your needs. 

• OpenMind allows basic web editing during the HTML export. You can for instance place the various 
elements where required on each individual page. No coding or scripting necessary! 

Working with timelines 
The OpenMind Timeline view is a great way of displaying your work. Simply add dates or times to your 
branches and switch to the Timeline view to see the information displayed along a horizontal time axis. Different 
timescales (for example standard, geological and historic) let you tailor the timeline to suit your needs. You can 
zoom in or out, expand or contract the timeline scale, and condense empty stretches of the timeline by inserting 
break marks. A structured display lets you see one level of branches at a time while accessing the sub-branches 
through hierarchical lists. 
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Important terms 
Many of the terms used in OpenMind are standard terminology. Some, however, are specific to OpenMind or 
relate to the Mind Map concept and may be unfamiliar to you. 

Auto-layout mode 

Normally, OpenMind arranges the branches of your map automatically as you insert them to prevent any 
overlap. This default mode is called the auto-layout mode. Disabling auto-layout allows you to position the main 
branches of your map yourself. See "Moving a branch" for more information. 

Brainstorm mode 

Brainstorm mode lets you enter the main topics (branches) and sub-topics (sub-branches) of your map very fast 
as you explore all the ideas related to the subject of your map, without worrying about evaluating them or 
structuring them. See "Using brainstorm mode" for more information. 

Branch connections 

A branch connection is used to indicate visually that two branches are conceptually related. This relationship is 
identified on a map by an arrow pointing from the source branch to the target branch. See "Creating branch 
connections" for more information. 

Comments 

Comments are short notes that you can add to the root of your map, to a branch or to the workspace itself. See 
"Inserting comments" for more information. 

Document 

The command File > New creates an OpenMind document, which opens in a separate window. An OpenMind 
document can contain several maps. See "Creating a Mind Map" for more information. 

Export 

Once you have finished designing your Mind Map, you can convert it to other formats, such as a Word format 
document, a PowerPoint format presentation, a set of web pages, an RTF document or a simple picture. This 
conversion process is referred to as "export". See the section "Exporting" for more information. 

Import 

You can also open documents created in certain other programs such as PowerPoint or Word. This is referred to 
as "importing". See the section "Importing" for more information. 
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Icons 

OpenMind has an Icons inspector containing various icons which you can attach to the branches of your Mind 
Map. Using icons, you can for instance represent visually the status of a particular topic, its importance, and so 
on. See "Inserting icons" for more information. 

Left/Right view 

This view represents your Mind Map as a list of topics placed either on the right of the root (Right view) or on 
the left of the root (Left view). It is a good choice when you need to present data in list form and want to be able 
to fully explore each point in the list before going on to the next point. See "Using different views" for more 
information. 

Links 

OpenMind allows you to create links between particular branches of your Mind Map and external elements, such 
as files or web pages. To do this, you first need to attach a hyperlink object or a picture to the branch in question. 
You then specify the type of link you require. You can follow these links in OpenMind by activating the 
corresponding object. Once your map is exported, for instance to HTML, all you have to do to activate the link is 
to click the picture or hyperlink (which can be displayed as a button). See "Creating links" for more information. 

Main branch 

The main branches are the branches that are directly connected to the root. They represent the main topics related 
to the subject of your Mind Map. See "Inserting branches" for more information. 

Mind Map 

A Mind Map is made up of its root, all its branches and sub-branches and all inserted elements (icons, 
comments, text notes and so on) and attached objects (text files, picture files, video files and so on). Note that 
OpenMind allows you to create several different maps in the same document. 

Mind Map view 

This is the default view when creating a new Mind Map. It represents the map with the root in the center, and all 
the main branches radiating from it in a clockwise direction, starting at the upper right. This is a good view to 
use in Brainstorm mode, when collecting all the ideas related to the subject of the map without worrying about 
evaluating or structuring them. See "Using different views" for more information. 

Objects 

OpenMind allows you to attach various objects to the root or branches of your Mind Map, such as text 
documents, pictures, videos, sounds, Flash™ files or links to external elements. These objects are listed in the 
Object List inspector, and can all be exported when exporting your map to a different format. See "Attaching 
objects" for more information. 

Outline view 

The Outline view represents the map as a hierarchical list which you can expand and collapse as required. It 
allows easy navigation through the document from top to bottom and gives you another way to brainstorm ideas. 
For detailed information about working in the Outline view, see "Using the Outline view". 

Pack & Go 

This feature allows you to distribute your Mind Map to other users very easily. With just one mouse click, you 
can create a single file containing your map and all the external files it references, ready to be accessed over the 
network or distributed by email or CD. See "Pack & Go" for more information. 

Pre-branch 

A pre-branch is a branch that you insert before the currently selected branch. See "Inserting branches" for more 
information. 

Properties 

Most OpenMind components, including the document itself, the views, the root, the branches and all attached 
objects have their own properties. These are displayed in the OpenMind inspectors. See "Using the inspectors" 
for more information. 
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Root 

The root, or root branch, is the central block that appears when you create a new Mind Map or choose Insert > 
New Mind Map in the main menu. It represents the subject of your Mind Map. Any branch that you attach 
directly to the root is a main branch. See "Entering the subject" for more information. 

Sub-branch 

Any branch belonging to a main branch is called a sub-branch. Each sub-branch can have its own sub-branches. 
Sub-branches represent various levels of sub-topics. See "Inserting branches" for more information. 

Templates 

OpenMind comes with a large number of educational, business and personal templates on which you can base 
your own Mind Maps. A separate "Template Guide", a .pdf file, describes each template. You can also save your 
own Mind Maps as templates for future use. See "Saving a Mind Map" for more information. 

Text notes 

Text notes, unlike comments, are comprehensive notes that you can enter using the Text Note editor and 
associate with the root or any branch of your map. See "Inserting text notes" for more information. 

Timeline view 

The Timeline view lets you see all the branches of your Mind Map that contain time information displayed in 
chronological order along a horizontal time axis. Different timescales (for example standard, geological and 
historic) let you tailor the timeline to suit your needs. For more information on the Timeline, see "Using the 
Timeline view". 

Top Down view 

This view represents your Mind Map as a hierarchical pyramid, with the root at the top, the main branches 
underneath, the sub-branches below the main branches and so on. It is a useful representation for structured data 
which needs to be viewed in a hierarchical manner, in other words from the higher level to the lowest levels. See 
"Using different views" for more information. 
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Quick Start 

Quick Start 
This Quick Start takes you through all the basic steps required to build a Mind Map from scratch and enhance it 
with colors, icons, comments, pictures, links and so on. 

The map we are going to create here is about planning a weekly meeting. 

 

You will find the complete Mind Map, Weekly Meeting.omd, in the subfolder OpenMind 2/QuickStart in your 
Applications folder.  
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First step: Creating the Mind Map 
In this first step of our Quick Start example, we are going to create all the branches we require for our meeting 
agenda. 

We start by creating a new OpenMind document. 

 Start OpenMind or, if it is already open, choose File > New. 

 

 Select 'Empty Mind Map' in the dialog. Notice that you can also choose from many ready-made templates to 
get you started with creating a Mind Map. For now, however, we'll stick with a standard empty Mind Map 
view. 

 Click Choose. 

Your new map appears with the root block ready for you to fill in. 

 

Entering the subject 
 Type "Weekly Meeting" and press Enter. 

 

The name "Weekly Meeting" is now shown on the root branch and in the Root Branch inspector: 
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 If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

Inserting the main branches 
We are now going to insert a few branches, corresponding to various topics we would like to include in our 
agenda, namely: 

• A section for the opening remarks 

• A section on budget issues 

• A section on the upcoming office relocations 

• A section for the closing remarks 

Let's start by inserting the first branch. 

 With the root branch still selected, press Enter. 

The first main branch is now visible. Its default label is "Idea". 

 Type "Opening remarks" and press Enter. 

 Press Enter again to insert the second branch. 

 Type "Budget" and press Enter. 

 Insert two more branches by pressing Enter and label them "Relocations" and "Closing remarks". 

As you can see, branches are inserted in a clockwise direction around the root. 

 

Inserting the sub-branches 
We now want to insert some sub-branches, corresponding to the sub-topics of our main topics. 

 Click the Opening remarks topic to select it and press [Option] Enter. 

 Type "Welcome" and press Enter. 

 Press Enter again to add the second sub-branch. 

 Type "Objectives" and press Enter. 

 Press Enter again to add the third sub-branch. 

 Type "Previous minutes" and press Enter. 

 Now double-click the "Budget" branch to add its first sub-branch (double-clicking a branch has the same 
effect as selecting it and pressing [Option] Enter). 

 Type "Overall status" and press Enter. 

 Continue in the same way until you have added all the other sub-branches shown below. 
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Tip: To correct typing errors, click the branch to select it and click the label to start editing. Make the necessary changes and 
press Enter. 

Let us save the work we have done so far before going on to the second step. 

 Choose File > Save or press [Command] S.  

 Choose a folder, enter a file name for your new Mind Map and click Save. The default file name is the 
subject of the map, "Weekly Meeting". 

 

Second step: Enhancing the Mind Map 
In this second step of our Quick Start example, we are going to enhance our meeting agenda by adding a variety 
of visual elements and multimedia objects to it. 

 If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

Inserting icons 
 Select the Budget branch. 

 Click the dollar sign icon in the Icon inspector. 

 

The icon now appears next to the branch label name. 

 

 Select the Relocations branch and add the clock icon to it to indicate an approaching deadline. 

 

Inserting pictures 
It is good Mind Mapping practice to insert a picture in the root block to illustrate the theme of the map, so we are 
going to do just that: 

 Click the Media icon  in the toolbar to open the Multimedia Catalog. 

 In the search box (lower right) type "meeting" and click the magnifying glass icon or press Enter. 
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Various pictures appear in the Multimedia Catalog display area. 

 

 Drag the picture of the meeting over the root block and let go of the mouse button. 

The root block now contains a picture of a meeting. 

 

We also have a picture of a removal truck which we are going to use to illustrate the Relocations branch. 

 Right-click the Relocations branch and choose the Insert command in its local menu. 

 Choose Floating Picture in the sub-menu that appears. 

 

 Browse to the folder OpenMind 2/Quick Start in your Applications folder, select the file "Truck.png" and 
click Open.  

A picture of a truck now appears on the map, and a line connects it to the branch to which it belongs. You can 
move this picture wherever convenient by dragging it with the mouse (you can also move the whole map by 
dragging the root block with the mouse). 
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Attaching a hyperlink object 
Since we have developed a spreadsheet to help us plan next year's budget, we are going to include it as a link on 
our map. 

 Right-click the Budget branch and choose Attach > Hyperlink. 

A paperclip icon  now appears to the right of the Budget branch label, indicating that this branch contains 
attached objects. 

 

 In the Object List inspector you see the properties for the link. Enter a name for the object to replace the 
"(untitled)" label, for example "Budget spreadsheet". 

 Click the default Web Link icon and select "Link to File" as the link type. 

 Click the browse icon to the right to select Budget.xls. It's in the subfolder OpenMind 2/QuickStart in your 
Applications folder. 

 

 To view the hyperlink, move the pointer over the paperclip icon. The object pop-up list appears. 

 

If a suitable spreadsheet program is installed on your computer all you have to do to view the spreadsheet is to 
double-click the hyperlink in this list. 

As we have seen, the hyperlink is also listed in the Object List inspector when the branch is selected. 

 

Inserting a text note 
The OpenMind Text Note editor lets you add comprehensive text notes to any branch of your map. 
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We want to add a note to the Closing remarks branch to explain why we might want to broaden the list of 
attendees for the next meeting. 

 Select the Closing remarks branch. 

 Click the Text Notes icon  and type the following text (or any other!) in the Text Note editor. 

 

 Format the text to your liking and click outside the Text Note editor. 

As before, a paperclip icon now appears to the right of the Closing remarks branch label, indicating that it 
contains an object. 

 

The Text Note also appears in the Object List inspector when the branch is selected. 

 

Creating a branch connection 
Since we want to consider this year's underspent areas when planning next year's budget, we want to create a 
visual link between the two topics on the map. 

 Click the Connection icon in the toolbar. 

 

The mouse pointer changes shape. 

 Move the pointer to the Underspent areas branch until the pointer changes again and click the branch. 

 Move the pointer to the Next year branch until the pointer changes again and click the branch. 

An arrow now joins the Underspent areas branch to the Next year branch, indicating that the two branches are 
related. If you want you can adjust the shape of the branch connection by selecting it and moving the handles at 
either end. 
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The paperclip icon appears to the right of the Underspent areas branch, denoting the presence of the branch 
connection. 

If you select the Underspent areas branch again, you will notice that the branch connection is also listed in its 
Object list. By default, it bears the name of the branch where the connection ends. 

 

Inserting comments 
We would like to insert a couple of comments in our map. 

We start by adding a "floating comment" to the Relocations branch to indicate that the planning deadline is 
approaching. Floating comments stay visible on the screen at all times. 

 Right-click the Relocations branch and choose the Insert command in its local menu. 

 Choose Floating Comment in the sub-menu that appears. 

A floating comment box opens with the default text "(new comment)". 

 Enter the text of the floating comment as shown below. 

 (optional) Move the floating comment by dragging it wherever convenient. 

 

We are now going to insert a "pop-up" comment in our Opening remarks branch as a reminder to welcome new 
staff. Pop-up comments are normally hidden. 

 Select the Opening remarks branch. This time, rather than choosing Insert and then Comment in the local 
menu, which you could do, press [Option] [Command] N (OpenMind's more commonly used commands 
have keyboard equivalents). 

A yellow comment box opens. 

 Enter the text of the comment as shown below and click outside the yellow box. 

 

The comment box disappears, but a yellow comment icon  now appears next to the branch label, indicating 
that this branch contains a pop-up comment. You can view the comment at any time by moving the mouse 
pointer over the icon. To edit it simply click inside it. 

 

Adding colors 
Finally, you can change font sizes, add boundaries and choose different colors to make the map more visually 
attractive: 

 If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

 Press [Shift] and select each of the main branches. 

 In the Branch Title section of the Branch inspector adjust font sizes and colors. 
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 In the Branch Options section select 'Show branch boundary'. 

 In the Boundary section click the Line and Fill fields and choose suitable colors in the Colors dialog. 

  

 

 Click the workspace, away from the map, to deselect the branches. 

 Choose File > Save to save the map. 

Our simple Quick Start example is now complete. In a very short time you have created and enhanced your first 
OpenMind Mind Map. You have also learnt the most common operations in OpenMind. 
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User Guide 

Setting up 

Setting up your preferences 
The Preferences dialog (OpenMind > Preferences) lets you define global preferences. 

Layout: The default setting is All-in-One. The inspectors, Overview panel, and Text Note Editor are displayed 
within the OpenMind workspace. If you prefer, you can display these items in separate windows by selecting 
Multiple Windows. You must restart OpenMind before the change will take effect. 

Text Note Editor: Click Set Font to specify a different default font and point size for the text note editor. Click 
the color icon to change the default text color for the text note editor. 

Document: You can choose how often OpenMind automatically saves a document as you work on it. Select a 
time period from the list (the default is Never). 

Update: If you want OpenMind to check for program updates on start up, select the option here. 

Reset to Defaults: Click to restore all the settings on this dialog to their original values. 

The OpenMind workspace 
The OpenMind document window is made up of a toolbar, a workspace area that displays your Mind Map and 
several inspectors and panels, which together give you a complete overview of the Mind Map. See "Setting up 
your preferences" for information about display options. 

The main display 
The Mind Map is contained in the main display area. 

You can move a Mind Map within the display area by dragging its root to a new position. To go quickly to 
different parts of a large Mind Map, use the Overview Panel (see below). 

OpenMind has two display modes: 

• All-in-One: This is the default mode. The inspectors, the Overview panel and the Text Note Editor are 
displayed inside the OpenMind workspace. 

• Multiple Windows: The inspectors, the Overview panel and the Text Note Editor are displayed in separate 
windows. 

To change mode choose OpenMind > Preferences and change the Layout selection. You must restart 
OpenMind before the change will take effect. 

Inspectors 
 Click the Inspector icon to show (or hide) the inspectors. 

The inspectors allow you to: 

• Change the properties of a selected item (for example, a branch or a picture). If nothing is selected the 
properties for the current view are displayed in the relevant View inspector. 

• Change the properties of objects (for example, a link or a file) attached to a branch. See "Using the Object 
List inspector" for more information. 

• Add icons to or remove icons from your branches. Icons are used to attract attention or illustrate a particular 
idea. See "Inserting icons" for more information. 
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• Add time information to a branch or change existing time information. You will need to do this if you plan to 
create a timeline. For more information on entering time information and creating a timeline, see the topics 
"Inserting time information" and "Using the Timeline view". 

See "Using the inspectors" for more information. 

Multimedia Catalog 
 Click the Media icon to open the Multimedia Catalog. 

The Multimedia Catalog contains an extensive collection of high quality clipart pictures which you can add to 
your map. 

See "Inserting pictures" and "Using the Multimedia Catalog" for more information. 

Text Note editor 
 Click the Text Notes icon to show (or hide) the Text Note editor. 

The Text Note editor lets you add comprehensive notes to the root or any branch of your map. 

See "Inserting text notes" for more information. 

Overview panel 
 Click the Overview icon to show (or hide) the Overview Panel. 

The Overview panel allows you to bring the different parts of your map quickly into view. 

See "Using the Overview panel" for more information. 
 

Basic tasks 

Creating a Mind Map 
When you start OpenMind, the first screen you see is the New Document dialog. 
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Do one of the following: 

 Choose a category on the left, select a template on the right and click Choose to create the new Mind Map 
document, or 

 Click Open an Existing File to browse for an existing OpenMind document, or 

 Click Close to close the dialog. You can then choose File > Open Recent to open a document you have 
recently been working on. 

If you have already started an OpenMind session, you can access the New Document dialog by: 

• Choosing File > New, or 

• Pressing [Command] N. 

Blank templates 
To create an empty document, choose one of the templates in the Blank category. There is one for each of 
OpenMind's five views (Mind Map, Top Down, Left/Right, Timeline and Outline). See "Using different views" 
for more information about these views. 

Although the opening view of the new document will be that of the template you chose, you can switch to 
another view at any time by choosing Views or by clicking the Views icon and selecting a different view. Going 
from one view to another only affects the way the Mind Map is displayed. The contents of the Mind Map are not 
modified, unless you edit them yourself while working in the new view. 

Other templates 
Alternatively you can create a document based on one of over 80 educational, business and personal templates 
included in OpenMind. The curriculum-aligned educational templates cover a range of learning levels and are 
supported by over a thousand high quality clipart images created specifically to match all areas of the 
curriculum. Once you have created your Mind Map from one of these templates, you can easily tailor it to meet 
your particular needs, whether in the home or the classroom. Ideas and suggestions for expansion are given in 
text notes and pop-up comments. 

A separate "Template Guide", a .pdf file, describes each template. 

If you have already created and saved your own templates, you can base your new Mind Map on one of them by 
selecting it in the 'User templates' category. See "Saving a Mind Map" for more information on how to save 
templates. 

Opening a Mind Map 
When you start OpenMind, the first screen you see is the New Document dialog. This dialog not only lets you 
create a new document, but also browse for an existing document. 

When working in OpenMind you can open an existing document by: 

• Choosing File > Open Recent to open a recent document, or 

• Choosing File > Open, or 

• Pressing [Command] O. 

You can also use File > Open to import files from other programs into OpenMind. See "Importing" for more 
information. 

Opening documents created in other versions of OpenMind 
You can open documents created with OpenMind 2 for Windows (.omp files), but you cannot save them directly. 
Instead use File > Save As to create a new OpenMind 2 for Mac document (.omd file). 

Note: To ensure that all elements of the Mind Map are included, use OpenMind 2 updated with the latest service 
pack to create the omp file. 



 27

To open files created with OpenMind 1 for Windows you must first open them and resave using OpenMind 2 for 
Windows. 

Entering the subject 
By default, any root you create contains the label "Subject". 

Replacing the default label 
 Select the root and type the text. 

If 'Word wrap text' is selected on the View inspector, resize the root after typing the text to achieve the 
number of lines of wrapped text you want. 

 To force the start a new line, for example if 'Word wrap text' is not selected, press [Option] Enter. 

 Press Enter when you have finished typing, or click outside the root. 

Tip: Your map will be clearer if you keep your root and branch labels short. If you need to enter longer notes, use the Text 
Note feature. You can also enter Comments to serve as reminders while you build up your map. See "Inserting text notes" and 
"Inserting comments" for more information. 

Editing the root 
You can perform various operations on the root, such as editing or formatting its label, moving it to a different 
location in your map or cutting and pasting it. In this respect, the root behaves exactly like any branch or sub-
branch. 

See "Editing a root or branch" for more information. 

You can also replace the default root shape by a different one, as follows: 

 Click  and select the new shape. 

Root properties 
Like most OpenMind components, the root has its own properties, displayed in the Root Branch inspector. You 
can use the inspector to make any necessary changes to the root, as described in "Using the inspectors". 

The default text color for the root is defined on the relevant View inspector, for example the Mind Map View 
inspector, that appears when nothing is selected on the workspace. This is overridden by any change made on the 
Root Branch inspector. 

 

See "Root Branch inspector" in the Reference section of this User Guide for a description of the general 
properties applicable to the root. 

Note: If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 
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Inserting branches 
OpenMind lets you insert main branches, sub-branches and pre-branches: 

• A main branch is a branch directly connected to the root. 

Main branches represent the main topics related to the subject of your Mind Map. 

• A sub-branch is a branch belonging either to a main branch or to a sub-branch of higher level. 

Sub-branches represent the various levels of sub-topics in your Mind Map. 

• A pre-branch is a branch you insert in front of (nearer the root than) another branch. 

OpenMind automatically arranges the main branches, sub-branches and pre-branches as you insert them to 
prevent any overlap. You can however choose to reposition the main branches yourself after their insertion by 
disabling Auto-layout mode. See "Moving a branch" for more information. 

As soon as you add a branch, sub-branch or pre-branch, the new branch appears with the default label 'Idea'. This 
label is selected automatically, so that you can replace it straight away by overwriting it. The procedure for 
entering a branch label is the same as for the root. See "Entering the subject" for more information. 

Inserting a main branch 
 Double-click the root, or 

 Click the root to select it and press Enter, or 

 Click the root to select it and choose Insert > Branch or Insert > Sub-branch in the main menu, or 

 Right-click the root to select it and choose Insert > Main Branch in the local menu. 

The new main branch is inserted after all the existing main branches. 

You can also insert a main branch by first selecting another main branch. See the next section. 

 

Inserting a branch at the same level as an existing branch 
 Click the existing branch to select it and press Enter, or 

 Click the existing branch to select it and choose Insert > Branch in the main menu, or 

 Right-click the existing branch to select it and choose Insert > Branch in the local menu. 

The new branch is inserted after the selected existing branch. 

 

Inserting a sub-branch to an existing branch 
 Double-click the existing branch, or 

 Click the existing branch to select it and press [Option] Enter, or 

 Click the existing branch to select it and choose Insert > Sub-branch in the main menu, or 

 Right-click the existing branch to select it and choose Insert > Sub-branch in its local menu. 

The new sub-branch is inserted after all the existing sub-branches. 
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Inserting a pre-branch to an existing branch 
 Click the existing branch to select it and press [Shift] Enter, or 

 Click the existing branch to select it and choose Insert > Pre-branch in the main menu, or 

 Right-click the existing branch to select it and choose Insert > Pre-Branch in its local menu. 

 

Copying and pasting branches from an external application 
You can easily create a branch structure with main branches and sub-branches by copying several lines of text 
from an external document, such as a Microsoft Word document, a text file or a Microsoft Excel spreadsheet, 
and pasting them into your OpenMind document. Any line indented with spaces or tabs in the external 
application will be inserted as a sub-branch of the higher level line. For example this: 

 

Will be pasted as this: 

 

Similarly, you can copy an OpenMind branch structure to another application by copying it from OpenMind and 
pasting it in the external application. 

Expanding/Collapsing a branch 
As soon as you add a sub-branch to a main branch or to another sub-branch, a small minus sign  appears 
between it and the higher-level branch. This allows you to hide the newly inserted sub-branch and any further 
sub-branches or objects you might add to it if you want to concentrate on the higher-level branches. There are 
several ways to do this: 

 Click the minus sign , or 

 Click the higher-level branch and choose View > Collapse in the main menu, or 

 Right-click the higher-level branch and choose Collapse in its local menu. 

The sub-branch is now hidden, and the minus sign  changes to a plus sign . 
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To show again the sub-branch and all its further sub-branches and attached objects, do one of the following: 

 Click the plus sign , or 

 Click the higher-level branch and choose View > Expand in the main menu, or 

 Right-click the higher-level branch and choose Expand in its local menu. 

 

Expanding/Collapsing several branch levels 
The Detail level icons let you collapse the entire Mind Map to just one level of branches, two levels, three levels 
or four levels. To show all levels, click the All icon. 

 

Navigating between branches 
To select a branch, all you need to do is click its label. 

The following keyboard shortcuts allow you to navigate easily from one branch to the other: 

Up Select the branch placed above the currently selected branch. 

Down Select the branch placed below the currently selected branch. 

Left Select the branch to the left of the currently selected branch.  

Right Select the branch to the right of the currently selected branch. 

Deleting a branch 
There are several ways of doing this: 

• Click the branch you want to delete and press Delete, or 

• Click the branch and choose Edit > Delete in the main menu, or 

• Right-click the branch and choose Delete > Entire Branch in its local menu. 

If a branch contains sub-branches, you can delete it without deleting its sub-branches by choosing Delete > 
Branch Section in its local menu or Edit > Delete Branch Section in the main menu. This causes the sub-
branches to move up one level in the hierarchy to become sub-branches of the parent branch. 

Tip: Remember that if you delete a branch by accident, you can always cancel the deletion by choosing Edit > Undo 
([Command] Z). 

Editing a branch 
You can perform various operations on a branch, such as editing and formatting its label, moving it to a different 
location in your map or cutting and pasting it. Most of these editing operations can be applied to several 
branches at once. 

See "Editing a root or branch" and "Moving a branch" for more information. 

Filtering a branch 
As your map grows, you might find it useful to concentrate on a particular area by viewing only a chosen branch 
or set of branches. The Filter icon  allows you to restrict the display to a particular branch. See "Filtering a 
branch" for more information. 
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Branch properties 
Branches have default properties defined in the relevant View inspector (the Mind Map View inspector is shown 
below). For a description of these default properties, see the descriptions of the View inspectors in the Reference 
section of this User Guide. See also "Using the inspectors" for some general information about inspectors. 

  

In addition to these default properties, each branch has its own properties. You can use the Branch inspector to 
make any necessary changes to a selected branch. Changes made on the Branch inspector override default values 
set on the View inspector. 

 

See "Branch inspector" in the Reference section of this User Guide for a description of the general properties 
applicable to a branch. 
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Navigating a Mind Map 
As your map grows, parts of it may fall outside the display area and no longer be visible. 

You can use the scroll bars or the mouse wheel to bring them back into view: 

 To scroll your map vertically, use the vertical scroll bar or the mouse wheel. 

 To scroll your map horizontally, use the horizontal scroll bar or press [Shift] while using the mouse wheel. 

You can also pan the view to reach different areas as follows: 

 Drag the root to a new position. 

 Press [Option] and drag the area of the view that you want to reposition within the workspace. 

When you pan the view in this way, you will notice that the shape of the mouse pointer changes from an arrow to 
a hand. 

There are other navigation options available to you: 

• To zoom in and out press [Option] while using the mouse wheel. 

• The Zoom control  at the lower left corner of the window, and the Zoom to Fit  icon let you 
change the level of magnification of your map. See "Zooming in and out" for more information. 

• The Overview panel allows you to concentrate on particular areas of your map. See "Using the Overview 
panel" for more information. 

• The Detail level icons let you collapse the entire Mind Map to just one level of branches, two levels, three 
levels or four levels. To show all levels, click the All icon. 

 

• The Filter icon  allows you to restrict the display to a particular branch or set of branches. See "Filtering 
a branch" for more information. 

• The Full Screen icon  allows you to view the map in Full Screen mode. Alternatively, you can choose 
View > Full Screen Mode On or press [Option] [Command] F. To return to the normal viewing mode, 
click the icon again or press [Option] [Command] F again. 

Using brainstorm mode 
When working in Mind Map, Top Down or Left/Right view, the brainstorm mode lets you enter the main topics 
(branches) and sub-topics (sub-branches) of your map very fast as you explore all the ideas related to your 
theme. Using brainstorm mode, you can record your thoughts as they occur, leaving the task of structuring them 
and analyzing them in detail for later. 

 Select the root or branch to which you wish to add your ideas. 

 Do one of the following: 

• Click the Brainstorm icon , or 
• Choose Tools > Brainstorm Mode, or 
• Press [Option] [Command] B. 
OpenMind inserts a branch in your map, at the level below the root or branch you first selected, with the 

default label "Idea", and the Brainstorm icon changes  to indicate that the mode is active. 

 Type a label for the new branch and press Enter. Every time you press Enter, a new branch is added at the 
same level, ready for you to replace its default label. Just continue entering your ideas and pressing Enter 
until you have created all the topics you require at a given level. 

To start adding sub-branches to a different branch (or the root) select the branch in question (or the root). 
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 To quit brainstorm mode do one of the following: 

• Click anywhere outside a branch, or 
• Press Esc, or 

• Click the Brainstorm icon  again, or 
• Choose Tools > Brainstorm Mode again, or 
• Press [Option] [Command] B. 

Note: You cannot apply any formatting attributes to the branches or their labels in brainstorm mode. Similarly, it 
is not possible to insert elements such as icons, comments, pictures and so on or attach objects while in 
brainstorm mode. 

Inserting icons 
OpenMind comes with a set of icons which you can place on the branches of your Mind Map to attract attention 
or illustrate a particular idea. 

You could for instance use the Conference icon  for all the topics of your map involving a discussion with 
others, or the Alarm-clock icon  for all topics with a deadline. Make sure however that you use such icons 
consistently and sparingly to avoid overloading the map. 

Inserting an icon on a branch 
 Select the branch to which you want to add an icon. 

 In the Icons inspector click the required icon. 

 

You can add more than one icon to a branch. The selected icons appear on the left of the branch name. They are 
also highlighted in the Icons inspector. 

 

Removing an icon 
To remove an icon from a branch do any of the following: 

 Select the branch and click the icon in the Icons inspector to deselect it. 

 Select the branch, choose Edit > Delete Branch Icons in the main menu and then select the icon to be 
removed or choose All to remove all the icons inserted on the branch. 

 Right-click the branch and choose Delete > Icons in its local menu and then select the icon to be removed or 
choose All to remove all the icons inserted on the branch. 
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Inserting pictures 
OpenMind lets you add pictures to the workspace itself, the root and any branch or sub-branch. 

As all the research done in this area indicates that the use of pictures significantly enhances memory retention, 
you should try to use pictures wherever possible to illustrate your map. 

Three different types of pictures are available: 

• Floating pictures 

A floating picture is visible on the screen at all times and can be moved wherever convenient. You can add 
as many floating pictures as you like to the workspace, the root or a particular branch. 

 

• Branch pictures 

A branch picture is also visible on the screen at all times, but it "sits" on the root or branch to which it 
belongs. You can only add one branch picture to a particular root or branch. 

It is considered good practice to insert a branch picture on the root to illustrate the subject of a map, as 
shown below. 

 

• Attached picture files 

OpenMind allows you to attach various objects to the root and branches of your map, such as text files, 
picture files, video files, Flash files and so on. Not only can you activate these objects from within 
OpenMind, but you can also choose to include them when exporting your map to a different format, such as 
HTML. See "Attaching objects" for more information on attached picture files. 

You can add these different types of pictures by dragging the relevant picture from the Multimedia Catalog, the 
Desktop, another application such as the Finder, or by using the OpenMind menus. These methods are all 
described below. For a full description of the Multimedia Catalog, see "Using the Multimedia Catalog". 

Dragging a picture from the Multimedia Catalog or other application 
You can insert a picture on a root or on a branch by dragging it from the Multimedia Catalog, the Desktop, or 
another application such as the Finder. OpenMind recognizes the standard Mac picture file types: png, jpg, gif, 
bmp, tiff, and pdf. 

 To add a picture as a branch picture, drag it onto the root or branch, or 

 To add a picture as a floating picture, drag it onto an empty area of the workspace. 
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Optionally, for branch pictures: 

 Resize the picture and branch by dragging any of the circular handles. 

Optionally, for floating pictures: 

 Resize the picture by dragging any of its circular handles. You can also move the picture to a more 
convenient place by dragging it or by using the arrow keys. 

 To establish a visual connection between the floating picture and a branch (or root), drag it over the branch 
and release the mouse button. A gray line links the picture to the root or branch. 

Floating pictures and export 
If you intend to export the document (see the section "Exporting"), note that connected floating pictures are 
exported with the branch to which they belong while unconnected floating pictures are not exported. If you want 
to export unconnected pictures, you must first connect them to branches, as described above. You can make 
them appear unconnected in the Mind Map by making the connection lines invisible. To do this: 

 Select the picture(s). 

 In the Connection line section of the Picture inspector, click the Color icon. 

 In the Color dialog, move the Opacity slider to zero or set the color to the same as the background. 

Inserting a picture using the OpenMind menus 
Inserting a floating picture on a root or branch 

 Select the root or branch to which you want to add a floating picture and choose Insert > Floating Picture 
in the main menu or in the local menu. 

 Choose the picture. It appears on the screen, scaled down from its original size if necessary. To indicate a 
connection between the picture and the selected branch a thin gray line attaches the two. 

 (optional) Resize the picture by dragging any of its circular handles. You can also move the picture to a 
more convenient place by dragging it or by using the arrow keys. 

Inserting a floating picture on the workspace 
 Right-click the workspace and choose Insert > Floating Picture in its local menu. 

 Choose the picture. The picture appears on the workspace. It is not attached to anything and no connecting 
line is visible. 

 (optional) Resize the picture by dragging any of its circular handles. You can also move the picture to a 
more convenient place by dragging it or by using the arrow keys. 

 (optional) You can establish a visual connection between the floating picture and a branch (or root) by 
dragging it over the branch and releasing the mouse button. A thin gray line attaches the picture to the root 
or branch. 

Inserting a branch picture on a root or branch 
 Select the root or branch to which you want to add a branch picture and choose Insert > Branch Picture in 

the main menu or in the local menu. 

 Choose the picture. 

The picture is now inserted above the root or branch label. 

 (optional) Resize the picture by dragging any of the circular handles. 

Detaching a floating picture 
If you have attached a floating picture to the root or to a branch of your map, you can detach it by choosing Edit 
> Detach in the main menu or by right-clicking it and choosing Detach in its local menu. The picture now 
belongs to the workspace itself rather than to the root or any of its branches. 
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Deleting a floating picture 
To delete a floating picture, select it and do one of the following: 

• Press Delete, or 

• Choose Edit > Delete in the main menu, or 

• Choose Delete in its local menu. 

Detaching a branch picture 
 To detach a branch or root picture, select the branch to which it belongs and choose Detach > Branch 

Picture in its local menu. The picture becomes a floating picture, connected to the branch or root. 

Deleting a branch picture 
 To delete a branch picture, select the branch to which it belongs and choose Delete > Branch Picture in its 

local menu or Edit > Delete Branch Picture in the main menu. 

Tip: If you press the Delete key by mistake, the whole branch will be deleted. You can restore it by choosing Edit > Undo or 
pressing [Command] Z. 

Picture properties 
Pictures have their own properties, which you can edit with the Picture inspector. See "Picture inspector" for a 
description of the properties applicable to pictures and "Using the inspectors" for a general description of 
inspectors and properties. 

Note: If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

Attaching objects 
One of the strengths of OpenMind is that it allows you to attach objects to the root or any branch or sub-branch 
of your Mind Map. This means that you can enhance your map with a variety of multimedia features, such as 
sounds, video sequences or Flash animations. 

Not only can you activate these objects from within OpenMind, but you can also choose to include them when 
exporting your map to a different format, such as HTML for a web site. 

OpenMind lets you attach the following objects to the root or to any branch of your map: 

 Hyperlink 

 Text file (for example .doc, .rtf, .txt, .htm, .html) 

 Picture file (for example .png, .jpg, .gif, .bmp, .tif, .pdf) 

 Video file (for example .mp4, .m4v) 

 Sound file (for example mp3, .aiff, .snd, .m4a) 

 Flash file (.swf) 

OpenMind supports all picture, sound and video formats that are supported by your system. These will depend 
on the components, for example QuickTime components, that you have installed on your machine. 

Hyperlink objects, which can be displayed as buttons when exported, allow you to create links between a 
specific branch and external elements, such as a file, a web address, a folder or an email address. Once these 
objects are inserted, activating them automatically opens the viewer associated with the linked element (e.g. text 
editor, web browser, email program and so on). Note that links can also be associated with picture files. See 
"Creating links" for more information on links. 
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Attaching an object to a root or branch 
To attach an object: 

 Select the required root or branch. 

 Choose Attach in the main menu or the local menu and select the type of object to be attached. 

 If the object is a file, select the file. If the object is a Hyperlink, use the Object List inspector to specify the 
type of link, whether it is to be displayed as a button in the output, and to enter details of the target (for 
example a web address). See "Creating links" for more information. 

 (optional) Use the Object List inspector to make changes to the object's properties. See "Object List 
inspector" for more information. 

Alternatively: 

 Instead of using the menus, drag a file from Finder or the Desktop and drop it on the required root or branch. 
If the file type is not one of the ones listed above its icon will be blank. 

As soon as you add an object to a root or branch, a paperclip icon  appears to the right of its label to indicate 
the presence of the attached object. Moving the mouse pointer over this paperclip icon displays a pop-up list of 
all the objects attached. 

 

The Object List inspector 
The Object List inspector gives you a complete overview of the objects you have attached on a particular branch. 

 

See "Using the Object List inspector" for more information. 

Note: If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

Activating an object 
Once attached, there are two ways of activating an object: 

• Display the object pop-up list by moving the mouse pointer over the paperclip icon  and double-click the 
object required, or 

• Select the object in the Object List inspector or in the object pop-up list and choose Execute in its local 
menu. 
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The object is displayed in the viewer associated with its extension type. For instance, if the attached object is a 
text document, it will generally open in TextEdit. If it is a video, it will open in the video playing software 
installed on your computer, and so on. 

Deleting an object 
To delete an object: 

 Right-click the object in the Object List inspector or in the object pop-up list and choose Delete in its local 
menu. 

Tip: Remember that if you delete an attached object by accident, you can always cancel the deletion by choosing Edit > 
Undo ([Command] Z). 

Object properties 
Each object has its own properties, displayed in the Object List inspector. You can use the inspector to make any 
necessary changes to the object, as described in "Using the inspectors". 

 

See the Reference section of this User Guide for a full description of the properties applicable to each type of 
object. 

Note: If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

Inserting text notes 
The OpenMind Text Note editor lets you add comprehensive text notes to the root and any branch or sub-branch 
of your map. You can add as many different text notes as you like to any of these elements. 

If the Text Note editor is not open, click the Text Notes icon  in the toolbar or choose Tools > Text Note 
Editor in the main menu. 

Note: In addition to text notes, you can also associate brief comments to the branches of your map. For more 
information on comments, see "Inserting comments". You can also attach an entire text file to a branch by using 
the Attach command. For more information on attaching text files, see "Attaching objects". 

Display options 
The default display mode for the Text Note editor is as a panel within the main window. You can move it by 
dragging any of its edges, and resize it by dragging any of its corners. 

If you would prefer the Text Note editor to be displayed as a separate window, choose Multiple Windows as the 
Layout option in Preferences. See "Setting up your preferences" for more information. 

Creating a text note 
To add a Text Note to a root or branch: 

 Select the root or branch. 

 If the Text Note editor is not open, click  in the toolbar or choose Tools > Text Note Editor to open it. 

 Enter the text (see "Using the Text Note editor", below). 

As soon as you select another branch or element in the map, the text note is automatically saved and added to the 
Object list of the root or branch. A paperclip icon  also appears to the right of the root or branch label to 
indicate the presence of an attached object. Moving the mouse pointer over the icon displays a pop-up list of all 
the objects attached. 
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You can also enter a text note by selecting the relevant root or branch and choosing Insert > Text Note in the 
local menu or main menu. 

Adding further text notes 
You can attach additional text notes to a root or branch as follows: 

 Select the root or branch and choose Insert > Text Note in the main menu or local menu, or 

 Select the root or branch and, in the Text Note editor, click the new text note icon . 

Using the Text Note editor 
You can use the editing features of the Text Note editor toolbar to format your text, change the font or point size, 
choose a color for the text or the background, and so on.  

 

• To display (or hide) the toolbar or the ruler for the Text Note editor, click the toolbar icon  or the ruler 
icon  in the editor's header. 

• To see what a toolbar icon does, move the mouse pointer over it to display a descriptive label. 

• To see the editor's local menu, right-click anywhere in the editor. If a word is selected you will see additional 
search and lookup options. 

• To navigate from one text note to another, click the arrow icons . 

• To change font or to apply (or remove existing) attributes such as bolding, italics or underlining, select the 
text and click the relevant icon, on the toolbar.  

   

You can set a default font, text size and color for all the text notes you enter by choosing OpenMind > 
Preferences. 

• To change text or background color, or to apply superscripts or subscripts, select the text and click the 
appropriate icon(s). To remove superscripts or subscripts, select the text and click the icon again. 

   

• To change the alignment of text, put the cursor in the relevant paragraph (which may be empty) and click the 
appropriate alignment icon. 

 

• To create a numbered or bulleted list item, put the cursor in the relevant paragraph (which may be empty) 
and select the appropriate style under Lists. You can create a custom style by selecting 'Other'. Select 'None' 
to remove a list style from the current paragraph. 

• To create a link to a web page, select the text that will activate the link and click the Link icon  or 
choose Link in the local menu. Enter the destination for the link and click OK (you must include the 'http://' 
part). To activate a link, double-click it or right click and choose Open Link. 

• To check the spelling in your text, click the Check Spelling icon  or choose Spelling > Check Spelling 
in the local menu. 

• To insert a picture, click the Picture icon  or choose Insert Picture in the local menu. 

• To adjust margins and indents, click the Ruler icon  if the ruler is not already displayed. Put the cursor in 
the paragraph whose margins you want to change (or select several paragraphs) and drag the margin markers 
at the left and right ends of the ruler to change the margins. Drag the indent marker (which by default has the 
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same position as the left margin marker) to set the indent margin. You can insert standard tab stops by 
clicking on the ruler line and then dragging them into position. To remove tab stops, drag them away from 
the ruler. 

 

• To create a table, move the cursor to the location in the text where you want the table inserted and click the 

Table icon  to open the table panel (shown below). Type your text in the table cells and make any 
necessary changes to the format using the Table panel and the text editor toolbar. 

 

• To change the height of table rows, or the width of table columns, drag the row or column dividers. 

• To delete a table row, first use cut-and-paste to move table text so that an empty row lies at the bottom of the 
table, then use the Rows control in the panel to reduce the number of rows by one. Similarly, to delete a 
column, use cut-and-paste so that an empty column lies at the right edge of the table, then use the Columns 
control in the panel to reduce the number of columns by one. 

• To add a table row, first use the Rows control in the panel to increase the number of rows by one and then 
use cut-and-paste to move table text so that the empty row, initially at the bottom of the table, lies where you 
want it. Similarly, to add a table column, first use the Columns control in the panel to increase the number of 
columns by one and then use cut-and-paste so that the empty column, initially at the right edge of the table, 
lies where you want it. 

• To merge cells in a table, select them and choose Merge Cells in the Table panel. 

• To split a previously merged cell back into its original cells, put the cursor into the cell and choose Split 
Cells in the Table panel. 

• To change the background colors of table cells, use the Cell Background controls on the Table panel. 

• To change the width and/or colors of table cell borders, select the cells and use the Cell Border controls on 
the Table panel. 

To correct mistyping or wrong selections you can choose Edit > Undo. To re-apply changes removed by Undo 
choose Edit > Redo. 

Editing an existing text note 
To edit a text note: 

 Right-click the branch to which the text note belongs and choose Edit Text Note. 
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 If the text note you want to edit is not displayed, navigate to it using the arrow icons . 

 Make the necessary changes. 

Alternatively, you can: 

 Select the branch to which the text note belongs and click the text note icon, , or 

 Move the mouse pointer to the relevant branch and double-click the text note in the object pop-up list, or 

 Right-click the text note in the Object List inspector or in the object pop-up list and choose Execute in its 
local menu. 

This opens the Text Note editor and displays the text note, ready for editing. 

Deleting a text note 
To delete a text note: 

 Display the text note in the Text Note editor and click the delete text note icon , or 

 Right-click the text note in the Object List inspector or in the object pop-up list and choose Delete in its 
local menu. 

Tip: Remember that if you delete a text note by accident, you can always cancel the deletion by choosing Edit > Undo 
([Command] Z). 

Text note properties 
Each text note has its own properties, displayed in the Object List inspector. 

  

See "Object List inspector" in the Reference section of this User Guide for a description of the properties 
applicable to a text note. 

Note: If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

Inserting comments 
OpenMind lets you associate comments with the elements of your map, including the workspace itself, the root 
and any branch or sub-branch. There are two kinds of comments: 

• Floating comments 

• Pop-up comments 

Note: In addition to these types of comments, you can also associate longer text notes with the branches of your 
map. For more information on text notes, see "Inserting text notes". 

Floating comments 
Floating comments are brief notes that stay visible on the screen at all times. You can add as many floating 
comments as you like to the workspace itself, the root or any branch of your map. 
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Inserting a floating comment 
 Do one of the following: 

• If you want the floating comment to be connected to a root or a branch, select the root or branch and 
choose Insert > Floating Comment in the main menu or local menu. A thin gray line will connect your 
new comment with the root or branch you selected.  

• If you do not want the comment to be connected to a root or a branch, right-click in the workspace and 
choose Insert > Floating Comment in the local menu. 

Note: If you later want to connect an unconnected floating comment to a branch (or root), drag it over the 
branch or root and release the mouse button. 

 Type your comment text to replace the default text "(new comment)". 

 Once you've finished typing, press Enter or click outside the comment window. 

If necessary, you can move your comment to a more convenient place by dragging it or by using the arrow keys. 
You can resize it by dragging either of the circular handles. 

You can use the Floating Comment inspector to format your comment. For example, you can change its font, 
choose a different background or text color, or add a frame. Note that any such change you make applies to the 
whole comment. 

 

See "Floating Comment inspector" in the Reference section of this User Guide for a description of the properties 
applicable to a floating comment. For a general description of the inspectors, see "Using the inspectors". 

 To establish a visual connection between the floating comment and a branch (or root), drag it over the 
branch and release the mouse button. A gray line links the comment to the root or branch. 

Floating comments and export 
If you intend to export the document (see the section "Exporting"), note that connected floating comments are 
exported with the branch to which they belong while unconnected floating comments are not exported. If you 
want to export unconnected comments, you must first connect them to branches, as described in the Note above. 
You can make them appear unconnected in the Mind Map by making the connection lines invisible. To do this: 

 Select the comment(s). 

 In the Connection line section of the Comment inspector, click the Color icon. 

 In the Color dialog, move the Opacity slider to zero or set the color to be the same as the background. 

Editing a floating comment 
 To replace the existing comment, just click it to select it and start typing the new comment. 

 To edit the existing comment, double-click it, place the cursor at the required position and make the 
necessary changes. 

 When you have finished, press Enter or click outside the comment window. 
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Detaching a floating comment 
If you have attached a floating comment to the root or to a branch of your map, you can detach it by right-
clicking it and choosing Detach in its local menu. The comment now belongs to the workspace itself rather than 
to the root or any of its branches. 

Deleting a floating comment 
To delete a floating comment, select it and do one of the following: 

• Press Delete, or 

• Choose Edit > Delete in the main menu, or 

• Choose Delete in its local menu. 

Pop-up comments 
By contrast with floating comments, pop-up comments are normally hidden. You can add a pop-up comment to 
the root or to any branch of your map, but not to the workspace itself. This type of comment can be very useful 
as a "designer note" while you build your map. You could for instance insert a pop-up comment on a branch to 
list all the elements that you still need to add to that branch. 

 

Inserting a pop-up comment 
 Select the root or branch to which you want to add a pop-up comment and press [Option] [Command] N or 

choose Insert > Comment in the main menu or local menu. 

The comment window opens to let you type your comment. 

 (optional) Resize the comment window by dragging the handle near the right edge. 

 (optional) Move the comment window to a more convenient place by dragging its title bar with the mouse. 

 Once you've finished typing, click outside the comment window or click the Close icon in the top right 
corner of the comment window. 

A yellow comment icon  now appears next to the branch name, indicating that there is a comment associated 
with this branch. Moving the mouse pointer over this yellow comment icon re-opens the comment window so 
that you can read the comment. As soon as you move the mouse pointer away from it, OpenMind hides the 
comment window again. 

Editing a pop-up comment 
 Move the mouse pointer over the yellow comment icon to display the comment window. 

 Place the cursor at the required position to edit the existing comment. 

 (optional) Resize the comment window by dragging the handle near the right edge. 

 (optional) Move the comment window to a more convenient place by dragging its title bar with the mouse. 

 When you have finished, click outside the comment window or click the Close icon. 

Another way of entering edit mode is to select the root or branch containing the pop-up comment and then 
choose Insert > Comment in the main menu or local menu. 

Deleting a pop-up comment 
 Right-click the branch containing the comment and choose Delete > Comment in its local menu or Edit > 

Delete Branch Comment in the main menu. 
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Inserting time information 
OpenMind lets you enter time information on any of the branches of your document in order to create a timeline. 
An OpenMind timeline is a view that displays events in chronological order on a horizontal axis, like this: 

 

For a full description of the Timeline view, see the topic "Using the Timeline view". That topic also explains 
how you can present and export your timelines.  

Before you begin entering any time information on a Mind Map, you should review the timescale of your 
document as the default timescale (Standard) may not be suitable for your subject. See "Timescales", below. To 
change the timescale: 

 In the Document Time Scale section of the View inspector, select a timescale from the list. The choices are 
Standard, Daily, Weekly, Historic, and Geological. The question mark icon opens this Help page at the 
"Timescales" section. 

 

Caution: It is worth taking trouble to choose the timescale that is most appropriate for your subject. If you change the 
timescale later, you will have to re-enter the time information on all the branches. 

To enter time information on a root or branch: 

 Select the root or branch. 

 In the Timeline Info section of the Root Branch or Branch inspector, click the Start field. 
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 Specify a start time for the event. When entering a date you can simply type it into the box and OpenMind 
will interpret what you type if it can. Alternatively you can use the assistant panel which displays 
automatically when you start typing. Click Calendar or Sliders to move from one version of the panel to 
another. 

The precision with which you specify the date and/or time will depend on your subject. For example, for a 
historical subject, if you are using the Standard timescale, you might choose just a year, or just a year and 
month, without specifying an exact date or time. For a specific incident, however, you might choose a 
specific date and even a specific time of day. You can drag the hands of the clock to set a particular time. 

The controls on the assistant panels vary according to the document's timescale. The ones shown above are 
for the Standard timescale. 

If you are working in the Geological timescale, you can use decimals. So, if millions is selected, -1.45 will 
mean 1,450,000 years ago. The abbreviations 'ty' and 'my' are used for thousands of years and millions of 
years. 

 Press Enter. 

 To specify an end time, click the End field. You do not need to specify an end time if your event has no 
extended duration. For example, to enter the date of an event that happened on a particular day, all you need 
to do is to specify the date as the Start time. 

The assistant panels for the End field usually display a checkbox 'Include … in the period'. If the box is 
selected the timeline bar will run to the end of the End time you entered; if the box is not selected the 
timeline bar will run to the beginning of the End time you entered. See below for more details. 

 Repeat the procedure to add time information to other branches. 

You can remove time information for a selected branch simply by deleting it from the Start and/or End fields of 
the Outline view, or the Timeline Info section of the Root Branch or Branch inspector. 

Note: As well as using the Branch inspector, you can enter time information directly on branches in the Outline 
view or the Timeline Outline panel shown in the Timeline view. Just double-click the relevant Start Time or End 
Time cell and enter the time as described above. 

'Include … in the period' checkbox 
 If you are entering an end date the assistants will usually also have a checkbox 'Include … in the period'. If the 
box is selected the timeline bar will run to the end of the End time you entered; if the box is not selected the 
timeline bar will run to the beginning of the End time you entered. 

The simplest way to explain this is by means of an example. Suppose you are entering dates for a branch 
concerning World War II. As start date you specify 1939, so the branch displayed on the timeline will start at the 
beginning of 1939. As end date you enter 1945. There are now two possibilities: 

• If 'Include 1945 in the period' is selected, the end time will be the end of 1945. In other words the duration 
bar for the World War II branch will stretch from the beginning of 1939 to the end of 1945. 

 

• If 'Include 1945 in the period' is not selected, the end time will be the beginning of 1945. In other words the 
duration bar will stretch from the beginning of 1939 to the beginning of 1945. 
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Timescales 
OpenMind lets you choose between several timescales to cater for different projects: 

Standard: Use this timescale for normal dates and times. It is also suitable for historical times where you do not 
need to show BC dates. You can specify the year, month, day and time. The range is 1 AD to 3,000 AD. 

Daily: Use this timescale to plot time by day number, without reference to specific dates or days of the week. 
For example, you could use it to chart the life cycle of an insect or to map out a process. You can specify day 
number and time: Day 1 is the first day, Day 17 the seventeenth, Day -3 the third day before the first day, and so 
on. The range is ±1,000,000. 

Weekly: Use this timescale to plot time by week number, without reference to specific dates. You can specify 
week number, day (Monday to Sunday) and time. The range is ±100,000. 

Historic: Use this timescale for historical dates. You can specify the year (BC or AD), month and day (not the 
time). The range is 5,000,000 BC to 3,000 AD. 

Geological: Use this for plotting astronomical, geological or prehistoric events. You can specify dates in 
thousands or millions of years. Decimal numbers are allowed. The range is ±20,000,000,000. 

Saving a Mind Map 
You can save your Mind Map in several ways: 

 Choose File > Save or press [Command] S to save your Mind Map under its existing name and continue 
working in OpenMind. 

 Choose File > Save As or press [Shift] [Command] S to save your Mind Map under a different name. This 
is also a way of creating a copy of your document. 

Note: The first time you save a new document, choosing File > Save opens the Save As dialog to allow you to 
enter a file name for your new document. 

Saving your map as a template 
You can also save your map as a custom template for future use. This allows you to create new Mind Maps on 
the basis of your existing Mind Maps. To do this: 

 Choose File > Save as Template. 

 

 Enter the name of your new template. 

 (optional) Select a folder. The default folder is User Templates, under Documents/OpenMind in your home 
folder. If you save the template in a different folder, it will not appear in the New Document dialog when 
you create a new document. 

 Click Save. 
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Further tasks 

Editing a root or branch 
You can change many properties of a root or branch. For example you can edit its label, choose a different color 
for the text or background, or change the width of a branch line. Many of these operations can be applied to 
several branches at once. All you need to do is to start by selecting all the branches you want to modify, as 
described below. 

Editing a label 
To replace the existing label: 

 Click the root or branch to select it and start typing the new label. 

 When you have finished, press Enter or click outside the label. 

To edit the existing label: 

 Click the root or branch once to select it and click it again after a short time. Place the cursor at the required 
position and start typing. 

 When you have finished, press Enter or click outside the label. 

Alternatively, select the root or branch and edit the label in the Root Branch or Branch inspector. 

Note: Pressing [Command] Z while editing will restore the original label. 

Tip: Remember that your map will be clearer if you keep the branch labels short. If you have additional information to enter, 
create a text note rather than trying to fit it on the label. You can also enter comments to serve as reminders while you build 
up your map. 

Selecting several branches 
Selecting several branches at once allows you to apply the same change to all of them simultaneously. 

You can select several branches in the usual way: 

 Click the first branch, then press and hold down [Shift] while clicking the other branches one by one. Each 
of the branches you click becomes highlighted to indicate that it is selected. 

 To deselect one or more branches simply click them again while holding down [Shift]. 

You can also select several branches by dragging a frame around them with the mouse. All the branches 
contained within the frame become selected. 

Caution: Remember that any changes you make using the inspectors will apply to all selected branches. 

Formatting a branch 
You can use the Root Branch or Branch inspector to change the format properties of a root or branch. For 
example you can increase the width or color of the branch line, change the color of the label, resize a branch 
picture, change background color or define a boundary. 

Note: Some properties apply only in certain circumstances. For example, the Branch Frame properties have no 
effect if the branch does not have a frame. 

See "Root Branch inspector" and "Branch inspector" for information about applying formatting to a root or 
branch. 

To remove formatting from one or more branches and return to the basic settings for the Mind Map style: 

 Select the branches. 

 Choose Format > Reset Style. 
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Format properties (colors, fonts and so on) are stored separately for each view. This means that for each view, 
you can apply formatting that is tailored specifically for that view. If necessary you can copy formatting 
information from a branch on one view to one or more branches on another view: 

 Switch to the view you want to copy formatting from, and select the relevant branch. 

 Choose Format > Copy Style or press [Option] [Command] C. 

 Switch to the view you want to copy formatting to, and select the relevant branch or branches. 

 Choose Format > Paste Style or press [Option] [Command] V. 

Note: Only formatting that applies in the new view will be pasted. For example, text font and/or color will be 
pasted to a branch in the Left/Right view, but frame properties, such as fill color, will not because branch frames 
are not applicable to the Left/Right view. 

Moving a branch 
As your map grows and you start analyzing its various topics, you may realize that some of them don't in fact 
belong to the branch you first allocated them to. To move one or more branches, including any sub-branches and 
objects attached to them, to a different position: 

 Select the branch or branches you want to move. 

 While keeping the left mouse button pressed, drag the branch or branches to the new location, which may be 
a different branch or merely a different position at the same hierarchical level. 

The mouse pointer changes to a different shape and a blue marker shows you where the branch will be 
inserted when you let go of the mouse button. 

 Release the mouse button to insert the branch or branches at the new location. 

 

Tip: If you are viewing your map in the Mind Map or Left/Right views, you can also use the [Option] Up and [Option] Down 
keyboard shortcuts to move the currently selected branch up or down in the map. Similarly, the [Option] Right and [Option] 
Left keyboard shortcuts allow you to move a branch right or left in the Top Down view. 

Disabling Auto-layout 
By default, OpenMind automatically arranges the main branches as you insert them to prevent any overlap. You 
can however choose to reposition the main branches yourself after their insertion by disabling Auto-layout mode. 

 To disable Auto-layout mode, choose Format > Auto-layout in the main menu to remove the tick mark 
next to the command name. 

You can now position the main branches of your map as you wish by dragging them with the mouse. 

Note that this only applies to main branches. OpenMind always arranges sub-branches automatically. 

Important: If you re-enable Auto-layout mode at any point by choosing Format > Auto-layout again while still 
working on your map, the main branches you repositioned will be placed back in their default positions. You can 
however choose Edit > Undo (or press [Command] Z) to revert to your own positioning. 

Cutting, copying and pasting a branch 
You can apply the standard Cut, Copy and Paste functions to any branch of your Mind Map. This allows you to 
copy or move an entire branch, including all its sub-branches and attached objects, to a different part of your 
map, at the same hierarchical level or at a higher or lower level, in the same document or in a different 
document. 
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You can also apply the Cut, Copy and Paste functions to the root itself. This allows you for instance to copy an 
entire map from one document and add it as a main branch or a sub-branch in a different document. This is a 
very useful feature if you need to consolidate several different documents into a master document, as described 
in "Pack & Go". 

 To cut a root or a branch with all its sub-branches and attached objects to the clipboard (in other words to 
place the root or branch on the clipboard while removing it from your map), select it and then: 

• Choose Edit > Cut in the main menu, or 
• Choose Cut in the local menu of the branch, or 
• Press [Command] X. 

 To copy a root or a branch and all its sub-branches and attached objects to the clipboard (in other words to 
place the root or branch on the clipboard while leaving it in place in your map), select it and then: 

• Choose Edit > Copy in the main menu, or 
• Choose Copy in the local menu of the branch, or 
• Press [Command] C. 

 To paste a root or a branch and all its sub-branches and attached objects, select its new location, either in the 
same document or in a different document, and then: 

• Choose Edit > Paste in the main menu, or 
• Choose Paste in the local menu of the destination branch, or 
• Press [Command] V. 
The clipboard root or branch is added as a sub-branch of the destination branch you selected. 

 To copy formatting (colors, fonts and so on) from one branch to another: 

• Select the first branch and choose Format > Copy Style or press [Option] [Command] C. 
• Select the target branch or branches and select Format > Paste Style or press [Option] [Command] V. 

Note: If you cut and paste a branch that is the starting point of a branch connection (see "Creating branch 
connections"), the branch connection will be moved with the branch. However if you cut and paste a branch that 
is the end point of a branch connection, the branch connection is not kept. 

Filtering a branch 
As your map grows, you might find it useful to concentrate on a particular area by viewing only a chosen branch 
or set of branches. This also gives you more workspace to add comments, text notes, icons, objects and so on to 
the particular branch or set of branches you are viewing. 

To restrict the display to a branch (and its sub-branches): 

 Click the branch. 

 Click the Filter icon . 

Or: 

 Right-click the branch. 

 Select Filter in the local menu. 

The Filter icon changes, , to remind you that you are now viewing only part of the map. Any branch 
connections leading to branches outside the area being viewed are not displayed. 
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To display the entire map again: 

 Click the Filter icon , or 

 Right-click the branch and deselect Filter in its local menu, or 

 Right-click the workspace and deselect Filter in its local menu. 

Note: You can also collapse the entire Mind Map to just one level of branches, two levels, three levels or four 
levels by using the Detail level icons: 

  

 The All icon expands the Mind Map so that it shows all its branches down to the last level. 

Changing the Mind Map style 
You can change the look of your Mind Map at any time: 

 Click the Styles icon. 

 

 Select a style from the list. 

Note: Depending on the style you choose, you may find that some branch properties are not editable. 

You can also change the design of the root branch: 

 Click the Root Shapes icon. 

  

 Select a shape from the list. 

Zooming in and out 
The zoom features let you change the level of magnification of your Mind Map. 

To zoom in: 

 Choose View > Zoom In or press [Shift] [Command] > one or more times. 

To zoom out: 

 Choose View > Zoom Out or press [Shift] [Command] < one or more times. 

To specify a particular zoom factor: 

 Click the Zoom Control  at the lower left of the window and select one of the predefined zoom 
factors, or 

 Click the Zoom Control, select Custom and enter your own value. 
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To fit the map to the dimensions of the window: 

 Click the Zoom to Fit icon , or 

 Choose View > Zoom to Fit, or 

 Press [Command] =. 

To view the map at its original size (zoom factor of 100%): 

 Choose View > Actual Size. 

To view the map in Full Screen mode: 

 Click the Full Screen icon , choose View > Full Screen Mode On or press [Option] [Command] F. 

 (optional) Press the toolbar display button at the top right of the window to hide the toolbar. 

 To return to normal viewing mode, click the Full Screen icon  again or press [Option] [Command] F 
again. 

Using the Multimedia Catalog 

The Multimedia Catalog, accessed by clicking , contains a vast collection of high quality clipart pictures 
organized in many different categories or themes. 

As well as business and web-related pictures, the Multimedia Catalog contains a large number of pictures created 
specifically to support both the curriculum-aligned templates included in OpenMind and your own curriculum-
based Mind Maps. 

You can also store your own elements in the Multimedia Catalog. This enables you to re-use them whenever 
needed by dragging them from the Multimedia Catalog into your Mind Maps. 

Finally, you can create your own "User Area" categories and link them to hard disk folders or to shared network 
folders in order to view and use their contents. This feature is particularly useful when several users want to 
make use of the same multimedia elements stored on a shared network folder. 

You can for instance connect one of your user categories to a folder containing different types of elements, such 
as videos, sounds or Flash files, which you can then drop onto your branches as attached objects. 
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To open the Multimedia Catalog: 

 Click , or 

 Choose Tools > Multimedia Catalog, or 

 Press [Option] [Command] M. 

To insert a Multimedia Catalog element into your Mind Map: 

 Drag it from the catalog on to your Mind Map. If you drag it on to a branch it will be inserted as a branch 
picture. Otherwise it will be inserted as a floating picture. 

Overview of the Multimedia Catalog 
• User Area: This area is reserved for your own use. You can add or drag any element to it, create as many 

sub-categories as needed and even connect one or more of your user categories to an external folder. See 
"Adding elements to the Multimedia Catalog" below for more information. 

• Clipart: Contains more than 1500 high quality illustrations covering many different educational fields, as 
well as business and web-related illustrations. 

• Favorites: Place in this category any element you want to be able to find again quickly.  

• Recent: When you add a Multimedia Catalog element to your document, this element is automatically 
copied to the Recent category. This allows you to quickly find recently used multimedia elements in case you 
want to use them again. 

• Find Results: This category only appears once you have done a search in the Multimedia Catalog. It shows 
all the elements of the catalog that correspond to your search keyword. 

Browsing the Multimedia Catalog 
 Select a category to see its contents. Use the up or down arrow key on the keyboard to select the previous or 

next category. 

 Click the right-pointing arrow  next to a category name to see the sub-categories it contains. Alternatively, 
select the category and press the right arrow key on the keyboard. 

 Click the arrow again to collapse the category. Alternatively, select it and press the left arrow key. 

 Use the slider  to change the size of the images in the Multimedia Catalog. To examine a 
particular picture more closely, double-click it. 

Using the Favorites category 
If you often use the same elements, placing them in the Favorites category allows you to find them again 
quickly. You can do this in two ways: 

• Right-click the relevant element and choose Add to Favorites in its local menu. 

• Drag the element from one of the Multimedia Catalog categories to the Favorites category. 

The element is now copied to the Favorites category. If you want to remove it from this category at a later stage, 
right-click it again and choose Remove from Favorites in its local menu. 

Searching the Multimedia Catalog 
If you need a picture related to a particular theme (for instance Europe), you can search the entire catalog for that 
theme: 

 Type a search word in the search box at the bottom of the Multimedia Catalog window and press Enter. 
Results appear in the Find Results category. 

 

 Scroll down until you find the image you require. 
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Searches in the Multimedia Catalog are keyword-based. Many different keywords have been associated with the 
Multimedia Catalog elements to help you find rapidly what you need. By way of example, here is a small 
selection of the many different keywords you can search for: 

people, men, women, children, buildings, symbols, countries, maps, flags, animals, plants, computing, transport 

You can view the keywords associated with a particular element, and even add your own, as follows: 

 Select the element in the Multimedia Catalog display area. 

 Click the Properties arrow  below the display area, or 

 Choose Properties in its local menu. 

The Properties panel appears. 

 

 Type the new keywords you want to associate with this element, separating them with semi-colons. 

Note: The Properties panel also lets you edit or remove unwanted keywords or change the element's description. 

Adding elements to the Multimedia Catalog 
You can keep your own elements in the Multimedia Catalog for future use, either in an existing category or in 
the User Area. You can also create your own categories within the User Area, rename them or delete them. 

When you add an element to the Multimedia Catalog, the element is not copied or moved but added as a 
shortcut. 

To add an element to the Multimedia Catalog: 

 Select the category to which you want to add the element. 

 Right-click the category and choose Add Element in its local menu. 

 Choose the required element in the Finder. 

You can also add elements by dragging them from the Finder or the desktop to the relevant category in the 
Multimedia Catalog. 
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Renaming an element 
You can give relevant names to all the elements you add to the Multimedia Catalog or rename existing elements 
as follows: 

 Right-click the element you wish to rename and choose Properties in its local menu. 

 Enter a new description for the element. 

The new description will appear whenever you move the mouse pointer over the element in the Multimedia 
Catalog. 

Deleting an element 
You can delete any element you have added to the Multimedia Catalog as follows: 

 Right-click it and choose Delete in its local menu. 

Creating a category within the User Area 
You can create your own categories within the User Area as follows: 

 Right-click the User Area or the sub-category of the User Area in which you want to create a category. 

 Choose Create Category in the local menu. 

 A new untitled category appears. 

 Double-click the new category, type a name for it and press Enter. 

 

You can also rename or delete any category in the User Area by right-clicking it and choosing Rename 
Category or Delete Category respectively in its local menu. 

Connecting a category to an external folder within the User Area 
OpenMind allows you to connect one or more of your user categories to one of your hard disk folders or a shared 
network folder. This feature is particularly useful when several users want to make use of the same multimedia 
elements stored on a shared network folder. 

You could also connect one of your user categories to a folder containing different types of elements, such as 
videos, sounds or Flash files, which you can then drop onto your branches as attached objects. 

 Right-click the main User Area or one of its categories. 

 Choose Connect to Folder in its local menu. 

 Choose the folder you want to connect to. 

 Choose the required filter. If for instance you only want to view the available videos, choose the Video 
filter. 

Note that you can also type your own filter, such as *.bmp *.jpg *.gif (separating the elements of the filter 
with spaces) to see only pictures using these file formats.  

 (optional) Select 'Include sub-folders' if you also want to see the contents of all the sub-folders of the 
connected folder. 

A new category is now created within the User Area (or User Area category), filled with all the contents of the 
connected folder that match the filter you specified. The new category takes the name of the folder that you 
connected it to. It is identified by a special icon to show that it is a connected category. 
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If the contents of the connected folder are likely to change while you are working with the Multimedia Catalog, 
for instance if the connected folder is a shared network folder to which other users have access, you can refresh 
the connected category to make sure you see the latest contents. 

 Right-click the connected category and choose Refresh in its local menu. 

Note that you can also refresh any of the sub-folders of the connected category. 

Finally you can change the filter used to view the contents or even change the connection by connecting to a 
different folder as follows: 

 Right-click the connected category and choose Modify in its local menu. 

 Choose a different path and/or a different filter as described above. 

You can disconnect a connected category at any time as follows: 

 Right-click the connected category and choose Disconnect in its local menu. 

Note: Disconnecting a connected category removes the link between your User Area and the folder you 
connected to, but does not affect the external folder or its contents in any way. 

Resetting the Multimedia Catalog 
You can restore the original contents of the Multimedia Catalog at any time by choosing Tools > Reset 
Multimedia Catalog in the main menu. This removes all shortcuts and categories you may have created. 

Note: This operation deletes shortcuts and categories only. It does not delete the files that were the targets of the 
shortcuts. 

Using the Overview panel 
The Overview panel gives you a miniature view of your entire document. 

 To display the Overview panel, choose Tools > Overview in the main menu or click the Overview icon  
in the toolbar. 

 You can resize the Overview panel using the mouse wheel. 

Note: The Overview panel is not available when you are working in the Outline view. 

 

If your map is large, the Overview panel provides a quick way of reaching its different areas. 

 Move the mouse pointer over the rectangle contained in the Overview panel. 

 Drag it in the direction of the map you want to explore and release the mouse button. 

The main view changes to reflect the new position of the rectangle. 

Note: You can achieve the same effect by using the workspace scroll bars, but the Overview panel has the 
advantage of giving you a complete representation of your map. You can also move the Mind Map within the 
display area by selecting its root and dragging it to a new position. 
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Using the inspectors 
Many OpenMind components, such as the views, the root, the branches, attached objects, text notes and so on 
have specific properties, displayed in the inspectors. You can use the inspectors to make any necessary changes 
to these. 

Note: If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

By default, the inspectors display at the left of the workspace. To expand or collapse an inspector click the 
chevrons (>> or <<) at the left of its title bar.  

Only inspectors relevant to the current selection are active. For example, if you select a branch that has a picture 
as well as an attached text file, the Branch, Picture, Icons, and Object List inspectors will be active as well as the 
inspector for the current view. If nothing is selected, only the inspector relevant to the current view will be 
active. 

For a complete description of all the properties available on the inspectors, see the Reference section of this User 
Guide. 

You can make the same change to several elements at once by selecting all the elements required first. Let's 
suppose for instance that you want to change the branch color of three of your 10 branches. All you have to do is 
to select the three branches and then click the color icon in the Branch Line section of the Branch inspector. 

Note that if you select several elements of different type, only those properties that are common to all of them 
can be changed in the inspectors. 

Displaying inspectors in separate windows 
To display the inspectors, the text note editor and the overview panel in separate windows: 

 Choose OpenMind > Preferences and change the Layout selection. 

 Restart OpenMind. 

When displayed in separate windows the inspectors are, by default, joined together in a single group: 
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However, you can drag them apart and position them separately if you want to: 

 

To reconnect them (in a different order if you like) just drag the top of one near to the bottom of another and they 
will snap together. Similarly, if you bring together the headers of two inspectors side by side they will 
automatically align horizontally. 

 To reset the inspectors to their default positions, choose Tools > Reset Inspectors. 

Using the Object List inspector 
The Object list inspector gives you a complete overview of the objects you have placed on the currently selected 
branch. It allows you to perform various operations on the objects, such as selecting them, activating them, 
deleting them or displaying their properties. 

Note: If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

Each object listed in the inspector is identified by its name and an icon to indicate its type. 

 

Manipulating objects in the Object List inspector 
In the Object List inspector you can: 

• Click  to the left of an object to open its Properties panel. You can then edit the properties as required. See 
"Object List inspector" in the Reference section of this User Guide for information about object properties. 

• Activate an object by choosing Execute in its local menu. 

• Delete an object by choosing Delete in its local menu. 

• If the object contains a link (e.g. Hyperlink or Picture), change the link type or its properties. See "Creating 
links" for more information. 
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Finding and replacing text 
OpenMind lets you search for every occurrence of a specific word or phrase and replace these automatically with 
a new word or phrase you specify. You can find and replace text in the following elements: 

• Branch names 

• Floating comments 

• Pop-up comments 

• Text notes 

• Object names 

To find, and optionally replace, text: 

 Choose Edit > Find > Find or press [Command] F. 

 

 Enter the text that you want to search for in the Find field of the Find & Replace dialog. 

 Under Look in, select the elements that you want OpenMind to search. 

 (optional) Select Match case if you want the search to be case-sensitive. 

 (optional) Select Whole words if you want the search to ignore matches that are not whole words. 

 (optional) Enter text that you want to replace the found text with in the Replace field. 

 Click Next to search forwards or Previous to search backwards. 

OpenMind goes through your document, looking for the text you specified in the elements you selected. As 
soon as it finds an occurrence of the text, it selects the element containing the text and highlights it. 

Note: If the dialog disappears unexpectedly, that is probably because the main window has been brought in 
front of it so that the highlighted element can be seen. Move the main window to reveal the dialog. 

 Do one of the following: 

• Look for the next occurrence of the text by clicking Next or Previous. 
• (optional) If you entered text in the Replace field, click Replace to replace the current occurrence only, 

Replace & Find to replace the current occurrence and find the next occurrence, or Replace All to 
replace all occurrences throughout the document. 

• Close the Find & Replace dialog and continue your work. 
After closing the dialog you can find the next occurrence of the text you last searched for by choosing Find > 
Find Next or pressing [Command] G. And Find > Find Previous or [Shift] [Command] G will find the 
previous occurrence. 
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Creating branch connections 
OpenMind allows you to indicate visually that two or more branches of your map are conceptually related by 
adding branch connections between them. 

You can create two types of branch connections: 

• Internal branch connections, which connect two branches of the same map, or 

• External branch connections, which connect two branches belonging to two different maps. 

Note: To create an external branch connection, both maps must be open. You must also save first the map where 
you want the connection to end. 

Creating a branch connection 
 Click the Connection icon . 

The mouse pointer changes to a different shape. 

 Click the branch or sub-branch you want the connection to start from. 

 Click the branch where you want the connection to end. 

A dotted line ending with an arrow now connects the start branch to the end branch. 

The branch connection appears in the Object List for the start branch. By default, its name is the name of the end 
branch. A paperclip icon  also appears to the right of the start branch label to indicate the presence of an 
attached object. Moving the mouse pointer over this paperclip icon displays a pop-up list of all the objects 
attached. 

 

Tip: To create several branch connections quickly, keep the [Option] key down while connecting the various branches. 
Release the [Option] key before clicking the last branch. If necessary click the Connection icon again to quit this mode. 

Changing the curve of a branch connection 
You can change the curve of a branch connection as follows: 

 Click the branch connection to select it. A handle appears at each end of the connection, made up of a 
straight line and a circular 'handle'. 

 

 Click one of the handles and start dragging it. 

The shape of the branch connection changes as you move the handle. As you extend the handle, the branch 
connection becomes more curved. Conversely, if you reduce the length of the handle, the branch connection 
becomes flatter. 

 Move each handle in turn until you are satisfied with the shape of the branch connection curve.  
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Activating a branch connection 
If you have a branch with a branch connection leading to another branch, you can quickly select that other 
branch as follows: 

 Double-click the branch connection in the Object list, or 

 Select the branch connection in the Object list and choose Execute in its local menu. 

If the connection ends in a different map, OpenMind opens it automatically. 

Making a branch connection start or end on a different branch 
You can easily change the start or end point of a branch connection without having to delete the existing branch 
connection and create a new one. To do this: 

 Click the branch connection to select it, either directly on the map or in the Object list of the start branch. 

 Do one of the following: 

• To make the branch connection start from a different branch, drag the dot at the start of the connection 
(in the center of the branch label) to the new start branch. 

• To make the branch connection end on a different branch, drag the arrow placed at the end of the 
connection (in the center of the branch label) to the new end branch. 

Deleting a branch connection 
To delete a branch connection, select it in the Object list and do one of the following: 

 Press Delete, or 

 Choose Delete in its local menu. 

Tip: Remember that if you delete a branch connection by accident, you can always cancel the deletion by choosing Edit > 
Undo ([Command] Z). 

Branch connection properties 
A branch connection has its own properties. You can use the Connection inspector to make any necessary 
changes to the branch connection, as described in "Using the inspectors". 

 

See "Connection inspector" in the Reference section of this User Guide for a description of the properties 
applicable to a branch connection. 

Note: If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

Creating links 
Hyperlink objects, which can be displayed as buttons in the exported output, allow you to create links between a 
particular branch of your map and external elements, such as a file, a Web link (URL), a folder or an email 
address. Once the hyperlink is inserted, activating it will automatically open the viewer associated with the 
linked element on your computer (for instance your default text editor, browser or email program).  



 61

Hyperlinks are listed in the Object List inspector for the branch they belong to, but are not represented visually 
on the branch. They will, however, be represented visually on the page if you export your map to another format 
such as HTML, and you will be able to click them directly in order to view the linked element. Note that you can 
also associate such links with attached picture files, as described below. 

Inserting a Hyperlink on a branch 
Start by selecting the required branch, and then: 

 Choose Attach in the main menu or the local menu, and select Hyperlink. 

 In the Object List inspector, type a name for the new untitled hyperlink or button. If you intend to export 
your map, this is the text that will make up the hyperlink or appear on the button. 

 Click the default Web Link icon and choose one of the link types described below. 

 If you want the hyperlink to appear as a button rather than hypertext in the exported output, select 'Show as 
button'. 

File link 
This allows you to link a file to your hyperlink or button. When you activate the link, the file specified will 
automatically open in the viewer associated with its extension type on your computer. 

 Type the name of the file to link to next to the link icon (or click the Browse button). 

Folder link 
This allows you to create a link to a folder of your hard disk. When you activate the link, the specified folder will 
open. 

 Type the path for the folder to link to next to the link icon (or click the Browse button). 

Web link 
This allows you to link a web page to your hyperlink or button. When you activate the link, the web page 
specified will be automatically displayed in your default web browser. 

 Next to the link icon, type the address (URL) of the web page. 

 Select 'Open link in new window' if you want the target of the link to open in a new browser window. 

Tip: You can use this option if you intend to export your map but prefer not to define the link in OpenMind. Just leave the 
field for the web address blank. This way, you can create various hyperlinks and buttons in OpenMind, but only determine 
their functionality later. 

Email link 
This allows you to specify an email address to link to your hyperlink or button. When you activate the link, a 
new message window will automatically open in your default email program, with the address supplied below 
already filled in. 

 Type the email address to link to next to the link icon. 

Activating a Hyperlink 
There are two ways of activating a link from within OpenMind: 

• Select the hyperlink in the Object List inspector and choose Execute in its local menu, or 

• Display the object pop-up list by moving the pointer over the paperclip icon  on the relevant branch and 
double-click the icon of the hyperlink. 

The linked element is then displayed in the application associated with its extension type. 
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Inserting a link to a Picture object on a branch 
It is also possible to add any of the link types described above to a picture object attached to a branch. This is 
useful if you intend to export to HTML and you want to use the picture to activate a link. Note however that 
activating the picture object within OpenMind will always display the picture, not the target of the link. 

To add a link to a picture object: 

 Click the picture object in the Object List inspector to open its Properties panel. 

 Click the link icon at the bottom of the panel to choose the link type. 

 Enter the link path as described above. 

Object properties 
See "Object List inspector" in the Reference section of this User Guide for a full description of the properties 
applicable to each type of object. 

Inserting a new map 
OpenMind allows you to create several maps in the same view by inserting several roots in it. This can be useful 
if, while working on your map, you have ideas as yet unrelated to your existing topics (i.e. branches). Once you 
have decided how they should be related, you can convert your new maps into branches of your existing map, or 
move them to new documents altogether, as described below. 

Inserting a new map in the view 
To insert a new map: 

 Right-click the workspace and choose Insert > New Map in its local menu, or 

 Choose Insert > New Mind Map in the main menu. 

Note: You can also create a new map by detaching a branch of your existing map, either to the same document 
or to a new document. See "Detaching a branch" for more information. 

Attaching a newly created map to an existing map 
If you have created a second map, you can integrate it to your original map as follows: 

• To attach it as a main branch, drag its root to the original root. 

• To attach it as a sub-branch, drag its root to the branch or sub-branch you want to attach it to. 

 

Moving a map to a separate document 
 Select the root of the map and choose Cut in its local menu or Edit > Cut in the main menu (or press 

[Command] X). 

 Open the other document or create a new document (File > New or [Command] N). 

 In the other document, right-click the workspace and choose Paste in its local menu or Edit > Paste in the 
main menu (or press [Command] V). 

 (optional) Delete the default root created automatically in the new document.  
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Detaching a branch 
OpenMind allows you to create several maps in the same view by inserting several roots, as described in 
"Inserting a new map". You can also create a second map by detaching an existing branch of your Mind Map, 
either to the same document, or to a new document. This can be useful when you realize that one of your existing 
topics (i.e. branch) does not in fact belong to your map, or if you want to consider a particular branch as the 
source of a new map. 

Detaching a branch to the same document 
 Select the branch you want to detach, then either: 

• Choose Edit > Detach Branch in the main menu, or 
• Choose Detach > Branch in its local menu. 

Detaching a branch to a new document 
 Select the branch you want to detach, then either: 

• Choose Edit > Detach Branch as New Document in the main menu, or 
• Choose Detach > Branch as New Document in its local menu. 

In either case the selected branch and all its sub-branches, inserted elements and attached objects becomes a new 
Mind Map. 
 

Views 

Using different views 
OpenMind allows you to view your Mind Map in different ways, depending on your personal preference, the 
nature of your data and the use you want to make of it. You can change from one view to another at any time. 

 

Going from one view to another only affects the way the Mind Map is displayed. The contents of the Mind Map 
are not modified, unless you edit them yourself while working in the new view. 

However, most properties are stored separately for each view. This means that for each view, you can apply 
colors, fonts, picture positions and so on that are tailored specifically for that view. If necessary you can copy 
format information from a branch in one view to branches in another view: 

 Switch to the view you want to copy formatting from, and select the relevant branch. 

 Choose Format > Copy Style or press [Option] [Command] C. 

 Switch to the view you want to copy formatting to, and select the relevant branch or branches. 

 Choose Format > Paste Style or press [Option] [Command] V. 

Note: Only formatting that applies in the new view will be pasted. For example, text font and/or color will be 
pasted to a branch in the Left/Right view, but frame properties, such as fill color, will not because branch frames 
are not applicable to the Left/Right view. 

You can switch from one view to another in any of the following ways: 

 Click  and select the view you want, or 

 Right-click the workspace away from any Mind Map element and select a view from the local menu, or  

 Choose View on the main menu and select a view. 
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The five available views are: 

• Mind Map view: This view represents the map with the root in the center, and all the main branches 
radiating from it in a clockwise direction. See "Using the Mind Map view" for more information. 

• Top Down view: This view represents your map as a hierarchical pyramid, with the root at the top, the main 
branches underneath, the sub-branches below the main branches, and so on. See "Using the Top Down view" 
for more information. 

• Left/Right view: This view represents your map as a list of topics placed either on the right of the root 
(Right view) or on the left of the root (Left view). See "Using the Left/Right view" for more information. 

• Outline view: The Outline view represents the map as a hierarchical list which you can expand and collapse 
as required. See "Using the Outline view" for more information. 

• Timeline view: This view lets you display the branches of your map that contain time information in 
chronological order on a horizontal time axis. See "Using the Timeline view" for more information. 

Using the Mind Map view 
This view represents the map with the root in the center, and all the main branches radiating from it in a 
clockwise direction. This is a good view to use in Brainstorm mode, when collecting all the ideas related to the 
main subject of the map without worrying about evaluating them or structuring them. See "Using brainstorm 
mode" for more information about brainstorming. 

 

 To display your Mind Map in this view click the Views icon  and select Mind Map, or 

 Choose View > Mind Map in the main menu, or 

 Right-click the workspace and choose Mind Map.  

You can apply different looks to the map by selecting from various styles: 

 Click the Styles icon, , and select a style. 

Properties specific to the Mind Map View are displayed in the Mind Map View inspector. See "Mind Map View 
inspector" in the Reference section of this User Guide.  

Note: Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation 
assume that you are using this view, the Top Down view or the Left/Right view. 
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Using the Top Down view 
This view represents your map as a hierarchical pyramid, with the root at the top, the main branches underneath, 
the sub-branches below the main branches, and so on. It is a useful representation for structured data which 
needs to be viewed in a hierarchical manner, in other words from the higher level to the lowest levels. OpenMind 
uses different colors to represent each level which allows you to identify quickly all the points listed at a 
particular level. 

 

 To display your Mind Map in this view click the Views icon  and select Top Down, or 

 Choose View > Top Down in the main menu, or 

 Right-click the workspace and choose Top Down. 

You can apply different looks to the root and main branches of the map by selecting from various styles: 

 Click the Styles icon, , and select a style. 

Properties specific to the Top Down View are displayed in the Top Down View inspector. See "Top Down View 
inspector" in the Reference section of this User Guide.  

Note: Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation 
assume that you are using this view, the Mind Map view or the Left/Right view. 

Using the Left/Right view 
This view represents your map as a list of topics placed either on the right of the root (Right view) or on the left 
of the root (Left view). It is a good choice when you need to present structured data in list form (for instance a 
list of steps or a family tree) and want to be able to fully explore each point in the list before going on to the next 
point. 

 

 To display your Mind Map in this view click the Views icon  and select Left/Right, or 

 Choose View > Left/Right in the main menu, or 
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 Right-click the workspace and choose Left/Right. 

You can apply different looks to the root and main branches of the map by selecting from various styles: 

 Click the Styles icon, , and select a style. 

Properties specific to the Left/Right View are displayed in the Left/Right View inspector. See "Left/Right View 
inspector" in the Reference section of this User Guide. For example, you can change the display from Right to 
Left and vice-versa by changing the Orientation property. 

Note: Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation 
assume that you are using this view, the Mind Map view or the Top Down view. 

Using the Timeline view 
The Timeline view displays all the branches of your Mind Map that contain time information in chronological 
order along a horizontal time axis. The different timescales available (standard, daily, weekly, historic and 
geological) let you represent a variety of different events, such as the planning of a product launch, the life cycle 
of a bee or the rise and fall of an ancient civilization. 

 

To display your Mind Map as a timeline: 

 Click the Views icon  and select Timeline, or 

 Choose View > Timeline in the main menu, or  

 Right-click the workspace and choose Timeline in the local menu. 

Going from one view to another only affects the way the Mind Map is displayed. The contents of the Mind Map 
are not modified, unless you edit them yourself while working in the new view. 

The Timeline view has two components: 

• The Timeline Outline 

This panel, which is displayed at the bottom of the Timeline view, shows all the branches of your map as a 
hierarchical list which you can expand and collapse as required. 

All the branches are listed, including those that do not contain time information. 
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The Timeline Outline works exactly as the main Outline view. 

You can resize or close the Timeline Outline by dragging its upper edge. 

• The Timeline 

The Timeline area shows all the branches of your map that contain time information, arranged in 
chronological order along a time axis. 

By default, the timeline is shown in a Flat Display, meaning that all the branches and sub-branches that 
contain time information are represented, regardless of the hierarchical structure of the map. 

Note: If none of your branches contain time information when you switch to the Timeline view, the timeline 
will be empty. 

Properties specific to the Timeline View, including the timescale of your document, are displayed in the 
Timeline View inspector. See "Timeline View inspector" in the Reference section of this User Guide. 

To add time information to branches, use the Branch or Root Branch inspector. See "Inserting time information" 
for details. If the inspectors are not already visible, click the Inspector icon  in the toolbar to open them. 

You can also enter time information for your branches directly in the Timeline Outline or in the main Outline 
view. 

Working in the Timeline Outline 
The Timeline Outline shows all the branches of your map, including those that do not contain time information. 
The timeline itself however only shows the branches containing time information. 

The branches are listed in the Timeline Outline in the same order as in the Mind Map view (going clockwise 
from the top right), rather than in chronological order. 

Selecting a branch in the Timeline Outline automatically selects it on the timeline. If necessary, the timeline is 
scrolled to bring the branch into view. Conversely, selecting a branch on the timeline selects it in the Timeline 
Outline. 

When working in the Timeline Outline, you can add, delete, move, cut, copy and paste branches in exactly the 
same way as in the main Outline view. You can also add text notes and attach objects such as text files, video 
files, sound files, hyperlinks and so on. See "Using the Outline view" for more information about these 
operations. 

You can also enter time information on a branch from the Timeline Outline by double-clicking the relevant Start 
Time or End Time cell and entering the time information as described in "Inserting time information". 

Any change you make in the Timeline Outline is immediately reflected on the timeline itself. 

Viewing the timeline 
By default, the timeline shows all the branches of your map that contain time information arranged in 
chronological order along a time axis. If you have entered both a start time and an end time for a particular event, 
the duration of this event is shown as a bar below the time axis. 
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If you don't want to see these duration bars under the time axis, you can disable them by deselecting 'Show 
duration bars'. See "Timeline View inspector" in the Reference section of this User Guide for more information 
about the properties applicable to a timeline. 

You can view pop-up comments and attached objects by clicking the comment icon  or paperclip icon  just 
as in all the other views. 

Zooming in and out 
You can change the level of magnification of your entire timeline using the methods described in "Zooming in 
and out". 

Expanding and compressing 
To increase or decrease the level of detail on the time axis: 

 To increase the scale on the time axis, move the Scaling slider on the Timeline View inspector to the right. 

 To decrease the scale on the time axis, move the Scaling slider on the Timeline View inspector to the left. 

Expanding the scale makes the timeline less crowded as a given period of time occupies more horizontal space. 
As a result, you may start seeing more detail on the time axis. For instance, instead of having ticks every 5 years, 
you might now have a tick for every year. As you continue expanding the scale, you might see months and days 
appear on the time axis. 

Events on the timeline do not change size when you expand the scale: they move apart horizontally, and they 
may also move vertically nearer the time axis as more space becomes available. Contracting the scale has the 
reverse effect. 

Inserting time breaks 
You can replace empty space on the time axis with one or more break marks. This optimizes the use of the 
horizontal space when events are not evenly distributed along the timeline. 

 Select Show time breaks in the Timeline View inspector. 

 

 To remove time breaks, deselect Show time breaks. 

Filtering the timeline 
As in the other views, you can concentrate on a particular area by viewing only a branch or set of branches. 

 Select the branch you want to isolate by clicking it either in the Timeline Outline or in the timeline itself. 

 Click the Filter icon  or right-click the branch and choose Filter in its local menu. The Filter icon 

changes to  to remind you that you are now viewing only part of the map. 
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The Timeline Outline and the timeline itself now show only the branch you selected together with any sub-
branches it may have. 

 To turn off filtering, click the Filter icon again or right-click the filtered branch in the Timeline Outline and 
deselect Filter in its local menu. 

Note: If the branch you selected does not have any sub-branches, or if its sub-branches do not contain time 
information, the timeline will be empty. 

Timeline viewing modes 
All timelines can be viewed in two different display modes, described below. These modes only affect the way 
the timeline is represented, and have no effect on its contents. You can therefore go from one display mode to 
the other at any time. 

Flat display 
This is the default display. In this mode, all the branches and sub-branches that contain time information are 
represented on the timeline, regardless of the hierarchical structure of the map. 

This display is well suited to timelines which do not have many levels of branches and sub-branches. 

Level display 
Level mode allows you to display only the branches immediately under the root or immediately under a selected 
branch. To display the branches immediately under the root: 

 Make sure filtering is off by clicking  if necessary. 

 Select Level display in the Timeline View inspector. 

To display the branches immediately under a particular branch: 

 Right-click the branch and select Filter. 

 Select Level display in the Timeline View inspector. 

All the branches immediately under the root, or the filtered branch, are now shown on the timeline, provided that 
they contain time information. Repeat the procedure to explore further branches in the same way. 

Note: If none of the branches contain time information, the timeline will be empty. 

 To view the timeline in Flat mode again, deselect Level display in the Timeline View inspector. 

On the timeline, branches that have sub-branches are identified by an arrow icon  at the right. Clicking this 
arrow opens a hierarchical list giving you access to all the sub-branches of the branch in question, including 
those that have no time information. 

You can use this hierarchical list exactly as the Timeline Outline to view the comments and pictures attached to 
the sub-branches and even add or modify their time information. 

Working in the timeline 
When working in the Timeline view, you can add icons, pictures, text notes, comments and branch connections 
on any of the branches displayed in the timeline, just as in all the other views. You can also attach objects such 
as text files, video files, sound files and hyperlinks. 

 Select the required branch on the timeline. 

 Choose the relevant command, using either the main menu or the local menu of the branch. 

For more information on these procedures, see the topics "Inserting icons", "Inserting pictures", "Inserting text 
notes", "Inserting comments", "Attaching objects" and "Creating branch connections".  

Exporting the timeline 
When working in the Timeline view, the only two export methods available are: 

• Export to HTML. For more information about this export method, see "Exporting to HTML". 
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• Export to picture. For more information about this export method, see "Exporting as picture". 

Using the Outline view 
The Outline view represents the map as a hierarchical list which you can expand and collapse as required. It 
allows easy navigation through the document from top to bottom and gives you another way to brainstorm ideas. 

Going from one view to another only affects the way the Mind Map is displayed. The contents of the Mind Map 
are not modified, unless you edit them yourself while working in the new view. 

 To display your Mind Map in this view click the Views icon  and select Outline, or 

 Choose View > Outline in the main menu, or 

 Right-click the workspace and choose Outline. 

 

The Outline view is made up of several columns: 

• A picture icon  in the first column denotes the presence of a branch picture. Just move the pointer over the 
icon to see a preview of the picture. Double-click the icon to display a larger image. 

• A yellow comment icon  in the next column indicates that the corresponding branch contains a pop-up 
comment. Just move the pointer over the icon to open the comment window. 

• A paperclip icon  in the third column indicates that the corresponding branch contains one or more 
attached objects (text notes, text files, video files and so on) or that it is linked to another branch via a branch 
connection. To view an attached object, move the pointer over the icon to display the pop-up list of attached 
objects and double-click the object to open it. 

• If you have inserted one or more icons from the Icon palette on the corresponding branch, these are shown in 
the last column before the branch name. 

• The branch names may be preceded by a number indicating their position in the map hierarchy. You can 
select various numbering styles, or no numbering, on the Outline View inspector. 

• The Start Time and End Time columns show the time information you may have associated with the branch. 
See "Inserting time information" to find out how to do this. 

You can resize a column by dragging its right-hand dividing line left or right using the mouse. 

To customize the display of columns: 

 Right-click the header at the top of the view. 
 In the local menu, deselect columns you do not want to display. 
 To automatically hide icon columns that have no entries, select Autohide Empty Columns. 

Inserting and deleting branches 
• You can add and delete main branches, pre-branches and sub-branches in the Outline view in the same way 

as in the Mind Map view, except that double-clicking a branch does not add a new sub-branch but rather 
activates edit mode for the branch label. 
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• You can also expand or collapse a particular branch or set of branches by clicking the icons  and  to the 
left of the branch name or by pressing the keys [Option] right arrow to expand and [Option] left arrow to 
collapse. 

• As in all the other views, the Detail level icons let you collapse the entire outline to just one level of 
branches, two levels, three levels or four levels. To show all the branches down to the last level, click the All 
icon.  

 

• You can use the Filter icon  to restrict the display to a particular branch. The Filter icon is then 

highlighted, , reminding you that you are now viewing only part of the map. Click the icon again to view 
the entire outline. 

For further information about any of these procedures, see the topic "Inserting branches" in the "Basic tasks" 
section. 

Moving a branch 
You can move an entire branch, including any sub-branches and objects attached to it, to a different branch of 
your outline. As you work on organizing your ideas, you can for instance decide to convert a sub-topic to a main 
topic by moving the corresponding sub-branch to the root, or allocate a sub-topic to a different main topic by 
moving the corresponding sub-branch to a different main branch. 

 Drag the branch you want to move to a different location. 

As you drag, you can see where the branch will be inserted when you let go of the mouse button: 

• When the branch is on top of another branch, that branch is highlighted. The moved branch will become a 
sub-branch of the highlighted branch. 

 

• When the branch is between branches an indicator line with a small circle at its left end indicates the 
insertion position. 

 

If the branch above and below the indicator line are at different levels, you can use the mouse to move the 
indicator left and right. The position of the circle shows what level the moved branch will have: the level of 
the branch above it or the level of the branch below it. 

 

 Release the mouse button to insert the branch at the required location. 

Cutting, copying and pasting branches 
You can apply the standard Cut, Copy and Paste functions to any branch or set of branches of your outline. You 
can for instance copy or move an entire branch or set of branches, including all their sub-branches and attached 
objects, to a different part of the outline, at the same hierarchical level or at a higher or lower level. 
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 To copy or cut a branch with all its sub-branches and attached objects, you first need to select it. You can 
then either: 

• Choose Edit > Copy or Cut in the main menu, or 
• Choose Copy or Cut in its local menu, or 
• Press [Command] C or [Command] X. 

 To paste the copied branch, you first need to select the branch to which it should now belong. You can then 
either: 

• Choose Edit > Paste in the main menu, or 
• Choose Paste in the local menu of the destination branch, or 
• Press [Command] V. 

To perform these operations on a set of branches, you first need to select them: 

• To select a range of branches listed one after the other, select the first branch, press and hold down [Shift] 
and select the last branch in the range. 

• To select several isolated branches, select the first branch, press and hold down [Shift] [Command] and 
select the other branches one by one. 

Adding objects and elements 
You can add icons, text notes and pop-up comments on a branch in the same way as in the Mind Map view. For 
more information on these procedures, see the topics "Inserting icons", "Inserting text notes" and "Inserting 
comments" in the "Basic tasks" section. 

You can also attach objects such as text files, video files, sound files, hyperlinks and so on just as in the Mind 
Map view. For more information, see "Attaching objects". 

There are however some limitations that apply when you work in the Outline view: 

• You cannot create branch connections, although existing branch connections are listed in the pop-up list 
identified by the paperclip icon and can be activated from that list. 

• Although you can add floating pictures and floating comments, they are visible only when you switch to 
another view. 

Properties 
Properties specific to the Outline View are displayed in the Outline View inspector. See "Outline View 
inspector" in the Reference section of this User Guide.  
 

Spellchecking 
To check the spelling of your Mind Map, use the options on the Edit > Spelling submenu. They vary according 
to the version of Mac OS you are running, and the spelling options you may have installed. 

For Mac OS X 10.4 (Tiger) the standard options are: 

• Spelling. This opens the Spelling dialog without starting a spell check. Here you can change dictionary 
language, or add or remove words from the dictionary. 

• Check Spelling. This opens the Spelling dialog and starts a spell check. Misspelled words are presented for 
correction one after the other. 

• Check Spelling as You Type. This switches on (or off) the underlining of misspelled words. Right-click a 
red-underlined word to see correction options. If you change the status of this option (on or off) you will not 
see the red underlining change until you reopen the file (or switch temporarily to another view). 

For Mac OS X 10.5 (Leopard) the standard options are: 

• Show Spelling and Grammar, which shows a dialog for setting parameters such as dictionary language. 
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• Check Spelling, which runs a spell check of the document. 
 

Printing a Mind Map 
To preview and print your map: 

 Click the Print Preview icon , choose File > Show Print View or press [Shift] [Command] P. 

 In the Print View, set the scaling, the number of pages across which to print, and so on. See "Using the Print 
View", below, for details. 

 (optional) If necessary, move the map by dragging it. This allows you to determine where the joins between 
pages will fall. 

 When you are satisfied with the way the printed map will look, click Print in the Print View inspector to 
open the standard Print dialog. 

To close the Print View at any time and return to the previous view, click the Print Preview icon again, click 
Close in the inspector, or choose File > Hide Print View. 

To print your timeline without previewing: 

 Choose File > Print or press [Command] P to open the standard Print dialog. 

Using the Print View 
The Print View shows you what your map will look like on paper. The preview of the map immediately reflects 
the changes you make in this dialog, allowing you to experiment with the various settings. 

The Print View inspector contains the following options: 

 

Orientation: Choose Portrait to print on vertically oriented page(s) or Landscape to print on horizontally 
oriented page(s). 

Page Spread: These options allow you to spread your map on several pages. This is very useful for large maps. 
If for instance your map is quite wide (as may be the case in Top Down view), you can increase the horizontal 
page spread number to ensure that its entire contents will be printed at a suitable size. 
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Scale: Use the slider to resize the print image on the page(s). 

Actual Size: Click to print the map at its actual size. If your map is large, this may mean that some part of it will 
be outside the print area. 

Scale to Fit Pages: Click to resize the map so that its entire contents fit on the single page or page spread 
chosen. 

Print Area: These options are available if the map is being filtered on a particular branch (see "Filtering a 
branch"). Select 'Entire Document' to print the entire map or 'Filtered Map' to print only the filtered branch and 
its sub-branches. 

Document Information: If you select this box, the name of the author and the date at which the map was last 
modified will be shown in the lower right corner of the printed page. If you are printing the map on several 
pages, this information is shown on the last page in the range. 

Print: Click to print the map as shown in the Preview area.  
 

Exporting 

Introduction 
OpenMind lets you convert your map into any of the following formats: 

• HTML (a web site) 

• Microsoft® Word® .docx format (files can be opened in Pages® '08) 

• Microsoft PowerPoint® .pptx format (files can be opened in Keynote® '08) 

• RTF or RTFD format 

• Various picture formats 

These export possibilities mean that you can use OpenMind to brainstorm your ideas, organize them visually and 
collect all the associated material, and then convert the map into the format you require. In this way, you 
immediately obtain a professional-looking document, which you can process further if necessary using tools 
such as Dreamweaver® (for HTML export), Keynote, Pages, Word or PowerPoint. 

 Exports can be done in the following ways: 

• Using Quick Export 

• Using Standard Export 
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The export settings you choose for a particular export format (HTML, Word etc.) are saved with the OpenMind 
document itself and re-used for the next export in that format. This means that you do not need to specify your 
preferred settings every time you want to re-export your map to a particular format after making alterations to it. 

The branches of the map are exported in the order in which they are displayed in the Mind Map view, starting 
from the top right in a clockwise direction. 

You can exclude entire branches (and their sub-branches) from the export by deselecting 'Include branch in 
export' in the Branch inspector. 

 

Note: If you choose to exclude some of the elements from the export in the Export dialog, none of the elements 
of this type will be exported, regardless of the value of their individual 'Include in export' property in the relevant 
inspector. 
 

Exporting to HTML 
Overview 
This export method lets you export your Mind Map as a set of web pages in HTML format. It allows you to 
obtain a professional-looking web site very quickly, without having to worry about web design techniques. 

Note: Although you do not need to have a web browser installed on your machine in order to use this export 
method, you obviously need one to view the web site created.  

The exported HTML pages are placed in a folder which, by default, is given the name of the root branch of the 
Mind Map you are exporting. 

Pictures from the Multimedia Catalog that are included in your map are placed in a sub-folder of the export 
folder named 'img'. Pictures you have added from outside OpenMind are placed directly in the export folder. 
And pictures generated for by the export process are placed in a folder named 'omfiles'. As it creates the HTML 
pages, OpenMind automatically modifies all the references to external files contained in your document so that 
they point to the correct output folder. 

Each branch is exported as a HTML page of the same name as the branch, and each page contains a menu of all 
its sub-branches and optionally, a menu of the main branches. The root is exported as a file 'index.htm'. 

A Site Map button containing a link to an interactive picture of your entire map, a 'You are here' locator showing 
you the complete path from the root, and a Home button are included by default on each HTML page. You can 
deselect any of them if you want to. 

Unless you define a different arrangement in the Export dialog, all the objects attached to a branch are exported 
below each other and left aligned on the page. 

The branches of the map are exported to HTML in the order in which they are displayed in the Mind Map view, 
starting from the top right in a clockwise direction. You can however exclude entire branches and sub-branches 
from the export by disabling their 'Include branch in export' property in the Branch inspector. 

 

If you want a specific description to appear when the user moves the mouse pointer over a picture in the browser, 
enter the description as the name of the picture in the appropriate inspector (Root, Branch, Floating Picture or 
Object List). The description is converted to an HTML Alt tag during the export. 

Export modes 
There are two export modes available: 

• Quick export 

Quick export allows you to export your map quickly using the OpenMind defaults or the last export settings 
you used for an HTML export. 

• Standard export 
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Standard export lets you choose from a number of professional ready-made templates with various 
navigation layouts which you can customize to your liking. You can also specify the elements of your map 
to be exported and how they should be treated. Moreover, if you have created a particular folder structure 
for the external files used by your document, you can ensure that OpenMind preserves this structure when 
exporting to HTML by specifying the list of folders that need to be included in the export folder. 

The export settings you choose are saved with the OpenMind document and used as the default next time 
you export your map to HTML. This means that you do not have to redefine them every time you make a 
small alteration to your map. 

Relationship between OpenMind and HTML elements and objects 
The following table indicates how the various OpenMind elements and objects are exported on the HTML page. 
 

OpenMind element Exported to HTML as 

Branch name Page title 

Text note Inserted as text 

Branch picture Inserted as a picture 

Floating picture If connected to a branch, inserted as a picture 

If not connected to a branch, not exported 

Floating comment If connected to a branch, inserted as text 

If not connected to a branch, not exported 

Pop-up comment Inserted as text 

Branch connection Depending on your choice, inserted as a button link or hypertext link 

OpenMind object Exported to HTML as 

Text file Depending on your choice, inserted as a button link or hypertext link 

Picture file Inserted as a picture 

Video file Inserted as a video object  

Sound file Depending on your choice, inserted as a button link or hypertext link 

Hyperlink Inserted as a hypertext link or as a button, depending on your selection 
in the Object List inspector 

Flash file Inserted as a Flash object  
 

Quick export 
 Choose File > Quick Export. 

 

 Enter a name and choose a location for your new web site. 

OpenMind will create a folder with the name you enter in the location you specify, and place all the files 
making up your web site in this folder. 
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 In the Export to list, select HTML. 

 Click Save. 

The settings used for the export are: 

• The settings you last used, if you have already done a standard export to HTML for your map. If your 
document contains several maps, one of these settings specifies the map to export. 

• Or, if there are no last-used settings, the settings in a predefined MatchWare export template (with top and 
side navigation menu). If your document contains several maps (roots), the first-created map will be 
exported; if you want to export a different one you will need to use the standard export procedure. 

To view the exported project: 

 Double-click 'index.htm' in the project folder. 

Standard export 
To export to HTML: 

 (optional) Before exporting, you may wish to review some parts of your Mind Map. Bear in mind the 
following: 

• Floating pictures and floating comments are exported only if they are connected to a branch. If you 
want to export these items check that they are connected to appropriate branches. Note that the 
connection lines might be invisible, having the same color as the background or zero opacity. To see if 
such an item is connected, look for Detach as an active option in its local menu. 

• If you have external folders that you want to include in the export, make sure that they contain only the 
files that you need to export. This will speed the export process and keep down the size of the exported 
project. 

 Choose File > Export. 

 In the Export dialog, select HTML. 

 (optional) If your document contains more than one map (root), go to the Options panel and choose the one 
you want to export in the 'Select map to export' list. 

 Select each of the four panels in turn and make selections and adjustments as necessary. The panels are 
described in detail below. They are:  

• The Template panel 
• The Preview panel 
• The Options panel  
• The Placement panel 

 Click Export. 

 Choose a destination folder for your new web site and click Save. 

 (optional) To open your exported project, double-click the file index.htm in the output folder. 

Selecting a template 
This panel allows you to select a navigation layout for the pages of your web site. 
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 If necessary, click Template to select the Template panel. 

 Select a template design on the left and a specific template on the right. 

You can choose from many Predefined Templates. These are professional OpenMind export templates with 
ready-made top and side navigation. They are available in the following navigation styles: 

Tree List: With this design, the list of side links is shown as a tree whose levels you can expand and 
collapse. All the pages of the web site are available from the Tree List. 

 

Level List: With this type of navigation, you only see a maximum of three levels of links on the side: the 
current page, any pages at the level just above it, and any pages at the level just below it. 

 

Buttons: In this design, the side bar contains a list of links, where each link represents a sub-branch of the 
branch corresponding to the current page.  

 



 79

If you have previously saved an export template you can also choose from User Templates. See “Saving the 
customized template”, below, for information on how to save your own export template. 

Preview 
 Click Preview to select the Preview panel. You will see a preview of the opening page of the web site in the 

area at the bottom of the panel. Above the preview area are properties that relate to whatever is selected in 
the list at the top left of the panel. 

 

 To make changes to the look of the page, select an option from the list at the top left. 

 Review the properties and make changes if necessary. The properties are described below. 

 Repeat the previous two steps as needed for other parts of the page. 

The preview area reflects any changes you make. 

Customizing the General properties (optional) 

 Select General in the Preview dialog.  

The properties are shown in the illustration above. They are: 

Include 'Home' button: This inserts a Home hyperlink or button on each of your web pages, allowing you 
to return to the main page (root) of your map in just one click. 

This option is inactive if you have chosen a Tree List design, as this design always allows you to return to 
the root of your map with one click, making a 'Home' button superfluous. 

Include 'Site Map' button: This inserts a Site Map hyperlink or button on each of your web pages. 
Clicking it will display an interactive picture of the entire web site. 

Include 'You are here' locator: This inserts a dynamic link on each page of the web site to show the 
complete path from the root web page to that particular page. 

Description: Any text entered here will be inserted in the <description> tag of each of the HTML pages 
created. 

Keywords: Similarly, any keywords entered here (separated by commas) will be inserted in the 
<keywords> tag of each of the HTML pages created. 

Customizing the Top Bar (optional) 

 Select Top Bar - Title. 
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By default, the title displayed on each web page is the branch name. Here you can change the font, attributes 
and color for this title or even enter your own title, which will be displayed on all the pages of the web site. 

 Select Top Bar - Background. 

 

Here you can select a plain color or a different background picture for the top bar. 

If you want to change the background picture, the best approach is to make a copy of the existing picture in 
the exported HTML output and edit its design to suit your requirements, making sure that the picture size 
stays unchanged so that it still fits the template. 

 Select Top Bar - Links. 

 

Note: The Links option is only available if the top bar of the template chosen contains buttons or hyperlinks. 

Here you can select different colors for the top bar links depending on their state, i.e. "Normal", "Pressed" 
(the link is clicked) or "Hovered" (the mouse pointer is placed on the link). 

You can also choose to make all the links the same width, or have their width vary according to the length of 
their label. 

Customizing the Side Bar (optional) 

 Select Side Bar - Background.  

 

Here you can select a plain color or a different background picture for the side bar. 

As for the top bar, the best approach if you want to change the background picture is to make a copy of the 
existing picture in the exported HTML output and edit its design to suit your requirements. 

 If you have chosen a Tree List design select Side Bar – Tree List. 

 

With this design, the list of side page links is shown as a tree whose levels you can expand and collapse. All 
the pages of the web site are available from the Tree List. 

Here you can modify the default font, attributes, size and color of the links. 

 If you have chosen a Level List design select Side Bar – Level List. 

 

Here you can choose how many levels the list should show. You can also define the font and color of the 
links. 

 If you have chosen a Buttons design select Side Bar – Links. 

 

With this design, the side bar contains a list of links, where each link represents a sub-branch of the branch 
corresponding to the current page. Here you can select different colors for the side bar links depending on 
their state, i.e. "Normal", "Pressed" (the link is clicked) or "Hovered" (the mouse pointer is placed on the 
link). 
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Customizing the Content Area (optional) 

 Select Content Area - Background.  

 

Here you can select a plain color or a different background picture for the body of the page. 

 Select Content Area - Link Type. 

 

If your map contains branch connections, sound files or attached text documents, these options let you 
decide whether you want to place these objects on hypertext links or on buttons. 

 Select Content Area - Link Style. 

 

Here you can choose styles for any buttons or hyperlinks contained in your map. 

Define the hypertext style required by selecting a font, attribute and size. You can also define different 
colors depending on the state of the hyperlink, i.e. "Normal", "Pressed" (the link is clicked) or "Hovered" 
(the mouse pointer is placed on the link). 

Scroll through the various buttons available to choose the one you prefer. 

Saving the customized template (optional) 

 You can save your customized export template for later use by clicking Save Template. The Save User 
Template dialog that opens contains a list of the export templates you have already saved. Enter the name 
of your new export template and click Save. 

Options 
 Click Options. 

 



 82

 If your document contains more than one map (root), select the one you want to export. 

 Select the OpenMind objects you want to export. 

Note: If you exclude some elements from the export by deselecting them here, none of the elements of this 
type will be exported, regardless of the value of their individual 'Include in export' property in the relevant 
inspector. Let's suppose for instance your map contains a floating picture whose 'Include in export' property 
is enabled. If you choose to exclude floating pictures from the export here, your floating picture will not be 
exported. Conversely, if you specify here that floating pictures should be exported, only the floating pictures 
whose 'Include in export' property is enabled will be exported. 

 

External files attached to branches will normally be put into the main folder of the HTML output. However, if 
you have created a particular folder structure for the external files, you can ensure that OpenMind preserves this 
structure in the output by specifying the folders that need to be included in the export folder as follows: 

 (optional) The folders that contain objects referenced in your Mind Map are already listed. Click Add to add 
any other folders to the list. Click Remove to remove folders from the list. 

Note: The list of folders is shared with the Pack & Go function. 

 Select each of the folders that you want to appear in your output. Deselect any folders you do not want to 
appear in the output. The folders you selected, and their contents, will be included in the output. 

Note: Before exporting you may want to check that the selected folder(s) do not include any files that do not 
need to be exported. 

As it creates the HTML pages, OpenMind automatically modifies all the references to external files contained in 
your document so that they point to the correct output folder. 

Placing the objects on the page 
 Click Placement. On the Placement panel you determine where the various objects attached to each branch 

are to be placed on the corresponding HTML page. 

 

 Select a page (branch) on the list at upper left. The objects associated with that page, if any, are then shown 
in a positioning panel at upper right, and a preview in the lower part of the dialog shows how the page will 
look. The arrangement of objects in the positioning panel determines how they will be arranged on the 
HTML page. By default they are positioned one above the other and occupy the full width of the page. 

Note: Pages that have objects, but which have not been viewed, are listed in bold type. Pages that have 
objects, but which have been viewed, are listed in ordinary type. Pages that do not have objects are listed in 
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gray. Pages whose objects have changed since the last export are considered not to have been viewed, and 
are shown in bold type. 

 Move and resize the objects in the positioning panel as necessary to achieve the page layout you want (see 
below). 

 Repeat the procedure for the other pages. 

Placement settings are saved when you save the document. 

Moving and resizing objects 

Using the mouse in the positioning panel, you can: 

• Move an object up or down in the list. 

• Move an object to the left or right of any other object in the list. 

• Change the width of an object in the list by dragging its left or right edge. The full width of a row represents 
the full width of the page, so if you size an object to occupy 25% of the row width it will occupy 25% of the 
page width in the output. 

• Introduce horizontal space at the left or right end of any row by dragging the outermost left or right edge. 

• Move a horizontal space created as in the previous step to any other position within the row. 

To change the horizontal or vertical alignment of an object, or hide it: 

 Right-click the object and choose one of the options in the local menu. 

To remove a horizontal space: 

 Right-click it and select Delete.  
 

Exporting to Word format 
This export method lets you export your Mind Map as a Microsoft® Word .docx format document. If for 
instance you have created a Mind Map to brainstorm the structure of a report or essay, this export mode provides 
you with a ready-made outline of your map as a Word document, which you can then turn into a fully blown 
essay by working directly in another program such as Word® 2008 or Pages® '08. 

Note: The .docx format (XML) is relatively new. If you cannot open the .docx file directly, you can use 
Microsoft’s free Office Open XML File Converter to convert it to the earlier .doc format. To download the 
converter go to the Microsoft download site (http://www.microsoft.com/mac/downloads.mspx) and select Office 
2004. The converter produces a .rtf file which includes Word's special tags, so that styles are preserved when 
you open the file in Word 2004 for Mac and earlier versions. When you have opened the .rtf file in Word or a 
compatible application, you can save it as a .doc file. 

Each branch is exported as a paragraph heading at the relevant level, in other words Heading 1 for main 
branches, Heading 2 for sub-branches, Heading 3 for sub-sub-branches and so on, using hierarchical numbering 
(unless you disable it in Standard Export). Attached objects and inserted elements are listed below the heading. 

As Microsoft Word only supports 9 heading levels, any OpenMind branch deeper than 9 levels is exported as 
Heading 9. 

By default, OpenMind automatically includes an overall picture of your map on the first page of the document, 
followed by a Table of Contents. 

The branches of the map are exported to Word in the order in which they are displayed in the Mind Map view, 
starting from the top right in a clockwise direction. You can however exclude entire branches and sub-branches 
from the export by disabling their 'Include branch in export' property in the Branch inspector. 

 

Export modes 
There are two export modes available: 
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• Quick export 

Quick export allows you to export your map quickly using either the last settings you chose if you have 
already used Standard Export to Word, or the OpenMind defaults. 

• Standard export 

Standard export allows you to choose a template for your Word document. You can also specify the 
elements of your map to be exported and how they should be treated. 

The export settings you choose are saved with the OpenMind document and used as the default next time 
you export your map to Word. This means you do not have to redefine them every time you make a small 
alteration to your map and want to export it again to Word. 

Relationship between OpenMind and Word elements and objects 
The following table indicates how OpenMind treats the various inserted elements and attached objects contained 
in your map when exporting it to Microsoft Word. 
 

OpenMind element Exported to Word as 

Branch name Heading at relevant level with hierarchical numbering 

(3 levels by default) 

Hierarchical numbering can be disabled in Standard Export. 

Text note Text inserted under the branch heading 

Branch picture Picture inserted under the branch heading 

Floating picture If connected to a branch, inserted under the branch heading 

If not connected to a branch, not exported  

Floating comment As for Floating picture 

Pop-up comment Word comment on the branch heading 

Branch connection Cross-reference prefixed by "See" under the start branch heading, 
pointing to the end branch heading 

OpenMind object Exported to Word as 

Text file Hyperlink 

Picture file Picture inserted in the Word document 

In Standard Export, you can choose instead to insert the file as a 
hyperlink. 

Video file Hyperlink 

Sound file Hyperlink 

Hyperlink Hyperlink  

Flash file Hyperlink 
 
 

Quick export 
 Choose File > Quick Export. 
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 Specify a folder and a file name for the new Word document. 

 In the Export to list, select Word. 

 Click Save. 

Note: When opening the exported .docx file in Word, if you see a message telling you that some fields may refer 
to external files and asking if you want to update them, choose Yes, otherwise you will not see a table of 
contents. 

The settings used for the export are: 

• The settings you last used, if you have already done a standard export to Word for your map. If your 
document contains several maps, one of these settings specifies the map to export. 

• Or, if there are no last-used settings, the settings in a predefined MatchWare export template. If your 
document contains several maps (roots), the first-created map will be exported; if you want to export a 
different one you will need to use the standard export procedure. 

Standard export 
 (optional) Before exporting, you may wish to review floating pictures and comments in your Mind Map. 

These are exported only if they are connected to a branch, so if you want to export them check that they are 
connected to appropriate branches. Note that the connection lines might be invisible, having the same color 
as the background or zero opacity. To see if such an item is connected, look for Detach as an active option 
in its local menu. 

 Choose File > Export. 

 In the Export dialog, select Word. 

 Choose your preferred template in the Templates panel or browse for a template of your own (Word .dotx 
format). 

 

The APA and MLA templates supplied with OpenMind are designed to help you format your documents 
according to the APA (American Psychological Association) and MLA (Modern Language Association) 
standards, commonly used in the United States. The MLA template contains further styles which you can 
use when finalizing your document, such as "block quotes" and "works cited". 

Note: You can easily define your own Word template to be used when exporting from OpenMind. All you 
need to do is to define the Title style as well as styles for Headings 1 to 9 and save the document as a Word 
template (.dotx). You must also make sure the template does not contain any text. 
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 In the Options panel, choose the required general export settings and specify which elements of your map 
you want to export. 

 

• If your document contains more than one map (root), select the one you want to export in the 'Map to 
export' list. 

• Select the level of numbering for headings, or None for no numbering of headings. 
• Specify the elements and objects that are to be exported. 
Note: If you exclude some elements from the export by deselecting them here, none of the elements of this 
type will be exported, regardless of the value of their individual 'Include in export' property in the Branch 
inspector. Let's suppose for instance your map contains a floating picture whose 'Include in export' property 
is enabled. If you choose to exclude floating pictures from the export here, your floating picture will not be 
exported. Conversely, if you specify here that floating pictures should be exported, only the floating pictures 
whose 'Include in export' property is enabled will be exported. 

 

 Click Export. 

 Specify a folder and a file name for the new Word document and click Save. 

Note: When opening the exported .docx file in Word, if you see a message telling you that some fields may refer 
to external files and asking if you want to update them, choose Yes, otherwise you will not see a table of 
contents. 
 

Exporting to PowerPoint format 
You can export your Mind Map as a presentation in PowerPoint .pptx format. If for instance you have created a 
Mind Map to brainstorm the structure of a business presentation, this export mode allows you to transfer it to 
another program such as PowerPoint® 2008 or Keynote® '08 in order to refine it further before delivering it to 
your audience. 

Note: The .pptx format (XML) is relatively new. If you cannot open the .pptx file directly, you can use 
Microsoft’s free Office Open XML File Converter to convert it to the earlier .ppt format. To download the 
converter go to the Microsoft download site (http://www.microsoft.com/mac/downloads.mspx) and select Office 
2004. 

The root makes up the first slide, with the root label as the slide heading, followed by a list of the main branches. 

Each branch is then exported as a slide, with any sub-branches listed below the slide heading. Inserted elements 
and hyperlinks are placed on the right side or at the bottom of the slide. 

The branches of the map are exported to PowerPoint in the order in which they are displayed in the Mind Map 
view, starting from the top right in a clockwise direction. You can however exclude entire branches and sub-
branches from the export by disabling their 'Include branch in export' property in the Branch inspector. 
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Export modes 
There are two export modes available: 

• Quick export 

Quick export allows you to export your map quickly using either the last settings you chose if you have 
already exported to PowerPoint, or the OpenMind defaults. 

• Standard export 

Standard export allows you to choose a template for your PowerPoint document. You can also specify the 
elements of your map to be exported and how they should be treated. 

The export settings you choose are saved with the OpenMind document and used as the default next time 
you export your map to PowerPoint. This means you do not have to redefine them every time you make a 
small alteration to your map and want to export it again to PowerPoint. 

Relationship between OpenMind and PowerPoint elements and objects 
The following table indicates how OpenMind treats the various inserted elements and attached objects contained 
in your map when exporting it to PowerPoint. 
 

OpenMind element Exported to PowerPoint as 

Branch name Slide heading 

Text note Text object 

Due to PowerPoint limitations, if the text note contains tables, these 
elements will be exported as regular text. Similarly, if the text note 
contains a hyperlink, it will be exported as text. 

Branch picture Picture on the right of the slide 

In Standard Export, you can choose instead to insert the branch picture 
as a hyperlink. 

Floating picture If connected to a branch, inserted as a picture on the right or at the 
bottom of the slide 

If not connected to a branch, not exported 

Floating comment If connected to a branch, inserted on the slide as a PowerPoint comment 

If not connected to a branch, not exported 

Pop-up comment PowerPoint note in the bottom Notes pane  

Branch connection Hyperlink in a text object 

OpenMind object Exported to PowerPoint as 

Text file Hyperlink in a text object 

Picture file Picture on the right or at the bottom of the slide 

In Standard Export, you can choose instead to insert the file as a 
hyperlink in a text object 

Video file Hyperlink in a text object 

In Standard Export, you can choose instead to embed the video directly 
on the slide 

Sound file Hyperlink in a text object 

Hyperlink Hyperlink in a text object 

Flash file Hyperlink in a text object 
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Quick export 
 Choose File > Quick Export. 

 

 Specify a folder and a file name for the new document. 

 In the Export to list, select PowerPoint. 

 Click Save. 

The settings used for the export are: 

• The settings you last used, if you have already done a standard export to PowerPoint for your map. If your 
document contains several maps, one of these settings specifies the map to export. 

• Or, if there are no last-used settings, OpenMind's default settings. If your document contains several maps 
(roots), the first-created map will be exported; if you want to export a different one you will need to use the 
standard export procedure. 

Standard export 
 (optional) Before exporting, you may wish to review floating pictures and comments in your Mind Map. 

These are exported only if they are connected to a branch, so if you want to export them check that they are 
connected to appropriate branches. Note that the connection lines may be invisible, having the same color as 
the background or zero opacity. To see if such an item is connected, look for Detach as an active option in 
its local menu. 

 Choose File > Export. 

 In the Export dialog, select PowerPoint. 

 In the Templates panel, choose your preferred template or browse for a template of your own (PowerPoint 
.potx format). 
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 In the Options panel, choose the required general export settings and specify which elements of your map 
you want to export. 

 

• If your document contains more than one map (root), select the one you want to export in the 'Map to 
export' list. 

• Specify the elements and objects that are to be exported. 
Note: If you exclude some elements from the export by deselecting them here, none of the elements of this 
type will be exported, regardless of the value of their individual 'Include in export' property in the relevant 
inspector. Let's suppose for instance your map contains a floating picture whose 'Include in export' property 
is enabled. If you choose to exclude floating pictures from the export here, your floating picture will not be 
exported. Conversely, if you specify here that floating pictures should be exported, only the floating pictures 
whose 'Include in export' property is enabled will be exported. 

 

 Click Export. 

 Specify a folder and a file name for the new PowerPoint document and click Save. 
 

Exporting to RTF 
Exporting your Mind Map to RTF (or RTFD) format is useful if you want to process your document further in a 
word processor, but do not have access to a program that can open Word .docx files. 

Each branch is exported as a paragraph heading at the relevant level, in other words Heading 1 for main 
branches, Heading 2 for sub-branches, Heading 3 for sub-sub-branches and so on, using hierarchical numbering 
(unless you disable it in Standard Export). Attached objects and inserted elements appear below the heading. 

By default, OpenMind automatically includes an overall picture of your map on the first page of the document. 

The branches of the map are exported in the order in which they are displayed in the Mind Map view, starting 
from the top right in a clockwise direction. You can however exclude entire branches and sub-branches from the 
export by disabling their 'Include branch in export' property in the relevant inspector. 

 

Export modes 
There are two export modes available: 

• Quick export 

Quick export allows you to export your map quickly using either the last settings you chose if you have 
already exported to RTF, or the OpenMind defaults. 

• Standard export 

Standard export allows you to specify the elements of your map to be exported and how they should be 
treated. 
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The export settings you choose are saved with the OpenMind document and used as the default next time 
you export your map to RTF. This means you do not have to redefine them every time you make a small 
alteration to your map and want to export it again to RTF. 

Relationship between OpenMind and RTF elements and objects 
The following table indicates how OpenMind treats the various inserted elements and attached objects contained 
in your map when exporting it to RTF. 
 

OpenMind element Exported to RTF as 

Branch name Heading at relevant level with hierarchical numbering (3 levels by 
default) 

Hierarchical numbering can be disabled in Standard Export. 

Text note Text inserted under the branch heading 

Branch picture Picture inserted under the branch heading 

Floating picture If connected to a branch, inserted under the branch heading 

If not connected to a branch, not exported  

Floating comment As for Floating picture 

Pop-up comment Text under the branch heading 

Branch connection Cross-reference under the start branch heading, pointing to the end 
branch heading 

OpenMind object Exported to RTF as 

Text file Cross-reference to the file 

Picture file Picture embedded in the RTF document 

In Standard Export, you can choose instead to insert a cross-reference to 
the file. 

Video file Cross-reference to the file 

Sound file Cross-reference to the file 

Hyperlink Cross-reference to the file 

Flash file Cross-reference to the file 
 

Quick export 
 Choose File > Quick Export. 

 

 Specify a folder and a file name for the new document. 

 In the Export to list, select RTF. 

 Click Save. 
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The settings used for the export are: 

• The settings you last used, if you have already done a standard export to RTF for your map. If your 
document contains several maps, one of these settings specifies the map to export. 

• Or, if there are no last-used settings, OpenMind's default settings. If your document contains several maps 
(roots), the first-created map will be exported; if you want to export a different one you will need to use the 
standard export procedure. 

Once export is complete, you can start working directly on your new document. 

Standard export 
 (optional) Before exporting, you may wish to review floating pictures and comments in your Mind Map. 

These are exported only if they are connected to a branch, so if you want to export them check that they are 
connected to appropriate branches. Note that the connection lines may be invisible, having the same color as 
the background or zero opacity. To see if a floating item is connected, look for Detach as an active option in 
its local menu. 

 Choose File > Export. 

 In the Export dialog, select RTF. 

 If your OpenMind view contains several maps (i.e. several roots), choose the map you want to export in the 
'Map to export' list. 

 Choose the required general export settings and specify the elements of the map to export. 

 

Note: If you exclude some elements from the export by deselecting them here, none of the elements of this 
type will be exported, regardless of the value of their individual 'Include in export' property in the relevant 
inspector. Let's suppose for instance your map contains a floating picture whose 'Include in export' property 
is enabled. If you choose to exclude floating pictures from the export here, your floating picture will not be 
exported. Conversely, if you specify here that floating pictures should be exported, only the floating pictures 
whose 'Include in export' property is enabled will be exported. 

 

 Select the Output format. ‘RTFD’ is typically used for Mac applictions, ‘RTF for MS Word’ for 
applications that expect the Microsoft Word RTF format. 

 Click Export. 

 Specify a folder and a file name for the new RTF document and click Save. 
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Exporting as picture 
This export method lets you save the contents of your workspace, whether it contains one map or several, as a 
picture file. The picture file formats supported are tiff, jpg, png and pdf. 

Quick export 
 Choose File > Quick Export. 

 

 Specify a folder and a file name for the new picture file. 

 In the Export to list, select Picture. 

 Click Save. 

The settings used for the export are: 

• The settings you last used, if you have already done a standard export to a picture for your map. 

• Or, if there are no last-used settings, OpenMind's default settings. 

Standard export 
 Choose File > Export. 

 Select the Picture panel. 

  

 If you do not want to include branch connections, floating pictures, floating comments, object indicators or 
comment indicators in the picture, clear the corresponding check marks. 

Note: Since this export method creates a picture of your entire map, all elements chosen above are displayed 
on the picture, regardless of the value of their individual 'Include in export' property in the relevant 
inspectors. Similarly, all branches will be visible, regardless of the value of their individual 'Include branch 
in export' property. 
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 Select the required picture format. 

If you choose the .jpg format, you can use the 'JPG quality' slider to define the level of quality needed. Note 
that decreasing the quality level increases the level of compression, and therefore reduces the file size. 

 Check the effect of your settings in the preview display and click Export. 

 Specify a folder and a file name for the picture file and click Save. 

Note that icons and branch pictures are always displayed and that it is not possible to display text notes. 

The export settings you choose are saved with the OpenMind document. This means that you will not have to 
specify these settings again if you make changes to the map and want to re-export it as a picture with the same 
settings. 
 

Pack & Go 
Pack & Go is useful if your Mind Map references external files. It creates an archive (zipped) file that includes 
not only the original Mind Map document but also all the external files referenced by it. The Pack & Go archive 
can be sent via email, shared over the network or distributed via CD-ROM. 

Pack & Go is for instance ideal for students who need to send their assignments to their teacher, so that he or she 
can consolidate them in a master map. 

 Open the OpenMind document. 

 (optional) You can include other folders, and the files they contain, in the Pack & Go zip file. To do this, use 
the Additional Folders list (see below). 

Note: Files directly referenced by the OpenMind document, for example picture files and/or attached files, 
will always be included in the Pack & Go zip: you do not have to use the additional folders list in order to 
include these. 

 Choose File > Pack & Go. 

 Enter a name for the file and select a destination folder. 

 Click Save. 

The created archive file contains: 

• The OpenMind document in Mac format (.omd file) with file references adjusted to the structure of the Pack 
& Go output. 

• The OpenMind document in Windows format (.omp file) with file references adjusted to the structure of the 
Pack & Go output. 

• The picture files and attached external files. These are contained in folders with the same name as the 
original folders on your machine. 

• Any external folders included on the additional folders list (see below), and the files they contain. 

To access the packed document: 

 Open or unzip the archive file. 

 Open the relevant version of the OpenMind document. 

Additional folders 
If you want to include other folders, and the files they contain, in the Pack & Go output, add them to the 
Additional Folders list: 

 Choose Tools > Additional folders. 

 Click Add to add folders to the list. Click Remove to remove a selected (highlighted) folder from the list. 

 Select each of the folders that you want to appear in your output. Deselect any folders you do not want to 
appear in the output. The folders you selected, and their contents, will be included in the output. 
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Note: To ensure that the archive file created by Pack & Go is no bigger than it needs to be, check that the 
selected folder(s) only include files that are actually needed in the output. 

The list of folders is shared with the HTML Export function. 

Merging packed Mind Maps into a master map 
You can easily merge into a master map several Mind Maps that have been packed using Pack & Go: 

 Open your master map in OpenMind. 

 Open each packed map in turn. Each document opens in a separate window. 

 Merge each packed map into your master map by copying its root (Edit > Copy or [Command] C) and 
pasting it onto the relevant branch of your master map. See "Moving a branch" for more information about 
copying and pasting branches. 

 

Importing 

Introduction 
OpenMind lets you import documents from the following formats: 

• Microsoft® Word® .docx format. 

• Microsoft PowerPoint® .pptx format. 

To import such files simply use File > Open. See "Opening a Mind Map" for more information. 

To save a file after importing, use File > Save As to save it as a new OpenMind document. 
 

Importing from Word format 
OpenMind lets you import Microsoft® Word .docx documents. If the Word format document was originally 
created by exporting from OpenMind, the new Mind Map will have the same branch structure and layout as the 
original Mind Map. Otherwise, in order to see a useful branch structure after importing, the document should be 
organized in paragraphs containing headings defined with the Microsoft Word heading styles "Heading 1" 
through to "Heading 9". 

OpenMind imports each paragraph of the Word document as a branch at the relevant level. In other words 
paragraphs with a Heading 1 title become main branches, paragraphs with a Heading 2 title become sub-
branches, paragraphs with a Heading 3 title become sub-sub-branches and so on. 

If the Word document starts with a main heading with the style "Title", then this heading is used as the root 
name. Otherwise the name of the Word document is used as the root name. 

Procedure 
 Choose File > Open or press [Command] O. 

 Select the .docx document you want to import. 

 Click Open. 

There may be elements of the Word document that OpenMind cannot import. If this is the case, OpenMind 
displays a dialog listing these elements. 

Warning: When exporting a Mind Map to Word, OpenMind inserts bookmarks in the Word document to keep 
track of how the various elements should be re-imported back into OpenMind if you choose to do so. You should 
take care not to delete these bookmarks, which are hidden by default. To make them visible while you work, 
select 'Show bookmarks' in the View tab of the Tools > Options dialog in Word. In Word 2007 click the Office 
button (top left) then select Word Options, Advanced, 'Show bookmarks'. 
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Relationship between Word and OpenMind elements and objects 
The following table indicates how OpenMind converts the various elements of your Word document to 
OpenMind elements and objects. 
 

Word element Imported in OpenMind as 

Title 

(with Title style) 

Root of the Mind Map 

If the Word document does not contain a Title heading at its very top, 
the name of the Word document is used as root name.  

Heading 1 

(with Heading 1 style) 

Main branch 

Heading 2 

(with Heading 2 style) 

Sub-branch of the corresponding higher level branch 

and so on until…  

Heading 9 

(with Heading 9 style) 

Sub-branch of the corresponding higher level branch 

 

Regular text 

(with Normal style) 

Imported as a text note of the corresponding branch 

If the document was created by exporting an original OpenMind Mind 
Map, imported as text note or floating comment of the corresponding 
branch as in the original document 

Picture embedded in 
paragraph heading 

Floating picture of the corresponding branch 

If the document was created by exporting an original OpenMind Mind 
Map, imported as branch picture, floating picture or attached picture file 
of the corresponding branch as in the original document 

Picture embedded in 
body text 

Imported as a picture embedded in a text note of the corresponding 
branch 

Comment Pop-up comment for the corresponding branch 
 

Importing from PowerPoint format 
OpenMind lets you import Microsoft® PowerPoint presentations saved using the .pptx file format. 

• If the presentation was created by exporting an OpenMind document, the original branch structure of the 
OpenMind document is preserved, provided that you have not removed any slide. If you have added new 
slides, they are imported as main branches. 

• Otherwise, the title of the first slide becomes the root name of the new OpenMind document. Each 
bulleted list item of the first slide becomes a new main branch. All the other slides are imported as further 
main branches. If a slide contains a bullet list, each bulleted list item becomes a sub-branch of the 
corresponding OpenMind branch. 

Procedure 
 Choose File > Open. 

 Select the .pptx document you want to import. 

 Click Open. 

Note: There may be elements of the PowerPoint presentation that OpenMind cannot import. If this is the case, 
OpenMind displays a dialog listing these elements. 
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Reference 

Inspectors and properties: Overview 
Many OpenMind components, such as the views, the root, the branches and any attached objects have specific 
properties, displayed in one or other of the inspectors. You can use the inspectors to make any necessary changes 
to these properties, as described in "Using the inspectors." 

The inspectors you see depend on what is selected. For example, the Branch inspector displays only if a branch 
is selected. If nothing is selected you will see the view inspector for the view you are in, for example the Mind 
Map View inspector or the Timeline View inspector. 

By default, the inspectors display at the left of the workspace. To expand or collapse an inspector click the 
chevrons (>> or <<) at the left of its title bar. If you prefer to see the inspectors in a separate window, you can 
change OpenMind's display mode. See "The OpenMind workspace." 

Display of the inspectors can be toggled on or off by clicking the Inspector icon . 

The topics in this section describe in detail the properties available on each of the OpenMind inspectors. 

Branch inspector 
This inspector displays when a branch or sub-branch is selected. In Multiple Windows mode you can choose 
Tools > Branch to display the inspector (see "The OpenMind workspace"). 

 

Note: Some properties apply only in certain circumstances. For example, the Branch Frame properties have no 
effect if the branch does not have a frame, as is the case if you use the Left/Right or Top Down views, or Style 
12 in the Mind Map view. And branch text size cannot be changed in the Timeline view. 
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Title 
You can edit the title or enter a new one by typing in the input field. If 'Word wrap text' is selected on the View 
inspector for the current view, your text will automatically be wrapped when you finish editing. To force the 
start a new line, for example if 'Word wrap text' is not selected, press [Option] Enter. Only one line can be 
displayed at a time in the inspector. When editing you can use the up and down arrow keys to move between 
lines. 

Below the title text are icons that allow you change its font, alignment (you can resize the frame of a branch by 
dragging the left or right edge, so it can be wider than the title text) and/or color. The second color icon changes 
the text background color. 

Tip: To copy formatting (colors, fonts and so on) from one branch to another, select the first branch and choose Format > 
Copy Style or press [Option] [Command] C. Then select the target branch or branches and select Format > Paste Style or 
press [Option] [Command] V. 

Frame 
Border: Click to choose a new color for the border surrounding the branch shape. 

Fill: Click the first color icon to choose a new color for the background of the currently selected branch. Click 
the second color icon if you want to choose a second color in order to achieve a gradient effect. 

Line 
Width: Use the slider to adjust the width of the line connecting the branch to its parent. 

Color: To the right of the slider is a color icon that lets you change the color of the line. 

Timeline Info 
Start: If you are creating a timeline, you can enter a start time for the selected branch in this field. When you 
start typing an assistant panel displays automatically. You can continue typing the data directly and OpenMind 
will interpret what you type if it can, or you can use the assistant panel. Click Sliders or Calendar to see 
different versions of the panel. 

 

How precisely you specify the date and/or time will depend on your subject. For example, for a historical 
subject, if you are using the Standard timescale, you might choose just a year, or just a year and month, without 
specifying an exact date or time. See "Inserting time information" in the Basic Tasks section of this User Guide 
for information about timescales and entering dates and times. 

If you are working in the Geological timescale, you can use decimals. So, if millions is selected, -1.45 will mean 
1,450,000 years ago. The abbreviations 'ty' and 'my' are used for thousands of years and millions of years. 

End: You can optionally enter an end time for the selected branch in this field. You do not need to specify an 
end time if your event has no extended duration. For example, to enter the date of an event that happened on a 
particular day, all you need to do is to specify the date as the Start time. 

The assistant panels for the End field usually display a checkbox 'Include … in the period'. If the box is selected 
the timeline bar will run to the end of the End time you entered; if the box is not selected the timeline bar will 
run to the beginning of the End time you entered. See "Inserting time information" for more details. 

Note: You can also enter time information directly in the Outline view or the Timeline Outline panel shown in 
the Timeline view. 
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Options 
Include branch in export: This option is selected by default, so that the branch (and its sub-branches) will be 
included in any export to another format (HTML, Word, PowerPoint and so on). Disable it if you do not want the 
branch or its sub-branches to be exported. 

Show branch boundary: Select this box to show a boundary around the branch and all its sub-branches. 

Boundary 
These options are displayed only if 'Show branch boundary' is selected. 

Line: Click to choose a new color for the boundary line. 

Fill: Click to choose a new color for the space within the boundary. 

Line style: Click to choose a style for the boundary. 

Width: Use the slider to adjust the width of the boundary line. 

Roundness: Use the slider to determine how rounded the corners of the boundary should be. 

Connection inspector 
This inspector displays when a branch connection is selected. 

  

Branch Connection 
The name given to the branch connection is, by default, the name of the end branch. You can change this if 
necessary by editing the text here. 

Include connection in export: This option is selected by default. Disable it if you intend to export your map to 
another format (HTML, Word and so on) but do not want the branch connection to be exported. 

Connection Line 
Normal: Click to choose a new color for the branch connection. 

Hover: Click to choose a new hover color for the branch connection. This is the color taken by the branch 
connection when you just move the mouse pointer over it.  

Width: Edit this field to increase or decrease the width of the branch connection. 
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Floating Comment inspector 
This inspector displays when a floating comment is selected. 

  

Comment 
You can edit the comment or enter a new one by typing in the input field. To force the start a new line press 
[Option] Enter. Only one line can be displayed at a time in the inspector. When editing you can use the up and 
down arrow keys to move between lines. 

Below the comment text are icons that allow you change its font, alignment and/or color. The second color icon 
changes the background color. 

Include comment in export: This option is selected by default. Disable it if you intend to export your map to 
another format (HTML, Word, PowerPoint and so on) but do not want the floating comment to be exported. 
Note: Floating comments that are not connected to a branch are never exported, except to picture files. 

Comment Frame 
Border: Click the small rectangle to choose a new color for the frame surrounding the comment.  

Fill: Click the small rectangle to choose a new frame fill color.  

Width: Use the slider to increase or decrease the width of the frame surrounding the comment. 

Connection Line 
These options are displayed only if the comment is attached to a branch. 

Width: Edit this field to increase or decrease the width of the line connecting the floating comment to the 
branch. 

Color: Click the color icon to choose a new color for the line connecting the floating comment to the branch. 
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Icon inspector 
This inspector displays when a branch or sub-branch is selected. It displays a palette of icons that can be selected 
for display on the branch or sub-branch. 

 

Select an icon to display it on the selected branch or root. Deselect an icon to remove it from the selected branch 
or root. 

See "Inserting icons" for more information. 

Left/Right View inspector 
This inspector displays when the Left/Right View is selected. 

 

Document Info 
Author: The name of the author of the document. You can edit this as necessary. 

Display Options 
Show branch connections: This box is selected by default. Deselect it if you do not want branch connections to 
be visually represented on your map. See "Creating branch connections" for more information. 

Word wrap text: Select this option if you want the text to wrap automatically to the next line when you enter 
long branch names. This setting applies to all the branches of your document. 
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Orientation: Select Left to display the Mind Map from left to right (with the root on the left) or Right to display 
the Mind Map from right to left. 

Branch Spacing 
Vertical gap: The value determines the vertical spacing between each set of branches. The default value 
depends on the view used. 

Horizontal gap: The value determines the horizontal spacing between each set of branches. The default value 
depends on the view used. 

Minimum width: The value determines the minimum length of the horizontal part of the branch underlying the 
branch label. However if the branch label is longer than the minimum width defined here, OpenMind chooses a 
branch width sufficient to underline the entire label. 

Document Time Scale 
Here you select a timescale for the document. See "Inserting time information" in the Basic Tasks section of this 
User Guide for information about timescales. 

Caution: If you change the timescale of a document you will lose any time data that it already contains. 

Default Colors 
The colors specified here apply to the Left/Right view only. 

Page: Click to choose a new color for the page (i.e. the workspace). 

Text: Click to choose a new default color for root and branch labels. This is the text color that is used for all new 
branches and for all existing branches in the Left/Right view, except those that have been assigned a different 
text color by the current style or by using the Root or Branch inspector.  

Branch: Click to choose a new default color for the branches and sub-branches of your map. This is the color 
that is used for all new branches and for all existing branches in the Left/Right view, except those that have been 
assigned a different color by the current style or by using the Root or Branch inspector. 

Branch fill: Click to choose a new default color for the label background of all the branches and sub-branches of 
your map. This is the fill color that is used for all new branches and for all existing branches in the Left/Right 
view, except those that have been assigned a different fill color by the current style or by using the Root or 
Branch inspector. 

Mind Map View inspector 
This inspector displays when the Mind Map View is selected. 
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Document Info 
Author: The name of the author of the document. You can edit this as necessary. 

Display Options 
Show branch connections: This box is selected by default. Deselect it if you do not want branch connections to 
be visually represented on your map. See "Creating branch connections" for more information. 

Word wrap text: Select this option if you want the text to wrap automatically to the next line when you enter 
long branch names. This setting applies to all the branches of your document. 

Branch Spacing 
Vertical gap: The value determines the vertical spacing between each set of branches. The default value 
depends on the view used. 

Horizontal gap: The value determines the horizontal spacing between each set of branches. The default value 
depends on the view used. 

Minimum width: The value determines the minimum length of the horizontal part of the branch underlying the 
branch label. However if the branch label is longer than the minimum width defined here, OpenMind chooses a 
branch width sufficient to underline the entire label. 

Document Time Scale 
Here you select a timescale for the document. See "Inserting time information" in the Basic Tasks section of this 
User Guide for information about timescales. 

Caution: If you change the timescale of a document you will lose any time data that it already contains. 

Default Colors 
The colors specified here apply to the Mind Map view only. 

Page: Click to choose a new color for the page (i.e. the workspace). 

Text: Click to choose a new default color for root and branch labels. This is the text color that is used for all new 
branches and for all existing branches in the Mind Map view, except those that have been assigned a different 
text color by the current style or by using the Root or Branch inspector.  

Branch: Click to choose a new default color for the branches and sub-branches of your map. This is the color 
that is used for all new branches and for all existing branches in the Mind Map view, except those that have been 
assigned a different color by the current style or by using the Root or Branch inspector. 

Branch fill: Click to choose a new default color for the label background of all the branches and sub-branches of 
your map. This is the fill color that is used for all new branches and for all existing branches in the Mind Map 
view, except those that have been assigned a different fill color by the current style or by using the Root or 
Branch inspector. 

Object List inspector 
This inspector displays properties for objects attached to a root, branch or sub-branch. To display this inspector, 
select a root, branch or sub-branch that has one or more attached objects. 
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Include all in export: This checkbox allows you to change the 'Include in export' settings for all objects at once. 
You can also change them individually (see below). The circle to the right of each object indicates whether the 
property is enabled for that object ( ) or not ( ).  

Click the icon of an object to display and/or modify its properties. 

Text note object 

 

By default, the name of the object is the first few words of its initial text. You can change it if you want to. 

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format 
(HTML, Word, PowerPoint and so on) but do not want the object to be exported. 

Text file object 

 

By default, the name of the object is the text file name. You can change it if you want to. 

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format 
(HTML, Word, PowerPoint and so on) but do not want the object to be exported. 

The path of the attached text file is shown. You can enter a new folder and/or file name or click the Browse icon 
 to choose a different text file. 

Picture file object 

 

By default, the name of the object is the picture file name. You can change it if you want to. If you export your 
document to HTML, this picture name will also be inserted in the Alt meta-tag for the picture in the .html file. 
When viewing the HTML page in the browser and moving the mouse pointer over the picture, you will therefore 
see the name of the picture appear in a small frame under the picture. 

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format 
(HTML, Word, PowerPoint and so on) but do not want the object to be exported. 

The path of the attached picture file is shown. You can enter a new folder and/or file name or click the Browse 
icon  to choose a different picture file. 

If you intend to export to HTML, and you want to use the picture to activate a link, click the link icon at the 
bottom to choose (or change) the link type. The icon changes to indicate the link type, and the inspector now lists 
additional properties: 

• For a file link ( ) or folder link ( ), you can edit the path of the file link or enter a different path. 

• For a Web link ( ), you can edit the URL of the link or enter a different web address. Select 'Open link in 
new window' if you want the link to open in a new browser window. 

• For an Email link ( ) you can edit the email address of the link or enter a different address. 
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Video file object 

 

By default, the name of the object is the video file name. You can change it if you want to. 

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format 
(HTML, Word, PowerPoint and so on) but do not want the object to be exported. 

The path of the attached video file is shown. You can enter a new folder and/or file name or click the Browse 
icon  to choose a different video file. 

Sound file object 

 

By default, the name of the object is the sound file name. You can change it if you want to. 

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format 
(HTML, Word, PowerPoint and so on) but do not want the object to be exported. 

The path of the attached sound file is shown. You can enter a new folder and/or file name or click the Browse 
icon  to choose a different sound file. 

Flash file object 

 

By default, the name of the object is the Flash file name. You can change it if you want to. 

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format 
(HTML, Word, PowerPoint and so on) but do not want the object to be exported. 

The path of the attached Flash file is shown. You can enter a new folder and/or file name or click the Browse 
icon  to choose a different Flash file. 

Hyperlink 

  

By default, the hyperlink is untitled. Enter a suitable name for it. If you export your map to another format 
(HTML, Word and so on) this text will appear as hypertext or on a button. 

The setting 'Include in export' is enabled by default. Disable it if you do not want this object to be exported if 
you export the map. 

Click the link icon to choose (or change) the link type. You can edit the link properties as necessary. 

• For a file link ( ) or folder link ( ), you can edit the path of the file link or enter a different path. 
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• For a Web link ( ), you can edit the URL of the link or enter a different web address. Select 'Open link in 
new window' if you want the link to open in a new browser window. 

• For an Email link ( ) you can edit the email address of the link or enter a different address. 

Select 'Show as button' if you want the link to be displayed as a button rather than hypertext in exported output. 

Outline View inspector 
This inspector displays when the Outline View is selected. 

 

Document Info 
Author: The name of the author of the document. You can edit this as necessary. 

Document Time Scale 
Here you select a timescale for the document. See "Inserting time information" in the Basic Tasks section of this 
User Guide for information about timescales. 

Caution: If you change the timescale of a document you will lose any time data that it already contains. 

Numbering 
If you want branches in the Outline View to be numbered, select a numbering style from the list. 

Picture inspector 
This inspector displays when a floating picture, or a branch that has a branch picture, is selected. 

  

Picture 
By default, the name of the picture is the name of the picture file. You can however replace it with a name of 
your choice. 

If you export your document to HTML, this picture name will also be inserted in the Alt meta-tag for the picture 
in the .html file. When viewing the HTML page in the browser and moving the mouse pointer over the picture, 
you will therefore see the name of the picture appear in a small frame under the picture. 
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Include picture in export: This option is selected by default. Disable it if you intend to export your map to 
another format (HTML, Word, PowerPoint and so on) but do not want the picture to be exported. Note: Floating 
pictures that are not connected to a branch are never exported, except to picture files. 

Maintain aspect ratio: This option is selected by default. Disable it if you do not want to preserve the 
proportions of the picture (in other words, the ratio between its width and its height) when resizing it. 

Picture Size & Opacity 
Opacity: Use the slider to adjust the opacity from completely transparent (leftmost setting) to fully opaque 
(rightmost setting). 

If 'Maintain aspect ratio' is selected: 

Size: Use the slider to adjust the size of the picture. 

If 'Maintain aspect ratio' is not selected: 

Width: Use the slider to adjust the width of the picture. 

Height: Use the slider to adjust the height of the picture. 

Connection Line 
These options are displayed only if the picture is attached to a branch. 

Width: Edit this field to increase or decrease the width of the line connecting the floating picture to the branch. 

Color: Click the color icon to choose a new color for the line connecting the floating picture to the branch.  

Picture File 
This section displays only if the branch picture is an external file, rather than a picture from the Multimedia 
Catalog. 

You can enter a new folder and/or file name or click the Browse button to choose a different picture. 

Print View inspector 
This inspector displays when you click the Print Preview icon  or choose File > Print preview. See "Printing 
a Mind Map" for more information. 
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Orientation 
Choose Portrait to print on vertically oriented page(s) or Landscape to print on horizontally oriented page(s). 

Page Spread 
These options allow you to spread your map on several pages. This is very useful for large maps. If for instance 
your map is quite wide (as may be the case in Top Down view), you can increase the horizontal page spread 
number to ensure that its entire contents will be printed at a suitable size. 

Scaling 
Scale: Use the slider to resize the print image on the page(s). 

Actual Size: Click to print the map at its actual size. If your map is large, this may mean that some part of it will 
be outside the print area. 

Scale to Fit Pages: Click to resize the map so that its entire contents fit on the single page or page spread 
chosen. 

Print Area 
These options are available if the map is being filtered on a particular branch (see "Filtering a branch"). Select 
'Entire Document' to print the entire map or 'Filtered Map' to print only the filtered branch and its sub-branches. 

Document Information 
If you select 'Show document information', the name of the author and the date at which the map was last 
modified will be shown in the lower right corner of the printed page. If you are printing the map on several 
pages, this information is shown on the last page in the range. 

Root Branch inspector 
This inspector displays when a root branch is selected. 

Note: Some properties apply only in certain circumstances. For example, in the Timeline view, text properties 
for the root branch cannot be changed. 

 

Title 
You can edit the title or enter a new one by typing in the input field. If 'Word wrap text' is selected on the View 
inspector for the current view, your text will automatically be wrapped when you finish editing. To force the 
start a new line, for example if 'Word wrap text' is not selected, press [Option] Enter. Only one line can be 
displayed at a time in the inspector. When editing you can use the up and down arrow keys to move between 
lines. 

Below the title text are icons that allow you change its font, alignment (you can resize the frame of a branch by 
dragging the left or right edge, so it can be wider than the title text) and/or color. The second color icon changes 
the text background color. 
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Frame 
Border: Click to choose a new color for the border surrounding the root shape. 

Fill: Click the first color icon to choose a new color for the background of the selected root. Click the second 
color icon if you want to choose a second color in order to achieve a gradient effect. 

Timeline Info 
Start: If you are creating a timeline, you can enter a start time for the root branch in this field. You can type 
directly in the box, or make selections in the Sliders or Calendar assistant panels which display automatically. 

 

How precisely you specify the date and/or time will depend on your subject. For example, for a historical 
subject, if you are using the Standard timescale, you might choose just a year, or just a year and month, without 
specifying an exact date or time. See "Inserting time information" in the Basic Tasks section of this User Guide 
for information about timescales and entering dates and times. 

End: You can optionally enter an end time for the selected branch in this field. You do not need to specify an 
end time if your event has no extended duration. For example, to enter the date of an event that happened on a 
particular day, all you need to do is to specify the date as the Start time. 

The assistant panels for the End field usually display a checkbox 'Include … in the period'. If the box is selected 
the timeline bar will run to the end of the End time you entered; if the box is not selected the timeline bar will 
run to the beginning of the End time you entered. See "Inserting time information" for more details. 

Note: You can also enter time information directly in the Outline view or the Timeline Outline panel shown in 
the Timeline view. 

Timeline View inspector 
This inspector displays when the Timeline View is selected. 
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Document Info 
Author: The name of the author of the document. You can edit this as necessary. 

Document Time Scale 
Here you select a timescale for the document. See "Inserting time information" in the Basic Tasks section of this 
User Guide for information about timescales. 

Caution: If you change the timescale of a document you will lose any time data that it already contains. 

Display Options 
Show timeline title: By default, the timeline displays the root name as title, or, if you have applied a filter to a 
branch, the name of that branch. Deselect this property if you don't want to see a title, or if you prefer to create 
your own title by inserting a floating comment in the timeline. 

Show duration bars: By default, if you have entered both a start time and an end time for a particular event, the 
duration of the event is shown as a bar below the time axis. Deselect this property if you do not want to see these 
duration bars below the time axis. 

Show time breaks: Select this option to replace empty space on the time axis with one or more break marks. 
This optimizes the use of the horizontal space when events are not evenly distributed along the timeline. For 
example, if you have a timeline of ancient history with some events before the year 2800 BC and the remaining 
events after the year 2000 BC, inserting breaks replaces the empty central section of the time axis with a break 
mark. 

Word wrap text: Select this option if you want the text to wrap automatically to the next line when you enter 
long branch names. This setting applies to all the branches of your document. 

Spacing 
Scaling: The slider increases or decreases the level of detail on the time axis. Expanding the scale makes the 
timeline less crowded as a given period of time occupies more horizontal space. As a result, you may start seeing 
more detail on the time axis. For instance, instead of having ticks every 5 years, you might now have a tick for 
every year. As you continue expanding the scale, you might see months and days appear on the time axis. 

Events on the timeline do not change size when you expand the scale: they move apart horizontally, and they 
may also move vertically nearer the time axis as more space becomes available. Contracting the scale has the 
reverse effect. 

Default Colors 
The colors specified here apply to the Timeline view only. 

Page: Click to choose a new color for the page (i.e. the workspace). 

Text: Click to choose a new default color for root and branch labels. This is the text color that is used for all new 
branches and for all existing branches in the Timeline view, except those that have been assigned a different text 
color using the Root or Branch inspector. 
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Top Down View inspector 
This inspector displays when the Top Down View is selected. 

 

Document Info 
Author: The name of the author of the document. You can edit this as necessary. 

Display Options 
Show branch connections: This box is selected by default. Deselect it if you do not want branch connections to 
be visually represented on your map. See "Creating branch connections" for more information. 

Word wrap text: Select this option if you want the text to wrap automatically to the next line when you enter 
long branch names. This setting applies to all the branches of your document. 

Branch Spacing 
Vertical gap: The value determines the vertical spacing between each set of branches. The default value 
depends on the view used. 

Horizontal gap: The value determines the horizontal spacing between each set of branches. The default value 
depends on the view used. 

Minimum width: The value determines the minimum length of the horizontal part of the branch underlying the 
branch label. However if the branch label is longer than the minimum width defined here, OpenMind chooses a 
branch width sufficient to underline the entire label. 

Document Time Scale 
Here you select a timescale for the document. See "Inserting time information" in the Basic Tasks section of this 
User Guide for information about timescales. 

Caution: If you change the timescale of a document you will lose any time data that it already contains. 

Default Colors 
The colors specified here apply to the Top Down view only. 

Page: Click to choose a new color for the page (i.e. the workspace). 

Text: Click to choose a new default color for root and branch labels. This is the text color that is used for all new 
branches and for all existing branches in the Top Down view, except those that have been assigned a different 
text color by the current style or by using the Root or Branch inspector.  
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Branch: Click to choose a new default color for the branches and sub-branches of your map. This is the color 
that is used for all new branches and for all existing branches in the Top Down view, except those that have been 
assigned a different color by the current style or by using the Root or Branch inspector. 

Branch fill: Click to choose a new default color for the label background of all the branches and sub-branches of 
your map. This is the fill color that is used for all new branches and for all existing branches in the Top Down 
view, except those that have been assigned a different fill color by the current style or by using the Root or 
Branch inspector. 

  

Keyboard shortcuts 

The table below lists all the keyboard shortcuts provided by OpenMind. 
 

Keyboard shortcut Description 

Enter Add a new branch at the same level as the selected branch 

[Option] Enter Add a new sub-branch to the selected branch 

[Shift] Enter Add a pre-branch to the selected branch 

Delete Delete the selected branch or element 

Up Select the branch placed above the currently selected branch 

[Option] Up Move the selected branch up (Mind Map, Left/Right and Outline views only) 

Down Select the branch placed below the currently selected branch 

[Option] Down Move the selected branch down (Mind Map, Left/Right and Outline views only) 

Left Select the branch to the left of the currently selected branch in the map. In the 
Outline view, collapse the selected branch. 

[Option] Left Move the selected branch left (Top Down view only) 

Right Select the branch to the right of the currently selected branch in the map. In the 
Outline view, expand the selected branch. 

[Option] Right Move the selected branch right (Top Down view only) 

[Option] [Command] 1 Mind Map view 

[Option] [Command] 2 Top down view 

[Option] [Command] 3 Left/Right view 

[Option] [Command] 4 Outline view 

[Option] [Command] 5 Timeline view 

[Command] A Select all 

[Command] B Make selected text bold 

[Command] I Italicize selected text 

[Command] U Underline selected text 

[Command] + Increase size of selected text 

[Command] - Decrease size of selected text 

[Command] Right Expand or collapse the sub-branches below the selected branch. 
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[Shift] [Command] C Show Colors dialog 

[Command] ? Help 

Spacebar Edit the name of the selected branch or the selected floating comment 

[Option] [Command] B Toggle Brainstorm mode 

[Option] [Command] = Resize the map so that it fits entirely in the workspace 

[Command] : Spelling dialog 

[Command] ;  Spell check the selected element 

[Command] , Preferences dialog 

[Command] E Export dialog 

[Option] [Command] E Display text note editor panel or window 

[Option] [Command] F Toggle Full Screen mode 

[Option] [Command] O Display overview panel or window 

[Option] [Command] N Insert or edit a pop-up comment on the selected branch 

[Option] [Command] [ Specify a start time for the selected branch 

[Option] [Command] ] Specify an end time for the selected branch 

[Command] F Find and replace text in document 

[Command] G Find next 

[Shift] [Command] G Find previous 

[Command] M Minimize window 

[Option] [Command] M Open the Multimedia Catalog 

[Command] N Create a new document 

[Command] W Close the active document 

[Command] O Open and browse for an existing document 

[Command] P Print the active document 

[Shift] [Command] P Print preview 

[Command] S Save the active document 

[Shift] [Command] S Save the active document under a new name 

[Option] [Command] T Special characters 

[Command] Z Undo the last action 

[Shift] [Command] Z Reverse the last Undo 

[Command] C Copy the selected data to the clipboard 

[Option] [Command] C Copy style to the clipboard 

[Command] X Cut the selected data to the clipboard 

[Command] V Paste the data contained in the clipboard to the selected destination 

[Option] [Command] V Paste style from the clipboard 

[Command] = Zoom to Fit 
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[Shift] [Command] > Zoom in 

[Shift] [Command] < Zoom out 

[Command] ` Switch between open documents 
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