Table of Contents

Introduction

Trademarks
MatchWare License Agreement
What is a mind map?
Mind Maps in education
Mind Maps in business
Overview
What's New?
Using MindView 7 purchased from the App Store
Important terms

Quick Start

Quick Start
First step: Creating the mind map
Second step: enhancing the mind map

Setting up

Setting up your preferences
The MindView workspace
Dragon® integration (AT Edition only)

Basic tasks

Creating a mind map
Opening a mind map
Entering the subject
Inserting branches
Navigating a mind map
Inserting icons
Inserting pictures
Inserting sounds
Attaching objects
Inserting text notes
Inserting comments
Using sources
Using citations
Inserting time information
Inserting task data
Saving a mind map
Further tasks

- Editing a root or branch
- Changing the look of a mind map
- Moving a branch
- Moving a picture
- Creating a legend
- Filtering a MindMap
- Focusing on a branch
- Presenting a mind map
- Zooming in and out
- Using the Pictures Collection
- Using the overview panel
- Using the inspectors
- Using the Objects inspector
- Using Capture
- Finding and replacing text
- Using predictive suggestions
- Setting up suggestion sources
- Creating branch connections
- Creating links
- Inserting a new map
- Detaching a branch
- Checking spelling
- Printing a mind map

Views

- Using different views
- Using the mind map view
- Using the Top Down view
- Using the Left/Right view
- Using the Timeline view
- Using the Outline view
- Using the Gantt view
- Setting up a project plan
- Defining the global project settings
- Defining calendars
- Entering and editing tasks
- Assigning resources
- Using scheduling task types
- Using links
- Using constraints
- Enhancing a project plan
- Reviewing a project plan
- Exporting a project plan
- Printing a project plan
Exporting

Exporting: Introduction
Exporting to HTML
Exporting to HTML: Quick Export
Exporting to HTML: Export dialog
Exporting to Word
Exporting to PowerPoint
Exporting to RTF
Exporting as picture
Pack and unpack
Exporting to XML

Importing

Importing: Introduction
Importing from Word
Importing from PowerPoint
Importing from Microsoft Project
Importing from XML

Reference

Inspectors: Overview
Document inspector
Format inspector
Root Branch inspector
Branch inspector
Picture settings
Floating Comment settings
Connection settings
Objects inspector
Mind Map View inspector
Left/Right View inspector
Top Down View inspector
Outline View settings
Timeline View settings
Gantt View inspector
Task settings
Filter inspector
Print View inspector
Keyboard shortcuts
Trademarks

MatchWare, MindView, MeetingBooster, MatchWare Mediator and MatchWare ScreenCorder are trademarks or registered trademarks of MatchWare A/S.

Mind Map and Mind Mapping are registered trademarks of the Buzan Organisation.

iWork, QuickTime, Pages and Keynote are trademarks or registered trademarks of Apple Inc.

Microsoft, Microsoft Office, Microsoft SharePoint, Microsoft OneDrive, Microsoft Word, Microsoft PowerPoint, Microsoft Excel, Microsoft Project, Microsoft Outlook, Microsoft FrontPage, Microsoft Windows, Microsoft Edge, Windows Media Player, Windows Explorer and Internet Explorer are trademarks or registered trademarks of Microsoft Corporation.

WorldCat and the WorldCat logo are trademarks/service marks of OCLC Online Computer Library Center, Inc.

Nuance, the Nuance logos, the Dragon logos, Dragon NaturallySpeaking, NaturallySpeaking, DragonBar and Select-and-Say are trademarks or registered trademarks of Nuance Communications, Inc. or its affiliates in the United States and/or other countries.

Certain portions of Word Prediction copyright © Texthelp Ltd 2015

Other brand or product names are trademarks or registered trademarks of their respective holders.

This Product is copyrighted © 2002-2019 by MatchWare A/S. All rights reserved.

Information given in this documentation can be changed and represents no obligation on MatchWare, its Publishers or Agents. This documentation is copyrighted © 2002-2019 by MatchWare A/S. All rights reserved. This documentation is not to be copied, photocopied, reproduced, translated or transferred to an electronic media or machine sensible form without a written authorization from MatchWare or its Publishers.

IMPORTANT You should read the following MatchWare License Agreement (EULA) carefully. If you install, copy, download, or use this software Product, you agree to be bound by the terms of this agreement. If you do not agree with the conditions, you are not entitled to install and use the software, and should immediately return the software package and all other material in this package along with proof of payment, to the authorized dealer from whom you obtained it for a full refund of the price you paid. Do not make any illegal copies.

MatchWare License Agreement

USE

This is a legal agreement between you, the end user, and MatchWare A/S ("MatchWare"). The enclosed software program ("Product") is licensed, not sold, to you by MatchWare for use under the term of this license.
Prior to using the license to the Product you must assign it to a device, which becomes the "licensed device". A hardware partition, blade, external hard drive, Flash drive etc. is considered to be a separate device.

You may install and use one copy of the Product on the licensed device. Further, the primary user of the licensed device may install and use another copy of the Product on a second device.

The Product license can be reassigned to another computer or user, but not within 90 days of the last assignment, so long as there is no possibility of it being used by more than one person. However, in the event of a permanent hardware failure, it can be reassigned sooner. You may make one (1) backup copy of the Product.

When using Remote Desktop technologies you may access and use the Product provided that only the primary user of the device hosting the remote desktop session accesses and uses the Product with a remote access device. You are not permitted to use the Product on both the device hosting the remote desktop session and the access device at the same time.

You may not rent, lease, loan or license this Product or any copy.

You may not reverse-engineer, disassemble, decompile, modify or create derivative work of this Product.

**TERMINAL SERVER / NON-ACTIVATION KEYS**

A Terminal Server is a computer allowing other Client computers to run applications on the Terminal Server such as but not limited to a Microsoft Terminal Server and a Citrix Server. If the Product is installed on a Terminal Server you need a license for each user who has access to the Product.

A Named User means a license to 1 individual person. You may add users by paying for a separate license for each user you wish to add. When installing the Product on a server which allows multiple, concurrent users to access and run the Product, you must license (purchase) additional licenses for each named user.

If you are a Government entity or approved organization that has been granted a Non-Activation key that does not require activation you must purchase a license for each named user of the Product.

If you are using a Terminal Server /Non-Activation key then you are required to sign a “Terminal Server Solution and Non-Activation License Key Program Agreement”. Please contact MatchWare to enroll.

Upon reasonable notice by MatchWare, MatchWare reserves the right to request an audit of any and all users accessing the Product deployed on a Terminal Server or via a Non-Activation key on a quarterly basis. This number of audited users must be in accordance with the number of licenses purchased by you. You are required to record the number of named users utilizing the Product.

Upon reasonable notice by MatchWare, you shall grant MatchWare, at MatchWare’s expense, reasonable access to your premises, but no more than once per calendar year, for the purpose of conducting an audit of the use of the Product pursuant to the terms of this Agreement. If such audit reveals improper use of the Product by you, then MatchWare shall be entitled to invoice you for such unauthorized use in accordance with MatchWare’s standard fees and legal rights at the time of the completion of such audit.
ACTIVATION
Mandatory activation is required when using the Product. When activating the Product certain information about the Product and the device will be sent to MatchWare. This information includes version, language, product ID of the Product, device internet protocol address and hardware configuration. By using the Product you consent to the transmission of this information.

EDUCATIONAL LICENSES
Commercial use of Educational Licenses of this Product is prohibited.

Some educational multi-user licenses offer home use rights for teachers (and students). Any additional licenses purchased to facilitate such home use may not be installed or used on the respective educational institution premises, buildings or campus.

If you are enrolled in the educational subscription program for the Product, the use of the Product is subject to the Subscription Agreement and this License Agreement.

YOUR DATA
In the event that MatchWare is a data processor or sub-data processor of personal data in connection with a Product or the provision of Professional Services, MatchWare treats your personal data in compliance with applicable laws. For more information, see MatchWare's Privacy Policy and Data Security Policy.

OEM VERSIONS OF THE PRODUCT
An OEM version is a license of the Product that is distributed with a hardware device by the device manufacturer. An OEM version of the Product is identified as an OEM version either on the cover of the DVD (or CD) and/or in the main title bar within the Product.

You may transfer all of your rights to use the OEM version of the Product to another party only with the licensed hardware device, provided that you transfer to that person the entire Product package, DVDs, documentation, and this statement, and transfer or destroy all copies in any form. Once you transfer the Product you no longer have any rights to use it. The OEM version of the Product may not be transferred separately without the hardware device.

COPYRIGHT
All intellectual property rights in the Product and user documentation are owned by MatchWare A/S or its suppliers and are protected by United States copyright laws, other applicable copyright laws and international treaty provisions. MatchWare A/S retains all rights not expressly granted.

CLIPART
This Product may contain clipart ("Clipart") such as images and icons etc. All intellectual copyright for the Clipart is owned by MatchWare A/S or licensed by MatchWare A/S.

MatchWare grants you a non-exclusive, non-sublicensable right to use the Clipart in presentations or web sites created with this Product, including in runtime versions of the Product. There is no royalty due for such use to MatchWare. The Clipart may not be sublicensed or made available to any person or entity that does not have a legal license of this Product.
LIMITED WARRANTY

MatchWare warrants the physical media and physical documentation provided by MatchWare to be free of defects in materials and workmanship for a period of ninety (90) days from the original purchase date. MatchWare will replace defective media or user documentation at no charge, provided you return the item within the warranty period. If MatchWare is unable to replace defective media or user documentation, MatchWare will refund the amount you paid for the Product. These are your sole remedies for any breach of warranty.

LIMITATION OF LIABILITY

The entire and exclusive liability and remedy for breach of the foregoing limited warranty shall be limited to replacement of defective media or documentation. In no event shall either party be liable to the other party for any special, indirect, consequential, exemplary, punitive, incidental, or similar damages, including but not limited to, loss of profit, data, or use of the Product, even if MatchWare has been advised of the possibility of such damages. MatchWare makes no representation or warranty that the Product or documentation are "error free" or meet any of the user’s particular standards, requirements, or needs. In no event shall MatchWare’s liability exceed the aggregate amounts paid by you pursuant to this Agreement. To the extent that applicable law does not allow the exclusion or limitation of implied warranties or limitation of liability for incidental or consequential damages the above limitation or exclusion may not apply to you.

INTELLECTUAL PROPERTY INDEMNITY

MatchWare will, at its expense, indemnify, defend and hold Customer harmless against any and all action brought against you to the extent that it is based on a claim that the MatchWare Product or any part thereof or any MatchWare trademark used in relation thereto, when used within the scope of this Agreement, infringes any trademark, copyright, trade secret, patent or other intellectual property right, and MatchWare will pay any costs, damages and/or attorneys' fees awarded against you in such action or payable pursuant to a settlement agreed to by MatchWare. The foregoing obligation shall be subject to you notifying MatchWare promptly in writing of the claim, giving MatchWare the exclusive control of the defense and settlement thereof, and providing all reasonable assistance in connection therewith.

SUGGESTIONS

MatchWare will have worldwide, irrevocable, royalty-free, perpetual license to use, develop and include in the Product any suggestions, recommendations or improvement requests or feedback from you, including users, to the Product.

CUSTOMER REFERENCE

Either party may include the other party in a customer or vendor list. You also agree to consider the following upon request from MatchWare: (i) participate in case studies and in Return of Investment studies, (ii) serve as a reference, link exchange and use of your logo as reference on MatchWare’s website, (iii) collaborate on press releases announcing the relationship.

U.S. GOVERNMENT RESTRICTED RIGHTS

This Product and documentation are provided with RESTRICTED RIGHTS. The Product and documentation are developed at private expense and no part of them is in the public domain. Use, duplication, or disclosure by the Government is subject to
restrictions as set forth in subparagraph c(1) and (2) of the Commercial Computer Software Restricted Rights clause at FAR 52.277-19 or subparagraph c(1) (ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227 - 7013. Manufacturer is MatchWare A/S, P. Hiort-Lorenzens Vej 2A, 8000 Århus C, Denmark.

GENERAL TERMS

Entire Agreement

This Agreement sets forth the entire agreement and understanding of the parties relating to the subject matter herein and supersedes all prior discussions between them. No modification of or amendment to this Agreement, nor any waiver of any rights under this Agreement, shall be effective unless in writing signed by both parties.

Neither this Agreement nor any of the rights, interests or obligations of either party shall be assigned or transferred by either party without the prior written consent of the other party, provided, however, that either party may assign this Agreement pursuant to a merger, acquisition, or similar transaction. All of the terms and conditions of this Agreement shall be binding upon, inure to the benefit of, and be enforceable by the respective successors and any permitted assigns of the parties.

Notices

Notices under this Agreement shall be sufficient only if personally delivered, delivered by a major commercial rapid delivery courier service, delivered by facsimile transmission confirmed by first class mail, or mailed by certified or registered mail, return receipt requested, to a party at its address set forth herein or as amended by notice pursuant to this subsection. If not received sooner, notice by mail shall be deemed received seven (7) days after deposit.

Governing Law and Who You Are Contracting With

Who you are contracting with depends on where you are domiciled along with the Governing Law and Jurisdiction:
<table>
<thead>
<tr>
<th>Domiciled in</th>
<th>MatchWare Entity</th>
<th>Notices sent to</th>
<th>Governing Law</th>
</tr>
</thead>
<tbody>
<tr>
<td>North, South or Central America, Australia and New Zealand</td>
<td>MatchWare Inc. 311 S. Brevard Ave. Tampa, FL 33606 USA</td>
<td>Legal Department Fax: + 1-813-254-6654</td>
<td>Florida and controlling United States Federal Law</td>
</tr>
<tr>
<td>Scandinavia</td>
<td>MatchWare A/S P. Hiort-Lorenzens Vej 2A, st. th. 8000 Aarhus C Denmark</td>
<td>Legal Department Fax: +4587303501</td>
<td>Danish Law</td>
</tr>
<tr>
<td>Germany, Austria, Switzerland</td>
<td>MatchWare GmbH Beim Strohhause 31 20097,Hamburg Germany</td>
<td>Legal Department Fax: +4940543789</td>
<td>German Law</td>
</tr>
<tr>
<td>UK, France and Rest of the World</td>
<td>MatchWare Ltd. 9-11 The Quadrant Richmond, Surrey TW1 1BP UK</td>
<td>Legal Department Fax: +442083322170</td>
<td>UK Law</td>
</tr>
</tbody>
</table>

**Relationship of the Parties**

The parties hereto are independent contractors. Neither party is, nor shall claim to be, a legal agent, representative, partner or employee of the other; neither shall contract in the name of the other nor assume or create any obligations, debts, or liabilities for the other. Neither party relies on any promises, inducements or representations made by the other except as expressly provided in this Agreement. This Agreement is not intended to constitute, create, give effect to or otherwise recognize a joint venture, partnership, or formal business entity of any kind between the parties.

Either party may include the other party in a customer or vendor list. You also agree to consider the following upon request from MatchWare: (i) participate in case studies and in Return of Investment studies, (ii) serve as a reference, link exchange and use of your logo as reference on MatchWare's website, (iii) collaborate on press releases announcing the relationship.

**No Waiver**

No waiver of any term or condition of this Agreement shall be valid or binding on either party unless the same shall have been mutually assented to in writing by both parties. The failure of either party to enforce at any time any of the provisions of this Agreement, or the failure to require at any time performance by the other party of any of the provisions of this Agreement, shall in no way be construed to be a present or future waiver of such provisions, nor in any way effect the ability of either party to enforce each and every such provision thereafter.

**Attorneys' Fees**

The prevailing party in any legal action brought by one party against the other and arising out of this Agreement shall be entitled, in addition to any other rights and
remedies it may have, to reimbursement for its expenses, including court costs and reasonable attorneys' fees.

THIRD PARTY LICENSES

RSA

BOOST
Boost Software License - Version 1.0 - August 17th, 2003
Permission is hereby granted, free of charge, to any person or organization obtaining a copy of the software and accompanying documentation covered by this license (the "Software") to use, reproduce, display, distribute, execute, and transmit the Software, and to prepare derivative works of the Software, and to permit third-parties to whom the Software is furnished to do so, all subject to the following: The copyright notices in the Software and this entire statement, including the above license grant, this restriction and the following disclaimer, must be included in all copies of the Software, in whole or in part, and all derivative works of the Software, unless such copies or derivative works are solely in the form of machine-executable object code generated by a source language processor.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT HOLDERS OR ANYONE DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

OpenSSL
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscape’s SSL.

This library is free for commercial and non-commercial use as long as the following conditions are adhered to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, Ihash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).

Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the routines from the library being used are not cryptographic related :-).

4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The license and distribution terms for any publicly available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution license [including the GNU Public License.]

**OpenSSL Xcode Project**

Copyright (c) 2009, ZETETIC LLC All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

* Neither the name of the ZETETIC LLC nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY ZETETIC LLC "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL ZETETIC LLC BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE.

Credits
* openssl-xcode was developed by Stephen Lombardo at Zetetic LLC (sjlombardo at zetetic.net / http://www.zetetic.net)
* adapted for use with source archives by Michael Tyson of A Tasty Pixel (michael at atastypixel.com)

**HSColorPickerSegmentedCell**
Class to drawing a color picker control. Based on CLColorPickerSegmentedCell, 2002-2015 Volodymyr Boichentsov

---

What is a mind map?

A mind map is a highly effective way of getting information in and out of your brain - it is a creative and logical means of note-taking and note-making that literally "maps out" your ideas.

All mind maps have some things in common. They have a natural organizational structure that radiates from the center and use lines, symbols, words, color and images according to simple, brain-friendly concepts. A mind map converts a long list of monotonous information into a colorful, memorable and highly organized diagram that works in line with your brain's natural way of doing things.

One simple way to understand a mind map is comparing it to a map of a city. The city center represents the main idea; the main roads leading from the center represent the key thoughts in your thinking process; the secondary roads or branches represent your secondary thoughts, and so on. Special images or shapes can represent landmarks of interest or particularly relevant ideas.

The mind map is the external mirror of your own natural thinking facilitated by a powerful graphic process, which provides the universal key to unlock the dynamic potential of the brain.

The five essential characteristics of a mind map:

- The main idea, subject or focus is crystallized in a central image.
- The main themes radiate from the central image as 'branches'.
- The branches comprise a key image or key word drawn or printed on its associated line.
- Topics of lesser importance are represented as 'twigs' of the relevant branch.
- The branches form a connected nodal structure.
Mind Maps and MindView

MindView™ brings to mind mapping all of the following features:

- Information can be added as fast as you can type.
- Editing all aspects of the mind map is easy, without having to redo the whole mind map.
- Clip art, digital images, audio and video clips can be inserted.
- Colors can be added to words or branches to highlight associations.
- Connections are shown with easily generated links or arrows.
- A large mind map can be divided and linked to a new mind map file.
- A mind map does not have to be limited to the boundaries of a printed page.
- Multimedia and Web distribution is supported.

Mind Maps in education

Students of all ages have discovered the advantages of applying mind maps to their studies. Whether you are note-taking from a teacher, a book, a computer or a video, or note-making for an essay, a report, or a web site, the simple, flexible collection of the key data facilitates the processes of learning, thinking, ordering, creating and remembering. Furthermore, all subjects areas and textbooks can be mind mapped.

Mind Maps are also brilliant route-maps for the memory, allowing you to organize facts and thoughts in such a way that your brain's natural way of working is engaged right from the start. Traditional note-taking methods:

- obscure the key words and information
- are not easily memorable
- waste time with the quantity of connecting words
- are not using all the cortical skills, and so do not creatively stimulate the brain

Mind Maps on the other hand:

- assist with the brain's ability to concentrate
- allow the essence of the material to become evident
- make visually apparent the relative order of information
- make connections between ideas easy to see
- boost our confidence in our ability to learn

And so mind maps keep the "love of learning" alive.

Achieving Curriculum Standards with MindView

National and state curriculum guidelines in every subject emphasize the importance of developing creative thinking and information management skills. These can be achieved in MindView through mind mapping, outlining and brainstorming. MindView’s mind maps are highly effective guides that empower students to plan and organize
their work, structure research or analyze complex topics. These important skills are critical for improving academic performance and for future success as business professionals.

Mind Map development improves the performance of students of every ability level. Research points to a significant increase in understanding and retention when oral discussions and presentations are supported and enhanced by visual and hands-on learning opportunities. It is critical in this "age of Information" to train both learners and workers to extract, organize and prioritize the most important information from large quantities of written material. Mind map development is ideal for individual, small team or large group activities.

MindView provides you with detailed curriculum-aligned templates for Language Arts, Sciences and Social Studies including History and Geography. They cover a range of learning levels and are supported by over a thousand high quality clip art images created specifically to suit all areas of the curriculum. You can base your own mind maps on any of these templates, and customize them as required to meet your particular study needs, whether in the home or the classroom. Ideas and suggestions for expansion are given in their many notes and pop-up comments.

**Mind Maps in business**

As classical brainstorming provides a great diversity of ideas, each individual involved in creating a mind map becomes an extremely valuable part of the process. It is therefore the perfect tool for business people to share ideas and build-up information for a particular subject.

Mind Maps:

- organize and clarify thinking about an idea
- save time
- generate new ideas
- make fresh connections between ideas
- concentrate and keep track of a topic
- provide an excellent overview
- help you to remember far more far better
- make sharing ideas easier, faster and more fun

This means workers can operate far more effectively, generate more stimulating ideas and essentially, people become more effective in their jobs.

In summary, mind mapping® has a whole range of advantages that help make your life easier and more successful. The mind map helps you to gather more information, organize the information and gain immediate access to that information when you need it again.

**Overview**
MindView 7 is a highly effective way of brainstorming ideas visually, developing them and increasing the comprehension of complex concepts. Ideal for use by individuals, small teams or large groups, MindView generates illustrated Mind Maps® which you can use in presentations, study guides, web sites and more. With a range of export options such as HTML, Microsoft PowerPoint® format and Microsoft Word® format, MindView is an effective and versatile concept development tool.

Mind Maps can be applied to every aspect of life where improved learning and clearer thinking will enhance human performance. They are particularly useful in the areas of education and business. See “Mind Maps in education” and “Mind Maps in business”.

Mind Maps are illustrated frameworks of organized, prioritized, linked ideas that develop or relate to a subject or concept.

Outlining written documents

Mind Mapping is an ideal way to create an outline for written documents such as an essay or a research paper. MindView allows you to brainstorm ideas for your chapters in a completely free and non-linear way. It is important to keep in mind that when you later export your mind map to Word, main ideas are exported as main headings, sub-ideas as sub-headings and so on. One of the great benefits of using MindView, as opposed to mind mapping on a piece of paper, is that MindView allows you to reorganize your ideas in the right order by dragging and dropping them in the mind map once you have finished brainstorming them.

When exporting to Microsoft Word format you can include the text notes, comments,
pictures and other elements which you have placed on your mind map. This means that you can actually start writing your paper while brainstorming in MindView, as the text will be included in the exported document.

**Exporting**

MindView allows you to use your mind map in various different ways by exporting it to HTML, PowerPoint format, Word format (see the previous section), RTF format or various picture formats. However, MindView has been optimized for storyboarding and planning web sites and multimedia presentations:

- When storyboarding presentations, an idea in your mind map represents a page (HTML) or a slide (PowerPoint) in your presentation, a sub-idea represents a sub-page or sub-slide and so on.
- You can attach files to branches (ideas) in the mind map, such as Flash files, pictures, text, sounds and videos. These files are included when you export to HTML and are displayed on their respective pages.
- MindView lets you create hyperlinks (which can be displayed as buttons), branch connections and other interactivity that is also included when exporting.
- When exporting to HTML you can choose from a range of ready-made templates offering different top bar and side bar navigation styles. You can customize these templates according to your needs.
- MindView allows basic web editing during the HTML export. You can for instance place the various elements where required on each individual page. No coding or scripting necessary!

**Working with timelines**

The MindView Timeline view is a great way of displaying your work. Simply add dates or times to your branches and switch to the Timeline view to see the information displayed along a horizontal time axis. Different timescales (for example standard, geological and historic) let you tailor the timeline to suit your needs. You can zoom in or out, expand or contract the timeline scale, and condense empty stretches of the timeline by inserting break marks. A structured display lets you see one level of branches at a time while accessing the sub-branches through hierarchical lists.
What's New?

MindView 7 has many new features, which are fully described in this help. Here is a brief description of the most important features and enhancements.

User Interface of the new MindView 7 version is much clearer and supports integration with macOS system features

- Spotlight plug-in (search inside the documents)
- QuickLook plug-in (improved generation of thumbnails and previews for mvd documents)
- Version browser mechanism (revert to previous versions of your documents)
- new Share feature supports systems plug-ins for sharing texts and pictures
- fully supports UI Animations, Split Screen, Mission Control and Full Screen modes
- Audio Recorder: updated UI and audio preferences. See Inserting sounds
- Redesigned “New Document” dialog (Templates, Recent and Import options now available). See Creating a mind map
- Text Note Editor is embedded into document window with clearer UI and functionality. See Inserting text notes

MindView 7 contents updates

- Updated Templates library with more categories and new ready-made templates
- Almost 180 new pictures added to the Pictures gallery (former Media Collection). See Pictures Collection
- New styles added in Map View, Outline, and Gantt view. See Mind Map View inspector
- New Branch Icons added, new "Sprints" section, redesigned “Standard” section. See Inserting icons

Other improvements and features

- Capture feature: (Capture and Edit Screenshots, Text, Photos). See Using Capture
• Document Statistics. See Document inspector
• Print View: supports Custom Logo, Printer and Paper settings. See Printing a mind map
• Improved floating comments. See Floating Comment settings
• Gantt View has various improvements and optimizations, including Gantt bar formatting, new Task bar shapes, zooming and printing enhancements. See Using the Gantt view
• Import: added support of Freemind and MindJet MindManager documents.
• PowerPoint export now exports the numbering schema selected in the document and includes Alt tags for images. See Exporting to PowerPoint
• Improvements of compatibility with MindView for Windows

Using MindView 7 purchased from the App Store

Since mid-2012, to enhance security for applications downloaded from the App Store, Apple has introduced OS X sandboxing. This means that some restrictions are placed on access to external files.

This affects MindView 7 in the following ways:
• The packed file format is always used, so there is no Pack option on the File menu. If you open a file from an earlier version of MindView, one that has external resources, you will see the following dialog:

Click Open & Pack to open the file and convert it into the packed format.
• You will need to grant access when opening, importing, exporting or executing external resources. For example, when importing external resources, you will see the following dialog:
Provided you are satisfied that the external files are trustworthy, click **Grant access** and then **OK**.

- There is a 100Mb limit on the size of attachments that can be imported into a packed file.

- If you open a file that includes, as an attachment, an executable file larger than the above limit, you will be given the option to run the file by choosing **Execute**.

You will then need to grant access by clicking a **Grant access** button as described above.

- HTML export allows external files to be included. You will need to grant access to any folder you include in the export that contains external files by clicking a **Grant access** button as described above.
You can save copies of the resources contained in a packed MindView document to a folder on your machine by choosing **File > Unpack resources**. The packed file is not modified: the resources remain in the file.

## Important terms

Many of the terms used in MindView are standard terminology. Some, however, are specific to MindView or relate to the mind map concept and may be unfamiliar to you.

### Auto-layout mode

Normally, MindView arranges the branches of your map automatically as you insert them to prevent any overlap. This default mode is called the auto-layout mode. Disabling auto-layout allows you to position the main branches of your map yourself. See "Moving a branch" for more information.

### Branch connections

A branch connection is used to indicate visually that two branches are conceptually related. This relationship is identified on a map by an arrow pointing from the source branch to the target branch. See "Creating branch connections" for more information.

### Comments

Comments are short notes that you can add to the root of your map, to a branch or to the workspace itself. See "Inserting comments" for more information.

### Document

The command **File > New** creates a MindView document, which opens in a separate window. A MindView document can contain several maps. See "Creating a mind map" for more information.

### Export

Once you have finished the design of your document, you can export it to other formats, such as a Microsoft® PowerPoint presentation, a Microsoft® Word or .RTF document, a Microsoft® Excel spreadsheet, a Microsoft® Project document, a Microsoft® Outlook task list or a picture. You can also export to HTML and XML. See the section "Exporting" for more information.

### Gantt view

The MindView Gantt view is dedicated to the creation, editing and management of project plans according to the rules of project management. The Gantt view is made of two parts, an Outline on the left which represents the project plan as a hierarchical list of tasks, and a Gantt chart on the right, which shows the tasks as horizontal bars arranged against a background calendar display. See "Using the Gantt view" for more information about project plans and project management. See also the definition of a project plan in this topic.

### Import

Not only can you export your document to PowerPoint, Word, Excel or Microsoft Project, but you can re-import the exported document into MindView as a new
document, while preserving much of the additional work you might have done on the
document in these external applications. You can also import into MindView
documents originally created in PowerPoint, Word, Excel or Microsoft Project as well
as XML documents.

See the section "Importing" for more information.

Icons

MindView includes icons which you can attach to the branches of your mind map.
Using icons, you can for instance represent visually the status of a particular topic, its
importance, and so on. See "Inserting icons" for more information.

Left/Right view

This view represents your mind map as a list of topics placed either on the right of the
root (Right view) or on the left of the root (Left view). It is a good choice when you need
to present data in list form and want to be able to fully explore each point in the list
before going on to the next point. See "Using different views" for more information.

Links

MindView allows you to create links between particular branches of your mind map
and external elements, such as files or web pages. To do this, you first need to attach
a hyperlink object or a picture to the branch in question. You then specify the type of
link you require. You can follow these links in MindView by activating the
corresponding object. Once your map is exported, for instance to HTML, all you have
to do to activate the link is to click the picture or hyperlink (which can be displayed as
a button). See "Creating links" for more information.

Main branch

The main branches are the branches that are directly connected to the root. They
represent the main topics related to the subject of your mind map. See "Inserting
branches" for more information.

Mind Map

A mind map is made up of its root, all its branches and sub-branches and all inserted
elements (icons, comments, text notes and so on) and attached objects (text files,
picture files, video files and so on). Note that MindView allows you to create several
different maps in the same document.

Mind Map view

This is the default view when creating a new mind map. It represents the map with the
root in the center, and all the main branches radiating from it in a clockwise direction,
starting at the upper right. This is a good view to collect all the ideas related to the
subject of the map without worrying about evaluating or structuring them. See "Using
different views" for more information.

Objects

MindView allows you to attach various objects to the root or branches of your mind
map, such as text documents, pictures, videos, sounds, Flash™ files or links to
external elements. These objects are listed in the object list inspector, and can all be
exported when exporting your map to a different format. See "Attaching objects" for
more information.

Outline view
The Outline view represents the map as a hierarchical list which you can expand and collapse as required. It allows easy navigation through the document from top to bottom and gives you another way to brainstorm ideas. For detailed information about working in the Outline view, see "Using the Outline view".

Pack and unpack

This feature allows you to distribute your mind map to other users very easily. With just one mouse click, you can add to your mind map (mvd) file all the external files it references, ready to be accessed over the network or distributed by email or CD. See "Pack and unpack" for more information.

Pre-branch

A pre-branch is a branch that you insert before the currently selected branch. See "Inserting branches" for more information.

Properties

Most MindView components, including the document itself, the views, the root, the branches and all attached objects have their own properties. These are displayed in the MindView inspectors. See "Using the inspectors" for more information.

Root

The root, or root branch, is the central block that appears when you create a new mind map or choose Insert > New mind map in the main menu. It represents the subject of your mind map. Any branch that you attach directly to the root is a main branch. See "Entering the subject" for more information.

Sub-branch

Any branch belonging to a main branch is called a sub-branch. Each sub-branch can have its own sub-branches. Sub-branches represent various levels of sub-topics. See "Inserting branches" for more information.

Templates

MindView comes with a large number of educational, business and personal templates on which you can base your own mind maps. You can also save your own mind maps as templates for future use. See "Saving a mind map" for more information.

Text notes

Text notes, unlike comments, are comprehensive notes that you can enter using the text note editor and associate with the root or any branch of your map. See "Inserting text notes" for more information.

Timeline view

The Timeline view lets you see all the branches of your mind map that contain time information displayed in chronological order along a horizontal time axis. Different timescales (for example standard, geological and historic) let you tailor the timeline to suit your needs. For more information on the Timeline, see "Using the Timeline view".

Top Down view

This view represents your mind map as a hierarchical pyramid, with the root at the top, the main branches underneath, the sub-branches below the main branches and so on. It is a useful representation for structured data which needs to be viewed in a
hierarchical manner, in other words from the higher level to the lowest levels. See "Using different views" for more information.
This Quick Start takes you through all the basic steps required to build a mind map from scratch and enhance it with colors, icons, comments, pictures, links and so on. The map we are going to create here is about planning a weekly meeting.

You will find the complete mind map, Weekly Meeting.mvd, in the subfolder MindView 7/QuickStart in your Applications folder.

First step: Creating the Mind Map

First step: Creating the mind map

In this first step of our Quick Start example, we are going to create all the branches we require for our meeting agenda.

We start by creating a new MindView document.

➤ Start MindView or, if it is already open, choose File > New.

➤ Select 'Mind Map' in the dialog. Notice that you can also choose from many
ready-made templates to get you started with creating a mind map. For now, however, we'll stick with a standard empty mind map view.

➤ Click Choose.

Your new map appears with the root block ready for you to fill in.

Entering the subject

➤ Type "Weekly Meeting" and press Enter.

The name "Weekly Meeting" is now shown on the root branch and in the Root Branch inspector:

➤ If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Inserting the main branches

We are now going to insert a few branches, corresponding to various topics we would like to include in our agenda, namely:

- A section for the opening remarks
- A section on budget issues
- A section on the upcoming office relocations
- A section for the closing remarks

Let's start by inserting the first branch.

➤ With the root branch still selected, press Enter.

The first main branch is now visible. Its default label is "Idea".

➤ Type "Opening remarks" and press Enter.

➤ Press Enter again to insert the second branch.
➤ Type "Budget" and press Enter.
➤ Insert two more branches by pressing Enter and label them "Relocations" and "Closing remarks".

As you can see, branches are inserted in a clockwise direction around the root.

Inserting the sub-branches

We now want to insert some sub-branches, corresponding to the sub-topics of our main topics.
➤ Click the Opening remarks topic to select it and press OPTION ⌘ Enter.
➤ Type "Welcome" and press Enter.
➤ Press Enter again to add the second sub-branch.
➤ Type "Objectives" and press Enter.
➤ Press Enter again to add the third sub-branch.
➤ Type "Previous minutes" and press Enter.
➤ Now double-click the "Budget" branch to add its first sub-branch (double-clicking a branch has the same effect as selecting it and pressing OPTION ⌘ Enter).
➤ Type "Overall status" and press Enter.
➤ Continue in the same way until you have added all the other sub-branches shown below.

💡 To correct typing errors, click the branch to select it and click the label to start editing. Make the necessary changes and press Enter.

Let us save the work we have done so far before going on to the second step.
➤ Choose File > Save or press COMMAND ⌘ S.
➤ Choose a folder, enter a file name for your new mind map and click Save. The default file name is the subject of the map, "Weekly Meeting".

Second step: Enhancing the Mind Map
Second step: enhancing the mind map

In this second step of our Quick Start example, we are going to enhance our meeting agenda by adding a variety of visual elements and multimedia objects to it.

➤ If the inspectors are not already visible, click any of the **Inspectors** icons in the toolbar to open them.

### Inserting icons

➤ Select the Budget branch.

➤ Click **Icons** in the toolbar.

➤ Click an appropriate symbol in the icons panel.

The icon now appears next to the branch label name.

➤ Select the Relocations branch and add the clock icon to it to indicate an approaching deadline.

### Inserting pictures

It is good mind mapping practice to insert a picture in the root block to illustrate the theme of the map, so we are going to do just that:

➤ Choose **Tools > Pictures Inspector** in the main menu or click the Pictures Inspector icon to open Pictures Collection.

➤ In the search box (at the top) type "meeting" and press Enter. Various pictures appear in the Pictures Collection display area.
Drag the picture of the meeting over the root block and let go of the mouse button when the upper central blue box is highlighted.

The root block now contains a picture of a meeting.

We also have a picture of a removal truck which we are going to use to illustrate the Relocations branch.

- Right-click the Relocations branch and choose the Insert command in its local menu.
- Choose Floating Picture in the sub-menu that appears.
Browse to the folder MindView 7/Quick Start in your Applications folder, select the file "Truck.png" and click Open.

A picture of a truck now appears on the map, and a line connects it to the branch to which it belongs. You can move this picture wherever convenient by dragging it with the mouse (you can also move the whole map by dragging the root block with the mouse).

Attaching an object

Since we have developed a spreadsheet to help us plan next year's budget, we are going to include it as a link on our map.

Right-click the Budget branch and choose Attach File....

A dialog appears to choose a file. Select Budget.xls. It's in the subfolder MindView 7/QuickStart in your Applications folder. A paperclip icon now appears to the right of the Budget branch label, indicating that this branch contains attached objects.

To view the hyperlink, move the pointer over the paperclip icon. The object pop-up list appears.

If a suitable spreadsheet program is installed on your computer all you have to do to view the spreadsheet is to double-click the hyperlink in this list.

The hyperlink is also listed in the Objects pane of the MindView inspector when the branch is selected.
Inserting a text note

The MindView text note editor lets you add comprehensive text notes to any branch of your map.

We want to add a note to the Closing remarks branch to explain why we might want to broaden the list of attendees for the next meeting.

➤ Select the Closing remarks branch.

➤ Click the Text Notes icon and type the following text (or any other!) in the text note editor.

➤ Format the text to your liking and click outside the text note editor.

As before, a paperclip icon now appears to the right of the Closing remarks branch label, indicating that it contains an object.

Creating a branch connection

Since we want to consider this year's underspent areas when planning next year's budget, we want to create a visual link between the two topics on the map.

➤ Click the Connection icon in the toolbar.

The mouse pointer changes shape.
Move the pointer to the Underspent areas branch until the pointer changes again and click the branch.

Move the pointer to the Next year branch until the pointer changes again and click the branch.

An arrow now joins the Underspent areas branch to the Next year branch, indicating that the two branches are related. If you want you can adjust the shape of the branch connection by selecting it and moving the handles at either end.

The paperclip icon appears to the right of the Underspent areas branch, denoting the presence of the branch connection.

If you select the Underspent areas branch again, you will notice that the branch connection is also listed in its object list. By default, it takes the name of the branch where the connection ends.

**Inserting comments**

We would like to insert a couple of comments in our map.

We start by adding a "floating comment" to the Relocations branch to indicate that the planning deadline is approaching. Floating comments stay visible on the screen at all times.

- Right-click the Relocations branch and choose the Insert command in its local menu.
- Choose Floating Comment in the sub-menu that appears.
  A floating comment box opens with the default text "Insert New Comment".
- Enter the text of the floating comment as shown below.
- (optional) Move the floating comment by dragging it wherever convenient.

We are now going to insert a "pop-up" comment in our Opening remarks branch as a reminder to welcome new staff. Pop-up comments are normally hidden.

- Right-click the Opening remarks branch and choose the Insert command in its local menu. Choose Comment in the sub-menu that appears.
  A yellow comment box opens.
➤ Enter the text of the comment as shown below and click outside the yellow box.

Opening remarks
Don't forget to welcome any new employees.

The comment box disappears, but a yellow comment icon now appears next to the branch label, indicating that this branch contains a pop-up comment. You can view the comment at any time by moving the mouse pointer over the icon. To edit it simply click inside it.

Adding colors

Finally, you can change font sizes, add boundaries and choose different colors to make the map more visually attractive:

➤ If the Format inspector is not already visible, choose Tools > Format Inspector to open it.

➤ Press ⌘ and select each of the main branches.

➤ In the first section of the format bar, adjust font sizes and colors for the branch label.

➤ In the second section, adjust the frame and fill colors for the branch label box.

➤ In the fourth section, adjust the shadow settings.

➤ In the fifth section select 'Boundary' and then use the other controls to choose a suitable line color, width and style, and a boundary fill color.

➤ Click the workspace, away from the map, to deselect the branches.

➤ Choose File > Save to save the map.

Our simple Quick Start example is now complete. In a very short time you have created and enhanced your first MindView mind map. You have also learnt the most common operations in MindView.
Setting up your preferences

The Preferences dialog (MindView > Preferences) lets you define global preferences. Click the General, Business, or Suggestions tab to change the application’s settings that belong to these areas.

If you want to restore all the settings on this dialog to their original values, click Restore All Defaults.

The General pane

For New Documents: By default, MindView presents the Template Chooser when you create a new document. You can have the application to create a new document immediately using the Mind Map template or a template of your choice.

Default Zoom: Choose a zoom level that MindView will use to display mind maps until you change it manually.

Startup: If you do not want MindView to display the Template Chooser on startup, select this option.

Inspector: Choose position for the Inspector.

Updates: If you want MindView to check for program updates on start up, select the option here.

Text Note Editor: Click Set Font to specify a different default font and point size for the text note editor. Click the color icon to change the default text color for the text note editor.

Templates and Styles Displays the locations of MindView templates and style files. Click an appropriate ‘Choose’ button to define another location.

The Business pane

Default Calendar Options

Modify the default calendar settings which provide the basic information about working time used by MindView to schedule the tasks of a project plan.

Scheduling options

These options relate to the different ways in which MindView can schedule each task of the Gantt project.

Default duration unit: This setting lets you choose the duration unit to be used by default when you create a task.

Default task type: This setting lets you choose a different default for the task type used by MindView to schedule each task. For more information about task types, see “Using scheduling task types”.

Effort-driven: This determines the effect of adding resources or removing resources from a task on the duration and work value of that task. For more information about...
effort-driven scheduling, see the topic "Assigning resources" and in particular the paragraph "Understanding effort-driven scheduling".

**Currency options**

These options relate to the costs you can associate with resources when working on the Gantt project. To find out how to do this, see "Assigning resources".

**Symbol:** This field lets you specify the currency symbol to be used when displaying resources costs on the mind map. You can enter here any currency symbol or any other symbol of your choice.

**Decimal digits:** The number of digits after the decimal separator to be used when displaying resources costs. You can enter any value between 0 and 9.

**Placement:** Use the drop-down to choose the placement of the currency symbol in the cost fields.

**The Suggestions pane**

This pane allows you to turn the Predictive Suggestions feature on and off and enable and disable the suggestion sources it uses. You may also add, edit and delete suggestion sources from your MindView installation.

Select the **Active Predictive Suggestions** checkbox so that the checkmark appears to turn the Predictive Suggestions feature on.

For more information, refer to the "Using predictive suggestions" and "Setting up suggestion sources" topics.

**The MindView workspace**

The MindView document window is made up of a toolbar area, a workspace area that displays your mind map and several inspectors and panels, which together give you a complete overview of the mind map. See "Setting up your preferences" for information about display options.

**The toolbar area**

The toolbar area displays the principal MindView tools.

**The main display**

The mind map is contained in the main display area.

You can move a mind map within the display area by dragging its root to a new position. To go quickly to different parts of a large mind map, use the overview panel.

**Inspectors**

- The four inspector icons allow you to switch between inspectors and hide the inspectors by clicking the icon of the active inspector. To display the inspectors
The inspectors allow you to:

- Change the properties of a selected item (for example, a branch or a picture). If nothing is selected the properties for the current view are displayed in the relevant View inspector.

- Change the properties of objects (for example, a link or a file) attached to a branch. See "Using the Objects inspector" for more information.

- Add time information to a branch or change existing time information. You will need to do this if you plan to create a timeline. For more information on entering time information and creating a timeline, see the topics "Inserting time information" and "Using the Timeline view".

See "Using the inspectors" for more information.

Pictures Collection

➤ Click the Pictures Inspector icon to open the Pictures Collection.

The Pictures Collection contains an extensive bank of high quality clip art pictures which you can add to your map.

See "Inserting pictures" and "Using the Pictures Collection" for more information.

Text note editor

➤ Click the Text Notes icon to show (or hide) the text note editor.

The text note editor lets you add comprehensive notes to the root or any branch of your map.

See "Inserting text notes" for more information.

Overview panel

➤ Click the Overview icon to show (or hide) the overview panel.

The overview panel allows you to bring the different parts of your map quickly into view.

See "Using the Overview panel" for more information.

Dragon® integration (AT Edition only)

Dragon® allows you to extend voice control in MindView. If you are not going to use voice control you can skip this.

By default, only common application commands are supported. Additional list of commands have to be imported manually. When you have Dragon® application installed, MindView asks you to perform this task.
To make sure that the commands activated Dragon® must be restarted.

List of common commands

- **Activate MindView**: Run the MindView
- **Quit MindView**: Quit the application
- **Close Window**: Close the current MindView document

List of imported commands

- **New Document**: Create a new default document
- **Open**: Open an existing MindView document
- **Save**: Save the current MindView document
- **Save As**: Save the current MindView document with a different name
- **Save As Template**: Save the current MindView document as a template
- **Preferences**: View and edit the application preferences
- **Overview**: Show/Hide Overview
- **Pack**: Pack the document into a single file containing all the files attached to it
- **Unpack**: Unpack all the files included in the document in a folder of your choice
- **Print**: Preview and print the current MindView document
- **Paste**: Paste the contents of the Clipboard
- **Cut**: Cut the selection from the document and put it on the Clipboard
<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the selection and put it on the Clipboard</td>
</tr>
<tr>
<td>Select All</td>
<td>Select all the branches in the document</td>
</tr>
<tr>
<td>Insert Branch</td>
<td>Add a new branch at the same level as the selected branch</td>
</tr>
<tr>
<td>Insert Sub-Branch</td>
<td>Add a new sub-branch to the selected branch</td>
</tr>
<tr>
<td>New Text Note</td>
<td>Add a text note to the selected branch</td>
</tr>
<tr>
<td>Text Note Editor</td>
<td>Show and hide the Text Note editor window</td>
</tr>
<tr>
<td>Add Comment</td>
<td>Add a pop-up comment to the selected branch</td>
</tr>
<tr>
<td>Insert Floating Picture</td>
<td>Add a floating picture to document and link to the selected branch</td>
</tr>
<tr>
<td>Insert Floating Comment</td>
<td>Add a floating comment to document and link to the selected branch</td>
</tr>
<tr>
<td>Insert Branch Picture</td>
<td>Add a branch picture to the selected branch</td>
</tr>
<tr>
<td>Insert Attachment</td>
<td>Add a file to the selected branch</td>
</tr>
<tr>
<td>Insert Hyperlink</td>
<td>Add a hyperlink to the selected branch</td>
</tr>
<tr>
<td>Fit All</td>
<td>Zoom the document so that it fills the workspace</td>
</tr>
<tr>
<td>Full Screen</td>
<td>Display the document in full screen mode</td>
</tr>
<tr>
<td>Show As Mind Map</td>
<td>Display the document in the Mind Map view</td>
</tr>
<tr>
<td>Show As Top Down</td>
<td>Display the document in the Top Down view</td>
</tr>
<tr>
<td>Show As Left Right</td>
<td>Display the document in the Left/Right view</td>
</tr>
<tr>
<td>Show As Right Left</td>
<td>Display the document in the Right/Left view</td>
</tr>
<tr>
<td>Show As Timeline</td>
<td>Display the document in the Timeline view</td>
</tr>
<tr>
<td>Show As Outline</td>
<td>Display the document in the Outline view</td>
</tr>
<tr>
<td>Show As Gantt</td>
<td>Display the document in the Gantt view</td>
</tr>
<tr>
<td>Mind Map Inspector</td>
<td>Show/Hide Mind Map properties inspector</td>
</tr>
<tr>
<td>Format Inspector</td>
<td>Show/Hide Format properties inspector</td>
</tr>
<tr>
<td>Document Inspector</td>
<td>Show/Hide Document properties inspector</td>
</tr>
<tr>
<td>Media Inspector</td>
<td>Show/Hide Pictures inspector</td>
</tr>
<tr>
<td>Narrate</td>
<td>Read out the selected branch label, comment or text note</td>
</tr>
<tr>
<td>Find</td>
<td>Find text in the document</td>
</tr>
<tr>
<td>Presentation Mode</td>
<td>Present the map branch by branch in full view mode</td>
</tr>
<tr>
<td>Undo</td>
<td>Undo the last action performed</td>
</tr>
<tr>
<td>Redo</td>
<td>Redo the last action undone</td>
</tr>
<tr>
<td>Collapse</td>
<td>Collapse the selected branch</td>
</tr>
<tr>
<td>Expand</td>
<td>Expand the selected branch</td>
</tr>
<tr>
<td><strong>Zoom In</strong></td>
<td>Zoom the document to bigger</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------</td>
</tr>
<tr>
<td><strong>Zoom Out</strong></td>
<td>Zoom the document to smaller</td>
</tr>
</tbody>
</table>

Basic tasks

Creating a mind map

When you start MindView, the first screen you see is the Template Chooser.

Do one of the following:

➤ Choose a category on the left, select a template on the right and click **Choose** to create the new mind map document, or

➤ Click **Open an Existing File** to browse for an existing MindView document, or

➤ Click **Import** to import a document from other formats. See **Importing** for more information.

➤ Click **Recent** to open a document you have recently been working on.

If you have already started a MindView session, you can access the New Document dialog by:

● Choosing **File > New**, or

● Pressing **COMMAND ⌘ N**.

Blank templates

To create an empty document, choose one of the templates in the Blank category. There is one for each of MindView’s views (Mind Map, Top Down, Top Down Vertical, Left/Right, Timeline, Outline, and Gantt. See "Using different views" for more information about these views.

Although the opening view of the new document will be that of the template you chose, you can switch to another view at any time by choosing **Views** or by clicking the **Views** icon and selecting a different view. Going from one view to another only affects the way the mind map is displayed. The contents of the mind map are not modified, unless you edit them yourself while working in the new view.

The only exception to this rule is the Gantt view. Going to the Gantt view automatically enables project management features. This may have consequences for your data. See
Using the Gantt view for more information.

Other templates

Alternatively you can create a document based on one of over 90 educational, business and personal templates included in MindView. The curriculum-aligned educational templates cover a range of learning levels and are supported by over a thousand high quality clip art images created specifically to match all areas of the curriculum.

MindView also includes various ready-made project plans for common business activities (organizing a tradeshow, producing a publication, launching a product and so on) for use in the Gantt view. You can use these for training purposes, or as a basis for your own project plans.

Once you have created your mind map from one of these templates, you can easily tailor it to meet your particular needs, whether in the home or the classroom. Ideas and suggestions for expansion are given in text notes and pop-up comments.

If you have already created and saved your own templates, you can base your new mind map on one of them by selecting it in the 'User templates' category. See "Saving a mind map" for more information on how to save templates.

Opening a mind map

When you start MindView, the first screen you see is the New Document dialog. This dialog not only lets you create a new document, but also browse for an existing document, import from other formats or open recently edited document.

When working in MindView you can open an existing document by:

- Choosing File > Open Recent to open a recent document, or
- Choosing File > Open, or
- Pressing COMMAND ⌘ O.

As well as opening standard MindView documents you can open:

- Documents created with MindView 6 and 7 for Windows (.mvdx files).
- Documents created with previous versions of MindView for Windows (.omp files) or Mac (.omd files).

You cannot save files in .omd, .omp or .mvdx formats. Instead use File > Save As to create a new MindView 7 for Mac document (.mvd file).

You can also use File > Open to import files from other programs into MindView. See "Importing" for more information.

Entering the subject

By default, any root you create contains the label "Subject".

Replacing the default label

➤ Select the root and type the text.
If 'Word wrap text' is selected on the view’s MindMap inspector, resize the root after typing the text to achieve the number of lines of wrapped text you want. (To open the view’s MindMap inspector, click your mind map’s background so that no element is selected, and then click the MindMap inspector icon.)

➤ To force the start a new line, for example if 'Word wrap text' is not selected, press OPTION ⌥ Enter.

➤ Press Enter when you have finished typing, or click outside the root.

Your map will be clearer if you keep your root and branch labels short. If you need to enter longer notes, use the text note feature. You can also enter Comments to serve as reminders while you build up your map. See "Inserting text notes" and "Inserting comments" for more information.

### Editing the root

You can perform various operations on the root, such as editing or formatting its label, moving it to a different location in your map or cutting and pasting it. In this respect, the root behaves exactly like any branch or sub-branch.

See "Editing a root or branch" for more information.

You can also replace the default root shape by a different one, as follows:

➤ Select the new shape in the Format Inspector.

### Root properties

Like most MindView components, the root has its own properties, displayed in the Branch pane of the MindMap inspector. You can use the Inspector to make any
necessary changes to the root, as described in "Using the inspectors". The text color for the root is defined on the relevant Format inspector.
See "Root Branch inspector" in the Reference section of this User Guide for a description of the general properties applicable to the root.

If the inspectors are not already visible, click any of the inspectors icons in the toolbar to open them.

**Inserting branches**

MindView lets you insert main branches, sub-branches and pre-branches:

- A **main branch** is a branch directly connected to the root. Main branches represent the main topics related to the subject of your mind map.
- A **sub-branch** is a branch belonging either to a main branch or to a sub-branch of higher level. Sub-branches represent the various levels of sub-topics in your mind map.
- A **pre-branch** is a branch you insert in front of (nearer the root than) another
MindView automatically arranges the main branches, sub-branches and pre-branches as you insert them to prevent any overlap. You can however choose to reposition the main branches yourself after their insertion by disabling Auto-layout mode. See "Moving a branch" for more information.

As soon as you add a branch, sub-branch or pre-branch, the new branch appears with the default label 'Idea'. This label is selected automatically, so that you can replace it straight away by overwriting it. The procedure for entering a branch label is the same as for the root. See "Entering the subject" for more information.

**Inserting a main branch**

➤ Double-click the root, or
➤ Click the root to select it and press **Enter**, or
➤ Click the root to select it and choose **Insert > Branch** or **Insert > Sub-branch** in the main menu, or
➤ Right-click the root to select it and choose **Insert > Main Branch** in the local menu.

The new main branch is inserted after all the existing main branches.

You can also insert a main branch by first selecting another main branch. See the next section.

**Inserting a branch at the same level as an existing branch**

➤ Click the existing branch to select it and press **Enter**, or
➤ Click the existing branch to select it and choose **Insert > Branch** in the main menu, or
➤ Right-click the existing branch to select it and choose **Insert > Branch** in the local menu.

The new branch is inserted after the selected existing branch.

**Inserting a sub-branch to an existing branch**

➤ Double-click the existing branch, or
➤ Click the existing branch to select it and press **OPTION \ Enter**, or
➤ Click the existing branch to select it and choose **Insert > Sub-branch** in the main menu, or
➤ Right-click the existing branch to select it and choose **Insert > Sub-branch** in its local menu.
The new sub-branch is inserted after all the existing sub-branches.

**Inserting a pre-branch to an existing branch**

➤ Click the existing branch to select it and press `SHIFT` + `Enter`, or

➤ Click the existing branch to select it and choose **Insert > Pre-branch** in the main menu, or

➤ Right-click the existing branch to select it and choose **Insert > Pre-Branch** in its local menu.

**Copying and pasting branches from an external application**

You can easily create a branch structure with main branches and sub-branches by copying several lines of text from an external document, such as a Microsoft Word document, a text file or a Microsoft Excel spreadsheet, and pasting them into your MindView document. Any line indented with spaces or tabs in the external application will be inserted as a sub-branch of the higher level line. For example this:

<table>
<thead>
<tr>
<th>Root</th>
</tr>
</thead>
<tbody>
<tr>
<td>Level 1a</td>
</tr>
<tr>
<td>Level 1b</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Level 2a</td>
</tr>
<tr>
<td>Level 2b</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Level 2c</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Level 1c</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Level 2d</td>
</tr>
</tbody>
</table>

Will be pasted as this:

Similarly, you can copy a MindView branch structure to another application by copying it from MindView and pasting it in the external application.

**Expanding/Collapsing a branch**

As soon as you add a sub-branch to a main branch or to another sub-branch, a small minus sign `-` appears between it and the higher-level branch. This allows you to hide the newly inserted sub-branch and any further sub-branches or objects you might add to it if you want to concentrate on the higher-level branches. There are several ways to do this:

➤ Click the minus sign `-`, or
➤ Click the higher-level branch and choose **View > Collapse** in the main menu, or
➤ Right-click the higher-level branch and choose **Collapse** in its local menu.

The sub-branch is now hidden, and the minus sign \( \Rightarrow \) changes to a plus sign \( \Rightarrow \).

To show again the sub-branch and all its further sub-branches and attached objects, do one of the following:
➤ Click the plus sign \( \Rightarrow \), or
➤ Click the higher-level branch and choose **View > Expand** in the main menu, or
➤ Right-click the higher-level branch and choose **Expand** in its local menu.

### Expanding/Collapsing several branch levels

The **Levels** icon lets you collapse the entire mind map to just one level of branches, two levels, three levels or four levels. To show all levels, click the icon and choose **All Levels** from the pop-up menu.

You can also use the **Filter pane of the Document Inspector**.

### Navigating between branches

To select a branch, all you need to do is click its label.

The following keyboard shortcuts allow you to navigate easily from one branch to the other:

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Up</td>
<td>Select the branch placed above the currently selected branch.</td>
</tr>
<tr>
<td>Down</td>
<td>Select the branch placed below the currently selected branch.</td>
</tr>
<tr>
<td>Left</td>
<td>Select the branch to the left of the currently selected branch.</td>
</tr>
<tr>
<td>Right</td>
<td>Select the branch to the right of the currently selected branch.</td>
</tr>
</tbody>
</table>

### Deleting a branch

There are several ways of doing this:

- Click the branch you want to delete and press **Delete**, or
- Click the branch and choose **Edit > Delete** in the main menu, or
- Right-click the branch and choose **Delete > Entire Branch** in its local menu.

If a branch contains sub-branches, you can delete it without deleting its sub-branches by choosing **Delete > Branch Section** in its local menu or **Edit > Delete Branch Section** in the main menu. This causes the sub-branches to move up one level in the hierarchy to become sub-branches of the parent branch.
Editing a branch

You can perform various operations on a branch, such as editing and formatting its label, moving it to a different location in your map or cutting and pasting it. Most of these editing operations can be applied to several branches at once.

See "Editing a root or branch" and "Moving a branch" for more information.

Focusing on a branch

As your map grows, you might find it useful to concentrate on a particular area by viewing only a chosen branch or set of branches. The Focus icon allows you to restrict the display to a particular branch. See "Focusing on a branch" for more information.

Branch properties

Branches have default properties defined in the relevant View inspector (the Mind Map View inspector is shown below). For a description of these default properties, see the descriptions of the View inspectors in the Reference section of this User Guide. See also "Using the inspectors" for some general information about inspectors.

In addition to these default properties, each branch has its own properties. You can use the Branch inspector to make any necessary changes to a selected branch. Changes made on the Branch inspector override default values set on the View inspector.
See "Branch inspector" in the Reference section of this User Guide for a description of the general properties applicable to a branch.

## Navigating a mind map

As your map grows, parts of it may fall outside the display area and no longer be visible.

You can use the **scroll bars** or the **mouse wheel** to bring them back into view:

➤ To scroll your map vertically, use the vertical scroll bar or the mouse wheel.

➤ To scroll your map horizontally, use the horizontal scroll bar or press `SHIFT` while using the mouse wheel.

You can also **pan the view** to reach different areas as follows:

➤ Drag the root to a new position.

➤ Press `OPTION` and drag the area of the view that you want to reposition within the workspace.
When you pan the view in this way, you will notice that the shape of the mouse pointer changes from an arrow to a hand.

You can have the text of a selected element, such as a branch or a floating comment, read aloud:

➤ Click the Narrate icon 🎤, or

➤ Choose Tools > Narrate.

This feature is only available in the Assistive Technology Edition (AT Edition) of MindView.

For text in text notes or comments right-click in the text and choose Speech > Start speaking.

There are other navigation options available to you:

- To zoom in and out press OPTION ⌥ while using the mouse wheel.
- The Zoom control at the lower left corner of the window, and the Zoom to Fit icon let you change the level of magnification of your map. See "Zooming in and out" for more information.

- The Overview panel allows you to concentrate on particular areas of your map. See "Using the overview panel" for more information.
- The Levels icon lets you collapse the entire mind map to just one level of branches, two levels, three levels or four levels. To show all levels, click the icon and choose All Levels from the pop-up menu.
- The Focus Branch icon 🏛 allows you to restrict the display to a particular branch or set of branches. See "Focusing on a branch" for more information.
- In Focus Mode, when you click on a branch it automatically becomes centered in the display. See "Focusing on a branch" for more information.
- The Power Filter Inspector lets you define criteria, and then display only the branches of your document that meet these criteria. Using filters, you can for instance display only branches containing a specific label or timeline events starting at a specific date. See "Filtering a mind map" for more information.
- To view the map in Full Screen mode choose View > Full Screen Mode On or press OPTION ⌥ COMMAND ⌘ F. To return to the normal viewing mode, click the icon again or press OPTION ⌥ COMMAND ⌘ F again.

**Inserting icons**

MindView comes with sets of icons which you can place on the branches of your mind map to attract attention or illustrate a particular idea.

You could for instance use the Conference icon 🗺️ for all the topics of your map.
involving getting information that you don't possess from others, or the hourglass icon for all topics with a deadline. Make sure however that you use such icons consistently and sparingly to avoid overloading the map.

**Inserting an icon on a branch**

- Either select the branch to which you want to add an icon, open the MindMap inspector, and then click the **Icons** tab in it, or right-click the branch and choose **Insert > Icons** from the shortcut menu.
- Click the icon you want in the Icons inspector or in the pop-up pane with icons that appears next to the branch.

The selected icon appears on the left of the branch name.

🔍 You can choose as many icons as you like in the Standard set. However, for any one branch you can only choose one icon in each of the other ‘series’ sets.

There are two special sections in branch icons pane for quick access: recently used icons and icons currently used in the document.

### Removing or changing an icon

To remove or change an icon on a branch:

- Select the branch and click the icon. The icons panel appears.
To remove an icon, click it in the icons panel to deselect it. To add a new icon, click it in the icons panel to select it.
To change a ‘series’ icon to another in the series simply click the new version in the icons panel.

**Custom branch icons**

At the bottom of all preinstalled branch icons you can add your own branch icons.

![Custom Icons Manager](image)

All custom branch icons divided on groups. Each group can be *Mutually exclusive* or not. Mutually exclusive means that when you select an icon from such group, all previously selected icons from this group automatically deselected.

**Inserting pictures**

MindView lets you add pictures to the workspace itself, the root and any branch or sub-branch.

As all the research done in this area indicates that the use of pictures significantly enhances memory retention, you should try to use pictures wherever possible to illustrate your map.

Three different types of pictures are available:

- **Floating pictures**
  
  A floating picture is visible on the screen at all times and can be moved wherever convenient. You can add as many floating pictures as you like to the workspace, the root or a particular branch.
To establish a visual connection between the floating picture and a branch (or root), drag it over the branch and release the mouse button. A line links the picture to the root or branch (as above).

• **Branch pictures**

A branch picture is also visible on the screen at all times, but it "sits" on the root or branch to which it belongs. You can only add one branch picture to a particular root or branch.

It is considered good practice to insert a branch picture on the root to illustrate the subject of a map, as shown below.

• **Attached picture files**

MindView allows you to attach various objects to the root and branches of your map, such as text files, picture files, video files and so on. Not only can you activate these objects from within MindView, but you can also choose to include them when exporting your map to a different format, such as HTML. See "Attaching objects" for more information on attached picture files.

You can add these different types of pictures by dragging the relevant picture from the Pictures Collection, the Desktop, another application such as the Finder, or by using the MindView menus. These methods are all described below. For a full description of the Pictures Collection, see "Using the Pictures Collection".

**Dragging a picture from the Pictures Collection or other application**

You can insert a picture on a root or on a branch by dragging it from the Pictures Collection, the Desktop, or another application such as the Finder. MindView recognizes the standard Mac picture file types: png, jpg, gif, tiff, and pdf.

➤ To add a picture as a branch picture, drag it onto the root or branch (see "Moving a picture" for information about positioning branch pictures), or

➤ To add a picture as a floating picture, drag it onto an empty area of the workspace.

Optionally, for branch pictures:
Resize the picture and branch by dragging any of the circular handles.

Optionally, for floating pictures:
- Resize the picture by dragging any of its circular handles. You can also move the picture to a more convenient place by dragging it or by using the arrow keys.
- To establish a visual connection between the floating picture and a branch (or root), drag it over the branch and release the mouse button. A gray line links the picture to the root or branch.

**Floating pictures and export**

If you intend to export the document (see the section "Exporting"), note that connected floating pictures are exported with the branch to which they belong while unconnected floating pictures are not exported. If you want to export unconnected pictures, you must first connect them to branches, as described above. You can make them appear unconnected in the mind map by making the connection lines invisible. To do this:
- Select the picture(s).
- Open the Format inspector and click the Color icon in the Connection Line section.
- In the Color dialog, move the Opacity slider to zero or set the color to the same as the background.

**Inserting a picture using the MindView menus**

**Inserting a floating picture on a root or branch**
- Select the root or branch to which you want to add a floating picture and choose Insert > Floating Picture in the main menu or in the local menu.
- Choose the picture. It appears on the screen, scaled down from its original size if necessary. To indicate a connection between the picture and the selected branch a thin gray line attaches the two.
- (optional) Resize the picture by dragging any of its circular handles. You can also move the picture to a more convenient place by dragging it or by using the arrow keys.

**Inserting a floating picture on the workspace**
- Right-click the workspace and choose Insert > Floating Picture in its local menu.
- Choose the picture. The picture appears on the workspace. It is not attached to anything and no connecting line is visible.
- (optional) Resize the picture by dragging any of its circular handles. You can also move the picture to a more convenient place by dragging it or by using the arrow keys.
- (optional) You can establish a visual connection between the floating picture and a branch (or root) by dragging it over the branch and releasing the mouse button. A thin gray line attaches the picture to the root or branch.

**Inserting a branch picture on a root or branch**
Select the root or branch to which you want to add a branch picture and choose Insert > Branch Picture in the main menu or in the local menu. Choose the picture.

The picture is now inserted above the root or branch label. (optional) Resize the picture by dragging any of the circular handles.

Detaching a floating picture

If you have attached a floating picture to the root or to a branch of your map, you can detach it by choosing Edit > Detach in the main menu or by right-clicking it and choosing Detach in its local menu. The picture now belongs to the workspace itself rather than to the root or any of its branches.

Deleting a floating picture

To delete a floating picture, select it and do one of the following:
- Press Delete, or
- Choose Edit > Delete in the main menu, or
- Choose Delete in its local menu.

Detaching a branch picture

To detach a branch or root picture, select the branch to which it belongs and choose Detach > Branch Picture in its local menu. The picture becomes a floating picture, connected to the branch or root.

Deleting a branch picture

To delete a branch picture, select the branch to which it belongs and choose Delete > Branch Picture in its local menu or Edit > Delete Branch Picture in the main menu.

If you press the Delete key by mistake, the whole branch will be deleted. You can restore it by choosing Edit > Undo or pressing COMMAND Z.

Picture properties

Pictures have their own properties, which you can edit with the MindMap and Format inspectors. See "Picture settings" for a description of the properties applicable to pictures and "Using the inspectors" for a general description of inspectors and properties.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Inserting sounds

MindView lets you record sounds directly from within the program and add them to the branch or sub-branch of your choice. You can:
- Open the Record Audio Note panel by
• choosing **Attach > Record Audio Note** from the main menu, or
• right-clicking the branch and choosing **Record Audio Note** from the shortcut menu, or
• clicking the Add Sound icon 🎧 in the Objects pane of the MindMap inspector.

➤ **Click Record** to start recording.
➤ **Click Pause** to pause recording and then **Record** to resume it.
➤ **Click Stop** to stop recording.
➤ (Optional) **Click Play** to review the recording.
➤ Select a branch and **click Attach** to attach the recorded sound file to the selected branch.
➤ (Optional) **Click Record** and repeat the previous steps to record a new audio note.

See also "Attaching objects" and "Using the Objects inspector".

**Attaching objects**

One of the strengths of MindView is that it allows you to attach objects to the root or any branch or sub-branch of your mind map. This means that you can enhance your map with a variety of multimedia features, such as sounds, video sequences or Flash animations.

Not only can you activate these objects from within MindView, but you can also choose to include them when exporting your map to a different format, such as HTML for a web site.

If you intend to distribute your mind map to others, or access it on a different machine, use the Pack feature to include all the attached files in the .mvd file. See "Pack and unpack" for more information.

MindView lets you attach the following objects to the root or to any branch of your map:

- Hyperlink
- Text file (for example .doc, .rtf, .txt, .htm, .html)
- Picture file (for example .png, .jpg, .gif, .bmp, .tif, .pdf)
- Video file (for example .mp4, .m4v)
- Sound file (for example mp3, .aiff, .snd, .m4a)
- Flash file (.swf)

MindView supports all picture, sound and video formats that are supported by your
system. These will depend on the components, for example QuickTime components, that you have installed.

You can also attach files other than those listed above by using drag and drop (see below).

Hyperlink objects, which can be displayed as buttons when exported, allow you to create links between a specific branch and external elements, such as a file, a web address, a folder or an email address. Once these objects are inserted, activating them automatically opens the viewer associated with the linked element (e.g. text editor, web browser, email program and so on). Note that links can also be associated with picture files. See "Creating links" for more information on links.

**Attaching an object to a root or branch**

To attach an object:

➤ Select the required root or branch.

➤ Choose **Attach** in the main menu or the local menu and select the type of object to be attached.

➤ If the object is a file, select the file. If the object is a Hyperlink, use the Object List inspector to enter details of the target (for example a web address). See "Creating links" for more information.

➤ (optional) Use the object list inspector to make changes to the object’s properties. See "Object list inspector" for more information.

Alternatively:

➤ Instead of using the menus, drag a file from Finder or the Desktop and drop it on the required root or branch. If the file type is not one of the ones listed above its icon will be blank.

As soon as you add an object to a root or branch, a paperclip icon 🔄 appears to the right of its label to indicate the presence of the attached object. Moving the mouse pointer over this paperclip icon displays a pop-up list of all the objects attached.

---

**The object list inspector**

The object list inspector lists each of the objects you have attached on a particular branch. Each object has its own properties, displayed in the object list inspector. See "Object list inspector".
Activating an object

Once attached, there are two ways of activating an object:

- Display the object pop-up list by moving the mouse pointer over the paperclip icon and double-click the object required, or
- Right-click the object list inspector and choose Execute.

The object is displayed in the application associated with its extension type. For instance, if the attached object is a text document, it will generally open in TextEdit. If it is a video, it will open in the video playing software installed on your computer, and so on.

Deleting an object

To delete an object:

- Right-click the object in the object list inspector or in the object pop-up list and choose Delete in its local menu.

💡 Remember that if you delete an attached object by accident, you can always cancel the deletion by choosing Edit > Undo (COMMAND + Z).

Inserting text notes

The MindView text note editor lets you add comprehensive text notes to the root and any branch or sub-branch of your map. You can add as many different text notes as you like to any of these elements.

If the text note editor is not open, click the Text Notes icon in the toolbar or choose Tools > Text Note Editor in the main menu.
In addition to text notes, you can also associate brief comments to the branches of your map. For more information on comments, see "Inserting comments". You can also attach an entire text file to a branch by using the Attach command. For more information on attaching text files, see "Attaching objects".

**Display options**

The default display mode for the text note editor is as a panel within the main window. You can move it by dragging any of its edges, and resize it by dragging any of its corners.

**Creating a text note**

To add a text note to a root or branch:

➤ Select the root or branch.

➤ If the text note editor is not open, click ![text note editor icon](image) in the toolbar or choose Tools > Text Note Editor to open it.

➤ Enter the text (see "Using the text note editor", below).

As soon as you select another branch or element in the map, the text note is automatically saved and added to the object list of the root or branch. A paperclip icon ![paperclip icon](image) also appears to the right of the root or branch label to indicate the presence of an attached object. Moving the mouse pointer over the icon displays a pop-up list of all the objects attached.

You can also enter a text note by selecting the relevant root or branch and choosing Insert > Text Note from the shortcut menu or main menu.

**Adding further text notes**

You can attach additional text notes to a root or branch as follows:

➤ Select the root or branch and choose Insert > Text Note in the main menu or shortcut menu, or

➤ Select the root or branch and, in the text note editor, click the new text note icon ![new text note icon](image).

**Using the text note editor**

You can use the editing features of the text note editor toolbar to format your text, change the font or point size, choose a color for the text or the background, and so on.

- To see what a toolbar icon does, move the mouse pointer over it to display a descriptive label.
- To see the editor’s shortcut menu, right-click anywhere in the editor. If a word is selected you will see additional search and lookup options.
- To navigate from one text note to another, click the arrow icons ![arrow icons](image).
- To change font or to apply (or remove existing) attributes such as bolding, italics
or underlining, select the text and click the relevant icon, on the toolbar.

You can set a default font, text size and color for all the text notes you enter by choosing **MindView > Preferences**.

- To change text or background color, or to apply superscripts or subscripts, select the text and click the appropriate icon(s). To remove superscripts or subscripts, select the text and click the icon again.

- To insert a picture, click the **Picture** icon or choose **Insert Picture** from the shortcut menu, and then select a picture you want using the **Select File** dialog that appears.

- To create a link to a web page, select the text that will activate the link and click the **Link** icon or choose **Link** from the shortcut menu. Enter the destination for the link and click OK (you must include the ‘http://’ part). To activate a link, double-click it or right click and choose **Open Link**.

- To insert a citation, click the **Citation** icon or choose **Insert Picture** from the shortcut menu. You should have at least one bibliographic sources in your document to use citations. Refer to the topics "Using citations" and "Using sources" for more information.

- To check the spelling in your text, click the **Check Spelling** icon or choose **Spelling > Check Spelling** from the shortcut menu.

- To create a table, move the cursor to the location in the text where you want the table inserted and click the **Table** icon to open the table panel (shown below). Type your text in the table cells and make any necessary changes to the format using the Table panel and the text editor toolbar.

![Table Panel](image)

- To change the height of table rows, or the width of table columns, drag the row or column dividers.

- To delete a table row, first use cut-and-paste to move table text so that an empty row lies at the bottom of the table, then use the Rows control in the panel to reduce the number of rows by one. Similarly, to delete a column, use cut-and-paste so that an empty column lies at the right edge of the table, then use the Columns control in
the panel to reduce the number of columns by one.

- To add a table row, first use the Rows control in the panel to increase the number of rows by one and then use cut-and-paste to move table text so that the empty row, initially at the bottom of the table, lies where you want it. Similarly, to add a table column, first use the Columns control in the panel to increase the number of columns by one and then use cut-and-paste so that the empty column, initially at the right edge of the table, lies where you want it.

- To merge cells in a table, select them and choose Merge Cells in the Table panel.
- To split a previously merged cell back into its original cells, put the cursor into the cell and choose Split Cells in the Table panel.
- To change the background colors of table cells, use the Cell Background controls on the Table panel.
- To change the width and/or colors of table cell borders, select the cells and use the Cell Border controls on the Table panel.

To correct mistyping or wrong selections you can choose Edit > Undo. To re-apply changes removed by Undo choose Edit > Redo.

**Editing an existing text note**

To edit a text note:

➤ Right-click the branch to which the text note belongs and choose Edit Text Note.
➤ If the text note you want to edit is not displayed, navigate to it using the arrow icons
➤ Make the necessary changes.

Alternatively, you can:

➤ Select the branch to which the text note belongs and click the text note icon or
➤ Move the mouse pointer to the relevant branch and double-click the text note in the object pop-up list, or
➤ Right-click the text note in the object list inspector or in the object pop-up list and choose Execute from its shortcut menu.

This opens the text note editor and displays the text note, ready for editing.

**Deleting a text note**

To delete a text note:

➤ Display the text note in the text note editor and click the delete text note icon, or
➤ Right-click the text note in the object list inspector or in the object pop-up list and choose Delete in its shortcut menu.

💡 Remember that if you delete a text note by accident, you can always cancel the deletion by choosing Edit > Undo (COMMAND ⌘ Z).

**Text note properties**

Each text note has its own properties, displayed in the Objects pane of the MindMap
Inspector.

See "Objects pane of the MindMap inspector" in the Reference section of this User Guide for a description of the properties applicable to a text note.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

**Inserting comments**

MindView lets you associate comments with the elements of your map, including the workspace itself, the root and any branch or sub-branch. There are two kinds of comments:

- Floating comments
- Pop-up comments

In addition to these types of comments, you can also associate longer text notes with the branches of your map. For more information on text notes, see "Inserting text notes".

**Floating comments**

Floating comments are brief notes that stay visible on the screen at all times. You can add as many floating comments as you like to the workspace itself, the root or any branch of your map.

**Inserting a floating comment**

➤ Do one of the following:

- If you want the floating comment to be connected to a root or a branch, select the root or branch and choose Insert > Floating Comment in the main menu or local menu. A thin gray line will connect your new comment with the root or branch you selected.
- If you do not want the comment to be connected to a root or a branch, right-click in the workspace and choose Insert > Floating Comment in the local menu.

  **Note:** If you later want to connect an unconnected floating comment to a branch (or root), drag it over the branch or root and release the mouse button.

  ➤ Type your comment text to replace the default text "(new comment)".

  ➤ Once you’ve finished typing, press Enter or click outside the comment window.

If necessary, you can move your comment to a more convenient place by dragging it or
by using the arrow keys. You can resize it by dragging either of the circular handles.

You can use the inspectors to format your comment. For example, you can change its font, choose a different background or text color, or add a frame. Note that any such change you make applies to the whole comment.

See "Floating Comment settings" in the Reference section of this User Guide for a description of the properties applicable to a floating comment. For a general description of the inspectors, see "Using the inspectors".

➤ To establish a visual connection between the floating comment and a branch (or root), drag it over the branch and release the mouse button. A gray line links the comment to the root or branch.

Floating comments and export

If you intend to export the document (see the section "Exporting"), note that connected floating comments are exported with the branch to which they belong while unconnected floating comments are not exported. If you want to export unconnected comments, you must first connect them to branches, as described in the Note above. You can make them appear unconnected in the mind map by making the connection lines invisible. To do this:

➤ Select the comment(s).

➤ In the Connection line section of the Format inspector, click the Color icon.

➤ In the Color dialog, move the Opacity slider to zero or set the color to be the same as the background.

Editing a floating comment

➤ To replace the existing comment, just click it to select it and start typing the new comment.

➤ To edit the existing comment, double-click it, place the cursor at the required
position and make the necessary changes.
➤ When you have finished, press Enter or click outside the comment window.

Detaching a floating comment

If you have attached a floating comment to the root or to a branch of your map, you can detach it by right-clicking it and choosing Detach in its local menu. The comment now belongs to the workspace itself rather than to the root or any of its branches.

Deleting a floating comment

To delete a floating comment, select it and do one of the following:
• Press Delete, or
• Choose Edit > Delete in the main menu, or
• Choose Delete in its local menu.

Pop-up comments

By contrast with floating comments, pop-up comments are normally hidden. You can add a pop-up comment to the root or to any branch of your map, but not to the workspace itself. This type of comment can be very useful as a "designer note" while you build your map. You could for instance insert a pop-up comment on a branch to list all the elements that you still need to add to that branch.

Inserting a pop-up comment

➤ Select the root or branch to which you want to add a pop-up comment and press OPTION ⌥ COMMAND ⌘ N or choose Insert > Comment in the main menu or local menu.

The comment window opens to let you type your comment.
➤ (optional) Resize the comment window by dragging the handle near the right edge.
➤ (optional) Move the comment window to a more convenient place by dragging its title bar with the mouse.
➤ Once you’ve finished typing, click outside the comment window.

A yellow comment icon now appears next to the branch name, indicating that there is a comment associated with this branch. Moving the mouse pointer over this yellow comment icon re-opens the comment window so that you can read the comment. As soon as you move the mouse pointer away from it, MindView hides the comment.
Editing a pop-up comment

➤ Move the mouse pointer over the yellow comment icon to display the comment window.
➤ Place the cursor at the required position to edit the existing comment.
➤ (optional) Resize the comment window by dragging the handle near the right edge.
➤ (optional) Move the comment window to a more convenient place by dragging its title bar with the mouse.
➤ When you have finished, click outside the comment window.

Another way of entering edit mode is to select the root or branch containing the pop-up comment and then choose Insert > Comment in the main menu or local menu.

Deleting a pop-up comment

➤ Right-click the branch containing the comment and choose Delete > Comment in its local menu or Edit > Delete Branch Comment in the main menu.

Using sources

If you are working on a research project or writing a paper, you will probably want to include a bibliography in your finished work. MindView can help you compile and maintain bibliography entries (known as sources in MindView) that you can use in your maps. When you export a map to Microsoft® Word, the sources used in the map are also exported and included in the resulting Word file as a bibliography.

If you want to add citations to particular elements of the map, you will have to create one or more sources first. It is not, however, necessary to use citations; you may create any number of sources without necessarily referring to them in any of the map elements, and just use them as a bibliography when you export your map. See "Using citations" for more information on inserting citations.

Adding a source by searching

➤ Choose Insert > New bibliography source.
➤ Enter a search text to locate the source or open the search submenu to select a recent search text. This might be a book title, an author’s name or an ISBN number.
➤ (Optional) On the search submenu specify a language for the source or specify a type of source you are looking for (book, film, etc).
Press Enter.
➤ From the listed results choose the one that you want to use as a source in your map and, if necessary, edit the information in the right hand panel.
➤ Click Add.

Adding a source manually

➤ Choose Insert > New bibliography source.
➤ Select the type of source in the left column (Book, Journal Article, Film or Internet Site).
➤ Enter details of the source in the right hand panel
➤ Click Add.

Viewing and managing sources

To view or edit a source:
➤ Choose Insert > Manage bibliography sources. A list of the sources in your map is displayed.
➤ To edit the information for a source, select it and make the necessary changes in the right hand panel.
➤ Click Close.

Using citations

A citation is a reference to a published work. Citations may be handled in a number of ways but the standard method is to provide a page number and the name or author(s) of the source cited in parentheses, possibly preceded by a direct quotation from the source in quotation marks as in the following example:

"Everyday life presents itself as a reality interpreted by men and subjectively meaningful to them as a coherent world" (Berger & Luckmann, 33)

The text in quotation marks is a quotation while the text in parentheses is a citation. Full details of the source cited must then be provided in the bibliography (as the basic information provided in parentheses is not sufficient to properly identify the book, or other work, cited).
MindView can be used to insert citations in text notes, for example to link a quotation to a source. You can also insert citations directly on the branches of the map, on attachments and on hyperlinks.

If you export your map to Microsoft® Word, all the citations you have added are automatically placed in the correct location of the Word document. The full details of the corresponding sources are included in the Bibliography section located at the end of the Word document.

To insert a citation you must first create a source in the map. See "Using sources" for more information.

**Inserting a citation in a text note**

➤ Open the text note where the citation is to be inserted.
➤ Place the cursor at the position where the citation is to be inserted in the note.
➤ (Optional) Type a quotation from the source.
➤ Right-click and choose Citations.
➤ Drag the appropriate source to Citations area and add the location of the citation (for example page or chapter number) in the right hand column.
➤ Click Close.

**Inserting a citation on a branch**

You can also insert citations directly on branches.

To do this, select the branch, then follow the procedure described above for text notes. When inserting a citation on a branch, the citation is not visible on the branch itself. To see a list of the citations you have inserted on a branch, right-click the branch and choose Bibliography Citation.

**Viewing citations**

To view the citations that have been added to a branch:
➤ Right-click the branch and choose Bibliography citation.

To view the citations that have been added to a text note:
➤ Right-click anywhere in the text note and choose Citations.

**Inserting time information**

MindView lets you enter time-related information on any of the branches of your mind map in order to create different types of documents, such as timelines, task lists and project plans.

This topic explains how to enter time information on the branches of your document in order to create a timeline.

For information about how to enter time information for a task list or a project plan, see
"Inserting task data".

Entering time information on the branches of your document allows you to display these branches as chronological events along a horizontal axis in the Timeline view, as shown here:

For a full description of the Timeline view, see the topic "Using the Timeline view". That topic also explains how you can present and export your timelines.

Although you can work directly in the Timeline view when creating a timeline, the Time Information panel described here allows you to enter time information on your branches while brainstorming your document in one of the standard Map views.

**Choosing a timescale**

Before you begin entering any time information on a mind map, you should review the timescale of your document as the default timescale (Standard) may not be suitable for your subject.

MindView lets you choose between several timescales to cater for different projects:

**Standard:** Use this timescale for normal dates and times. It is also suitable for historical times where you do not need to show BC dates. You can specify the year, month, day and time. The range is 1 AD to 3,000 AD.

**Daily:** Use this timescale to plot time by day number, without reference to specific dates or days of the week. For example, you could use it to chart the life cycle of an insect or to map out a process. You can specify day number and time: Day 1 is the first day, Day 17 the seventeenth, Day -3 the third day before the first day, and so on. The range is ±1,000,000.

**Weekly:** Use this timescale to plot time by week number, without reference to specific dates. You can specify week number, day (Monday to Sunday) and time. The range is ±100,000.

**Historic:** Use this timescale for historical dates. You can specify the year (BC or AD), month and day (not the time). The range is 5,000,000 BC to 3,000 AD.

**Geological:** Use this for plotting astronomical, geological or prehistoric events. You can specify dates in thousands or millions of years. Decimal numbers are allowed. The range is ±20,000,000,000.

To change the timescale:
Open the Document inspector and choose Timeline from the pop-up menu in the Document Type section.

In the Timescale section of the Document inspector, choose a timescale from the pop-up menu. The choices are Standard, Daily, Weekly, Historic, and Geological. The question mark icon opens this Help page at the "Timescales" section.

Caution: It is worth taking trouble to choose the timescale that is most appropriate for your subject. If you change the timescale later, you will have to re-enter the time information on all the branches.

To enter time information on a root or branch:

Select the root or branch.

In the Time Information section of the Root Branch or Branch inspector, or in the Outline view below the main display, click the Start field.

Specify a start time for the event. When entering a date you can simply type it into the box and MindView will interpret what you type if it can. Alternatively you can use the assistant panel which displays automatically.

The precision with which you specify the date and/or time will depend on your subject. For example, for a historical subject, if you are using the Standard timescale, you might choose just a year, or just a year and month, without specifying an exact date or time. For a specific incident, however, you might choose a specific date and even a specific time of day. You can drag the hands of the clock to set a particular time.

The controls on the assistant panels vary according to the document’s timescale. The ones shown above are for the Standard timescale.

If you are working in the Geological timescale, you can use decimals. So, if millions is selected, -1.45 will mean 1,450,000 years ago. The abbreviations ‘ty’ and 'my' are used for thousands of years and millions of years.

Press Enter.
To specify an end time, click the **End** field. You do not need to specify an end time if your event has no extended duration. For example, to enter the date of an event that happened on a particular day, all you need to do is to specify the date as the Start time.

The assistant panels for the End field usually display a checkbox ‘Include … in the period’. If the box is selected the timeline bar will run to the end of the End time you entered; if the box is not selected the timeline bar will run to the beginning of the End time you entered. See below for more details.

Repeat the procedure to add time information to other branches.

( optional) To display the time information you just entered on the branches of the map, choose **Tools > Show Branch Data > Start/End Time** (or right-click the workspace, choose **Show Branch Data**), and then choose **Start/End Time** from the submenu so that a checkmark appears.

You can hide or show the time information on individual branches by right-clicking a branch, choosing **Show Branch Data** from the shortcut menu, and them choosing **Start/End Time**.

You can remove time information for a selected branch simply by deleting it from the Start and/or End fields of the Outline view, or the Timeline Info section of the Root Branch or Branch inspector.

As well as using the Branch inspector, you can enter time information directly on branches in the Outline view or the Timeline Outline panel shown in the Timeline view. Just double-click the relevant Start Time or End Time cell and enter the time as described above.

**'Include … in the period' checkbox**

If you are entering an end date the assistants will usually also have a checkbox ‘Include … in the period’. If the box is selected the timeline bar will run to the end of the End time you entered; if the box is not selected the timeline bar will run to the beginning of the End time you entered.

The simplest way to explain this is by means of an example. Suppose you are entering dates for a branch concerning World War II. As start date you specify 1939, so the branch displayed on the timeline will start at the beginning of 1939. As end date you enter 1945. There are now two possibilities:

- If 'Include 1945 in the period' is selected, the end time will be the **end** of 1945. In other words the duration bar for the World War II branch will stretch from the beginning of 1939 to the end of 1945.

  ![World War II Timeline](image)

- If 'Include 1945 in the period' is not selected, the end time will be the **beginning** of 1945. In other words the duration bar will stretch from the beginning of 1939 to the beginning of 1945.
Inserting task data

MindView lets you enter task and time-related information on any of the branches of your mind map in order to create different types of documents, such as timelines, task lists and project plans. This topic explains how to enter task data on the branches of your document to create a simple task list or a project plan. For information about entering time data for a timeline, see "Inserting timeline data".

Although you can also enter task data directly in other views such as the Outline view (task lists and project plans) and the Gantt view (project plans only), the Branch panel described here allows you to enter task data on your branches while brainstorming your document in one of the standard Mind Mapping views.

Building a task list

➤ Make sure the document type is set to Task Management in the Gantt View inspector.
➤ Open the Branch pane of the MindMap inspector.
➤ Select a branch for which you want to add task data.
➤ (optional) Enter a Start date.
➤ (optional) Enter an End date.
➤ (optional) Choose a Priority level.
➤ (optional) Choose a percentage value to indicate how far the task has progressed to Completion.
➤ (optional) Assign Resources to the task by typing their names separated by semi-colons.

You can also click the Resources button next to the field. See "Assigning resources" in the "Gantt view" chapter for details about using this dialog and information on how to create a global resources list.
➤ Repeat the procedure to add task data to other branches.
You can delete the time information inserted on a branch at any time by selecting it and clicking the **Delete Times** button.

Once you have finished brainstorming your task list, you can display it in grid format in the Outline view for a better overview and faster editing. You can also obtain a chronological display of the tasks along a horizontal axis by switching to the Timeline view. See "Using the Outline view" and "Using the Timeline view" for more information on these two views.

You can also import an existing task list from Microsoft Outlook or export your task list to it, as well as synchronize different versions of the same task list stored in both programs.

For more information on the procedures involved, see "Exporting to Microsoft Outlook" and "Importing from Microsoft Outlook".

**Building a project plan**

A project plan is a series of interdependent tasks that need to be performed in a particular order.

The MindView Gantt view is dedicated to the creation, editing and management of project plans according to the rules of project management. It is the best view to use when working on a project plan, since it allows you to visualize immediately the consequences on the overall plan of any changes you make.

There are two important differences between the way in which MindView handles a simple task list and the way in which it handles a project plan:

- In a project plan, all parent branches become summary tasks. The start dates, end dates and durations of summary tasks are calculated automatically from their sub-tasks and cannot be edited.
- In a project plan, tasks are only scheduled during working time, as defined by the project and resources calendars.
For a full description of the Gantt view, including how to set up, create and manage a project plan, see "Using the Gantt view" and the topics that follow it in the "Gantt view" chapter.

The Branch pane of the MindMap inspector described here gives you an alternative way of viewing and editing the information associated with the tasks of your project plan. It is useful if you want to brainstorm your project plan in one of the standard Mind Mapping views rather than using the Gantt view. Once you have finished brainstorming, switching to the Gantt view will enable you to take advantage of the full capabilities of the project management features offered by MindView.

➤ Open the Document inspector.

➤ If you are creating a new project plan, make sure the document type is set to Project Management.

➤ Select a branch for which you want to add task data.

➤ Open the MindMap inspector and make sure the Branch pane is active.

➤ (optional) Enter a Duration, using the drop-down list on the right to choose between different duration types (minutes, hours, days, weeks, months).

For detailed information about the different ways of entering a duration and how MindView uses this value to schedule tasks in a project plan, refer to the paragraph "Entering a task duration" in "Entering and editing tasks" (Gantt view).

Although you can add start dates and end dates to your project tasks, it is not recommended unless you understand the implications of doing so. It is normally better to let MindView calculate the start and end dates of the tasks automatically with reference to the project start date, the task durations, and the task links that you might have set up in the Gantt view. For detailed information about how MindView handles start and end dates in a project plan, refer to the paragraph "Specifying start and end dates" in "Entering and editing tasks" (Gantt view).

➤ (optional) Choose a Priority level.

➤ (optional) Choose a percentage value to indicate how far the task has progressed to Completion.

➤ (optional) Assign Resources to the task by typing their names separated by semi-colons.

You can also click the Resources button to the right of the field. See "Assigning resources" (Gantt view) for details about using this dialog and information on how to create a global resources list.

➤ Repeat the procedure to add task data to other branches.
(optional) To display, directly on the branches of the mind map, the task data you just entered, choose Tools > Show Branch Data (or right-click the workspace and choose Show Branch Data) and check the fields you want to see in the sub-menu.

💡 You can hide or show the fields on individual branches with the Show Branch Data icon of the Format tab (or the Show Branch Data option in the branch local menu).

It is also possible to format the task data displayed on the map in different ways. For more information, see "Editing a root or branch".

MindView lets you export your project plans to Microsoft Project for further work. You can also import existing Microsoft Project plans into the Gantt view, directly from Microsoft Project or via the Microsoft Project XML format.

For more information on exporting and importing directly from Microsoft Project, see "Exporting to Microsoft Project" and "Importing from Microsoft Project". For the export and import options using the XML format, see "Exporting to XML" and "Importing from XML".

### Saving a mind map

You can save your mind map in several ways:

➤ Choose File > Save or press COMMAND+S to save your mind map under its existing name and continue working in MindView.

➤ Choose File > Save As or press OPTION + SHIFT + COMMAND+S to save your mind map under a different name. This is also a way of creating a copy of your document.

**Note:** The first time you save a new document, choosing File > Save opens the Save As dialog to allow you to enter a file name for your new document.

### Saving your map as a template
You can also save your map as a custom template for future use. This allows you to create new mind maps on the basis of your existing mind maps. To do this:

➤ Choose **File > Save as Template** or press `OPTION COMMAND S`.

➤ Enter the name of your new template.

➤ (optional) Select a folder. The default folder is MindView Templates in your Documents folder. If you save the template in a different folder, it will not appear in the New Document dialog when you create a new document.

➤ Click **Save**.
Further tasks

Editing a root or branch

You can change many properties of a root or branch. For example you can edit its label, choose a different color for the text or background, or change the width of a branch line. Many of these operations can be applied to several branches at once. All you need to do is to start by selecting all the branches you want to modify, as described below.

Editing a label

To replace the existing label:
➤ Click the root or branch to select it and start typing the new label.
➤ When you have finished, press Enter or click outside the label.

To edit the existing label:
➤ Click the root or branch once to select it and click it again after a short time. Place the cursor at the required position and start typing.
➤ When you have finished, press Enter or click outside the label.

Alternatively, select the root or branch and edit the label in the Branch pane of the MindMap inspector.

Pressing COMMAND ⌘ Z while editing will restore the original label.

Remember that your map will be clearer if you keep the branch labels short. If you have additional information to enter, create a text note rather than trying to fit it on the label. You can also enter comments to serve as reminders while you build up your map.

Selecting several branches

Selecting several branches at once allows you to apply the same change to all of them simultaneously.

You can select several branches in the usual way:
➤ Click the first branch, then press and hold down SHIF T while clicking the other branches one by one. Each of the branches you click becomes highlighted to indicate that it is selected.
➤ To deselect one or more branches simply click them again while holding down SHIFT.

You can also select several branches by dragging a frame around them with the mouse. All the branches contained within the frame become selected.

Caution: Remember that any changes you make using the inspectors will apply to all selected branches.

Formatting a branch

Use the Format inspector to change the format of a selected root or branch.
For example you can increase the width or color of the branch line, change the color of the label, resize a branch picture, change background color or define a boundary. If the branch has a branch picture, select the picture, and the options in the Format inspector will change to those appropriate for a picture.

Some properties apply only in certain circumstances. For example, the Branch Frame properties have no effect if the branch does not have a frame.

See "Format inspector", "Root Branch inspector" and "Branch inspector" for information about applying formatting to a root or branch.

To remove formatting from one or more branches and return to the basic settings for the mind map style:

➤ Select the branches.

➤ Choose Format > Reset Style.

Format properties (colors, fonts and so on) are stored separately for each view. This means that for each view, you can apply formatting that is tailored specifically for that view. If necessary you can copy formatting information from a branch on one view to one or more branches on another view:

➤ Switch to the view you want to copy formatting from, and select the relevant branch.

➤ Choose Format > Copy Style or press CONTROL ⌃ COMMAND C.

➤ Switch to the view you want to copy formatting to, and select the relevant branch or branches.

➤ Choose Format > Paste Style or press CONTROL ⌃ COMMAND V.

Only formatting that applies in the new view will be pasted. For example, text font and/or color will be pasted to a branch in the Left/Right view, but frame properties, such as fill color, will not because branch frames are not applicable to the Left/Right view.

• If you have added information on your branches such as task data or calculation values, you can display this data directly on the branches:

➤ Choose Tools > Show Branch Data or right-click the workspace and choose Show Branch Data, and the choose data you want to see from the submenu so that checkmarks appear. You can also open the MindMap inspector and use checkboxes in the Branch Data section.

💡 You can hide or show the fields on individual branches by right-clicking a branch, choosing Show Branch Data from the shortcut menu, and then choosing data you want to see. You can also open the MindMap inspector and use checkboxes in the Branch Data section of the Branch pane.

• If you have chosen to display resource cost information on the branches (such as Cost, Actual Cost or Remaining Cost), you can define the currency symbol and the number of decimal digits to be used for the entire document. See "Currency" in the topic "Setting up your preferences".

You can also specify how this data should be represented.

## Changing the look of a mind map
You can change the look of your mind map at any time. To change the basic view:

➤ Click the **Views** icon.

➤ Select a view.

For more information about these views, see "Using different views".

To change the overall style:

➤ Select a style from the list in the **Format Inspector**.

The style you choose here applies to the entire map. You can however apply different design options to selected branches. To find out how to do this, see "Formatting a branch".

To create a custom style:

➤ Choose **Format > Create Custom Style**.

➤ Change the look of the sample map on the **Style Designer** view as appropriate.

➤ Choose **File > Save Style** to save the new style.

To change the overall color scheme:

➤ Click the **Color Schemas** icon.

➤ Select a color scheme from the list.

The color scheme you choose here applies to the entire map. You can however apply different colors to selected branches. To find out how to do this, see "Formatting a branch".

To change the mind map background:

➤ Click the **Backgrounds** icon.

➤ Select a background from the list.

To change the design of the root branch:

➤ Select the root branch.
Select a shape from the list in the **Format Inspector**.

To change the design of a branch:
- Select the branch.
- Select a shape from the list in the **Format Inspector**.

**Compacting a mind map**

By default, MindView organizes the map so that the bounding areas containing the branches and their sub-branches do not overlap with each other. For some map layouts, this may create large empty spaces between branches which make the map harder to overview. In those cases, the Compact Map option may produce a better layout by bringing the branches as close to each other as possible, as shown in the examples below.

To compact a mind map:
- Select the **Compact Layout** option in the **Mind Map Inspector**.
Moving a branch

As your map grows and you start analyzing its various topics, you may realize that some of them don’t in fact belong to the branch you first allocated them to. To move one or more branches, including any sub-branches and objects attached to them, to a different position:

➤ Select the branch or branches you want to move.

➤ While keeping the left mouse button pressed, drag the branch or branches to the new location, which may be a different branch or merely a different position at the same hierarchical level.

The mouse pointer changes to a different shape and a blue marker shows you where the branch will be inserted when you let go of the mouse button.
➤ Release the mouse button to insert the branch or branches at the new location.

Disabling Auto-layout

By default, MindView automatically arranges the main branches as you insert them to prevent any overlap. You can however choose to reposition the main branches yourself after their insertion by disabling Auto-layout mode.

➤ To disable Auto-layout mode, choose **Format > Auto-layout** in the main menu to remove the tick mark next to the command name.

You can now position the main branches of your map as you wish by dragging them with the mouse.

Note that this only applies to main branches. MindView always arranges sub-branches automatically.

**Important:** If you re-enable Auto-layout mode at any point by choosing Format > Auto-layout again while still working on your map, the main branches you repositioned will be placed back in their default positions. You can however choose Edit > Undo (or press COMMAND ⌘ Z) to revert to your own positioning.

Cutting, copying and pasting a branch

You can apply the standard Cut, Copy and Paste functions to any branch of your mind map. This allows you to copy or move an entire branch, including all its sub-branches and attached objects, to a different part of your map, at the same hierarchical level or at a higher or lower level, in the same document or in a different document.

You can also apply the Cut, Copy and Paste functions to the root itself. This allows you for instance to copy an entire map from one document and add it as a main branch or a sub-branch in a different document. This is a very useful feature if you need to consolidate several different documents into a master document, as described in "Pack and unpack".

➤ To cut a root or a branch with all its sub-branches and attached objects to the clipboard (in other words to place the root or branch on the clipboard while removing it from your map), select it and then:

- Choose **Edit > Cut** in the main menu, or
- Choose **Cut** in the local menu of the branch, or
- Press COMMAND ⌘ X.

➤ To copy a root or a branch and all its sub-branches and attached objects to the

clipboard (in other words to place the root or branch on the clipboard while leaving it in place in your map), select it and then:

- Choose **Edit > Copy** in the main menu, or
- Choose **Copy** in the local menu of the branch, or
- Press **COMMAND ⌘ C**.
  - To paste a root or a branch and all its sub-branches and attached objects, select its new location, either in the same document or in a different document, and then:
    - Choose **Edit > Paste** in the main menu, or
    - Choose **Paste** in the local menu of the destination branch, or
    - Press **COMMAND ⌘ V**.

The clipboard root or branch is added as a sub-branch of the destination branch you selected.

- To copy formatting (colors, fonts and so on) from one branch to another:
  - Select the first branch and choose **Format > Copy Style** or press **OPTION ⌘ COMMAND C**.
  - Select the target branch or branches and select **Format > Paste Style** or press **OPTION ⌘ COMMAND V**.

If you cut and paste a branch that is the starting point of a branch connection (see "Creating branch connections"), the branch connection will be moved with the branch. However if you cut and paste a branch that is the end point of a branch connection, the branch connection is not kept.

---

**Moving a picture**

To move a floating picture:

- Select the picture.
- Drag it to the new location, inside or outside a branch.

To move a branch picture:

- Select the picture. Be sure to select the picture itself, not just the branch.
- Drag it to the new location, inside or outside the branch. If you move it outside the branch it will become an unattached floating picture. If you move it inside the branch, the destination depends on where you drop it.

Positioning a picture within a branch:

- Drop the picture in the blue highlight area above, to the left or to the right of the branch label to position it accordingly.
Creating a legend

Adding a legend to your map can make it much easier to read and interpret. You can for instance apply a particular color to some of the branches of your map, and then use a legend to give the meaning of this color.

In the example below showing the tasks to be considered when organizing an event, the tasks that have been completed have been tagged with a tick icon, and the next tasks that need to be done urgently have been highlighted using red text.

To add a legend:

➤ If necessary, choose **Tools > Legend** (or right-click in the display and choose **Legend**) to display the Legend panel.

➤ In the Legend panel, select **Color** or **Icon**, depending on the type of legend you plan to use.

➤ Click the plus icon (+) to add the legend.

➤ Edit the text box next to the legend to provide a suitable description.

➤ (Optional) Repeat the procedure to add other legends.
To remove a legend:
➤ In the Legend panel, select the legend you want to remove and click the minus icon (−).

Filtering a MindMap

You can filter your map to display only branches that meet specific criteria. For example, you can show only the branches that contain the word "budget", or, if you are working on a timeline, events starting at a given date. You can also combine different criteria, so that only the branches that meet all or some of these criteria are shown.

All the filters you define are saved with the MindView document.

Defining a filter

In the Power Filter inspector:
➤ Select New Filter in the pop-up list.
➤ Enter a name for the filter in the Name box.
➤ Select any, all or none to specify how the condition or conditions you create are to be satisfied. For example, if you choose ‘any’ then branches that satisfy any one of the conditions will be displayed, even though they may not satisfy other conditions.
➤ For the first condition, select the items you want to test, for example Branch text, End date, or Branch icons. If for instance you want to restrict the display to all the branches on which you have placed a Priority 1 icon, select the entry "Branch icons" in the list.
➤ Select the criterion that will satisfy this condition, for example Contains or Does not contain. The list of criteria depends on the items being tested. In our example, you would choose the entry "Equal to" or "Contains" (in case some branches contain more than one icon).
➤ Enter the text to be matched or, if you are testing for particular icon(s), select them. In our example, you would choose the Priority 1 icon in the icon gallery that opens.

If you have chosen Contains as the criterion for matching, and then enter text for matching, MindView will look for the text anywhere in the branch label, even in the middle of a word.
➤ To add another condition, click the Add button and repeat the previous three steps.
➤ If you need to remove a condition, click the Delete) button.
➤ Click Reapply or click in the workspace to apply the new filter.

The mind map now shows only the branches that meet the criteria you have defined. If necessary, you can add further criteria to the filter by editing it (see below) or define new filters by repeating the procedure.

Other filter operations
➤ To go back to the full map display, select **No Filter** in the pop-up list in the Power Filter inspector.

➤ When you have several filters, you can apply any one of them simply by selecting it in the pop-up list in the Power Filter inspector.

➤ To edit a filter, select it in the pop-up list in the Power Filter inspector and proceed as described in "Defining a filter", above.

➤ To delete a filter permanently, select it in the pop-up list in the Power Filter inspector and click **Delete Filter**.

---

**Focusing on a branch**

As your map grows, you might find it useful to concentrate on a particular area by viewing only a chosen branch or set of branches. This also gives you more workspace to add comments, text notes, icons, objects and so on to the particular branch or set of branches you are viewing.

To restrict the display to a branch (and its sub-branches):

➤ Click the branch.

➤ Click the **Focus Branch** icon.

Or:

➤ Right-click the branch.

➤ Select **Focus Branch** in the local menu.

The Focus Branch icon changes, 📌, to remind you that you are now viewing only part of the map. Any branch connections leading to branches outside the area being viewed are not displayed.

![Mind map example](image)

To display the entire map again:

➤ Click the **Focus Branch** icon, or

➤ Right-click the branch and deselect **Focus** in its local menu.

Another way to focus on part of your mind map is to use Focus Mode:

➤ Click the **Focus Mode** icon.

➤ (Optional) Click the triangle to the right of the Focus Mode icon to select a different zoom level.

➤ Click the branch you want to concentrate on, and the map becomes centered on that branch. Click on another branch to make it the center of the display.

➤ To return to the normal mode of working at the end of your presentation, click the Focus Mode icon again and select **Off**.
You can also collapse the entire mind map to just one level of branches, two levels, three levels or four levels by using the Power Filter inspector or the Levels icon on the toolbar and its pop-up menu:  

Choose All to expand the mind map so that it shows all its branches down to the last level.

**Presenting a mind map**

The MindView presentation mode lets you present your mind map to your audience branch by branch in full screen mode. To do this:

➤ Click the presentation mode icon or choose Tools > Presentation Mode.

Document switch to full screen mode and the Presentation mode panel appears.

➤ On the presentation mode panel, click gear icon to open the Presentation Options popup:

Select the number of levels of your map that you want to present; how many levels of sub-branches you want to display below the branch that currently has focus; how many levels to auto-collapse the map; and the zoom level.

➤ Click or in the panel to move forwards (clockwise) or backwards (anticlockwise) round the mind map following the standard hierarchy.

➤ Click the arrow keys to move from branch to branch in the usual way.
Zooming in and out

The zoom features let you change the level of magnification of your mind map.

To zoom in:
➤ Choose View > Zoom In or press $\text{SHIFT} + \text{COMMAND}$ > one or more times.

To zoom out:
➤ Choose View > Zoom Out or press $\text{SHIFT} + \text{COMMAND} <$ one or more times.

To specify a particular zoom factor:
➤ Click the Zoom Control at the lower left of the window and select one of the predefined zoom factors, or enter your own value.

To fit the map to the dimensions of the window:
➤ Click the Zoom to Fit icon $\mathbb{Z}$, or
➤ Choose View > Zoom to Fit, or
➤ Press $\text{COMMAND } =$.  

To view the map at its original size (zoom factor of 100%):
➤ Choose View > Actual size.

To view the map in Full Screen mode:
➤ Choose View > Full Screen Mode or press $\text{OPTION } \text{COMMAND} F$.
  ➤ To return to normal viewing mode, move the mouse pointer to the top of the screen, wait until the toolbar and menu bar appear, and then choose View > Full Screen Mode, or just press $\text{OPTION } \text{COMMAND} F$ again.
Using the Pictures Collection

The Pictures Collection, accessed by clicking the **Pictures Inspector** icon, contains a vast reserve of high quality clip art pictures organized in many different categories or themes.

As well as business and web-related pictures, the Pictures Collection contains a large number of pictures created specifically to support both the curriculum-aligned templates included in MindView and your own curriculum-based mind maps.

You can also store your own elements in the Pictures Collection. This enables you to re-use them whenever needed by dragging them from the Pictures Collection into your mind maps.

Finally, you can create your own "User Area" categories and link them to hard disk folders or to shared network folders in order to view and use their contents. This feature is particularly useful when several users want to make use of the same pictures stored on a shared network folder.

You can for instance connect one of your user categories to a folder containing different types of elements, such as videos, sounds or Flash files, which you can then drop onto your branches as attached objects.
To open the Pictures Collection:

➤ Click 📷, or
➤ Choose **Tools** > **Pictures Inspector**, or
➤ Press **COMMAND + 4**.

To insert a Pictures Collection element into your mind map:

➤ Drag it from the catalog on to your mind map. If you drag it on to a branch it will be inserted as a branch picture. Otherwise it will be inserted as a floating picture.

**Overview of the Pictures Collection**

- **Clipart**: Contains more than 1500 high quality illustrations covering many different educational fields, as well as business and web-related illustrations.

- **Favorites**: Place in this category any element you want to be able to find again quickly.

- **Recent**: When you add a Pictures Collection element to your document, this element is automatically copied to the Recent category. This allows you to quickly
find recently used pictures in case you want to use them again.

- **Find Results**: This category only appears once you have done a search in the Pictures Collection. It shows all the elements of the catalog that correspond to your search keyword.

- **User Area**: This area is reserved for your own use. You can add or drag any element to it, create as many sub-categories as needed and even connect one or more of your user categories to an external folder. See "Adding elements to the Pictures Collection" below for more information.

### Browsing the Pictures Collection

- Select a category to see its contents. Use the up or down arrow key on the keyboard to select the previous or next category.
- Click the right-pointing arrow next to a category name to see the sub-categories it contains. Alternatively, select the category and press the right arrow key on the keyboard.
- Click the arrow again to collapse the category. Alternatively, select it and press the left arrow key.
- Use the slider to change the size of the image previews in the Pictures Collection. To examine a particular picture more closely, double-click it.

### Using the Favorites category

If you often use the same elements, placing them in the Favorites category allows you to find them again quickly. You can do this in three ways:

- Right-click the relevant element and choose **Add to Favorites** from the shortcut menu.
- Drag the element from one of the Pictures Collection categories to the Favorites category.
- Click the "star" icon next to the element's **Description** field.

The element is now copied to the Favorites category. If you want to remove it from this category at a later stage, right-click it again and choose **Remove from Favorites** from the shortcut menu.

### Searching the Pictures Collection

If you need a picture related to a particular theme (for instance Europe), you can search the entire catalog for that theme:

- Type a search word in the search box at the bottom of the Pictures Collection window and press **Enter**. Results appear in the Find Results category.

  ![Search](Europe)

- Scroll down until you find the image you require.
Searches in the Pictures Collection are keyword-based. Many different keywords have been associated with the Pictures Collection elements to help you find rapidly what you need. By way of example, here is a small selection of the many different keywords you can search for:

- people, men, women, children, buildings, symbols, countries, maps, flags, animals, plants, computing, transport

You can view the keywords associated with a particular element, and even add your own, as follows:

- Select the element in the Pictures Collection display area.
- Type the new keywords you want to associate with this element, separating them with semi-colons.

You can also edit or remove unwanted keywords or change the element's description.

**Adding elements to the Pictures Collection**

You can keep your own elements in the Pictures Collection for future use, either in an existing category or in the User Area. You can also create your own categories within the User Area, rename them or delete them.

When you add an element to the Pictures Collection, the element is not copied or moved but added as a shortcut.
To add an element to the Pictures Collection:
➤ Select the category to which you want to add the element.
➤ Right-click the category and choose Add Element from the shortcut menu.
➤ Locate and select the required element in the window that appears, and then click Open.

You can also add elements by dragging them from the Finder or the desktop to the relevant category in the Pictures Collection.

**Renaming an element**

You can give relevant names to all the elements you add to the Pictures Collection or rename existing elements as follows:
➤ Select the element you wish to rename.
➤ Enter a new description for the element in the Description field.

The new description will appear whenever you move the mouse pointer over the element in the Pictures Collection.

**Deleting an element**

You can delete any element you have added to the Pictures Collection as follows:
➤ Right-click it and choose Delete from the shortcut menu.

**Creating a category within the User Area**

You can create your own categories within the User Area as follows:
➤ Right-click the User Area or the sub-category of the User Area in which you want to create a category.
➤ Choose Create Category from the shortcut menu.
➤ A new untitled category appears.
➤ Double-click the new category, type a name for it and press Enter.

You can also rename or delete any category in the User Area by right-clicking it and choosing Rename Category or Delete Category respectively from the shortcut menu.

**Connecting a category to an external folder within the User Area**
MindView allows you to connect one or more of your user categories to one of your hard disk folders or a shared network folder. This feature is particularly useful when several users want to make use of the same pictures stored on a shared network folder.

You could also connect one of your user categories to a folder containing different types of elements, such as videos, sounds or Flash files, which you can then drop onto your branches as attached objects.

➤ Right-click the main User Area or one of its categories.
➤ Choose Connect to Folder from the shortcut menu.
➤ Choose the folder you want to connect to.
➤ Choose the required filter. If for instance you only want to view the available videos, choose the Video filter.

Note that you can also type your own filter, such as \*.bmp \*.jpg \*.gif (separating the elements of the filter with spaces) to see only pictures using these file formats.
➤ (optional) Select 'Include sub-folders' if you also want to see the contents of all the sub-folders of the connected folder.

A new category is now created within the User Area (or User Area category), filled with all the contents of the connected folder that match the filter you specified. The new category takes the name of the folder that you connected it to. It is identified by a special icon to show that it is a connected category.

If the contents of the connected folder are likely to change while you are working with the Pictures Collection, for instance if the connected folder is a shared network folder to which other users have access, you can refresh the connected category to make sure you see the latest contents.

➤ Right-click the connected category and choose Refresh from the shortcut menu.

Note that you can also refresh any of the sub-folders of the connected category.

Finally you can change the filter used to view the contents or even change the connection by connecting to a different folder as follows:

➤ Right-click the connected category and choose Modify from the shortcut menu.
➤ Choose a different path and/or a different filter as described above.

You can disconnect a connected category at any time as follows:

➤ Right-click the connected category and choose Disconnect from the shortcut menu.

Disconnecting a connected category removes the link between your User Area and the folder you connected to, but does not affect the external folder or its contents in any way.

**Resetting the Pictures Collection**

You can restore the original contents of the Pictures Collection at any time by choosing Tools > Reset Pictures in the main menu. This removes all shortcuts and categories you may have created.

This operation deletes shortcuts and categories only. It does not delete the files
that were the targets of the shortcuts.

**Using the overview panel**

The overview panel gives you a miniature view of your entire document. If your map is large, the overview panel provides a quick way of reaching its different areas.

The overview panel is not available when you are working in the Outline view.

To display the overview panel:

➤ Choose **Tools > Overview** in the main menu or click the **Overview** icon 🗂️ in the toolbar.

➤ You can **resize the overview panel using the mouse wheel**.

➤ Drag the rectangle contained in the overview panel in the direction of the map you want to explore.

The main view changes to reflect the new position of the rectangle.

You can achieve the same effect by using the workspace scroll bars, but using the Overview panel is quicker and has the advantage of giving you a complete representation of your map. You can also move the mind map within the display area by selecting its root and dragging it to a new position.

**Using the inspectors**

Many MindView components, such as the views, the root, the branches, attached objects, text notes and so on have specific properties, displayed in the inspectors. You can use the inspectors to make any necessary changes to these.

➤ If the inspectors are not already visible, click any of the **Inspectors** icons in the toolbar to open them.

By default, the inspectors display at the right of the workspace. You can change position of inspectors from **MindView Preferences**.

There are four inspectors in MindView.

- The MindMap Inspector, which presents general properties of the current view when there are no selected elements but changes to display properties specific to the particular element when this element becomes selected. For a branch, for example, the branch’s own properties, assigned icons, and objects, connected to it, will be displayed.

- The Format Inspector allows you to change the appearance of entire mind map as
well as of its particular elements.

- The Document Inspector deals with general document properties, such as information about author, layout, document type and timescale, and numbering system. This inspector also allows you to filter branches by various criteria.

- The Pictures Inspector gives you access to the MindView's vast Pictures Collection.

Inspectors change their appearance and behavior according to the current selection. For example, if you select a branch, the MindMap inspector appears with three panes: Branch, Objects, and Icons. If nothing is selected, only one pane (Top Down View, for example) with options to the current view will be active.

For a complete description of all the properties available on the inspectors, see the Reference section of this User Guide.

You can make the same change to several elements at once by selecting all the elements required first. So if you want to change the branch frame color of three of your 10 branches, all you have to do is to select the three branches and then click the Border color icon in the Branch Frame section of the Format inspector.

**Using the Objects inspector**

The Objects pane of the MindMap inspector gives you a complete overview of the objects you have placed on the currently selected branch. It allows you to perform various operations on the objects, such as selecting them, activating them, deleting them or displaying their properties.

If the inspectors are not already visible, click any Inspector icon in the toolbar to open them.

Each object listed in the inspector is identified by its name and an icon to indicate its type.

- TextNote
- Include in export

**Manipulating objects in the object list inspector**

In the object list inspector you can:

- Edit the properties as required. See "Object list inspector" in the Reference section of this User Guide for information about object properties.

- Attach files, hyperlinks, audio files, and capture camera images and screen shots and attach them to the currently selected brach by clicking the corresponding icon on the pane.
• Activate an object by choosing **Execute** in its local menu.
• Delete an object by choosing **Delete** in its local menu.
• If the object contains a link (e.g. Hyperlink or Picture), change the link type or its properties. See "Creating links" for more information.

**Using Capture**

Capture feature allows attaching texts, pictures and audio to the mind map easily.

**Capturing when MindView application is active**

Use Object inspector or toolbar Capture item or select **Insert->Capture** from main menu to start capturing.

![Image of Object inspector](image1)

Depending on what captured (a text or an image) the MindView Capture Editor window appears.

![Image of MindView Capture Editor](image2)

- Preview the captured image
- If there are several representations of captured image, choose from **Captured** section
- Crop or Adjust the image if needed
- Modify Title, URL, Keywords to create a citation to the image
- Select where you want to place the image in **Apply to** section
- Click **Done** to attach/insert the picture
Capturing from another application

While working in other applications use Services menu or context menu to capture content into MindView documents.

Make sure, you have selected a text or an image to enable services menu items.

Default shortcut to Capture with MindView is ⌥⇧⌘F8. You can change it in System Preferences.

If you don’t see Capture with MindView in Services menu, make sure it’s turned on in System Preferences.

Capturing text from web pages

When capturing text from web pages using Services menu MindView will copy additional information about this web page. In Capture window you’ll see the page title and full URL. This information will be saved as citation into TextNote or added to a branch as attached object with URL.

Capturing screen while in another application
To capture screen while in other application use system global shortcuts ⌥ COMMAND F7 and ⌥ COMMAND F8.

You can change these shortcuts in System Preferences.

Choose Insert->Capture->Capture System Screenshots If you want to load all system screenshots into MindView by default.

Finding and replacing text

MindView lets you search for every occurrence of a specific word or phrase and replace these automatically with a new word or phrase you specify. You can find and replace text in the following elements:

- Branch names
- Floating comments
- Pop-up comments
- Text notes
- Object names

To find, and optionally replace, text:

➤ Choose Edit > Find > Find or press COMMAND F.
➤ Enter the text that you want to search for in the Find field of the Find & Replace dialog.

➤ Under Look in, select the elements that you want MindView to search.

➤ (optional) Select Match case if you want the search to be case-sensitive.

➤ (optional) Select Whole words if you want the search to ignore matches that are not whole words.

➤ (optional) Enter text that you want to replace the found text with in the Replace field.

➤ Click Next to search forwards or Previous to search backwards.

MindView goes through your document, looking for the text you specified in the elements you selected. As soon as it finds an occurrence of the text, it selects the element containing the text and highlights it.

Note: If the dialog disappears unexpectedly, that is probably because the main window has been brought in front of it so that the highlighted element can be seen. Move the main window to reveal the dialog.

➤ Do one of the following:

• Look for the next occurrence of the text by clicking Next or Previous.

• (optional) If you entered text in the Replace field, click Replace to replace the current occurrence only, Replace & Find to replace the current occurrence and find the next occurrence, or Replace All to replace all occurrences throughout the document.

• Close the Find & Replace dialog and continue your work.

After closing the dialog you can find the next occurrence of the text you last searched for by choosing Find > Find Next or pressing \( \text{COMMAND} + G \). And Find > Find Previous or \( \text{SHIFT} + \text{COMMAND} + G \) will find the previous occurrence.

Using predictive suggestions

One of the great time-saving features of major web search engines is their ability to provide suggestions as you type. The Predictive Suggestions feature in MindView is a similar feature that provides suggestions as you type based on suggestion sources that you can define in advance. Predictive Suggestions can be used when entering branch labels and text notes.
How it works

The Predictive Suggestions feature monitors your keyboard input and searches one or more sources for suggestions that match that input. These sources may be web sites, databases, MindView files or XML files.

You may activate or deactivate sources as needed from the MindView Preferences dialog where you may also add, edit or delete sources. MindView comes with a set of example sources. For more information on predictive suggestion sources, see "Setting up suggestion sources".

⚠️ The example sources listed are only included as a reference. You may need permission to use the suggestion source examples included in MindView.

The ability to select suggestion sources means that you can set up MindView to show suggestions based on your current needs. For example, you could set up an XML file containing business terminology for work projects and a MindView document with baseball statistics for private use. Depending on what you are using MindView for, you can then enable or disable suggestion sources as needed and only see suggestions that are relevant to your current activities.

⚠️ The Predictive Suggestions feature is disabled by default. Choose Mindview > Preferences, click the Suggestions tab, and then select the Active Predictive Suggestions checkbox so that the checkmark appears to turn the Predictive Suggestions feature on.

Setting up suggestion sources

You may enable and disable the suggestion sources used by the Predictive Suggestions feature. You may also add, edit and delete suggestion sources from your MindView installation.

 Madden 

For more information on using the Predictive Suggestions feature, see "Using predictive suggestions".

There are three types of suggestion source. MindView includes examples of all three source types:

- **MindView Document**: A MindView document located on your computer or a network location to which you have access. Suggestions are based on the branch names in the referred document.
- **XML File**: A custom XML file located on your computer or a network location to which you have access.
- **Internet**: A web site. MindView sends a GET request for data to the web site, and suggestions are based on the response from the site.

⚠️ You may use the Texthelp suggestion source with no limitations. All example sources listed below Texthelp, however, are only included as a reference, and you may need permission to use them.

Accessing the list of suggestion sources

To access the list of suggestion sources:
Choose **MindView > Preferences**, and click the **Suggestions** tab.

![Preferences dialog](image)

### Enabling and disabling suggestion sources

To make one or more suggestion sources available to the Predictive Suggestions feature, simply select them in the list.

💡 The Predictive Suggestions feature bases its suggestions on all selected sources. To filter the suggestions shown, only select sources that are relevant to your current task. Being shown suggestions from a business terminology database, for example, is probably not relevant if you are creating a document with baseball statistics for your own amusement.

### Deleting suggestion sources

To delete a suggestion source entirely from the MindView installation, select it in the list and click the "minus" button.

### Adding and editing suggestion sources

💡 Do not attempt to add or edit internet or XML file suggestion sources unless you understand regular expressions and XML. Users without these skills are advised to only use the example sources provided or create sources based on MindView documents.

➤ Add or edit a suggestion source as follows:

- To add a suggestion source, click the "plus" button and choose the desired suggestion source type from the submenu.

- To edit a suggestion source, select it in the list and click the "gear" button.
  
  ➤ In the dialog that opens, enter or update suggestion source settings as needed (see below).

  ➤ Click OK.
MindView document suggestion sources

➤ Enter the name of the suggestion source.
➤ Enter the path to the MindView document that is to be used as a source, part of the document bundle that will be used, and XPath for the document suggestion source.

💡 Always check that the MindView document in question actually contains the strings you would like to use for suggestions!
➤ Test the suggestion source by entering search text in the **Input string** field and clicking **Test**.

Clicking the **Advanced Settings** button lets you specify XPath and Part settings. Only do this if you are an advanced user and know what you are doing.

**Internet suggestion sources**
➤ Enter the name and URL of the internet suggestion source.

➤ In the Regular expression for 1st match field, define a regular expression to match the content returned from the web site. You may select a color that indicates the results of the regular expression in the Response field below.

➤ (Optional) In the Regular expression for 2nd match field, define a regular expression for substring matching if it is not possible to set up a regular expression that matches the right entries in the first match. Select a color to indicate results in the Response field below.

➤ Test the suggestion source by entering an input string and clicking Test. Test results (including color-coding to indicate strings processed by the regular expressions) are displayed in the Response field.

XML file suggestion sources
Creating branch connections

MindView allows you to indicate visually that two or more branches of your map are conceptually related by adding branch connections between them. You can create two types of branch connections:

- **Internal branch connections**, which connect two branches of the same map, or
- **External branch connections**, which connect two branches belonging to two different maps.

To create an external branch connection, both maps must be open. You must also save first the map where you want the connection to end.

Creating a branch connection

- Click the Connection icon.

  The mouse pointer changes to a different shape.
  - Click the branch or sub-branch you want the connection to start from.
  - Click the branch where you want the connection to end.

A dotted line ending with an arrow now connects the start branch to the end branch. The branch connection appears in the object list for the start branch. By default, its name is the name of the end branch. A paperclip icon also appears to the right of the start branch label to indicate the presence of an attached object. Moving the
Changing the curve of a branch connection

You can change the curve of a branch connection as follows:

➤ Click the branch connection to select it. A handle appears at each end of the connection, made up of a straight line and a circular ‘handle’.

➤ Click one of the handles and start dragging it.

The shape of the branch connection changes as you move the handle. As you extend the handle, the branch connection becomes more curved. Conversely, if you reduce the length of the handle, the branch connection becomes flatter.

➤ Move each handle in turn until you are satisfied with the shape of the branch connection curve.

Activating a branch connection

If you have a branch with a branch connection leading to another branch, you can quickly select that other branch as follows:

➤ **Double-click** the branch connection in the object list, or

➤ Right-click the branch connection in the object list and choose **Execute** from the shortcut menu.

If the connection ends in a different map, MindView opens it automatically.

Making a branch connection start or end on a different branch

You can easily change the start or end point of a branch connection without having to delete the existing branch connection and create a new one. To do this:

➤ Click the branch connection to select it, either directly on the map or in the Object list of the start branch.

➤ Do one of the following:
To make the branch connection start from a different branch, drag the dot at the start of the connection (in the center of the branch label) to the new start branch.

To make the branch connection end on a different branch, drag the arrow placed at the end of the connection (in the center of the branch label) to the new end branch.

**Deleting a branch connection**

To delete a branch connection, select it in the object list and do one of the following:

- Press **Delete**, or
- Choose **Delete** from its shortcut menu.

💡 *Remember that if you delete a branch connection by accident, you can always cancel the deletion by choosing Edit > Undo (COMMAND ⌘ Z).*

**Branch connection properties**

A branch connection has its own properties. You can use the MindMap and Format inspectors to make any necessary changes to the branch connection, as described in "Using the inspectors".

![Connection inspector](image)

See "[Connection settings](#)" in the Reference section of this User Guide for a description of the properties applicable to a branch connection.

💡 If the inspectors are not already visible, click any Inspector icon in the toolbar to open them.

**Creating links**

Hyperlink objects, which can be displayed as buttons in exported output, allow you to create links between a particular branch of your map and external elements, such as a
file, a Web link (URL), a folder or an email address. Once the hyperlink is inserted, activating it will automatically open the viewer associated with the linked element on your computer (for instance your default text editor, browser or email program).

Hyperlinks are listed in the object list inspector for the branch they belong to, but are not represented visually on the branch. They will, however, be represented visually on the page if you export your map to another format such as HTML, and you will be able to click them directly in order to view the linked element. Note that you can also associate such links with attached picture files, as described below.

**Attach Hyperlink**

This allows you to link a web page to a branch. When you activate the link, the web page specified will be automatically displayed in your default web browser.

Start by selecting the required branch, and then:

- Choose **Attach > Hyperlink...** in the main menu or right-click the branch and choose **Attach Hyperlink...** from the shortcut menu. The Hyperlink dialog appears.
- Type the address (URL) of the web page and name for this object in the branch objects list.
- Click OK to attach hyperlink.

(Optional) Open Objects pane of the branch’s MindMap inspector for more options.

- If you want the hyperlink to appear as a button rather than hypertext in the exported output, select ‘Show as button’.
- Select ‘Open link in new window’ if you want the target of the link to open in a new browser window.

💡 You can use this option if you intend to export your map but prefer not to define the link in MindView. Just leave the field for the web address blank. This way, you can create various hyperlinks and buttons in MindView, but only determine their functionality later.

**Attach File**

This allows you to link a file to your hyperlink or button. When you activate the link, the file specified will automatically open in the viewer associated with its extension type on your computer.

Start by selecting the required branch, and then:

- Choose **Attach > File...** in the main menu or right-click the branch and choose **Attach File...** from the shortcut menu. The Open File dialog appears.
- Select a file and click OK to attach this file to the branch.

**Activating a Hyperlink**

There are two ways of activating a link from within MindView:

- Right-click the link in the Objects pane of the MindMap inspector and choose **Execute** from the shortcut menu, or
- Move the mouse pointer over the paperclip icon on the relevant branch, and then double-click the icon of the hyperlink in the pop-up objects list that appears.
The linked element is then displayed in the application associated with its extension type.

**Inserting a link to a Picture object on a branch**

It is also possible to add any of the link types described above to a picture object attached to a branch. This is useful if you intend to export to HTML and you want to use the picture to activate a link. Note however that activating the picture object within MindView will always display the picture, not the target of the link.

To add a link to a picture object:

➤ Click the picture object in the object list inspector.
➤ Click the link icon at the bottom of the panel to choose the link type.
➤ Enter the web link or browse for the local file as described above.

**Object properties**

See "Objects pane of the MindMap inspector" in the Reference section of this User Guide for a full description of the properties applicable to each type of object.

**Inserting a new map**

MindView allows you to create several maps in the same view by inserting several roots in it. This can be useful if, while working on your map, you have ideas as yet unrelated to your existing topics (i.e. branches). Once you have decided how they should be related, you can convert your new maps into branches of your existing map, or move them to new documents altogether, as described below.

**Inserting a new map in the view**

To insert a new map:

➤ Right-click the workspace and choose Insert > New Map in its local menu, or
➤ Choose Insert > New mind map in the main menu.

![Tip]
You can also create a new map by detaching a branch of your existing map, either to the same document or to a new document. See "Detaching a branch" for more information.

**Attaching a newly created map to an existing map**

If you have created a second map, you can integrate it to your original map as follows:

● To attach it as a main branch, drag its root to the original root.
● To attach it as a sub-branch, drag its root to the branch or sub-branch you want to attach it to.
Moving a map to a separate document

➤ Select the root of the map and choose Cut in its local menu or Edit > Cut in the main menu (or press COMMAND X).

➤ Open the other document or create a new document (File > New or COMMAND N).

➤ In the other document, right-click the workspace and choose Paste in its local menu or Edit > Paste in the main menu (or press COMMAND V).

➤ (optional) Delete the default root created automatically in the new document.

Detaching a branch

MindView allows you to create several maps in the same view by inserting several roots, as described in "Inserting a new map". You can also create a second map by detaching an existing branch of your mind map, either to the same document, or to a new document. This can be useful when you realize that one of your existing topics (i.e. branch) does not in fact belong to your map, or if you want to consider a particular branch as the source of a new map.

Detaching a branch to the same document

Select the branch you want to detach, then either:

• Choose Edit > Detach Branch in the main menu, or
• Choose Detach > Branch from the branch’s shortcut menu.

Detaching a branch to a new document

Select the branch you want to detach, then either:

• Choose Edit > Detach Branch as New Document in the main menu, or
• Choose Detach > Branch as New Document from the branch’s shortcut menu.

In either case the selected branch and all its sub-branches, inserted elements and attached objects becomes a new mind map.

Checking spelling

To check the spelling of your mind map, use the options on the Edit > Spelling submenu. They vary according to the version of OS X you are running, and the spelling options you may have installed.
Typical options are:

- Show Spelling and Grammar, which shows a dialog for setting parameters such as dictionary language.
- Check Spelling, which runs a spell check of the document.

**Printing a mind map**

To preview and print your map:

- Click the **Print Preview** icon, choose **File > Show Print View** or press `COMMAND ⌘ P`.
- In the Print View, set the scaling, the number of pages across which to print, and so on. See "Using the Print View", below, for details.
- (optional) If necessary, move the map by dragging it. This allows you to determine where the joins between pages will fall.
- When you are satisfied with the way the printed map will look, click **Print** in the Print View inspector to open the standard Print dialog.

To close the Print View at any time and return to the previous view, click the **Print Preview** icon again, click **Close** in the inspector, or choose **File > Hide Print View**.

To print the map as shown in the Preview area click **Print** in the inspector. The standard Print dialog appears.

**Using the Print View**

The Print View shows you what your map will look like on paper. The preview of the map immediately reflects the changes you make in this dialog, allowing you to experiment with the various settings.

The Print View inspector contains the following options:
**Orientation:** Choose Portrait to print on vertically oriented page(s) or Landscape to print on horizontally oriented page(s).

**Page Spread:** These options allow you to spread your map on several pages. This is very useful for large maps. If for instance your map is quite wide (as may be the case in Top Down view), you can increase the horizontal page spread number to ensure that its entire contents will be printed at a suitable size.

**Magnification:**
➤ **Scale:** Use the slider to resize the print image on the page(s).

➤ **Actual Size:** Click to print the map at its actual size. If your map is large, this may mean that some part of it will be outside the print area.

➤ **Scale to Fit Pages:** Click to resize the map so that its entire contents fit on the single page or page spread chosen.

**Print Area:** These options are available if only part of the map is displayed as a result of focusing (see "Focusing on a branch") or filtering (see "Filtering a mind map"). Select 'Entire Document' to print the entire map or 'Focused or Filtered Map' to print only the partial map displayed as a result of focusing or filtering.

**Logo:** If you select this box, you can add a custom logo image to your printed map. You can choose position and scale of the image.

**Document Information:** If you select this box, the name of the author and the date at which the map was last modified will be shown in the lower right corner of the printed page. If you are printing the map on several pages, this information is shown on the last page in the range.

**Legend:** If you have added a legend to your mind map, you can have it printed by selecting 'Show Legend'. Use the other controls in this group to position and resize the legend area.
Views

Using different views

MindView allows you to view your mind map in different ways, depending on your personal preference, the nature of your data and the use you want to make of it. You can change from one view to another at any time.

Going from one view to another only affects the way the mind map is displayed. The contents of the mind map are not modified, unless you edit them yourself while working in the new view.

However, most properties are stored separately for each view. This means that for each view, you can apply colors, fonts, picture positions and so on that are tailored specifically for that view. If necessary you can copy format information from a branch in one view to branches in another view:

➤ Switch to the view you want to copy formatting from, and select the relevant branch.

➤ Choose Format > Copy Style or press \ OPTION \ COMMAND \ C. 
➤ Switch to the view you want to copy formatting to, and select the relevant branch or branches.

➤ Choose Format > Paste Style or press \ OPTION \ COMMAND \ V.

Only formatting that applies in the new view will be pasted. For example, text font and/or color will be pasted to a branch in the Left/Right view, but frame properties, such as fill color, will not because branch frames are not applicable to the Left/Right view.

You can switch from one view to another in any of the following ways:

➤ Click and select the view you want, or

➤ Right-click the workspace away from any mind map element and select a view from the local menu, or

➤ Choose View on the main menu and select a view.

The available views are:

• Mind Map view: This view represents the map with the root in the center, and all the main branches radiating from it in a clockwise direction. See “Using the mind map view” for more information.

• Top Down view: This view represents your map as a hierarchical pyramid, with the root at the top, the main branches underneath, the sub-branches below the main branches, and so on. See "Using the Top Down views" for more information.

• Top Down Vertical view: This view is the same as the top down view except that
sub-branches are arranged vertically rather than horizontally. See "Using the Top Down views" for more information.

- **Left/Right view:** This view represents your map as a list of topics placed either on the right of the root (Right view) or on the left of the root (Left view). See "Using the Left/Right view" for more information.

- **Outline view:** The Outline view represents the map as a hierarchical list which you can expand and collapse as required. See "Using the Outline view" for more information.

- **Timeline view:** This view lets you display the branches of your map that contain time information in chronological order on a horizontal time axis. See "Using the Timeline view" for more information.

- **The Gantt view** is dedicated to the creation, editing and management of project plans according to the rules of project management. See "Using the Gantt view" and all the topics that follow it for more information.

## Using the mind map view

This view represents the map with the root in the center, and all the main branches radiating from it in a clockwise direction. This is a good view to collect all the ideas related to the main subject of the map without worrying about evaluating them or structuring them.

To display your mind map in this view click the Views icon and select Mind Map, or

- Choose View > mind map in the main menu, or
- Right-click the workspace and choose Mind Map.

You can apply different looks to the map by selecting from various styles. See "Changing the look of a mind map".

Properties specific to the mind map view are displayed in the Mind Map View inspector. See "Mind Map View inspector" in the Reference section of this User Guide.

Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation assume that you are using this view, one of the Top Down views or the Left or Right view.
Using the Top Down view

These views represent your map as a hierarchical pyramid, with the root at the top, the main branches underneath, the sub-branches below the main branches, and so on. They are useful for displaying structured data that needs to be viewed in a hierarchical manner, in other words from the higher level to the lowest levels. MindView uses different colors to represent each level which allows you to identify quickly all the points listed at a particular level.

The Top Down Vertical view is the same as the regular Top Down view except that sub-branches are arranged vertically rather than horizontally.

➤ To display your mind map in this view click the Views icon and select Top Down, or
➤ Choose View > Top Down or View > Top Down Vertical in the main menu, or
➤ Right-click the workspace and choose Top Down or Top Down Vertical.

You can apply different looks to the map by selecting from various styles. See "Changing the look of a mind map".

Properties specific to the Top Down views are displayed in the Top Down View inspector or the Top Down Vertical View inspector. See "Top Down View inspectors" in the Reference section of this User Guide.

Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation assume that you are using one of these views, the Mind Map view or the Left or Right view.

Using the Left/Right view

This view represents your map as a list of topics placed either on the right of the root (Right view) or on the left of the root (Left view). It is a good choice when you need to present structured data in list form (for instance a list of steps or a family tree) and want to be able to fully explore each point in the list before going on to the next point.
➤ To display your mind map in this view click the Views icon and select Left/Right, or

Choose View > Left/Right in the main menu, or

Right-click the workspace and choose Left/Right.

You can apply different looks to the map by selecting from various styles. See "Changing the look of a mind map".

Properties specific to the Left/Right View are displayed in the MindMap inspector and the Format inspector when you are using this view and there are no selected elements. See "Left/Right View inspector" in the Reference section of this User Guide. For example, you can change the display from Right to Left and vice-versa by changing the Orientation property.

Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation assume that you are using this view, the Mind Map view or one of the Top Down views.

Using the Timeline view

The Timeline view displays all the branches of your mind map that contain time information in chronological order along a horizontal time axis. The different timescales available (standard, daily, weekly, historic and geological) let you represent a variety of different events, such as the planning of a product launch, the life cycle of a bee or the rise and fall of an ancient civilization.
To display your mind map as a timeline:

➤ Click the Views icon and select Timeline, or

➤ Choose View > Timeline in the main menu, or

➤ Right-click the workspace and choose Timeline in the local menu.

Going from one view to another only affects the way the mind map is displayed. The contents of the mind map are not modified, unless you edit them yourself while working in the new view.

The Timeline view has two components:

● **The Timeline Outline**

This panel, which is displayed at the bottom of the Timeline view, shows all the branches of your map as a hierarchical list which you can expand and collapse as required.

All the branches are listed, including those that do not contain time information.

The Timeline Outline works exactly as the main Outline view.

You can resize or close the Timeline Outline by dragging its upper edge.

● **The Timeline**

The Timeline area shows all the branches of your map that contain time information, arranged in chronological order along a time axis.

By default, the timeline is shown in a Flat Display, meaning that all the branches and sub-branches that contain time information are represented, regardless of the hierarchical structure of the map.

**Note:** If none of your branches contain time information when you switch to the Timeline view, the timeline will be empty.
Properties specific to the Timeline View, including the **timescale** of your document, are displayed in corresponding inspectors. See "**Timeline View settings**" in the Reference section of this User Guide.

To add time information to branches, use the Branch or Root Branch inspector. See "**Inserting time information**" for details. If the inspectors are not already visible, click any of the **Inspectors** icons in the toolbar to open them.

You can also enter time information for your branches directly in the Timeline Outline or in the main Outline view.

**Working in the Timeline Outline**

The Timeline Outline shows all the branches of your map, including those that do not contain time information. The timeline itself however only shows the branches containing time information.

The branches are listed in the Timeline Outline in the same order as in the mind map view (going clockwise from the top right), rather than in chronological order.

Selecting a branch in the Timeline Outline automatically selects it on the timeline. If necessary, the timeline is scrolled to bring the branch into view. Conversely, selecting a branch on the timeline selects it in the Timeline Outline.

When working in the Timeline Outline, you can add, delete, move, cut, copy and paste branches in exactly the same way as in the main Outline view. You can also add text notes and attach objects such as text files, video files, sound files, hyperlinks and so on. See "**Using the Outline view**" for more information about these operations.

You can also enter time information on a branch from the Timeline Outline by double-clicking the relevant Start Time or End Time cell and entering the time information as described in "**Inserting time information**".

Any change you make in the Timeline Outline is immediately reflected on the timeline itself.

**Viewing the timeline**

**Viewing the events**

By default, the timeline shows all the branches of your map that contain time information arranged in chronological order along a time axis. If you have entered both a start time and an end time for a particular event, the duration of this event is shown as a bar below the time axis.

- If you don’t want to see these duration bars under the time axis, you can disable them by deselecting ‘Show duration bars’. See "**Timeline View settings**" in the Reference section of this User Guide for more information about the properties applicable to a timeline.
To display the start and end times of the timeline events underneath their label, choose **Tools > Show Branch Data** (or Control-click the workspace and choose **Show Branch Data**) and check **Start/End time** in the submenu.

💡 You can then hide or show the time information on individual branches by Control-clicking a branch, choosing **Show Branch Data**, and then deselecting or selecting an option you want.

- You can view pop-up comments and attached objects by clicking the comment icon or paperclip icon just as in all the other views.
- The Power Filter inspector lets you hide all the timeline branches that do not meet the filter criteria you have defined.

For more information about this procedure, see the topic "Filtering a mind map" of the "Further tasks" section.

### Zooming in and out

You can change the level of magnification of your entire timeline using the methods described in "Zooming in and out".

### Expanding and compressing

To increase or decrease the level of detail on the time axis:

➤ To increase the scale on the time axis, move the **Scaling** slider on the Timeline View inspector to the right.

➤ To decrease the scale on the time axis, move the **Scaling** slider on the Timeline View inspector to the left.

Expanding the scale makes the timeline less crowded as a given period of time occupies more horizontal space. As a result, you may start seeing more detail on the time axis. For instance, instead of having ticks every 5 years, you might now have a tick for every year. As you continue expanding the scale, you might see months and days appear on the time axis.

Events on the timeline do not change size when you expand the scale: they move apart horizontally, and they may also move vertically nearer the time axis as more space becomes available. Contracting the scale has the reverse effect.

### Inserting time breaks

You can replace empty space on the time axis with one or more break marks. This optimizes the use of the horizontal space when events are not evenly distributed along the timeline.

➤ Select **Show time breaks** in the Timeline View inspector.

➤ To remove time breaks, deselect **Show time breaks**.
Focusing on part of the timeline

As in the other views, you can concentrate on a particular area by viewing only a branch or set of branches.

➤ Select the branch you want to isolate by clicking it either in the Timeline Outline or in the timeline itself.

➤ Click the Focus Branch icon or right-click the branch and choose Focus in its local menu. The Focus icon changes to to remind you that you are now viewing only part of the map.

The Timeline Outline and the timeline itself now show only the branch you selected together with any sub-branches it may have.

➤ To return to the full view, click the Focus icon again or right-click the focused branch in the Timeline Outline and deselect Focus in its local menu.

If the branch you selected does not have any sub-branches, or if its sub-branches do not contain time information, the timeline will be empty.

Timeline viewing modes

All timelines can be viewed in two different display modes, described below. These modes only affect the way the timeline is represented, and have no effect on its contents. You can therefore go from one display mode to the other at any time.

Flat display

This is the default display. In this mode, all the branches and sub-branches that contain time information are represented on the timeline, regardless of the hierarchical structure of the map.

This display is well suited to timelines which do not have many levels of branches and sub-branches.

Level display

Level mode allows you to display only the branches immediately under the root or immediately under a selected branch. To display the branches immediately under the root:

➤ Make sure branch focus is off by clicking if necessary.

➤ Select Level display in the Timeline View inspector.

To display the branches immediately under a particular branch:

➤ Right-click the branch and select Focus.

➤ Select Level display in the Timeline View inspector.

All the branches immediately under the root, or the focused branch, are now shown on the timeline, provided that they contain time information. Repeat the procedure to explore further branches in the same way.

If none of the branches contain time information, the timeline will be empty.

➤ To view the timeline in Flat mode again, deselect Level display in the Timeline View inspector.
On the timeline, branches that have sub-branches are identified by an arrow icon at the right. Clicking this arrow opens a hierarchical list giving you access to all the sub-branches of the branch in question, including those that have no time information.

You can use this hierarchical list exactly as the Timeline Outline to view the comments and pictures attached to the sub-branches and even add or modify their time information.

**Working in the timeline**

When working in the Timeline view, you can add icons, pictures, text notes, comments and branch connections on any of the branches displayed in the timeline, just as in all the other views. You can also attach objects such as text files, video files, sound files and hyperlinks.

- Select the required branch on the timeline.
- Choose the relevant command, using either the main menu or the local menu of the branch.

For more information on these procedures, see the topics "Inserting icons", "Inserting pictures", "Inserting text notes", "Inserting comments", "Attaching objects" and "Creating branch connections".

**Exporting the timeline**

When working in the Timeline view, the only two export methods available are:

- Export to HTML
  
  For more information about this export method, see "Exporting to HTML".

- Export to picture
  
  For more information about this export method, see "Exporting as picture".

**Using the Outline view**

The Outline view represents the map as a hierarchical list which you can expand and collapse as required. It allows easy navigation through the document from top to bottom and gives you another way to brainstorm ideas.

It is particularly useful when building a task list, as you can view all the task properties in one glance and edit them quickly by clicking the relevant cell.

Going from one view to another only affects the way the mind map is displayed. The contents of the mind map are not modified, unless you edit them yourself while working in the new view.

- To display your mind map in this view click the Views icon and select Outline, or

  Choose View > Outline in the main menu, or

  Right-click the workspace and choose Outline.
The Outline view is made up of several columns:

- A picture icon in the first column denotes the presence of a branch picture. Just move the pointer over the icon to see a preview of the picture. Double-click the icon to display a larger image.

- A yellow comment icon in the next column indicates that the corresponding branch contains a pop-up comment. Just move the pointer over the icon to open the comment window.

- A paperclip icon in the third column indicates that the corresponding branch contains one or more attached objects (text notes, text files, video files and so on) or that it is linked to another branch via a branch connection. To view an attached object, move the pointer over the icon to display the pop-up list of attached objects and double-click the object to open it.

- If you have inserted one or more icons from the Icons pane of the MindMap Inspector on the corresponding branch, these are shown in the last column before the branch name (the column). To change the icon, double-click the image and select another icon in the pop-up view that appears.

- The branch names may be preceded by a number indicating their position in the map hierarchy. You can select various numbering styles, or no numbering, on the Document inspector.

- The Start Time and End Time columns show the time information you may have associated with the branch. See "Inserting time information" to find out how to do this.

- By default, the columns on the right of the view show the Start and End dates you can associate with the branch to describe a task, as well as its Priority, Completion level and Resources. See "Inserting task data" for details about these fields.

- If you are working on a project plan, a Duration column also appears, as well as columns labeled Work and Cost. See "Using the Gantt view" for more information.
You can resize a column by dragging its right-hand dividing line left or right using the mouse.

To customize the display of columns:

➤ Right-click the header at the top of the view.
➤ In the local menu, deselect columns you do not want to display.
➤ To automatically hide icon columns that have no entries, select **Autohide Empty Columns**.

You can display text notes in the main outline display, directly under the branches to which they belong. To do this:

➤ Select any branch in the display.
➤ Right-click and choose **Embedded text notes**.

**Inserting and deleting branches**

- You can **add** and **delete** main branches, pre-branches and sub-branches in the Outline view in the same way as in the mind map view, **except that** double-clicking a branch does not add a new sub-branch but rather activates edit mode for the branch label.

- You can also **expand** or **collapse** a particular branch or set of branches by clicking the icons ▶️ and ▼️ to the left of the branch name or by pressing the keys `OPTION` right arrow to expand and `OPTION` left arrow to collapse.

- As in all the other views, the **Levels** icon lets you collapse the entire outline to just one level of branches, two levels, three levels or four levels. To show all the branches down to the last level, click the icon and choose **All Levels** from the pop-up menu.

  ➤ You can use the **Focus Branch** icon 🏍️ to restrict the display to a particular branch. The Focus Branch icon then changes its appearance, 🏍️, reminding you that you are now viewing only part of the map. Click the icon again to view the entire outline.

For further information about any of these procedures, see the topic "**Inserting branches**" in the "Basic tasks" section.

**Moving a branch**

You can move an entire branch, including any sub-branches and objects attached to it, to a different branch of your outline. As you work on organizing your ideas, you can for instance decide to convert a sub-topic to a main topic by moving the corresponding sub-branch to the root, or allocate a sub-topic to a different main topic by moving the corresponding sub-branch to a different main branch.

➤ Drag the branch you want to move to a different location.

As you drag, you can see where the branch will be inserted when you let go of the mouse button:

- When the branch is on top of another branch, that branch is highlighted. The
moved branch will become a sub-branch of the highlighted branch.

- When the branch is between branches an indicator line with a small circle at its left end indicates the insertion position.

If the branch above and below the indicator line are at different levels, you can use the mouse to move the indicator left and right. The position of the circle shows what level the moved branch will have: the level of the branch above it or the level of the branch below it.

➤ Release the mouse button to insert the branch at the required location.

**Cutting, copying and pasting branches**

You can apply the standard Cut, Copy and Paste functions to any branch or set of branches of your outline. You can for instance copy or move an entire branch or set of branches, including all their sub-branches and attached objects, to a different part of the outline, at the same hierarchical level or at a higher or lower level.

➤ To copy or cut a branch with all its sub-branches and attached objects, you first need to select it. You can then either:

- Choose **Edit > Copy** or **Cut** in the main menu, or
- Choose **Copy** or **Cut** in its local menu, or
- Press **COMMAND C** or **COMMAND X**.

➤ To paste the copied branch, you first need to select the branch to which it should now belong. You can then either:

- Choose **Edit > Paste** in the main menu, or
- Choose **Paste** in the local menu of the destination branch, or
- Press **COMMAND V**.

To perform these operations on a set of branches, you first need to select them:

- To select a range of branches listed one after the other, select the first branch, press and hold down **SHIFT** and select the last branch in the range.
- To select several isolated branches, select the first branch, press and hold down **SHIFT COMMAND** and select the other branches one by one.
Adding objects and elements

You can add icons, text notes and pop-up comments on a branch in the same way as in the mind map view. For more information on these procedures, see the topics "Inserting icons", "Inserting text notes" and "Inserting comments" in the "Basic tasks" section.

You can also attach objects such as text files, video files, sound files, hyperlinks and so on just as in the mind map view. For more information, see "Attaching objects".

There are however some limitations that apply when you work in the Outline view:

- You cannot create branch connections, although existing branch connections are listed in the pop-up list identified by the paperclip icon and can be activated from that list.
- Although you can add floating pictures and floating comments, they are visible only when you switch to another view.

Properties

Properties specific to the Outline View are displayed in the Format Inspector and Document Inspector.

Using the Gantt view

The MindView Gantt view is dedicated to the creation, editing and management of project plans according to the rules of project management.

A project plan is a series of interdependent tasks that need to be performed in a particular order. When moving into a new office for instance, you cannot start redesigning the office space before the lease agreement has been signed. Project plans have a specific start date, corresponding to the start of the first task (for instance defining the requirements for the new office), and a specific end date, corresponding to the end of the last task (for instance moving in).

Any change in the timing of a task affects all the tasks that depend on it. If a task runs ahead of schedule, MindView automatically recalculates the dates of all the tasks that depend on it in order to take advantage of the time gained. Conversely, if a task is delayed, all the tasks that depend on it are automatically rescheduled, which may or may not impact the overall end date of the project.

In project management, the Gantt chart is the most common and popular way of visualizing a project plan. It shows the tasks as horizontal bars, arranged against a background calendar display. MindView’s Gantt view displays the branches of a mind map in this way, each branch or sub-branch representing a project task.

The date formats you see in MindView will depend on your computer's settings. In this documentation we use the most common international format, putting the day first, for example 1-Sept-2016, or 01/09/16.
By using the Gantt view you can build and manage complete project plans in this standard, well-defined format. You can easily add or remove tasks, set or adjust the duration of tasks (length of bars), link tasks (for example to make one task follow immediately after another), and add constraints (for example to specify that a task must end no later than a given date).

To help you get started, MindView includes various ready-made project plans for common business activities (organizing a tradeshow, producing a publication, launching a product and so on). You can use these for training purposes, or as a basis for your own project plans.

➤ To access one of these templates, choose File > New. In the Template Chooser that appears, click the Business category and browse it.

To find out how to set up and build a project plan, see "Setting up a project plan".

Accessing the Gantt view

You can access the Gantt view in different ways:

➤ To create a new Gantt project plan from scratch, choose File > New, select Gantt in the Blank category, and then click Choose.

To display an existing document in the Gantt view, you can either:

  ● Click the Views icon and select Gantt, or

  ● Choose View > Gantt in the main menu, or

  ● Right-click the workspace and choose Gantt, or

  ● Press OPTION ⌘ COMMAND 8.

⚠ Going to the Gantt view automatically converts the document to a Gantt project if this is not the case already. The main consequences of this are:

  ● All parent branches become summary tasks: their start dates, end dates and durations are calculated automatically from their sub-tasks and cannot be edited manually any longer. Any existing time information associated with parent branches is lost.

  ● Tasks are only scheduled during working time, as defined by the project calendars.

Project plans have other important rules regarding links and constraints that are all described in the following topics.
When you are working on a project plan, these project management rules apply even if you switch temporarily to another view than the Gantt view, for instance to brainstorm your plan in one of the Mind Mapping views, or to view it as a timeline in the Timeline view. This means that any change you make to the project plan tasks while in one of these other views will obey project management rules.

**Elements of the Gantt view**

As all the other views, the Gantt view is made up of several components:

- **The Gantt Outline**
  
  This area, shown on the left of the Gantt view, presents all your project tasks as a hierarchical list which you can expand and collapse as required. The tasks are listed in creation order, which means that if you created them in a different view such as the Mind Map view, they will be listed in the Gantt Outline in the same order as in the Mind Map view (going clockwise from the top right), rather than in chronological order.

- **The Gantt Chart**
  
  The Gantt chart, shown on the right of the view, represents each project task graphically as a bar stretching from its start date to its end date. Week-ends and other non-working days are denoted by a hash pattern. Task relationships are represented by links joining the related tasks.

- **The Task Inspector**
  
  This inspector gives you an alternative way of specifying task data such as duration, priority, completion level or resources. The Task inspector is described in detail in the topic "Inserting task data".

  ![If it is not visible, click the disclosure triangle next to the word Task on the left of the workspace in Inspector.](image)

**Using the Gantt Outline**

The Gantt Outline is made up of several columns. Some of these only appear if one or more of the project tasks contains the corresponding element:

- **The first column is the Entry column.** It shows the unique entry number automatically allocated to each task. The entry numbers do not necessarily represent the order in which the tasks will be performed.

- **A picture icon** in the next column denotes the presence of a branch picture. Just move the pointer over the icon to see a preview of the picture. Double-click the icon to display the picture in the image viewer associated with its file extension on your computer.

- **A yellow comment icon** in the next column indicates that the corresponding task contains a pop-up comment. Just move the pointer over the icon to open the comment window.

- **A paperclip icon** in the next column indicates that the corresponding task contains attached objects (text notes, text files, video files and so on) or that it is
linked to another task via a branch connection. To view an attached object, move the pointer over the icon to display the pop-up list of attached objects and click the required object to open it in the associated viewer.

- If you have inserted one or more icons on the corresponding branch, these are shown in the next column.

The Gantt Outline also contains columns that are specific to project management:

- **Indicators:** If you have applied a constraint to a task, for example to specify that it must end no later than a given date, a constraint icon is displayed in the column immediately before the Task Name column. Constraints are described in detail in "Using Constraints".

If you have made a task inactive to prevent it from affecting the scheduling of the project, the ✗ is displayed in this column. For more information about inactive tasks, see "Making a task inactive" in the topic "Enhancing a project plan".

- **Task Name:** The name of each task. Tasks that contain one or more sub-tasks are shown in bold. These tasks (which correspond to parent branches in the Mind Map view) are called "summary tasks". Ordinary tasks (corresponding to branches without sub-branches in the Mind Map view) are shown in normal typeface and indented according to their level. See the paragraph "Grouping tasks" in "Entering and editing tasks".

- **Duration:** The amount of working time the task will take. Time units are indicated by letters: mins (minutes), hrs (hours), days, wks (weeks), mths (months). The letter e before the time unit indicates elapsed time, in which case the task will last exactly the time specified, regardless of what the project calendar defines as working and non-working time. A question mark means that the figure is still an estimate. By default, MindView assigns a duration of one day to new tasks or tasks without specified duration. For more information about calendars, see "Defining calendars".

The task bar of a summary task is automatically set to extend from the beginning of the earliest of its sub-tasks to the end of the last of its sub-tasks. You cannot change the duration of a summary task.

💡 When expressed in days, weeks or months, the number shown in the Duration column (for instance "2 days") is linked to the default number of working hours per day, week of month set in the Project Information dialog (choose Gantt > Project Information).

For more information about durations, see "Entering a task duration" in the topic "Entering and editing tasks".

- **Start:** The current start date of the task. By default, MindView schedules new tasks to start on the project start date, as defined in the Project Information dialog (choose Gantt > Project Information > General tab).

Although you can set start dates explicitly, it is best to let MindView set them automatically according to the dependencies between the various tasks. See "Specifying start and end dates" in the topic "Entering and editing tasks" for more information.

The start date of a summary task is automatically set to be the start date of the earliest of its sub-tasks.

- **End:** The current end date of the task. MindView calculates the end date for a
task from its start date and its duration, paying attention to the working and non-working time specified by the project calendar. Unless the duration is specified as "elapsed", MindView only schedules tasks during working time. For more information about calendars, see "Defining calendars".

Although you can set end dates explicitly, it is best to let MindView set them automatically according to the dependencies between the various tasks.

The end date of a summary task is automatically set to be the end date of the last of its sub-tasks.

- **Predecessors:** If a task is linked to one or more earlier (predecessor) tasks, this column shows the entry numbers of those earlier tasks. Task entry numbers are shown in the first column. See "Using links" for more information on task dependencies.

- **Completion:** The completion level of the task.

- **Priority:** The priority level of the task.

- **Resources:** If you have assigned resources to a task, they are listed in this column. See "Assigning resources".

- **Cost:** If you have assigned resources to a task and associated a cost with these resources, this column shows the overall cost of the resources that have been allocated to the task. See "Assigning resources".

- **Work:** If you have assigned resources to a task, this column shows the overall work value for the task. See "Assigning resources".

You can hide and show the columns of the Gantt Outline as you wish:

- ➤ Right-click the header at the top of the Gantt Outline view and select/deselect the column headers as required.

The Gantt Outline works exactly as the main Outline view. When working in the Gantt Outline, you can for instance:

- Add, delete, move, cut, copy and paste tasks in exactly the same way as in the main Outline view.

- Add branch pictures, icons, text notes and pop-up comments to any of your branches.

- Attach objects such as text files, video files, sound files, hyperlinks and so on.

- As in all the other views, the **Levels** icon lets you collapse the entire outline to just one level of branches, two levels, three levels or four levels. To show all the branches down to the last level, click the icon and choose **All Levels** from the pop-up menu.

- Use the **Numbering** menu on the toolbar or in Inspector to apply sequential numbers to the tasks and choose between various numbering styles.

- Use the **Apply Branch Focus** icon 🌋 of the View tab to restrict the display to a particular task and click the **Clear Branch Focus** icon 🌋 to view the entire project plan again.

For details on how to perform these operations, see "Using the Outline view".
**Viewing the Gantt Chart**

You can change the level of magnification of your entire chart using the methods described in "Zooming in and out".

You can also view your chart in full screen mode, to give it as much screen space as possible:

➤ Choose **View > Full Screen Mode** or press **OPTION ⌘ COMMAND F**.

➤ To return to normal viewing mode, move the mouse pointer to the top of the screen, and choose **View > Full Screen Mode** again so that the checkmark disappears, or press **Esc**, or press **OPTION ⌘ COMMAND F** again.

You can also choose from a wider variety of combinations of calendar headings as follows:

➤ Open the **MindMap** inspector to the **Gantt View** pane or the **Branch** pane.

➤ Choose a unit and a label for the **top tier** (the top heading).

➤ Choose a unit and a label for the **bottom tier** (the bottom heading).

Note that the choices offered for the bottom tier depend on your choice of top tier.

If the task you want to view falls outside the time range shown on the Gantt chart, you can reveal that part of the project plan to view the relevant task bar as follows:

➤ Select the task in the Gantt Outline and choose **View > Go to Selected** in the main menu.

💡 To view the Gantt chart from the current date onwards, choose **Go to Today's Date** in the main menu.

**Customizing the Gantt Chart**

MindView lets you define the visual aspect of your overall Gantt, as well as customize the display of individual task bars.

**Customizing the overall display**

➤ To choose a different color scheme for the entire chart, open the **Format** inspector and check the effect produced by selecting different options in the Styles group.
The **Gantt** menu lets you apply global effects to the Gantt chart:

- To display the task name and/or the resources names after the task bars, check **Task Names** and/or **Resource Names**.
- The **Horizontal Grid** and **Vertical Grid** options let you turn the horizontal and vertical grid lines of the Gantt chart on and off.
- To display a vertical line identifying the current date on the Gantt chart, choose **Gantt > Today's Date**.
  
 💡 *You can change the color of this line in the Format inspector.*

- Finally, you can also change the color used to identify the tasks lying on the critical path (**Gantt > Critical Path**) in the same way.

### Customizing the task bars

The **Format** bar also lets you modify the **fill color**, **fill pattern**, and **outline color** and **thickness** of summary task bars and standard task bars:

If you need to distinguish some tasks from others, you can also customize them individually:

➤ Select the task(s) to customize.

➤ In the **Format** inspector, select the relevant options.

If necessary, you can undo your changes and return the task bar to the original style defined for the overall display by choosing **Reset Style** from the **Format** menu.

If you have chosen to display the task name and/or the resource names after the task bars, you can set different colors for these labels by using the **Name** and **Resource** color wells in the **Format** inspector.

For other ways of customizing the representation of your project plan on the Gantt chart, see "Enhancing a project plan".

---

### Setting up a project plan

---
These are the typical steps you should follow when setting up, building, managing and revising a project plan.

➤ (optional) Start by brainstorming all the tasks that make up your project plan in one of the standard Mind Mapping views (Mind Map, Top Down or Left/Right), using the Branch inspector to enter preliminary task data.

➤ Define the project settings, such as its start date, end date and scheduling mode. For more information, see "Defining the global project settings".

➤ (optional) Define the project calendar. You may be able to bypass this step if you have already set up appropriate calendar defaults. See "Defining calendars" for more information.

➤ (optional) Create the global resources list. Although MindView lets you define the resources as you need them, it is usually quicker to start by setting up a global resources list from which you can then select resources to assign to the various project tasks. See "Assigning resources" for details.

➤ Enter or edit task names and durations. See "Entering and editing tasks".

➤ Assign resources to tasks. See "Assigning resources".

➤ Create links to specify the dependencies between the project tasks. See "Using links".

➤ Set constraints on the tasks as necessary. See "Using constraints".

➤ Make final adjustments to the project plan. See "Enhancing a project plan".

➤ Once the project has actually started, inspect it at regular intervals to detect potential problems or scheduling conflicts and make any corrections required. See "Reviewing a project plan".

➤ (optional) If you need to expand your project plan further, you can easily export it to Microsoft Project to take advantage of the advanced project management capabilities of this application.

For more information, see "Exporting to Microsoft Project".

➤ You can also create various HTML reports from your project plan, export it to Microsoft Outlook as a series of tasks or export it in XML format. For more information, see "" and "Exporting a project plan".

---

**Defining the global project settings**

Before doing detailed scheduling work on the tasks of your project plan, it is worth considering its global settings, such as its start date and scheduling mode.

➤ To view these settings, choose Gantt > Project Information in the main menu.
This dialog contains general project information which is important in determining how the project tasks are scheduled.

**Schedule from:** Defines the scheduling mode for your project. The most common way of setting up a project is to schedule it from its start date. In this mode the default is for tasks to start as soon as possible, which means that the whole project finishes at the earliest possible date. When you plan backwards from the project end date, tasks are scheduled to start as late as possible so that the whole project finishes on the specified end date. Planning from the end date is not recommended as it does not allow any slack time between tasks. Even when you have a specific deadline for your project, planning from the start date is the most flexible approach as it ensures that each task is completed at the earliest possible date, leaving as much slack time as possible to deal with unplanned problems or delays.

**Start date:** Specifies the first day of the first task. By default, this field is set to today's date. If your project is due to start sometime in the future or if you are planning a project that has in fact already started, indicate the start date of the project in this field.

By default, all the tasks you create will be scheduled to start on the project start date, unless you assign specific timings to them or link them to other tasks.

If you are scheduling from the start date, MindView calculates the project end date automatically, based on the duration of the project tasks, their relationships, and the project calendar.

**End date:** Specifies the last day of the last task. If you are scheduling from the end date, MindView calculates the start date automatically, also by taking into consideration the duration of the project tasks, their relationships, and the project calendar.

**Scheduling**

These options relate to the different ways in which MindView can schedule each task of the Gantt project.

**Default duration unit:** This setting lets you choose the duration unit to be used by default when you create a task.

**Default task type:** This setting lets you choose a different default for the task type used by MindView to schedule each task. For more information about task types, see
"Using scheduling task types".

**New tasks are effort-driven:** This determines the effect of adding resources or removing resources from a task on the duration and work value of that task. For more information about effort-driven scheduling, see the topic "Assigning resources" and in particular the paragraph "Understanding effort-driven scheduling".

**Defining working hours**

**Hours per day:** Defines the number of working hours in a standard working day, for example 8. You can enter the value as a decimal number (e.g. enter 7.5 to specify 7 hours and 30 minutes). MindView uses this value to calculate task durations that are specified in days.

**Advanced notes:** This setting and the next two settings determine the amount of working time that MindView allocates to a task when you specify a duration in days, weeks or months.

When you enter durations, MindView always converts them to minutes and that is the number it stores behind the scenes. MindView uses standard values to convert hours to minutes: one hour equals 60 minutes. However when you specify a duration in days, weeks or months (provided you have not specified "e" for elapsed) MindView uses the number of working hours per day, week or month defined here to calculate the corresponding number of minutes to store.

From the working days and working times allowed by the project calendar it then works out the number of days required for the task and calculate its end date. For this reason, it is a good idea to make sure that the values you choose here match the working time allowed by the calendar as closely as possible, as it will make the entries in the Duration column of the Gantt Outline match the lengths of the task bars more closely.

Redefining these settings after having entered tasks does not alter their real durations (since they are stored in minutes) or the lengths of the task bars (since the amount of work has not changed), but the numbers for days, weeks and months in the Duration column will change.

For more information about durations, start dates and end dates, see "Entering and editing tasks".

**Hours per week:** Defines the number of working hours in a standard working week, for example 40. You can enter the value as a decimal number. MindView uses this value to calculate task durations that are specified in weeks.

**Days per month:** Defines the number of working days in a standard working month, for example 20. Enter a whole number value. MindView uses this value to calculate task durations that are specified in months.

**Currency options**

These options relate to the costs you can associate with resources when working on the Gantt project. To find out how to do this, see "Assigning resources".

**Symbol:** This field lets you specify the currency symbol to be used when displaying resources costs on the mind map. You can enter here any currency symbol or any other symbol of your choice.
Decimal digits: The number of digits after the decimal separator to be used when displaying resources costs. You can enter any value between 0 and 9.

Placement: Use the drop-down to choose the placement of the currency symbol in the cost fields.

---

**Defining calendars**

Calendars and calendar settings provide the basic information about working and non-working time that MindView uses to schedule the tasks of a project plan. MindView does not allow work to happen on non-working days or at non-working times.

There are three types of calendar:

- **The default calendar**
  The default calendar provides the initial settings for any new MindView project you create. By editing these defaults to values reflecting your company's normal working days and times, you can minimize the changes needed when you create a new project plan.

- **The project calendar**
  Each project plan has its own project calendar. The settings it contains affect the way MindView schedules the project tasks. To start with, when you create a new file, the project calendar is identical to the default calendar.

  The project calendar is saved with the rest of the project properties whenever you save the file.

- **The resource calendars**
  These control the working and non-working time of the resources working on the project. Each resource has its own calendar. By default, they are identical to the project calendar.

  Any changes you make to the project calendar are automatically transferred to all the resource calendars. However, specific changes you might have made to the working time of a particular resource are preserved.

  For more about resources and resource availability, see "Assigning resources".

---

**Editing the default and project calendars**

You can edit either calendar together with the relevant settings:

- **To edit the default calendar**, create a new Gantt project, choose Gantt > Project Calendars. Change the calendar settings as needed and click Save in the Default User Calendar group. Changes you make here only affect the initial settings for new files; they do not affect existing files.

- **To edit the project calendar**, open the project you want, and then choose Gantt > Project Calendars in the main menu. Changes you make here only affect the current file.
Working days are shown in white and non-working days are shown in grey.

- In the project calendar, a red dot on a particular day indicates that the working hours for that day are different from those set in the default calendar.

- In the default calendar, a red dot indicates that you have made a change to the working hours of that day since opening the dialog. These red dots disappear as soon as you save the default calendar.

Note that the distribution of red dots in your project calendars may change if you edit the default calendar. This does not mean that your project plans have changed, only that the differences between the default and project calendars have changed.

➤ To see the working hours for a particular day, select the day by clicking it.

The working hours appear in the boxes on the right of the calendar grid.

**Displaying a particular day**

If the day you want to examine is not currently visible on the calendar grid, you can browse to it in several ways by using the calendar header:

- Click the arrows until the correct month and year appear.
- Click the circle between the arrows to return to today’s date.

**Selecting one or more days**

To change the working times defined by the calendar, start by selecting the day or days to be modified:

- To select one day only, just click it.
- To select several contiguous days, select the first day and drag the mouse until the last day in the range. You can also select the first day, press the Shift key and click the last day in the range.
- To select several non-contiguous days, select the first day and press the Command key while selecting all the other days.
- To select all Fridays (for example), click FR in the column header. This selection applies to the whole duration of the project, not just the displayed month. You can
select several columns by Shift- or Command-clicking them.

**Editing one or more days**

➤ Select one or more days as described above.

If you select several days with different working hours, the boxes on the right show the working hours of the earliest day in the range.

You can now make changes:

- To change the working hours, enter new values in the boxes on the right.
- To make the day(s) non-working, click Clear to delete the time entries from the boxes.
- To reset the working times to the default calendar values, click Default.

**Saving and restoring defaults**

- To save the current project calendar as the new default calendar, open the **Project Calendars** dialog and click **Save** in the **Default User Calendar** group. Your existing default calendar will be overwritten.
- To return all project calendar settings to those of the default calendar, open the **Project Calendars** dialog and click **Restore**.

You can return the default calendar to the original MindView settings as follows:

➤ Choose **Gantt > Project Calendars**, and then click **Reset** in the **Default User Calendar** group.

Your current default calendar is overwritten with the original MindView default calendar.

**Importing and exporting calendars**

You can also import calendars from other projects or export your calendars for use by colleagues.

- To import a previously saved MindView calendar, click **Import Calendar**. Existing settings will be overwritten.

💡 You can also import the calendar of an existing Microsoft Project document by exporting that document to XML from Microsoft Project, then choosing the exported XML document in this dialog.

- To export your current calendar for use on a different project for instance, click **Export Calendar**.

When exported, the MindView calendar is saved the MindView XML format.

**Editing resource calendars**

➤ Use the pop-up menu at the top of the **Project Calendars** dialog to select the calendar of the resource you want to edit.

➤ Make the changes required. The steps to follow to edit a resource calendar are exactly the same as for the project calendar.

For more about resources and resource availability, see "Assigning resources".
Entering and editing tasks

When working in the Gantt view, you can use the Gantt Outline to work on tasks exactly as in the main Outline view. You can for instance:

- Add, delete, move, cut, copy and paste tasks as in the main Outline view.
- Add branch pictures, icons, text notes and pop-up comments to any of your tasks.
- Attach objects such as text files, video files, sound files, hyperlinks and so on.
- Use the **Numbering** pop-up menu from the Format bar to apply sequential numbers to the tasks and choose between various numbering styles.
- Use the **Levels** icon to determine how many levels of tasks should be visible.
- Use the **Apply Branch Focus** icon to restrict the display to a particular task and click the **Clear Branch Focus** icon to view the entire project plan again.
- Use the **Filter** pane of the Document inspector to hide all the tasks that do not meet the filter criteria you have defined.

For details on how to perform these operations, see "Using the Outline view".

You can also create the tasks of your project plan in other ways:

- By importing a project from Microsoft Project, either directly or via the Microsoft Project XML format.
  For more information, see "Importing from Microsoft Project" and "Importing from XML".
- By copying a list of tasks from an external application such as Microsoft Excel, Microsoft Word or Microsoft Project and pasting it into the Gantt Outline.

By default, all the tasks you create in a Gantt project with MindView are given the scheduling task type **Fixed Units**. For more information about task types, see "Using scheduling task types".

Entering a task duration

By default, tasks have a duration of one day and are marked with a question mark, to indicate that the duration is only an estimate. As soon as you edit the duration, the question mark disappears. You can modify the duration of a task in various ways:

- On the Gantt chart, position the cursor at the end of the task bar until it changes to ♂, and drag the end of the bar to the right or left.

- In the Gantt Outline, type a number of days in the appropriate cell in the **Duration** column. You can follow the number with letter(s) to indicate time units other than days: **m** (minutes), **h** (hours), **d** (days, the default), **w** (weeks), **mo** (months). You can enter the letter **e** before the time unit (for instance “3ed”) to indicate elapsed time, in which case the task will last exactly the time specified, regardless of what the project calendar defines as working and non-working time.

You can indicate that a duration is still an estimate by adding a question mark.

- Select the task and choose **Gantt > Task Information** in the main menu. In the dialog that appears, enter a value in the Duration field as described above.
Select the task and, in the Task pane of the MindMap inspector, enter a value in the Duration field as described above.

The duration of the task is now indicated on the Gantt chart by a bar extending from its start date to its end date.

At this stage, although the task has a duration, it does not have any work associated with it, because you have not yet assigned any resources to it. Work represents the amount of effort the resource or resources will need to spend on the task to complete it. For more information about work, and the effect of adding resources to tasks, see "Assigning resources".

Advanced notes: When you enter durations, for example "4 hours", MindView converts them to minutes and that is the number it stores behind the scenes. MindView uses standard values to convert hours to minutes: one hour equals 60 minutes. However if you specify a duration in days, weeks or months (provided you have not specified "e" for elapsed) MindView uses the number of working hours per day, week or month set in the Project Information dialog (click Calendars in the Project section of the Document inspector), to calculate the corresponding number of minutes to store. See "Defining calendars" for more information about these settings.

While durations determine the amount of working time that you allocate to a task, the length of the task bar indicates how long the task will actually take. These are not necessarily the same. For example, because MindView does not schedule work on non-working days, any task bar spanning a week-end is automatically lengthened to take account of this. Similarly, if your working day is specified as having 8 hours, but the relevant section of the calendar restricts work to only 4 hours a day, a task with a duration of one day (8 hours) will actually take two days (4 hours each day) to complete.

The labels shown in the Duration column, for example "2 days", are calculated from the stored number of minutes for each task. For durations initially specified in days, weeks or months MindView uses once more the number of working hours per day, week or month set in the Project Calendars Settings dialog to convert the stored number of minutes back to days, weeks or months. Consequently if you redefine the number of working hours in a day, week or month set in that dialog, the numbers in the Duration column will change, but the underlying number of minutes, and consequently the length of the bars, will remain the same.

Specifying start and end dates

Although you might be tempted to enter specific start and end dates for your tasks, it is not recommended unless you understand the implications of doing so. A better practice is to link tasks so that they follow on logically from one another, and let MindView calculate the dates automatically. In MindView and similar project management applications, entering an explicit start date is equivalent to setting a 'Start No Earlier Than' constraint. Similarly, entering a specific end date is equivalent to setting a 'Finish No Earlier Than' constraint. Although applying constraints in this way is perfectly legitimate if your tasks must indeed obey these constraints, it is best to avoid them wherever possible as they limit the flexibility of your project plan. For more information on the different types of constraints and their effects, see "Using Constraints".
If you must enter a specific start date, you can do so in different ways:

- Move the cursor to the center of the task bar and drag the bar to the new position.
- Click the **Start Time** entry of the task in the Gantt Outline and type or select a date.
- Select the task. In the **Task** pane of the **MindMap** inspector, select a date in the **Start** date field.
- Select the task and choose Gantt > **Task Information** in the main menu. In the dialog that appears, select a date in the Start field.

💡 You can also open the Task Information dialog by double-clicking the task bar on the Gantt chart.

You can enter an end date in the following ways:

- Click the **End Time** entry of the task in the Gantt Outline and type or select a date.
- Select the task. In the **Task** pane of the **MindMap** inspector, select a date in the **End** date field.
- Select the task and choose Gantt > **Task Information** in the main menu. In the dialog that appears, select a date in the End field.

🔍 When you enter a specific start or end date, a constraint icon 📬 appears next to the task name in the Gantt Outline. Hovering this icon with the mouse displays a tooltip with details about the constraint.

To remove the constraint set by entering an explicit start or end date:

➤ Choose Gantt > **Task Information** and remove the check mark from the **Constraint date** field.

![Constraint Date](image)

**Grouping tasks**

You can group tasks together by creating sub-tasks under a parent task, called a **summary task**. This allows you to divide your project into logical units, each with its own collection of tasks. The start dates, end dates and durations of summary tasks are calculated automatically from their sub-tasks.

A summary task is indicated on the Gantt chart by a solid bar extending from the beginning of the first sub-task to the end of the last one.

If you add sub-tasks to a task that already has a duration assigned to it, this assigned duration is automatically replaced by the new duration obtained from the sub-tasks. Once a task becomes a summary task, it is no longer possible to specify its start date, end date or duration manually. If you change the timing of a sub-task, the summary task duration is automatically adjusted to reflect the change.

The duration of a summary task is the number of available working days between its
start and its end, regardless of whether work is actually happening on any given day. The figure is calculated from the available working hours between the two dates, as specified on the project calendar, and the 'Hours per day' figure set in the Project Information dialog. For more information about calendar settings, see "Defining calendars".

Sub-tasks are sub-branches, and you create them in the Gantt view in the same way as in any other view. The parent task is converted automatically to a summary task when you add its first sub-task.

You can convert an existing task to a sub-task or move it to a different level in the task hierarchy just as in the Outline view:

➤ Drag the task you want to move to a different location.
As you drag, you can see where the task will be inserted when you let go of the mouse button:

● When the branch is on top of another branch, that branch is highlighted. The moved branch will become a sub-branch of the highlighted branch.

● When the branch is between branches an indicator line with a small circle at its left end indicates the insertion position.

If the branch above and below the indicator line are at different levels, you can use the mouse to move the indicator left and right. The position of the circle shows what level the moved branch will have: the level of the branch above it or the level of the branch below it.

➤ Release the mouse button to insert the task at the required location.

The root of the mind map, the first task in the Gantt Outline, is a summary task extending across the whole of the project plan. The end of this summary task bar indicates the current end date of the project.

You can expand and collapse summary tasks just as in the main Outline view. See "Using the Outline view" for details. Collapsing summary tasks is a useful way of making large project plans easier to view.

**Specifying other task properties**

The tasks of your project plan can have many other properties. You can for instance:

● Define the task as a milestone.
• Set a deadline on the task.
• Give the task a priority.
• Specify a percentage completion for the task.
• Hide the task bar in the Gantt chart.
• Make the task inactive.

All these operations are described in detail in "Enhancing a project plan".

Assigning resources

MindView allows you to assign resources to your task lists and project plans. Resources are the people and materials needed to complete the tasks to be performed.

MindView lets you define two types of resources:

• **Work resources**
  Work resources are the people who perform the work.

  For each work resource, you can define their availability (i.e. how much of their working day they can devote to it), and their rate (i.e. how much they will need to be paid per unit of work).

  Work resources also have their own calendar, defining their working and non-working time. By default, resource calendars are identical to the project calendar. For more information, see "Defining resource calendars" below.

• **Material resources**
  Material resources are the consumable items (paper, electricity, nails, sand etc.) that you need to carry out the project.

  You can also associate a unit cost to each material resource, so that you can track the overall cost of your project in human as well as in material resources.

If you are working on a simple task list in Task Management mode (i.e. when your document type is set to "Task Management" in the Document Type section of the Document inspector), all resources are assumed to be of type Work, and you cannot define their availability or rate.

Adding resources to tasks when working in Task Management mode has no effect on the task duration. If however you are working in Project Management mode (typically on a Gantt project), adding resources to a task may affect its duration. For more information on this, see "Understanding effort-driven scheduling" below.

All the resources used in your project are listed in the resource list for the entire project, called the **global resources list**. Although it is usually quicker to start by setting up the global resources list, from which you can then select the resources to assign to the different tasks, you can also create resources as you need them by assigning them to tasks.

Assigning resources to tasks

You can assign resources to a task as follows:
➤ Select the task.
➤ In the Task pane of the MindMap inspector, type the resource names in the Resources field, separating them with semi-colons.

If the global resources list for the project already contains resources which names start from the text that you have typed, a pop-up menu appears so that you can select names from it.

Resources that are not already listed in the global resources list and that you create by entering them in this way are assumed to be of type Work, i.e. human resources. Resources of type Material need to be created in the global resources list, as described in "Setting up a global resources list" below.

The resources you have entered above are now assigned to the task, and added to the global resources list if they are not listed there already.

💡 Where possible, it is better to select rather than type resource names. That way you don’t run the risk of adding wrongly spelled entries to the global resources list.

To de-assign a resource, simply delete it from the field. Note that this removes the resource from the task, but not from the global resources list.

You can also assign resources to a task from its Task Information dialog:
➤ Click the Resources button to the right of the Resources field.

➤ Click an empty row in the Resources dialog and enter the resource by typing it.

➤ (optional) If you also intend to use MindView for task distribution and task tracking, enter an email address for the resource. To know more about these features, refer to "Exporting to Microsoft Outlook" and "Managing and tracking tasks". This only applies to resources of type Work (i.e. human resources).

🔍 Once entered, email addresses can only be edited by clicking Project
Resources at the bottom of the dialog to access the global resources list.

➤ (optional) The **Units** field indicates how much of the resource's available time is being used to work on the task. By default, resources are assumed to be able to devote 100% of their working time on the task. If the resource is only available part of the time, for instance because they also have other duties, specify here the percentage of their working time that they can spend on the task. You can also enter a higher value, for instance 300% if your resource is a "virtual" resource representing a group of three equivalent human resources.

The **Units** value is based on the availability of the resource as shown in its resource calendar. By default, all resource calendars are identical to the project calendar. If however you have modified the calendar of the resource to indicate a different work pattern, the units value will be based on that modified resource calendar. For more about resource calendars, see "Defining resource calendars" below.

If the resource is a material resource, enter the number of units that you will need for the task.

The **Cost** field is a calculated field which shows you the cost of the resource for that task. For human resources (type Work), it is based on the unit percentage specified in Units, the cost per unit of the resource (rate), and the duration of the task. For material resources (type Material), it is based on the number of units and the cost per unit. As the field Cost is a calculated field, it cannot be edited.

Note that the Cost field is not refreshed automatically when you edit the Units field. It is only updated when you close the dialog.

To see how to specify the cost per unit of a resource, refer to "Setting up a global resources list" below.

You can customize the symbol used to represent the cost, its placement and the number of decimal digits used. For more information, see "Setting up your preferences".

The **Units** and **Cost** fields are only available when working in Project Management mode.

To de-assign a resource, select it and click **Remove**. Note that this removes the resource from the task, but not from the global resources list.

If you are working on a project plan in the Gantt view, you can also enter resources in other ways:

- Select the task and choose **Gantt > Task Resources** in the main menu.
- Select the task and click **Information** in the **Task** pane of the **MindMap** inspector. Click the **Resources** tab in the dialog that opens.
  - You can also open the **Task Information** dialog by **double-clicking the task bar on the Gantt chart**.
- Click the **Resources** cell of the task at the far right of the Gantt Outline. Type the resource name(s), separating them with semi-colons.
  - Once associated to a task, you can view the details of a particular resource simply by double-clicking its name in the **Resources** field of the **Task/Timeline** panel.
Setting up a global resources list

Although MindView lets you define the resources as you need them, as we have just seen, it is usually more efficient to start by setting up a global resources list from which you can then select resources to assign to the various tasks.

The global resources list associated with a task list or project plan is saved whenever you save the file. Each task list or project plan has its own global resources list.

You can access the global list of available resources in different ways:

- Click the Resources button at the Project section of the Document inspector.
- If you are working on a project plan in the Gantt view, choose Gantt > Project Resources in the main menu.

The Project Resources dialog lists all the resources that are currently assigned to tasks, as well as any that you import or type in directly.

➤ To add a new resource to the list, double-click the field which has gray words Add Resource in it and enter the resource name.

➤ (optional) If you want to be able to track the overall cost of your project, you can specify the cost per unit of the resource in the Rate field. Although the default time unit is h (per hour), you can enter other time units: m (per minute), d (per day), w (per week), mo (per month), y (per year). To specify a rate of $320 per day for instance, you would enter 320/d.

You can customize the symbol used to represent the rate, its placement and the number of decimal digits used. For more information, see "Setting up your preferences".

➤ (optional) By default, all resources are assumed to be of type Work, i.e. human resources. The column Type lets you change the type of a resource from Work to Material.

The rate of a material resource is its cost per unit.

If you want to indicate a unit of measurement for a material resource (e.g. tons, cubic meters, boxes, etc.) you can do so by clicking the Edit button and entering this information in the Material label field of the dialog box that appears.

The Rate and Type fields are only available when working in Project Management.
mode.

The **Project Resources** dialog lets you perform other operations:

- To delete one or more resources, select them and click **Delete**.

  *Use the Shift key to select contiguous resources and the Command key to select non-contiguous resources.*

- To import a previously exported global resources list, click **Import** and select the required list.

  *You can also import the resources list of an existing Microsoft Project document by exporting that document to XML from Microsoft Project, then choosing the exported XML document in this dialog.*

- To export the global resources list for use in other documents or for sharing with colleagues, click **Export**, and choose a folder and file name for your exported list.

  *When exported, the global resources list is saved in the MindView XML format.*

**Defining resource calendars**

As soon as you create a new resource, MindView creates a resource calendar for it, defining the working and non-working time of the resource. By default, resource calendars are identical to the project calendar. If all your resources follow the work pattern defined by the project calendar, you do not need to edit any of their calendars. If on the other hand some of your resources only work part-time for instance, you can indicate this in their calendars, so that MindView can take this into account when scheduling tasks to which they have been allocated.

Any changes you make to the project calendar are automatically transferred to all the resource calendars. However, specific changes you might have made to the working time of a particular resource are preserved.

For more information about how to edit a resource calendar, see "**Defining calendars**".

**Understanding effort-driven scheduling**

Before you assign any resources to a task in a Gantt project, the task has no work associated with it. It is the process of assigning resources to a task that define its work value, which is the amount of effort the resource or resources will need to spend on the task to complete it.

For each resource, work is defined according to the scheduling formula: **Work** = **Duration** x **Units**.

The overall work value for the task is the sum of the work performed by each resource.

Therefore if you have just one resource working 100% of their time on the task, the work value for the task will be the same as the duration, as the example below shows.

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Start</th>
<th>End</th>
<th>Resources</th>
<th>Work</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
<td>1 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td>8 hrs</td>
<td></td>
</tr>
<tr>
<td>Task1</td>
<td>1 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td>John</td>
<td>8 hrs</td>
</tr>
</tbody>
</table>

In general, the work value will differ from the duration only if you assign more than one resource to the task, or if the resource does not work full-time on the task.
The example below shows the effect of adding another resource, Bill, also working 100% of their time, on Task1. As Bill is also going to produce 8 hours of work, the overall work value for the task goes from 8 hours to 16 hours, but the duration is still only 1 day.

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Start</th>
<th>End</th>
<th>Resources</th>
<th>Work</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
<td>1 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td>John;Bill</td>
<td>16 hrs</td>
</tr>
<tr>
<td>Task1</td>
<td>1 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td>John;Bill</td>
<td>16 hrs</td>
</tr>
</tbody>
</table>

You may however want to produce a different result and expect that by adding another full-time resource to the task, the amount of work needed to perform the task should remain constant, and it should therefore be completed in half the time. This scheduling method is known as **effort-driven scheduling**. By default, MindView does not apply effort-driven scheduling, but you can choose to activate this scheduling method on your tasks. With effort-driven scheduling activated, adding Bill to Task 1 in our 1st example would produce the result below:

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Start</th>
<th>End</th>
<th>Resources</th>
<th>Work</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
<td>0.5 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td></td>
<td>8 hrs</td>
</tr>
<tr>
<td>Task1</td>
<td>0.5 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td>John;Bill</td>
<td>8 hrs</td>
</tr>
</tbody>
</table>

You can see that the amount of work has now remained constant at 8 hours, but the duration has decreased to half a day.

➤ To activate effort-driven scheduling for a task, open its **Task Information dialog** on its **General** tab and check the **Effort-driven** option.

Effort-driven scheduling only affects the scheduling of a task when you assign or remove resources from it, and is independent from the scheduling type of the task. For more information about task types, see "Using scheduling task types".

If you want MindView to apply effort-driven scheduling to all the tasks of the projects you create, you can specify this in the **MindView Options**. For more information, see "". You can also choose to activate effort-driven scheduling only for the new tasks of the open document. To do this, click the **File** tab, choose **Prepare | Properties** and set the **New tasks are effort-driven** option to Yes.

### Using scheduling task types

As we have seen in "Assigning resources", it is the process of assigning resources to a task in a Gantt project that define its work value, which is the amount of effort the resource or resources will need to spend on the task to complete it.

For each resource, work is defined according to the scheduling formula $\text{Work} = \text{Duration} \times \text{Units}$, where Duration is the duration of the task and Units is the percentage of availability of the resource for the task.

The overall work value for the task is the sum of the work performed by each resource.
Understanding task types

Fixed Units tasks

By default, all the tasks you create in a Gantt project with MindView are given the task type **Fixed Units**. This means that the percentage of availability of each resource (units) you defined when you assigned the resources to the task always remains the same, regardless of any changes you might make to the Duration or Work values.

- If for instance you increase the task’s duration, the work value will be recalculated and increased accordingly.
- If you increase the task’s work value, the duration is recalculated and increased accordingly.

In either case, the percentage of availability of the resources (units) remains unchanged.

Let us consider for instance a task of one day (Duration = 1 day), allocated to John and Bill, each working at 100% of their availability (Units = 100%).

The **Work** value of the task is therefore 16 hours (8 hours for John + 8 hours for Bill).

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Start</th>
<th>End</th>
<th>Resources</th>
<th>Work</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
<td>1 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td></td>
<td>16 hrs</td>
</tr>
<tr>
<td>Task1</td>
<td>1 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td>John; Bill</td>
<td>16 hrs</td>
</tr>
</tbody>
</table>

- In the first example, we increase the duration from 1 day to 2 days. In consequence, the work value is increased automatically to 32 hours.

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Start</th>
<th>End</th>
<th>Resources</th>
<th>Work</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
<td>2 days</td>
<td>04.06.14</td>
<td>05.06.14</td>
<td></td>
<td>32 hrs</td>
</tr>
<tr>
<td>Task1</td>
<td>2 days</td>
<td>04.06.14</td>
<td>05.06.14</td>
<td>John; Bill</td>
<td>32 hrs</td>
</tr>
</tbody>
</table>

- In the second example, we decrease the work value from 16 hours to 8 hours. In consequence, the duration is decreased automatically to half a day.

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Start</th>
<th>End</th>
<th>Resources</th>
<th>Work</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
<td>0.5 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td></td>
<td>8 hrs</td>
</tr>
<tr>
<td>Task1</td>
<td>0.5 day</td>
<td>04.06.14</td>
<td>04.06.14</td>
<td>John; Bill</td>
<td>8 hrs</td>
</tr>
</tbody>
</table>

In both cases, the units value for John and Bill has remained unchanged at 100%.

This default behavior may however not be what you would want to happen. For this reason, MindView supports two other task types, **Fixed Duration** and **Fixed Work**.

The fact that a task has the type Fixed Units does not mean that you cannot change the percentage of availability of its resources (units). It only defines what happens when you modify the other two values in the scheduling formula, i.e. Duration and Work.

Fixed Work tasks

In a **Fixed Work** task, when you change the task’s Units or Duration value, MindView recalculates the other value accordingly.

- If for instance you increase the percentage of availability of the resource (units), the duration will be recalculated and decreased accordingly.
- If you increase the task’s duration, the percentage of availability of the resource
You can still change the Work value of Fixed Work tasks. This task type only defines what happens when you modify the other two values in the scheduling formula, i.e. Duration and Units.

Let us consider again a task of one day (Duration = 1 day), allocated to John and Bill, each working at 100% of their availability (Units = 100%). The Work value of the task is 16 hours (8 hours for John + 8 hours for Bill).

Fixed Duration tasks

In a Fixed Duration task, when you change the task’s Units or Work value, MindView recalculates the other value accordingly.

- If for instance you increase the percentage of availability of the resource (units), the work value will be recalculated and increased accordingly.

- If you increase the task’s work value, the percentage of availability of the resource (units) is recalculated and increased accordingly.

You can still change the Duration value of Fixed Duration tasks. This task type only defines what happens when you modify the other two values in the scheduling formula, i.e. Units and Work.

Let us consider again a task of one day (Duration = 1 day), allocated to John and Bill, each working at 100% of their availability (Units = 100%). The Work value of the task is 16 hours (8 hours for John + 8 hours for Bill).

- In the first example, we decrease the percentage of availability (units) of both John and Bill to 50%. As the duration value must remain fixed, the work value is increased automatically to 2 days.

- In the second example, we decrease the task duration from 1 day to 0.5 days. As the work value must remain fixed, the percentage of availability (units) of both John and Bill is increased automatically to 200%.

In both cases, the work value has remained fixed at 16 hours.
decreased automatically to 8 hours.

\[
\begin{array}{|c|c|c|c|c|}
\hline
\text{Task Name} & \text{Duration} & \text{Start} & \text{End} & \text{Resources} & \text{Work} \\
\hline
\text{Subject} & 1 \text{ day} & 04.06.14 & 04.06.14 & & 8 \text{ hrs} \\
\text{Task1} & 1 \text{ day} & 04.06.14 & 04.06.14 & \text{John}[50\%]; \text{Bill}[50\%] & 8 \text{ hrs} \\
\hline
\end{array}
\]

- In the second example, we increase the work value from 16 hours to 32 hours. As the duration value must remain fixed, the percentage of availability (units) of both John and Bill is increased automatically to 200%.

\[
\begin{array}{|c|c|c|c|c|}
\hline
\text{Task Name} & \text{Duration} & \text{Start} & \text{End} & \text{Resources} & \text{Work} \\
\hline
\text{Subject} & 1 \text{ day} & 04.06.14 & 04.06.14 & & 32 \text{ hrs} \\
\text{Task1} & 1 \text{ day} & 04.06.14 & 04.06.14 & \text{John}[200\%]; \text{Bill}[200\%] & 32 \text{ hrs} \\
\hline
\end{array}
\]

In both cases, the duration has remained fixed at 1 day.

**Summary**

The effect of changing units, work and duration on a task of different types can be summarized by the table below:

<table>
<thead>
<tr>
<th>Task Type</th>
<th>If you increase Units</th>
<th>If you increase Work</th>
<th>If you increase Duration</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixed Units</td>
<td>Duration decreases</td>
<td>Duration increases</td>
<td>Work increases</td>
</tr>
<tr>
<td>Fixed Work</td>
<td>Duration decreases</td>
<td>Duration increases</td>
<td>Units increase</td>
</tr>
<tr>
<td>Fixed Duration</td>
<td>Work increases</td>
<td>Units increase</td>
<td>Work increases</td>
</tr>
</tbody>
</table>

**Changing the task type**

- To change the scheduling type of a task, select the task and choose **Gantt > Task Information** in the main menu.

  - **You can also open the Task Information dialog by double-clicking the task bar on the Gantt chart.**

  ![Task Information dialog](image)

- Setting a task type to Fixed Work automatically sets the Effort-driven option. Fixed Work tasks cannot have effort-driven scheduling turned off as their work value must remain fixed. For more information about effort-driven scheduling, see "Understanding effort-driven scheduling" in the topic "Assigning resources".

- If you want MindView to apply the same task type to all the tasks of the documents you create, you can specify this in the **MindView** preferences. For more information, see "Setting up your preferences". You can also choose to apply a particular task type only for the new tasks of the open document. To do this, choose **Gantt > Project Information** and set the **Default task type** option to your chosen task type.

**Using links**
Project plans normally require tasks to be performed in a specific order. For instance, a publication must be written and proofread before it can be printed. To achieve this, MindView lets you link tasks so that they depend on each other. By default, tasks are linked in a 'Finish to Start' relationship (dependency), which means that the first task you select (the **predecessor** task) must end before the next task you select (the **successor** task) can start, and so on.

This is represented on the Gantt chart by lines with arrowheads joining each task to its successor. The arrowhead indicates the direction of the link: it goes from the predecessor to the successor.

A task can have more than one predecessor. In this case its start date is determined by the predecessor link that gives it the latest start date. As dates and times change during the course of the project, the predecessor link that determines the start date of the task may also change.

Similarly a task can have several successors. In this case the task determines the start date of all its successor tasks.

When you are scheduling a project plan from its start date (see "Defining the global project settings"), MindView calculates the end date of the project automatically, on the basis of the task durations, the task dependencies and the project calendar.

The possibility of linking tasks in this way is what makes project management software particularly powerful: you can change the duration of one or more tasks, add a task or remove a task from a chain of linked tasks, and all the dates are recalculated automatically so as to maintain the task dependencies you have defined.

**Linking tasks**

You can link tasks in the following ways:

- Select the tasks to be linked, in the order you want them to be linked, by Shift-clicking them (for contiguous tasks) or Command-clicking them (for non-contiguous tasks), then choose **Gantt > Link Tasks**.

- Place the pointer on the bar of the predecessor task. When it changes to an icon with four arrows, drag the pointer downwards (or upwards) until a line emerges from the task bar and a link icon appears under the pointer. Continue dragging until the line reaches the bar of the successor task and release the mouse button.
• Select the task to be linked to. Click its **Predecessors** cell in the Gantt Outline and type the entry number(s) of the predecessor task(s). Separate multiple numbers by semi-colons.

• Select the task to be linked to and choose **Gantt > Task Information** in the main menu. Click the **Predecessors** tab and select the predecessor task(s).

💡 You can also open the Task Information dialog by double-clicking the task bar on the Gantt chart.

All these methods create the default task relationship, namely 'Finish to Start'. See below to find out how to create other types of relationships.

In the example below, the proofreading task (successor) has been linked to the writing task (predecessor). The proofreading task cannot start before the writing ends. If the writing task is delayed or takes longer than planned, the start date of the proofreading task is recalculated automatically so that the task relationship is always maintained.

You can link summary tasks in the same way as other tasks, but not to one of their own sub-tasks. Linking a summary task to another summary task has the same effect as linking its last sub-task to all of the sub-tasks in the other summary task. To make your project plan easy to read, it is usually best to link summary tasks only to summary tasks and sub-tasks to sub-tasks (within the same summary task), like this:

Alternatively you may prefer to restrict linking to regular tasks. Links from summary tasks to regular tasks tend to confuse the display.

💡 A summary task can only be linked to its predecessors with a 'Finish to Start' or 'Start to Start' relationship.

**Unlinking tasks**

You can unlink tasks in the following ways:

• Select the tasks by Shift- or Command-clicking them, then choose the **Gantt > Unlink Tasks** in the main menu.

• Select the task whose predecessors you want to remove. Click its **Predecessors** cell in the Gantt Outline and delete the number(s) of the predecessor(s) you want to remove.

• Select the task whose predecessors you want to remove and click **Information** in the Task pane of the **MindMap** inspector. In the dialog that appears, click the **Predecessors** tab, select each predecessor task you want to remove and click **Delete**.

**Defining lead or lag time**
By adding a lead or lag time you can extend a link backwards or forwards so that the successor task starts earlier or later than it otherwise would. For a default 'Finish to Start' link, this either introduces an overlap (lead time), so that the successor task starts before its predecessor ends, or it introduces a delay (lag time) that makes the successor task start some time after its predecessor ends.

When planning the production of a marketing brochure for instance, you could use lead time to make the creation of artwork start a few days before the writing phase is over. The two tasks are however still linked, which means that a delay of the writing phase will also delay the creation of the artwork.

➤ Select the successor task and click Information in the Task pane of the MindMap inspector.

➤ Click the Predecessors tab.

➤ In the Lag column for the task, enter the appropriate lead or lag time. A positive value indicates a lag time (a delay); a negative value indicates a lead time (an overlap). You can follow the number with letter(s), for example w for weeks, as described in the paragraph "Entering a task duration" in "Entering and editing tasks".

You can also enter percentage values, for example if you enter "-25%" the task will start 75% of the way through the predecessor task. Note that percentages relate to the duration of the predecessor task.

In the following example, we start with three linked tasks (to save space, the Start and End columns are not shown):

```
<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Predecessors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Painting work</td>
<td>10 days</td>
<td>-25%</td>
</tr>
<tr>
<td>Prepare surface</td>
<td>4 days</td>
<td></td>
</tr>
<tr>
<td>Undercoat</td>
<td>3 days</td>
<td>2</td>
</tr>
</tbody>
</table>
```

Notice that the Predecessors column shows the number of each task’s predecessor. Experience shows that we can actually start applying undercoat when surface preparation is three quarters complete, in other words when only 25% remains to be done. To give the desired overlap (lead time) we enter a lag of -25%, as described above:

```
<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Predecessors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Painting work</td>
<td>9 days</td>
<td>-25%</td>
</tr>
<tr>
<td>Prepare surface</td>
<td>4 days</td>
<td></td>
</tr>
<tr>
<td>Undercoat</td>
<td>3 days</td>
<td>2FS-26%</td>
</tr>
</tbody>
</table>
```

Because surface preparation has currently been allocated 4 working days, the undercoat task starts after the third working day. As usual, no work is scheduled during non-working days. Notice that the Predecessors column now includes the type of link (FS, or 'Finish to Start'), and the amount of lead time (-25%).

Now we want to allow a 1-day gap after the undercoat task to ensure that the undercoat is fully dry before the top coat is applied. To give the desired delay we enter a lag of 1 day, as described above:

```
<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Predecessors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Painting work</td>
<td>10 days</td>
<td></td>
</tr>
<tr>
<td>Prepare surface</td>
<td>4 days</td>
<td></td>
</tr>
<tr>
<td>Undercoat</td>
<td>3 days</td>
<td>2FS-25%</td>
</tr>
<tr>
<td>Top coat</td>
<td>3 days</td>
<td>3FS&gt;1 day</td>
</tr>
</tbody>
</table>
```
If we now have to change the duration of the surface preparation task to 8 days, everything moves out. However, the 25% overlap (which now represents 2 working days) and the 1-day delay are preserved:

Although the example above shows tasks linked by the default 'Finish to Start' relationship, you can apply lead or lag time to any type of task relationship.

Moving linked bars by dragging does not set lead or lag times, but instead sets constraints which override the linking. See "Using constraints" for more information.

Using other task relationships

MindView supports four different relationships (dependencies) between tasks:

- **Finish to Start (FS) - the default**: The task cannot start before its predecessor ends, although it may start later. This is the most common type of relationship. Typically the successor starts as soon as the predecessor is complete. You can introduce an overlap or delay by using lead and lag times, but still, if the end date of the predecessor task moves, so will the start date of the successor.

- **Start to Start (SS)**: The task cannot start until the predecessor starts, although it may start later. This can be useful if you have a task whose start date depends on the start date of another task.

- **Finish to Finish (FF)**: The task cannot end before the predecessor ends, although it may end later.

- **Start to Finish (SF)**: The task cannot end before the predecessor starts, although it may end later. This task relationship is rarely used.

To change the relationship between two tasks:

➤ Select the successor task and click Information in the Task pane of the MindMap inspector to open the task’s Task Information dialog.

💡 You can also just double-click the link between the predecessor and the successor task on the Gantt chart.

➤ Select the predecessor on the Predecessors tab.

➤ In the Type column, select the new relationship type.

Example

The following project plan for the preparation of a publication illustrates all these kinds of relationships.
In this example:

- The writing task follows on directly from the planning task. If the end date of planning changes, so will the start of writing. This is the normal **Finish to Start** relationship.

- The editing task starts some way through the writing task. The writers and the editors work together as a team until the text is complete. Their tasks effectively end at the same time. If the end date of writing changes, so will the end date of editing. This is a **Finish to Finish** relationship.

- The creation of artwork depends on the start of writing. In this case a lag has been introduced so that it doesn't start exactly when writing starts. Even so, if the start of writing changes, so will the start of artwork creation. This is a **Start to Start** relationship.

- The final changes task depends on the end of artwork creation, but an overlap is included so that it actually begins two working days before the end date of artwork creation. If artwork creation is delayed, so will be the start of final changes. This is the normal **Finish to Start** relationship.

- Printing starts after final changes are complete. This is also a **Finish to Start** relationship.

- The transferring of paper from the warehouse to the printers must be complete in order for printing to start, but is not related to any of the preceding tasks. The printers have limited storage capacity and do not want the paper to arrive until it is needed, so the start of printing drives the delivery of paper. If the start of printing changes for some reason, so will the end date for getting paper to the printers. This is a **Start to Finish** relationship.

Here each task has a single predecessor, the simplest arrangement. However, a task can have several predecessors. In such situations you will need to think carefully about possible undesirable consequences. For example, if you added another predecessor to the "Paper to printers" task above, it would be possible for that predecessor to push out "Paper to printers" so that its end date was later than the start of printing.

### Using constraints

Constraints define the degree of flexibility available to MindView when scheduling or rescheduling a task by imposing restrictions on its start or end date.

MindView supports 8 types of task constraints, offering different degrees of flexibility.

### Constraint types

Two "constraints" are actually so flexible that they are not generally regarded as constraints at all:
• **As Soon As Possible (ASAP):** This is the default constraint when you schedule your project from its start date, as is normally the case (see "Defining the global project settings"). You should try to keep this default whenever possible as it gives MindView the most scheduling flexibility. If you apply this constraint to an unlinked task, the task will be scheduled to start at the project start date. If you apply it to a linked task, it will start as soon as the dependencies with its predecessor tasks will allow.

• **As Late As Possible (ALAP):** This is the default constraint when you schedule your project from its end date. If you apply this constraint to an unlinked task, the task will be scheduled so that its end date coincides with the end date of the overall project. If you apply it to a task linked to a successor task, the task will be scheduled to end when the successor needs to start. On the whole, you should avoid this constraint as it does not leave any slack time to deal with possible problems. Any delay on the task is likely to impact the overall end date.

The following constraints all restrict MindView’s flexibility when scheduling tasks. Although you might be tempted to use them if you are new to project management, you need to make sure you understand the implications. Keeping their use to a minimum (especially the last two) will allow you to take full advantage of MindView’s automatic scheduling possibilities.

• **Start No Earlier Than (SNET):** This means that the task, whether linked or not, may not start before the given date. However, MindView still has the flexibility to start the task later than the given date.

  > *If you change a task’s start date, for instance by typing a new date in the Gantt Outline or by moving its task bar on the Gantt chart, this constraint is automatically applied.*

  > *If you drag a linked task backwards, a SNET constraint is set for the start date corresponding to the new position of the task bar, but the bar immediately moves back to its original position. This is because the start date determined by the link comes later than the SNET date. The SNET date is therefore applied, but does not change the original scheduling of the task.*

• **Start No Later Than (SNLT):** This means that the task, whether linked or not, may not start later than the given date. However, MindView still has the flexibility to start the task earlier than the given date.

  > *When you are scheduling your project from its end date, changing a task’s start date automatically applies this constraint.*

• **Finish No Earlier Than (FNET):** This means that the task, whether linked or not, may not end before the given date. However, MindView still has the flexibility to end the task later than the given date.

  > *If you change a task’s end date, this constraint is automatically applied.*

• **Finish No Later Than (FNLT):** This means that the task, whether linked or not, may not end later than the given date. However, MindView still has the flexibility to end the task earlier than the given date.

  > *When you are scheduling your project from its end date, changing a task’s end date or moving its task bar on the Gantt chart automatically applies this constraint.*
**Must Start On (MSO)**: This rigid constraint means that the task, whether linked or not, must start on the given date. Even if the preceding task is completed earlier, MindView cannot pull in the constrained task to take advantage of the time gained.

**Must Finish On (MFO)**: This rigid constraint means that the task, whether linked or not, must end on the given date. As above, even if the preceding task is completed earlier, MindView cannot pull in the constrained task to take advantage of the time gained.

When you apply one of these constraints to a task, a constraint icon appears next to its name in the Gantt Outline. Hovering this icon with the mouse displays a tooltip with details about the constraint.

💡 If you decide to apply one of these constraints to a task, it is good practice to attach a note or a comment to the task to explain why you did so. If the constraint causes scheduling conflicts later on as your project evolves, you will be able to refer to the note to decide whether to keep the constraint, change it or remove it altogether. Such notes also allow you to distinguish easily between the tasks you have constrained yourself deliberately and the tasks you may have constrained inadvertently by moving their task bar or editing their start or end date manually.

You can sometimes avoid using constraints by setting deadlines instead (see "Setting deadlines" in the topic "Enhancing a project plan"). If you have an important date to meet, it is usually better to set a deadline on the task rather than a constraint such as 'Must Finish On'. Not only this type of constraint restricts MindView’s scheduling flexibility, but it may in fact increase the likelihood of missing the deadline, as the example below shows.

⚠️ The effect of a constraint is not always obvious when you schedule your project plan from its end date, so take care to check that it does give the result you want.

**Example**

The following example shows some tasks in the preparation of a brochure for a mail shot. The mail shot is scheduled for September 14th. The tasks are linked, but we have set a 'Must Finish On' constraint on the printing task for September 11th, the latest date that will allow the mailing to go ahead on the following Monday, September 14th. The constraint, as usual, overrides the link. By setting a 'Must Finish On' constraint for September 11th, we have effectively moved the task out so that it ends exactly on September 11th, regardless of whether it could have been completed earlier or not.
The problem with this is that if the printing task takes longer than expected, the mailing date will be missed. It would be much better to take advantage of the unused time after the end of the corrections task to get started with printing. However, we still need to keep an eye on the September 11th deadline. To do this, we remove the constraint from the printing task, so that the link will determine its start date, and add a deadline marker instead.

Now there is a useful gap between the end of printing and the deadline, and the deadline is clearly indicated. The printing task is now much less likely to appear on the critical path, and the deadline indicator will warn us if the task moves past its deadline.

**Interaction between task dependency links and constraints**

Constraints combine with task dependency links to affect the timing of tasks. In some cases, applying a constraint to a task in addition to a task relationship may create a scheduling conflict. When such a conflict arises, the constraint always takes precedence over the task dependency.

Let us consider the example below. Here the "Print" task is linked to the "Final changes" task with the default 'Finish to Start' relationship. The "Final changes" task ends on Oct 1st. In normal circumstances, this would mean that the "Print" task cannot start before Oct 2nd. However, because you imperatively need the printed materials on Sept 28th for a training session, you have set a 'Must Finish On' constraint on the "Print" task for Sept 28th, as evidenced by the constraint indicator. Since the constraint set on a task always overrides any relationship it may have with other tasks, the start date of the "Print" task has been rescheduled automatically to end on Sept 28th.

In this case the constraint has led to an illogical relationship with the predecessor task: printing is now scheduled to start before final changes are complete. Note that MindView conveniently flags this as a possible problem using the icon, which shows that a link has been overridden by a constraint.

If you later decide to remove the constraint, for instance because the training session
has been postponed, the task dependency link is enforced again, as shown here:

For more information about how to detect and solve potential scheduling conflicts, see "Reviewing a project plan".

**Setting a constraint**

You can apply a constraint to a task as follows:

➤ Select the task and choose Gantt > Task Information in the main menu to open the task's information dialog.

➤ Select the constraint type. For constraints other than 'As Soon as Possible' or 'As Late As Possible', you also need to set the constraint date required.

As mentioned above, changing a task’s start date by editing it in the Gantt Outline or moving its task bar on the Gantt chart applies a 'Start No Earlier Than' constraint automatically (assuming you are scheduling from the project start date). Changing a task’s end date applies a 'Finish No Earlier Than' constraint.

When scheduling from the end, changing a task's start date applies a 'Start No Later Than' constraint. Changing a task’s end date applies a ‘Finish No Later Than’ constraint.

➤ To remove a rigid constraint, select 'As Soon as Possible' in the task's Information dialog (or 'As Late As Possible' if you are scheduling from the end).

**Enhancing a project plan**

There are various things you can do to make your project plan easier to use. For example:

- You can add explanatory notes to tasks. This is especially useful for tasks that have constraints. Constraints override links and can lead to illogicalities or schedule conflicts in the plan, so you will need to keep an eye on them.

- You can highlight the critical path in order to see at a glance the tasks that are currently directly affecting your project end date.

- You can set milestones or deadlines to mark key dates.

- You can give tasks priorities.

- You can show a percentage completion for any task, visible on the task bar.

- You can prevent some tasks from appearing on the Gantt chart by hiding their task bar.

- You can make some tasks inactive, so that they no longer affects the scheduling of the project.

- You can customize the display of the project plan on the Gantt chart.

All these operations are described in detail below.

**Adding notes**
You can add notes and comments to any task, just as in all the other MindView views. See "Inserting text notes" and "Inserting comments".

**Viewing the critical path**

In a project plan, the critical path corresponds to the tasks or chain of linked tasks that cannot be delayed without delaying the entire project. A task lies on the critical path if a change to its start date or duration affects the end date of the project (or the start date if you are scheduling from the end of the project).

Keeping a close eye on the status of your critical tasks at any time is therefore key to good project management. If the overall project duration is too long, the only way to make it shorter and bring in its end date is to shorten the critical path.

➤ To toggle the critical path on or off, choose Gantt > Critical Path. Tasks on the critical path are highlighted in red.

💡 You can change the color used to highlight the critical tasks from the Color inspector.

---

**Setting milestones**

A milestone is a task with zero duration. It appears on the Gantt chart as a solid diamond. Milestones are generally used to indicate important dates on the project plan, often key events or goals. For example, you might use milestones to mark desired completion dates, or project review meetings.

As with any task, a milestone can be linked to other tasks. However, milestones are generally used as fixed markers and are therefore not normally linked.

To enter a milestone:

➤ Create a task and give it a duration of 0.

To convert a task to a milestone:

- Select the task and give it a duration of zero, or
- Select the task and choose Gantt > Task Information in the main menu to open the task’s information dialog. Check the option Set task as milestone.

To convert a milestone to a task:

➤ Select the milestone and give it a non-zero duration.

**Setting deadlines**

You can add a deadline marker to any task. This does not affect any of MindView’s Gantt calculations, but places a visible marker on the Gantt chart as a reminder.

If the task end date moves past the deadline, a missed deadline icon appears in the
Indicators column of the Gantt Outline.

To add a deadline to a task:
➤ Select the task and choose Gantt > Task Information in the main menu to open the task’s information dialog. In the Deadline field, select the deadline date.

To remove a deadline from a task, you open the Task Information dialog again and remove the check mark from the Deadline field.

Assigning priorities

You can assign a priority to a task in the following ways:
● Select the task and choose Gantt > Task Information in the main menu to open the task’s information dialog. Enter a priority number in the Priority field.
● Select the task. On the Task/Branch panel, enter a priority number in the Priority field.

Although priorities can range from 0 to 1000, you can use any convenient scale, for example 1 (highest priority) to 10 (lowest priority).

Setting completion values

You can indicate the progress that has been made towards completing a task by entering a % completion value. A thick line on the task bar indicates progress.

You can enter or modify a % completion value for a task in the following ways:
● Move the cursor to the left of the task bar (or to the right end of the completion line if the task already has a completion value) until it changes to and drag rightwards or leftwards until the appropriate completion position is reached.
● Select the task and choose Gantt > Task Information in the main menu to open the task’s information dialog. Select a value in the Completion (%) field.
● Select the task. On the Task/Branch panel, select a value in the Completion (%) field.

Hiding the bar of a task

If you are working on a large project plan, with many tasks, you might want to hide some of the task bars from the Gantt chart to improve its legibility and allow you to concentrate on some of the more important tasks.

To prevent the bar of a task to be displayed on the Gantt chart:
➤ Select the task and choose Gantt > Task Information in the main menu to open the task’s information dialog. Check the option Hide task bar in chart.

The task stays listed in the Gantt Outline, but its bar is no longer shown in the Gantt chart.

Making a task inactive

If you want to keep a task in your project plan, but prevent it from affecting its
scheduling, you can make it inactive. This can be useful for instance if you are forced to remove some tasks from your project for budget or deadline reasons, but want to keep a record of them, in case you may be able to re-introduce them later if you get additional funding or extra time.

Once inactive, a task is no longer taken into account by the scheduling engine, which means that its dates, duration and any resources allocated to it no longer have any impact on any of the other tasks of the project plan.

You can inactivate a task in different ways:

- Select the task and choose **Gantt > Task Information** in the main menu to open the task’s information dialog. Check the option **Inactive**.

- Select the task and choose **Gantt > Task Active** in the main menu so that the checkmark disappears.

To reactivate an inactive task, just repeat one of these operations.

Inactive tasks are identified by a special indicator in the Gantt Outline, and their task bar appears in white on the Gantt chart.

![Inactivating a summary task automatically inactivates all its sub-tasks.](image)

Be careful when inactivating a task that is linked to other tasks. If you inactivate a task with successors, the successors will be re-scheduled as if that task had been deleted. If you want to keep the link between two tasks after inactivating their connecting task, you will need to re-link the two tasks manually.

![Customizing the Gantt chart display](image)

For more information about this, refer to the paragraph "Customizing the Gantt Chart" in the topic "Using the Gantt view".

### Reviewing a project plan

It’s a good idea to review your project plan regularly in order to locate conflicts or other problems. You can then make appropriate changes to remove them.

### Checking deadlines
Have any tasks overshot their deadline? If so, you will see red warning markers in the Indicators column:

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Start</th>
<th>End</th>
</tr>
</thead>
<tbody>
<tr>
<td>Production</td>
<td>6 days</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

To overcome the problem you may need to reschedule tasks. Alternatively, if the overshoot is acceptable, you can change the deadline by opening the Task Information dialog (double-click the task bar) and assigning a new date. To remove the deadline altogether, remove the check mark from the Deadline field.

**Checking the project end date**

Is the project on course? Check that the end date of your project looks reasonable.

When you are scheduling a project plan from its start date (see "Defining the global project settings"), MindView calculates the end date of the project automatically, on the basis of the task durations, the task dependencies and the project calendar.

You can check the project end date in several ways:

- View the end date of the first task in the project plan, either in the Gantt Outline or in the Gantt chart. This is the root summary task that covers the whole project.

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
<th>Start</th>
<th>End</th>
</tr>
</thead>
<tbody>
<tr>
<td>Painting work</td>
<td>14 days</td>
<td>05.02.15</td>
<td></td>
</tr>
</tbody>
</table>

- View the end date of the last task in the project plan, either in the Gantt Outline or in the Gantt chart.

💡 *If the task bar of the last task is not visible in the Gantt chart, select the task in the Gantt Outline and choose Gantt > Go to Selected in the main menu.*

- Choose Gantt > Project Information in the main menu to view the start and end date of the overall project.

If the end date is too late, and the suggestions described in the following paragraphs cannot help, you may need to apply more resources to one or more tasks. For example, if you assign two people rather than one to a task, you should be able to halve its duration.

**Checking the project start date**

If unconstrained tasks start later than you expect them to, check the project start date (choose Gantt > Project Information in the main menu).

In the following example, Task1 and Task2 actually start on the project start date, as they should. However, Task3 has a ‘Must Start On’ constraint that is earlier than the project start date. This effectively extends the project backwards before its official start date. This also happens when a task is given a lead time that pushes its start date before the project start date.

The project start date is nevertheless maintained, and any new task you add is scheduled to start on the official start date.
Checking the dependencies

Are all the links between tasks necessary? By unlinking tasks that don’t actually depend on each other, you will make use of all the slack time available, thereby shortening your schedule and maximizing its flexibility.

Alternatively, consider whether some tasks could overlap each other to reduce the overall duration of the project. If so, assign appropriate lead times (see "Defining lead or lag time" in the topic "Using links"). Another possibility is to redefine some of your ‘Finish to Start’ relationships to either ‘Finish to Finish’ or ‘Start to Start’ if the logic of your schedule allows it.

Checking the constraints

Are the constraints working as you expect? Look in the Indicators column of the Gantt Outline for tasks that have constraint markers. If you have been adding an explanatory note to every constraint you set, read the notes to check that your intentions are still being met. And look for tasks that have a constraint but no note: these may have been created inadvertently and be causing trouble.

Do the tasks that have constraints fall where you expect them to? Do they fit logically with the other tasks around them? Check that their start and end dates are neither too early nor too late.

Look for unexpected overlaps or gaps (see below) between linked tasks: often this is caused by a rigid constraint on one or other of the tasks, in which case you should see a constraint marker in the Indicators column. However, remember that overlaps and gaps can also be caused by intentional lead or lag times. Displaying the Predecessors column in the Gantt Outline will allow you to check for the presence of lead or lag time.

Because constraints override links, they can introduce schedule conflicts, identified by the icon in the Indicators column. For example, in the following case, final changes are taking longer than expected, but the ‘Must Finish On’ constraint set on the printing task prevents it from moving out. The result is that printing is now scheduled to begin well before the final changes are complete.

To resolve this problem, assuming that you want to maintain the end date of Sept 28th for printing:

➤ Double-click the task bar for the printing task to open its Task Information dialog.

➤ Remove the rigid constraint by deselecting the Constraint date checkbox and revert to the default ‘As Soon As Possible’ constraint. The link from "Final changes" will now determine the start of printing.
In the **Deadline** field, select 28.09.15 to put a deadline marker on the printing task so that you are reminded of the required completion date. The deadline marker is simply a marker: it does not apply a constraint of any sort. Click OK to close the dialog.

Shorten the time allowed for final changes (or one of its predecessor tasks), for example by assigning more people to the task, so that printing finishes on or before the deadline.

**Looking for gaps**

Are there any gaps where work could be allocated but has not been? Gaps can occur when a rigid constraint has been applied to a task. The task’s predecessor finishes early, leaving a gap (slack time). Because of the constraint, the task cannot move backwards to take advantage of the slack.

To overcome problems like this, and make use of the slack time, consider removing the rigid constraint and replacing it by the default 'As Soon As Possible'.

**Checking the critical path**

Are there tasks on the critical path that should not be there? A task is on the critical path if it directly contributes to the duration of the project. Removing a task from the critical path will shorten the overall project.

Choose **Gantt > Critical Path** to highlight in red the tasks that are on the critical path.

In this example, the "Paper to printers" task is on the critical path, but actually it could be done in parallel with the other tasks. The printing task is overshooting its deadline (green arrow), hence the red exclamation mark indicator. Taking the "Paper to printers" task off the critical path reduces the overall duration of the project and meets the deadline for completion of printing:
Redefining a 'Finish to Start' relationship to either a 'Finish to Finish' or a 'Start to Start' relationship is also a useful way of taking a task off the critical path.

**Exporting a project plan**

All the export methods are available when working on a project plan. The export methods that are particularly relevant to project plans are the following:

- **Export to HTML:** This export method is only available when you are viewing your project plan in a view other than the Gantt view. It lets you export your project plan as a standard web site. See "Exporting to HTML" for more information.

- **Export to Microsoft Project:** This allows you to take advantage of Microsoft Project's advanced project management capabilities to develop your project plan further. See "" for more information.

- **Export to XML:** This method lets you export your project plan in two different XML formats, namely MindView XML and Microsoft Project XML. For more information, see "Exporting to XML".

**Printing a project plan**

You can print your project plan in the same way as in the Map views.

MindView enables you to spread your printout on several pages, which is very useful in the case of project plans. Increasing both horizontal and vertical page spread values, for instance, will allow you to create a legible printout of your entire plan, spread over several pages.

For a full description of the printing options, see "Printing a mind map".
Exporting: Introduction

MindView lets you convert your map into any of the following formats:

- HTML (a web site)
- Microsoft® Word® .docx format (files can be opened in Pages® ’08 or later)
- Microsoft PowerPoint® .pptx format (files can be opened in Keynote® ’08 or later)
- Microsoft Project XML format .xml
- MindView XML format .xml
- RTF or RTFD format
- Various picture formats

These export possibilities mean that you can use MindView to brainstorm your ideas, organize them visually and collect all the associated materials, and then convert the map into the format you require. In this way, you immediately obtain a professional-looking document, which you can process further if necessary using tools such as Dreamweaver® (for HTML export), Keynote, Pages, Word, PowerPoint or Microsoft Project.

Exports can be done in the following ways:

- Using Quick Export
- Using Standard Export

The export settings you choose for a particular export format (HTML, Word etc.) are saved with the MindView document itself and re-used for the next export in that format. This means that you do not need to specify your preferred settings every time you want to re-export your map to a particular format after making alterations to it.

The branches of the map are exported in the order in which they are displayed in the mind map view, starting from the top right in a clockwise direction.

You can exclude entire branches (and their sub-branches) from the export by deselecting 'Include branch in export' in the Branch pane of the MindMap inspector.

If you choose to exclude some of the elements from the export in the Export dialog, none of the elements of this type will be exported, regardless of the value of their individual ‘Include in export’ property in the relevant inspector.

Exporting to HTML

This export method lets you export your mind map as a set of web pages in HTML format. It allows you to obtain a professional-looking web site very quickly, without having to worry about web design techniques.

Although you do not need to have a web browser installed on your machine in order to use this export method, you obviously need one to view the web site created.
The exported HTML pages are placed in a folder which, by default, is given the name of the root branch of the mind map you are exporting.

Pictures from the Multimedia Catalog that are included in your map are placed in a sub-folder of the export folder named 'img'. Pictures you have added from outside MindView are placed directly in the export folder. And pictures generated for by the export process are placed in a folder named 'mvfiles'. As it creates the HTML pages, MindView automatically modifies all the references to external files contained in your document so that they point to the correct output folder.

Each branch is exported as a HTML page of the same name as the branch, and each page contains a menu of all its sub-branches and optionally, a menu of the main branches. The root is exported as a file 'index.htm'.

A Site Map button containing a link to an interactive picture of your entire map, a 'You are here' locator showing you the complete path from the root, and a Home button are included by default on each HTML page. You can deselect any of them if you want to.

Unless you define a different arrangement in the Export dialog, all the objects attached to a branch are exported below each other and left aligned on the page.

The branches of the map are exported to HTML in the order in which they are displayed in the mind map view, starting from the top right in a clockwise direction. You can however exclude entire branches and sub-branches from the export by disabling their 'Include branch in export' property in the Branch inspector.

If you want a specific description to appear when the user moves the mouse pointer over a picture in the browser, enter the description as the name of the picture in the appropriate inspector (Root, Branch, Floating Picture or Object List). The description is converted to an HTML Alt tag during the export.

Export modes

There are two export modes available:

- **Quick export**
  
  Quick export allows you to export your map quickly using the MindView defaults or the last export settings you used for an HTML export.

- **Standard export**
  
  Standard export lets you choose from a number of professional ready-made templates with various navigation layouts which you can customize to your liking. You can also specify the elements of your map to be exported and how they should be treated. Moreover, if you have created a particular folder structure for the external files used by your document, you can ensure that MindView preserves this structure when exporting to HTML by specifying the list of folders that need to be included in the export folder.

  The export settings you choose are saved with the MindView document and used as the default next time you export your map to HTML. This means that you do not have to redefine them every time you make a small alteration to your map.

Relationship between MindView and HTML elements and objects

The following table indicates how the various MindView elements and objects are
Exporting to HTML: Quick Export

➤ Choose **File > Quick Export**.

Enter a name and choose a location for your new web site.

MindView will create a folder with the name you enter in the location you specify, and place all the files making up your web site in this folder.

➤ In the **Export to** list, select HTML.
Click Save.

The settings used for the export are:

- The settings you last used, if you have already done a standard export to HTML for your map. If your document contains several maps, one of these settings specifies the map to export.
- Or, if there are no last-used settings, the settings in a predefined MatchWare export template (with top and side navigation menu). If your document contains several maps (roots), the first-created map will be exported; if you want to export a different one you will need to use the standard export procedure.

To view the exported project:

- Double-click ‘index.htm’ in the project folder.

### Exporting to HTML: Export dialog

To export to HTML:

- (optional) Before exporting, you may wish to review some parts of your mind map. Bear in mind the following:
  - Floating pictures and floating comments are exported only if they are connected to a branch. If you want to export these items check that they are connected to appropriate branches. Note that the connection lines might be invisible, having the same color as the background or zero opacity. To see if such an item is connected, look for Detach as an active option in its local menu.
  - If you have external folders that you want to include in the export, make sure that they contain only the files that you need to export. This will speed the export process and keep down the size of the exported project.

- Choose File > Export.
- In the Export dialog, select HTML.
- (optional) If your document contains more than one map (root), go to the Options panel and choose the one you want to export in the ‘Select map to export’ list.
- Select each of the four panels in turn and make selections and adjustments as necessary. The panels are described in detail below. They are:
  - The Template panel.
  - The Preview panel.
  - The Options panel.
  - The Placement panel.

- Click Export.
- Choose a destination folder for your new web site and click Save.
- (optional) To open your exported project, double-click the file index.htm in the output folder.

### Selecting a template

This panel allows you to select a navigation layout for the pages of your web site.
➤ If necessary, click Template to select the Template panel.
➤ Select a template design on the left and a specific template on the right.

You can choose from many **Predefined Templates**. These are professional MindView export templates with ready-made top and side navigation. They are available in the following navigation styles:

**Tree List:** With this design, the list of side links is shown as a tree whose levels you can expand and collapse. All the pages of the web site are available from the Tree List.

- Site Map
- Company web site
  - About us
  - Homepage
  - Products
  - Buy now
  - Support
  - Downloads
  - Contact us

**Level List:** With this type of navigation, you only see a maximum of three levels of links on the side: the current page, any pages at the level just above it, and any pages at the level just below it.

- Home
- Site Map
- About us
- Homepage
  - Introduction
  - News / Specials / Highlights
  - Privacy policy
  - Copyright notice
  - Terms and Conditions
- Products

**Buttons:** In this design, the side bar contains a list of links, where each link represents a sub-branch of the branch corresponding to the current page.
If you have previously saved an export template you can also choose from User Templates. See "Saving the customized template", below, for information on how to save your own export template.

**Preview**

➤ Click **Preview** to select the Preview panel. You will see a preview of the opening page of the web site in the area at the bottom of the panel. Above the preview area are properties that relate to whatever is selected in the list at the top left of the panel.

➤ To make changes to the look of the page, select an option from the list at the top left.

➤ Review the properties and make changes if necessary. The properties are described below.

➤ Repeat the previous two steps as needed for other parts of the page.

The preview area reflects any changes you make.

**Customizing the General properties (optional)**

➤ Select **General** in the Preview dialog.

The properties are shown in the illustration above. They are:

**Include 'Home' button:** This inserts a Home hyperlink or button on each of your web pages, allowing you to return to the main page (root) of your map in just one click.

This option is inactive if you have chosen a Tree List design, as this design always allows you to return to the root of your map with one click, making a 'Home' button superfluous.

**Include 'Site Map' button:** This inserts a Site Map hyperlink or button on each of your web pages. Clicking it will display an interactive picture of the entire web site.

**Include 'You are here' locator:** This inserts a dynamic link on each page of the web site to show the complete path from the root web page to that particular page.

**Description:** Any text entered here will be inserted in the `<description>` tag of each of the HTML pages created.

**Keywords:** Similarly, any keywords entered here (separated by commas) will be
inserted in the <keywords> tag of each of the HTML pages created.

**Customizing the Top Bar (optional)**

➤ **Select Top Bar - Title.**

![Top Bar - Title](image)

By default, the title displayed on each web page is the branch name. Here you can change the font, attributes and color for this title or even enter your own title, which will be displayed on all the pages of the website.

➤ **Select Top Bar - Background.**

![Top Bar - Background](image)

Here you can select a plain color or a different background picture for the top bar.

If you want to change the background picture, the best approach is to make a copy of the existing picture in the exported HTML output and edit its design to suit your requirements, making sure that the picture size stays unchanged so that it still fits the template.

➤ **Select Top Bar - Links.**

![Top Bar - Links](image)

**Note:** The Links option is only available if the top bar of the template chosen contains buttons or hyperlinks.

Here you can select different colors for the top bar links depending on their state, i.e. "Normal", "Pressed" (the link is clicked) or "Hovered" (the mouse pointer is placed on the link).

You can also choose to make all the links the same width, or have their width vary according to the length of their label.

**Customizing the Side Bar (optional)**

➤ **Select Side Bar - Background.**

![Side Bar - Background](image)

Here you can select a plain color or a different background picture for the side bar.

As for the top bar, the best approach if you want to change the background picture is to make a copy of the existing picture in the exported HTML output and edit its design to suit your requirements.

➤ If you have chosen a Tree List design select **Side Bar – Tree List.**
With this design, the list of side page links is shown as a tree whose levels you can expand and collapse. All the pages of the web site are available from the Tree List. Here you can modify the default font, attributes, size and color of the links.

➤ If you have chosen a Level List design select **Side Bar – Level List**.

Here you can choose how many levels the list should show. You can also define the font and color of the links.

➤ If you have chosen a Buttons design select **Side Bar – Links**.

With this design, the side bar contains a list of links, where each link represents a sub-branch of the branch corresponding to the current page. Here you can select different colors for the side bar links depending on their state, i.e. "Normal", "Pressed" (the link is clicked) or "Hovered" (the mouse pointer is placed on the link).

**Customizing the Content Area (optional)**

➤ Select **Content Area - Background**.

Here you can select a plain color or a different background picture for the body of the page.

➤ Select **Content Area - Link Type**.

If your map contains branch connections, sound files or attached text documents, these options let you decide whether you want to place these objects on hypertext links or on buttons.

➤ Select **Content Area - Link Style**.
Here you can choose styles for any buttons or hyperlinks contained in your map.

Define the hypertext style required by selecting a font, attribute and size. You can also define different colors depending on the state of the hyperlink, i.e. "Normal", "Pressed" (the link is clicked) or "Hovered" (the mouse pointer is placed on the link).

Scroll through the various buttons available to choose the one you prefer.

Saving the customized template (optional)

➤ You can save your customized export template for later use by clicking Save Template. The Save User Template dialog that opens contains a list of the export templates you have already saved. Enter the name of your new export template and click Save.

Options

➤ Click Options.

➤ If your document contains more than one map (root), select the one you want to export.

➤ Select the MindView objects you want to export.

Note: If you exclude some elements from the export by deselecting them here, none of the elements of this type will be exported, regardless of the value of their individual 'Include in export' property in the relevant inspector. Let's suppose for instance your map contains a floating picture whose 'Include in export' property is enabled. If you choose to exclude floating pictures from the export here, your floating picture will not be exported. Conversely, if you specify here that floating pictures should be exported, only the floating pictures whose 'Include in export' property is enabled will be exported.

External files attached to branches will normally be put into the main folder of the
HTML output. However, if you have created a particular folder structure for the external files, you can ensure that MindView preserves this structure in the output by specifying the folders that need to be included in the export folder as follows:

➤ (optional) The folders that contain objects referenced in your mind map are already listed. Click Add to add any other folders to the list. Click Remove to remove folders from the list.

**Note:** The list of folders is shared with the Pack function.

_warning_ If you purchased MindView 7 from the App Store, you will need to grant access to any external folder. See Using MindView 7 purchased from the App Store.

➤ Select each of the folders that you want to appear in your output. Deselect any folders you do not want to appear in the output. The folders you selected, and their contents, will be included in the output.

**Note:** Before exporting you may want to check that the selected folder(s) do not include any files that do not need to be exported.

As it creates the HTML pages, MindView automatically modifies all the references to external files contained in your document so that they point to the correct output folder.

**Placing the objects on the page**

➤ Click Placement. On the Placement panel you determine where the various objects attached to each branch are to be placed on the corresponding HTML page.

➤ Select a page (branch) on the list at upper left. The objects associated with that page, if any, are then shown in a positioning panel at upper right, and a preview in the lower part of the dialog shows how the page will look. The arrangement of objects in the positioning panel determines how they will be arranged on the HTML page. By default they are positioned one above the other and occupy the full width of the page.

**Note:** Pages that have objects, but which _have not been viewed_, are listed in bold type. Pages that have objects, but which _have been viewed_, are listed in ordinary type. Pages that do not have objects are listed in gray. Pages whose objects have changed since the last export are considered not to have been viewed, and are shown in bold type.

➤ Move and resize the objects in the positioning panel as necessary to achieve the
page layout you want (see below).

➤ Repeat the procedure for the other pages.

Placement settings are saved when you save the document.

Moving and resizing objects

Using the mouse in the positioning panel, you can:

● Move an object up or down in the list.

● Move an object to the left or right of any other object in the list.

● Change the width of an object in the list by dragging its left or right edge. The full width of a row represents the full width of the page, so if you size an object to occupy 25% of the row width it will occupy 25% of the page width in the output.

● Introduce horizontal space at the left or right end of any row by dragging the outermost left or right edge.

● Move a horizontal space created as in the previous step to any other position within the row.

To change the horizontal or vertical alignment of an object, or hide it:

➤ Right-click the object and choose one of the options in the local menu.

To remove a horizontal space:

➤ Right-click it and select Delete.

Exporting to Word

This export method lets you export your mind map as a Microsoft® Word .docx format document. If for instance you have created a mind map to brainstorm the structure of a report or essay, this export mode provides you with a ready-made outline of your map as a Word document, which you can then turn into a fully blown essay by working directly in another program such as Word® or Pages®.

Each branch is exported as a paragraph heading at the relevant level, in other words Heading 1 for main branches, Heading 2 for sub-branches, Heading 3 for sub-sub-branches and so on, using hierarchical numbering (unless you disable it in Standard Export). Attached objects and inserted elements are listed below the heading.

As Microsoft Word only supports 9 heading levels, any MindView branch deeper than 9 levels is exported as Heading 9.

By default, MindView automatically includes an overall picture of your map on the first page of the document, followed by a Table of Contents.

The branches of the map are exported to Word in the order in which they are displayed in the mind map view, starting from the top right in a clockwise direction. You can however exclude entire branches and sub-branches from the export by disabling their 'Include branch in export' property in the Branch pane of the MindMap inspector.

Export modes
There are two export modes available:

- **Quick export**
  Quick export allows you to export your map quickly using either the last settings you chose if you have already used Standard Export to Word, or the MindView defaults.

- **Standard export**
  Standard export allows you to choose a template for your Word document. You can also specify the elements of your map to be exported and how they should be treated.

  The export settings you choose are saved with the MindView document and used as the default next time you export your map to Word. This means you do not have to redefine them every time you make a small alteration to your map and want to export it again to Word.

### Relationship between MindView and Word elements and objects

The following table indicates how MindView treats the various inserted elements and attached objects contained in your map when exporting it to Microsoft Word.

<table>
<thead>
<tr>
<th>MindView element</th>
<th>Exported to Word as</th>
</tr>
</thead>
<tbody>
<tr>
<td>Branch name</td>
<td>Heading at relevant level with hierarchical numbering (3 levels by default)</td>
</tr>
<tr>
<td></td>
<td>Hierarchical numbering can be disabled in Standard Export.</td>
</tr>
<tr>
<td>Text note</td>
<td>Text inserted under the branch heading</td>
</tr>
<tr>
<td>Branch picture</td>
<td>Picture inserted under the branch heading</td>
</tr>
<tr>
<td>Floating picture</td>
<td>If connected to a branch, inserted under the branch heading</td>
</tr>
<tr>
<td></td>
<td>If not connected to a branch, not exported</td>
</tr>
<tr>
<td>Floating comment</td>
<td>As for Floating picture</td>
</tr>
<tr>
<td>Pop-up comment</td>
<td>Word comment on the branch heading</td>
</tr>
<tr>
<td>Branch connection</td>
<td>Cross-reference prefixed by &quot;See&quot; under the start branch heading</td>
</tr>
<tr>
<td></td>
<td>pointing to the end branch heading</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>MindView object</th>
<th>Exported to Word as</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text file</td>
<td>Hyperlink</td>
</tr>
<tr>
<td>Picture file</td>
<td>Picture inserted in the Word document</td>
</tr>
<tr>
<td></td>
<td>In Standard Export, you can choose instead to insert the file as a hyperlink.</td>
</tr>
<tr>
<td>Video file</td>
<td>Hyperlink</td>
</tr>
<tr>
<td>Sound file</td>
<td>Hyperlink</td>
</tr>
<tr>
<td>Hyperlink</td>
<td>Hyperlink</td>
</tr>
<tr>
<td>Flash file</td>
<td>Hyperlink</td>
</tr>
</tbody>
</table>
Quick export

➤ Choose **File > Quick Export**.

➤ Specify a folder and a file name for the new Word document.

➤ In the **Export to** list, select Word.

➤ Click **Save**.

🔍 When opening the exported .docx file in Word, if you see a message telling you that some fields may refer to external files and asking if you want to update them, choose **Yes**, otherwise you will not see a table of contents.

The settings used for the export are:

- The settings you last used, if you have already done a standard export to Word for your map. If your document contains several maps, one of these settings specifies the map to export.

- Or, if there are no last-used settings, the settings in a predefined MatchWare export template. If your document contains several maps (roots), the first-created map will be exported; if you want to export a different one you will need to use the standard export procedure.

Standard export

➤ (optional) Before exporting, you may wish to review floating pictures and comments in your mind map. These are exported only if they are connected to a branch, so if you want to export them check that they are connected to appropriate branches. Note that the connection lines might be invisible, having the same color as the background or zero opacity. To see if such an item is connected, look for Detach as an active option in its local menu.

➤ Choose **File > Export**.

➤ In the Export dialog, click the **Word** tab.

➤ Choose your preferred template in the **Templates** panel or select **Use Word template** and browse for a template of your own (Word .dotx format).
The APA and MLA templates supplied with MindView are designed to help you format your documents according to the APA (American Psychological Association) and MLA (Modern Language Association) standards, commonly used in the United States. The MLA template contains further styles which you can use when finalizing your document, such as "block quotes" and "works cited".

**Note:** You can easily define your own Word template to be used when exporting from MindView. All you need to do is to define the Title style as well as styles for Headings 1 to 9 and save the document as a Word template (.dotx). You must also make sure the template does not contain any text.

➤ In the **Options** pane, choose the required general export settings and specify which elements of your map you want to export.

- If your document contains more than one map (root), select the one you want to export in the 'Map to export' list.
- Select the level of numbering for headings, or **None** for no numbering of headings.
- Specify the elements and objects that are to be exported.

**Note:** If you exclude some elements from the export by deselecting them here, none of the elements of this type will be exported, regardless of the value of their individual 'Include in export' property in the Branch inspector. Let's suppose for instance your map contains a floating picture whose 'Include in export' property is enabled. If you choose to exclude floating pictures from the export here, your floating picture will not be exported. Conversely, if you specify here that floating pictures should be exported, only the floating pictures whose 'Include in export' property is enabled will be exported.
➤ Click Export.

➤ Specify a folder and a file name for the new Word document and click Save.

When opening the exported .docx file in Word, if you see a message telling you that some fields may refer to external files and asking if you want to update them, choose Yes, otherwise you will not see a table of contents.

Exporting to PowerPoint

You can export your mind map as a presentation in PowerPoint .pptx format. If for instance you have created a mind map to brainstorm the structure of a business presentation, this export mode allows you to transfer it to another program such as PowerPoint® or Keynote® in order to refine it further before delivering it to your audience.

The root makes up the first slide, with the root label as the slide heading, followed by a list of the main branches.

Each branch is then exported as a slide, with any sub-branches listed below the slide heading. Inserted elements and hyperlinks are placed on the right side or at the bottom of the slide.

The branches of the map are exported to PowerPoint in the order in which they are displayed in the mind map view, starting from the top right in a clockwise direction. You can however exclude entire branches and sub-branches from the export by disabling their ‘Include branch in export’ property in the Branch pane of the MindMap inspector.

Export modes

There are two export modes available:

● **Quick export**

  Quick export allows you to export your map quickly using either the last settings you chose if you have already exported to PowerPoint, or the MindView defaults.

● **Standard export**

  Standard export allows you to choose a template for your PowerPoint document. You can also specify the elements of your map to be exported and how they should be treated.

  The export settings you choose are saved with the MindView document and used as the default next time you export your map to PowerPoint. This means you do not have to redefine them every time you make a small alteration to your map and want to export it again to PowerPoint.

Relationship between MindView and PowerPoint elements and objects

The following table indicates how MindView treats the various inserted elements and attached objects contained in your map when exporting it to PowerPoint.
<table>
<thead>
<tr>
<th>MindView element</th>
<th>Exported to PowerPoint as</th>
</tr>
</thead>
<tbody>
<tr>
<td>Branch name</td>
<td>Slide heading</td>
</tr>
<tr>
<td>Text note</td>
<td>Text object</td>
</tr>
<tr>
<td></td>
<td><em>Due to PowerPoint limitations, if the text note contains tables, these elements will be exported as regular text. Similarly, if the text note contains a hyperlink, it will be exported as text.</em></td>
</tr>
<tr>
<td>Branch picture</td>
<td>Picture on the right of the slide</td>
</tr>
<tr>
<td></td>
<td><em>In Standard Export, you can choose instead to insert the branch picture as a hyperlink.</em></td>
</tr>
<tr>
<td>Floating picture</td>
<td>If connected to a branch, inserted as a picture on the right or at the bottom of the slide</td>
</tr>
<tr>
<td></td>
<td><em>If not connected to a branch, not exported</em></td>
</tr>
<tr>
<td>Floating comment</td>
<td>If connected to a branch, inserted on the slide as a PowerPoint comment</td>
</tr>
<tr>
<td></td>
<td><em>If not connected to a branch, not exported</em></td>
</tr>
<tr>
<td>Pop-up comment</td>
<td>PowerPoint note in the bottom Notes pane</td>
</tr>
<tr>
<td>Branch connection</td>
<td>Hyperlink in a text object</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>MindView object</th>
<th>Exported to PowerPoint as</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text file</td>
<td>Hyperlink in a text object</td>
</tr>
<tr>
<td>Picture file</td>
<td>Picture on the right or at the bottom of the slide</td>
</tr>
<tr>
<td></td>
<td><em>In Standard Export, you can choose instead to insert the file as a hyperlink in a text object</em></td>
</tr>
<tr>
<td>Video file</td>
<td>Hyperlink in a text object</td>
</tr>
<tr>
<td></td>
<td><em>In Standard Export, you can choose instead to embed the video directly on the slide</em></td>
</tr>
<tr>
<td>Sound file</td>
<td>Hyperlink in a text object</td>
</tr>
<tr>
<td>Hyperlink</td>
<td>Hyperlink in a text object</td>
</tr>
<tr>
<td>Flash file</td>
<td>Hyperlink in a text object</td>
</tr>
</tbody>
</table>

**Quick export**

➤ Choose **File > Quick Export**.
➤ Specify a folder and a file name for the new document.
➤ In the Export to list, select PowerPoint.
➤ Click Save.

The settings used for the export are:
• The settings you last used, if you have already done a standard export to PowerPoint for your map. If your document contains several maps, one of these settings specifies the map to export.
• Or, if there are no last-used settings, MindView's default settings. If your document contains several maps (roots), the first-created map will be exported; if you want to export a different one you will need to use the standard export procedure.

Standard export
➤ (optional) Before exporting, you may wish to review floating pictures and comments in your mind map. These are exported only if they are connected to a branch, so if you want to export them check that they are connected to appropriate branches. Note that the connection lines may be invisible, having the same color as the background or zero opacity. To see if such an item is connected, look for Detach as an active option in its local menu.
➤ Choose File > Export to... > Microsoft PowerPoint...
➤ In the Templates panel, choose your preferred template or browse for a template of your own (PowerPoint .potx format).
In the Options panel, choose the required general export settings and specify which elements of your map you want to export.

- If your document contains more than one map (root), select the one you want to export in the 'Map to export' list.
- Specify the elements and objects that are to be exported. A hyperlink will be exported as a button if 'Show as button' is selected in its object list entry.

**Note:** If you exclude some elements from the export by deseleting them here, none of the elements of this type will be exported, regardless of the value of their individual 'Include in export' property in the relevant inspector. Let's suppose for instance your map contains a floating picture whose 'Include in export' property is enabled. If you choose to exclude floating pictures from the export here, your floating picture will not be exported. Conversely, if you specify here that floating pictures should be exported, only the floating pictures whose 'Include in export' property is enabled will be exported.

- **Include picture in export**

Click **Export**.

Specify a folder and a file name for the new PowerPoint document and click **Save**.
Exporting your mind map to RTF (or RTFD) format is useful if you want to process your document further in a word processor, but do not have access to a program that can open Word .docx files.

Each branch is exported as a paragraph heading at the relevant level, in other words Heading 1 for main branches, Heading 2 for sub-branches, Heading 3 for sub-sub-branches and so on, using hierarchical numbering (unless you disable it in Standard Export). Attached objects and inserted elements appear below the heading.

By default, MindView automatically includes an overall picture of your map on the first page of the document.

The branches of the map are exported in the order in which they are displayed in the mind map view, starting from the top right in a clockwise direction. You can however exclude entire branches and sub-branches from the export by disabling their 'Include branch in export' property in the relevant inspector.

Export modes

There are two export modes available:

- **Quick export**

  Quick export allows you to export your map quickly using either the last settings you chose if you have already exported to RTF, or the MindView defaults.

- **Standard export**

  Standard export allows you to specify the elements of your map to be exported and how they should be treated.

  The export settings you choose are saved with the MindView document and used as the default next time you export your map to RTF. This means you do not have to redefine them every time you make a small alteration to your map and want to export it again to RTF.

Relationship between MindView and RTF elements and objects

The following table indicates how MindView treats the various inserted elements and attached objects contained in your map when exporting it to RTF.
<table>
<thead>
<tr>
<th>MindView element</th>
<th>Exported to RTF as</th>
</tr>
</thead>
<tbody>
<tr>
<td>Branch name</td>
<td>Heading at relevant level with hierarchical numbering (3 levels by default)</td>
</tr>
<tr>
<td></td>
<td>Hierarchical numbering can be disabled in Standard Export.</td>
</tr>
<tr>
<td>Text note</td>
<td>Text inserted under the branch heading</td>
</tr>
<tr>
<td>Branch picture</td>
<td>Picture inserted under the branch heading</td>
</tr>
<tr>
<td>Floating picture</td>
<td>If connected to a branch, inserted under the branch heading</td>
</tr>
<tr>
<td></td>
<td>If not connected to a branch, not exported</td>
</tr>
<tr>
<td>Floating comment</td>
<td>As for Floating picture</td>
</tr>
<tr>
<td>Pop-up comment</td>
<td>Text under the branch heading</td>
</tr>
<tr>
<td>Branch connection</td>
<td>Cross-reference under the start branch heading, pointing to the end branch heading</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>MindView object</th>
<th>Exported to RTF as</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text file</td>
<td>Cross-reference to the file</td>
</tr>
<tr>
<td>Picture file</td>
<td>Picture embedded in the RTF document</td>
</tr>
<tr>
<td></td>
<td>In Standard Export, you can choose instead to insert a cross-reference to the file.</td>
</tr>
<tr>
<td>Video file</td>
<td>Cross-reference to the file</td>
</tr>
<tr>
<td>Sound file</td>
<td>Cross-reference to the file</td>
</tr>
<tr>
<td>Hyperlink</td>
<td>Cross-reference to the file</td>
</tr>
<tr>
<td>Flash file</td>
<td>Cross-reference to the file</td>
</tr>
</tbody>
</table>

**Quick export**

➤ Choose **File > Quick Export**.

![Quick Export dialog](image)

➤ Specify a folder and a file name for the new document.

➤ In the **Export to** list, select **RTF**.

➤ Click **Save**.

The settings used for the export are:
The settings you last used, if you have already done a standard export to RTF for your map. If your document contains several maps, one of these settings specifies the map to export.

Or, if there are no last-used settings, MindView's default settings. If your document contains several maps (roots), the first-created map will be exported; if you want to export a different one you will need to use the standard export procedure.

Once export is complete, you can start working directly on your new document.

**Standard export**

➤ (optional) Before exporting, you may wish to review floating pictures and comments in your mind map. These are exported only if they are connected to a branch, so if you want to export them check that they are connected to appropriate branches. Note that the connection lines may be invisible, having the same color as the background or zero opacity. To see if a floating item is connected, look for Detach as an active option in its local menu.

➤ Choose **File > Export**.

➤ In the Export dialog, select **RTF**.

➤ If your MindView view contains several maps (i.e. several roots), choose the map you want to export in the 'Map to export' list.

➤ Choose the required general export settings and specify the elements of the map to export.

![](image)

**Note:** If you exclude some elements from the export by deselecting them here, none of the elements of this type will be exported, regardless of the value of their individual 'Include in export' property in the relevant inspector. Let's suppose for instance your map contains a floating picture whose 'Include in export' property is enabled. If you choose to exclude floating pictures from the export here, your floating picture will not be exported. Conversely, if you specify here that floating pictures should be exported, only the floating pictures whose 'Include in export' property is enabled will be exported.

➤ Select the **Output format**. ‘RTFD’ is typically used for Mac applications, ‘RTF for MS Word’ for applications that expect the Microsoft Word RTF format.

➤ Click **Export**.
Specify a folder and a file name for the new RTF document and click **Save**.

---

**Exporting as picture**

This export method lets you save the contents of your workspace, whether it contains one map or several, as a picture file. The picture file formats supported are tiff, jpg, png and pdf.

**Quick export**

➤ Choose File > Quick Export.

➤ Specify a folder and a file name for the new picture file.

➤ In the Export to list, select Picture.

➤ Click **Save**.

The settings used for the export are:

- The settings you last used, if you have already done a standard export to a picture for your map.
- Or, if there are no last-used settings, MindView’s default settings.

**Standard export**

➤ Choose File > Export to... > Picture...

➤ Select options on the **Picture** panel.
If you do not want to include branch connections, floating pictures, floating comments, object indicators or comment indicators in the picture, clear the corresponding check marks.

**Note:** Since this export method creates a picture of your entire map, all elements chosen above are displayed on the picture, regardless of the value of their individual 'Include in export' property in the relevant inspectors. Similarly, all branches will be visible, regardless of the value of their individual 'Include branch in export' property.

Select the required picture format.

If you choose the .jpg format, you can use the 'JPG quality' slider to define the level of quality needed. Note that decreasing the quality level increases the level of compression, and therefore reduces the file size.

Check the effect of your settings in the preview display and click **Export**.

Specify a folder and a file name for the picture file and click **Save**.

Note that icons and branch pictures are always displayed and that it is not possible to display text notes.

The export settings you choose are saved with the MindView document. This means that you will not have to specify these settings again if you make changes to the map and want to re-export it as a picture with the same settings.

**Pack and unpack**

If you purchased MindView 7 from the App Store, pack and unpack will work rather differently. In particular, the packed file format is always used. See [Using MindView 7 purchased from the App Store](#).

Packing is useful if your mind map references external files. It creates a packed version of the mind map file that includes not only the original mind map document but also all the external files referenced by it. The packed file can be sent via email, shared over the network or distributed via CD-ROM.

Packing is, for instance, ideal for students who need to send their assignments to their teacher, so that he or she can consolidate them in a master map.

Open the MindView document.
➤ (optional) You can include other folders, and the files they contain, in the packed file. To do this, use the Additional Folders list (see below).

**Note:** Files directly referenced by the MindView document, for example picture files and/or attached files, will always be included in the packed file: you do not have to use the additional folders list in order to include these.

➤ Choose **File > Pack**.

➤ Choose **File > Save** to save the packed file.

The packed file contains:

- The MindView document in Mac format (.mvd file) with file references adjusted to the structure of the packed output.
- The picture files and attached external files. These are contained in folders with the same name as the original folders on your machine.
- Any external folders included on the additional folders list (see below), and the files they contain.

To access the packed document:

➤ Open the relevant version of the MindView document.

**Additional folders**

If you want to include other folders, and the files they contain, in the packed output, add them to the Additional Folders list:

➤ Choose **Tools > Additional folders**.

➤ Click **Add** to add folders to the list. Click **Remove** to remove a selected (highlighted) folder from the list.

➤ Select each of the folders that you want to appear in your output. Deselect any folders you do not want to appear in the output. The folders you selected, and their contents, will be included in the output.

**Note:** To ensure that the packed file is no bigger than it needs to be, check that the selected folder(s) only include files that are actually needed in the output.

The list of folders is shared with the HTML Export function.

**Merging packed mind maps into a master map**

You can easily merge into a master map several mind maps that have been packed:

➤ Open your master map in MindView.

➤ Open each packed map in turn. Each document opens in a separate window.

➤ Merge each packed map into your master map by copying its root (Edit > Copy or [COMMAND](C) ) and pasting it onto the relevant branch of your master map. See "Moving a branch" for more information about copying and pasting branches.

**Exporting to XML**

This export method lets you export your document in XML format.

MindView supports two XML export file types:
**MindView XML:** This file type allows MindView documents to be converted to other application formats after implementation of a transformation file.

**The Microsoft Project XML** file type allows you to create a version of your MindView document that can be opened in Microsoft® Project with the standard File > Open command of that application. You can use the Microsoft Project XML export method even if you do not have Microsoft Project on your computer. It is therefore a useful alternative to exporting directly from MindView to Microsoft Project in the .mpp format, for which you do need to have Microsoft Project installed on your computer.

Only the elements of the MindView project plan that are supported by Microsoft Project are exported. This means that branch pictures, icons, attached objects and so on are not exported. Text notes are exported as Microsoft Project task notes. Pop-up comments are not exported.

**Procedure**

➤ Choose **File > Export to... > Microsoft Project XML...**

➤ Choose a file name and a destination for the exported file.

➤ Click **Save**.

💡 The property 'Include in export' of the Properties dialog is ignored when exporting to XML.
Importing

Importing: Introduction

MindView lets you import documents from the following formats:

- Microsoft® Word® .docx format.
- Microsoft PowerPoint® .pptx format.
- Microsoft Project XML .xml format.
- MindView XML .xml format.
- MindJet MindManager .mmp format.
- FreeMind .mm format.

To import such files simply use File > Open. See "Opening a mind map" for more information.

To save a file after importing, use File > Save As to save it as a new MindView document.

Importing from Word

MindView lets you import Microsoft® Word .docx documents. If the Word format document was originally created by exporting from MindView, the new mind map will have the same branch structure and layout as the original mind map. Otherwise, in order to see a useful branch structure after importing, the document should be organized in paragraphs containing headings defined with the Microsoft Word heading styles "Heading 1" through to "Heading 9".

MindView imports each paragraph of the Word document as a branch at the relevant level. In other words paragraphs with a Heading 1 title become main branches, paragraphs with a Heading 2 title become sub-branches, paragraphs with a Heading 3 title become sub-sub-branches and so on.

If the Word document starts with a main heading with the style "Title", then this heading is used as the root name. Otherwise the name of the Word document is used as the root name.

Procedure

➤ Choose File > Open or press [COMMAND ⌘] O.

➤ Select the Word document you want to import.

➤ Click Open.

There may be elements of the Word document that MindView cannot import. If this is the case, MindView displays a dialog listing these elements.

⚠️ When exporting a mind map to Word, MindView inserts bookmarks in the Word document to keep track of how the various elements should be re-imported back into MindView if you choose to do so. You should take care not to delete these bookmarks, which are hidden by default. To make them visible while you work,
### Relationship between Word and MindView elements and objects

The following table indicates how MindView converts the various elements of your Word document to MindView elements and objects.

<table>
<thead>
<tr>
<th>Word element</th>
<th>Imported in MindView as</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title (with Title style)</td>
<td>Root of the mind map If the Word document does not contain a Title heading at its very top, the name of the Word document is used as root name.</td>
</tr>
<tr>
<td>Heading 1 (with Heading 1 style)</td>
<td>Main branch</td>
</tr>
<tr>
<td>Heading 2 (with Heading 2 style)</td>
<td>Sub-branch of the corresponding higher level branch</td>
</tr>
<tr>
<td>And so on until…</td>
<td></td>
</tr>
<tr>
<td>Heading 9 (with Heading 9 style)</td>
<td>Sub-branch of the corresponding higher level branch</td>
</tr>
<tr>
<td>Regular text (with Normal style)</td>
<td>Imported as a text note of the corresponding branch If the document was created by exporting an original MindView mind map, imported as text note or floating comment of the corresponding branch as in the original document</td>
</tr>
<tr>
<td>Picture embedded in paragraph heading</td>
<td>Floating picture of the corresponding branch</td>
</tr>
<tr>
<td>Picture embedded in body text</td>
<td>Imported as a picture embedded in a text note of the corresponding branch If the document was created by exporting an original MindView mind map, imported as branch picture, floating picture or attached picture file of the corresponding branch as in the original document</td>
</tr>
<tr>
<td>Comment</td>
<td>Pop-up comment for the corresponding branch</td>
</tr>
</tbody>
</table>

### Importing from PowerPoint

MindView lets you import Microsoft® PowerPoint presentations saved using the .pptx file format.

- If the presentation was created by exporting a MindView document, the original branch structure of the MindView document is preserved, provided that you have not removed any slide. If you have added new slides, they are imported as main branches.
• Otherwise, the title of the first slide becomes the root name of the new MindView document. Each bulleted list item of the first slide becomes a new main branch. All the other slides are imported as further main branches. If a slide contains a bulleted list, each bulleted list item becomes a sub-branch of the corresponding MindView branch.

Procedure

➤ Choose File > Open.
➤ Select the pptx document you want to import.
➤ Click Open.

There may be elements of the PowerPoint presentation that MindView cannot import. If this is the case, MindView displays a dialog listing these elements.

Importing from Microsoft Project

MindView lets you import Microsoft® Project plans. This is particularly useful when for instance:

• You have started a project plan in Microsoft Project which you would like to expand using the brainstorming capabilities and features of MindView.

• You have exported a MindView project plan to Microsoft Project, starting adding tasks or editing existing ones, but then realized you need to review the structure of your plan in MindView before doing any further work in Microsoft Project.

In both cases, MindView allows you to import the Microsoft Project plan as a new project plan in the Gantt view.

MindView does not support versions of Microsoft Project prior to 2003. You need to have Microsoft Project installed on your computer in order to use this import method.

You can import Microsoft Project plans only via XML. The advantage of this method is that you do not need to have Microsoft Project installed on your machine. See "Importing from XML " for more information.

Procedure

➤ Choose File > Import from... > Microsoft Project XML... from main menu
➤ Select the Microsoft Project plan you want to import.

The imported project plan opens in the Gantt view.

Limitations

The MindView Gantt view does not support all the project management features offered by Microsoft Project. This means that only the elements of the Microsoft Project that have an equivalent in MindView will be imported:

• Task names, task types, dates, durations, lead and lag times, resources, work units, costs, priorities, completion levels, links, constraints and so on are all imported.
- Project and resource calendars are imported.
- Milestone tasks are imported, but their duration is set to zero.
- Task notes are imported as text notes.
- Other Microsoft Project information corresponding to features that are not supported in MindView (such as baselines, task calendars, work contours and so on) is not imported. Information derived from tracking and leveling operations in Microsoft Project is not imported.

In most cases, the tasks dates and scheduling information will be identical in MindView and in Microsoft Project. They may differ if advanced operations not supported by MindView (such as leveling or tracking) have been performed on the project in Microsoft Project.

**Importing from XML**

This import method lets you create MindView documents by importing files in various XML formats into MindView.

MindView supports the following XML import file types:

- **MindView XML**: This file type allows you to open MindView documents previously exported in the MindView XML format.

- **Microsoft Project XML**: This file type allows you to create a MindView project plan by importing a Microsoft® Project plan exported from Microsoft Project in the XML format. You can use the Microsoft Project XML import method even if you do not have Microsoft Project on your computer. It is therefore a useful alternative to importing a Microsoft Project plan in the .mpp format, for which you do need to have Microsoft Project installed on your computer. The same limitations apply when importing a Microsoft Project XML file as when importing a Microsoft Project .mpp file. For more information, see "Importing from Microsoft Project".

  - *MindView does not support versions of Microsoft Project XML prior to 2003.*

- **MindManager or FreeMind XML**: This file types allow you to create a MindView document by importing a MindManager® document exported from MindManager in the XML format or FreeMind XML document. You can use the MindManager XML import method even if you do not have MindManager on your computer.

  - *Note that elements of the MindManager file that do not have an equivalent in MindView are not imported. MindView supports MindManager XML files from versions X5 and 6.*

**Procedure**

- Choose **File > New...** or press command-N
- Choose **Import tab** and select a file you want to import.
- **Click Open.**

The imported file opens in the Mind Map view.
Reference

Inspectors: Overview

Many MindView components, such as the views, the root, the branches and any attached objects have specific properties, displayed in one or other of the inspectors. You can use the inspectors to make any necessary changes to these properties, as described in "Using the inspectors."

The inspectors you see depend on what is selected. For example, the Branch inspector displays only if a branch is selected. If nothing is selected you will see the view inspector for the view you are in, for example the Mind Map View inspector or the Timeline View inspector.

By default, the inspectors display at the right of the workspace. If you prefer to see the inspectors at the left, you can change their position settings in the MindView’s preferences. See "Setting up your preferences."

Display of the inspectors can be toggled off by clicking the active inspector’s icon (in this case, the MindMap inspector icon).

The topics in this section describe in detail the properties available on each of the MindView inspectors.

Document inspector

This inspector allows you to change general properties of your document, and it appears practically the same for any view. In most views, this inspector contains also the Filter pane.
Document Info

Display the document's modification date and the name of the document’s author. Click **More Properties** to change the document's title, subject, author, manager, and company name, as well as to assign a category and keywords and provide general comments on the document.

**Document Statistics**

Select branches and click **Statistics...** button (or select **Tools->Document Statistics...**) to show a dialog with document and selection statistics.
Layout

Select the view which you want to use while working with your document. See "Using different views" for more information.

Document Type

Choose a working mode you need. For example, in Task Management mode all resources are assumed to be of the Work type, and adding resources to tasks has no effect on the task's duration. In Project Management mode, however, adding resources may affect the task's duration.

Project

Click the Calendars, Resources, or Information button to open the project information dialog with corresponding pane active. For more information, see "Defining the global project settings", "Defining calendars", and "Assigning resources".

Numbering

Use the pop-up menu to apply sequential numbers to the tasks and choose between various numbering styles.

Format inspector

The Format inspector allows you change format settings for the current selection. The options in the Format inspector change according to what is selected. If nothing is selected, options for the current view are shown. The various options are described in the Reference section of this documentation: for example, see "Branch inspector" for branch options, "Picture inspector" for picture options and so on.
Choose **Tools > Format Inspector**, or press **COMMAND ⌘ 2**, to show or hide the Format inspector.

---

**Root Branch inspector**

These properties can be edited in the MindMap and Format inspectors when a root branch is selected.

*Some properties apply only in certain circumstances. For example, in the Timeline view, text properties for the root branch cannot be changed.*

---

**Title**

You can edit the title or enter a new one by typing in the input field. If 'Word wrap text' is selected on the View inspector for the current view, your text will automatically be wrapped when you finish editing. To force the start a new line, for example if 'Word wrap text' is not selected, press **OPTION ⌥ Enter**. Only one line can be displayed at a time in the inspector. When editing you can use the up and down arrow keys to move between lines.

The **Branch Title** group allows you change the title’s font, alignment (you can resize the frame of a branch by dragging the left or right edge, so it can be wider than the title
Time Information

**Start:** If you are creating a timeline, you can enter a start time for the root branch in this field. You can type directly in the box, or make selections in the Sliders or Calendar assistant panels which display automatically.

How precisely you specify the date and/or time will depend on your subject. For example, for a historical subject, if you are using the Standard timescale, you might choose just a year, or just a year and month, without specifying an exact date or time. See "Inserting time information" in the Basic Tasks section of this User Guide for information about timescales and entering dates and times.

**End:** You can optionally enter an end time for the selected branch in this field. You do not need to specify an end time if your event has no extended duration. For example, to enter the date of an event that happened on a particular day, all you need to do is to specify the date as the Start time.

The assistant panels for the End field usually display a checkbox 'Include … in the period'. If the box is selected the timeline bar will run to the end of the End time you entered; if the box is not selected the timeline bar will run to the beginning of the End time you entered. See "Inserting time information" for more details.

You can also enter time information directly in the Outline view or the Timeline Outline panel shown in the Timeline view.

Display Options

**Show timeline title:** By default, the timeline displays the root name as title, or, if you are focusing on a branch, the name of that branch. Deselect this property if you don’t want to see a title, or if you prefer to create your own title by inserting a floating comment in the timeline.

**Show duration bars:** By default, if you have entered both a start time and an end time for a particular event, the duration of the event is shown as a bar below the time axis. Deselect this property if you do not want to see these duration bars below the time axis.

**Show time breaks:** Select this option to replace empty space on the time axis with one or more break marks. This optimizes the use of the horizontal space when events are not evenly distributed along the timeline. For example, if you have a timeline of ancient history with some events before the year 2800 BC and the remaining events after the year 2000 BC, inserting breaks replaces the empty central section of the time axis with a break mark.

**Word wrap text:** Select this option if you want the text to wrap automatically to the next line when you enter long branch names. This setting applies to all the branches of
Spacing: The slider increases or decreases the level of detail on the time axis. Expanding the scale makes the timeline less crowded as a given period of time occupies more horizontal space. As a result, you may start seeing more detail on the time axis. For instance, instead of having ticks every 5 years, you might now have a tick for every year. As you continue expanding the scale, you might see months and days appear on the time axis.

Events on the timeline do not change size when you expand the scale: they move apart horizontally, and they may also move vertically nearer the time axis as more space becomes available. Contracting the scale has the reverse effect.

Branch Frame

Border: Click to choose a new color for the border surrounding the root shape.

Fill: Click the first color icon to choose a new color for the background of the selected root. Click the second color icon if you want to choose a second color in order to achieve a gradient effect.

Branch inspector

These properties become available in the MindMap and Format inspectors when a branch or sub-branch is selected.
Some properties apply only in certain circumstances. For example, the Branch Frame properties have no effect if the branch does not have a frame, as is the case if you use the Left/Right or Top Down views, or Style 12 in the Mind Map view. And branch text size cannot be changed in the Timeline view.

**Title**

You can edit the title or enter a new one by typing in the input field. If ‘Word wrap text’ is selected on the View inspector for the current view, your text will automatically be wrapped when you finish editing. To force the start a new line, for example if ‘Word wrap text’ is not selected, press OPTION Enter. Only one line can be displayed at a time in the inspector. When editing you can use the up and down arrow keys to move between lines.

**Include branch in export:** This option is selected by default, so that the branch (and its sub-branches) will be included in any export to another format (HTML, Word, PowerPoint and so on). Disable it if you do not want the branch or its sub-branches to be exported.

**Show branch boundary:** Select this box to show a boundary around the branch and
all its sub-branches.

**Time Information**

**Start:** If you are creating a timeline, you can enter a start time for the selected branch in this field. An assistant panel displays automatically. You can continue typing the data directly and MindView will interpret what you type if it can, or you can use the assistant panel. Click **Sliders** or **Calendar** to see different versions of the panel.

How precisely you specify the date and/or time will depend on your subject. For example, for a historical subject, if you are using the Standard timescale, you might choose just a year, or just a year and month, without specifying an exact date or time. See "**Inserting time information**" in the Basic Tasks section of this User Guide for information about timescales and entering dates and times.

If you are working in the Geological timescale, you can use decimals. So, if millions is selected, -1.45 will mean 1,450,000 years ago. The abbreviations 'ty' and 'my' are used for thousands of years and millions of years.

**End:** You can optionally enter an end time for the selected branch in this field. You do not need to specify an end time if your event has no extended duration. For example, to enter the date of an event that happened on a particular day, all you need to do is to specify the date as the Start time.

The assistant panels for the End field usually display a checkbox 'Include … in the period'. If the box is selected the timeline bar will run to the end of the End time you entered; if the box is not selected the timeline bar will run to the beginning of the End time you entered. See "**Inserting time information**" for more details.

You can also enter time information directly in the Outline view or the Timeline Outline panel shown in the Timeline view.

**Branch Data**

If you have added information on your branches such as task data or calculation values, you can choose to display this data directly on the selected branches by selecting the corresponding checkboxes.

The Format inspector allows you change its font, alignment (you can resize the frame of a branch by dragging the left or right edge, so it can be wider than the title text) and/or color. The second color icon changes the text background color.

💡 To copy formatting (colors, fonts and so on) from one branch to another, select the first branch and choose **Format > Copy Style** or press COMMAND ⌘ C. Then select the target branch or branches and select **Format > Paste Style** or press COMMAND ⌘ V.

**Frame**
**Border:** Click to choose a new color for the border surrounding the branch shape.

**Fill:** Click the first color icon to choose a new color for the background of the currently selected branch. Click the second color icon if you want to choose a second color in order to achieve a gradient effect.

**Shadow**

**None/Standard/Spot:** Use to select a shadow type.

**Angle:** Rotate the dial to set the shadow direction.

**Offset:** Drag the slider to determine the distance between the branch and its shadow.

**Width:** Use the slider to define the size of the shadow.

**Color:** A color icon that lets you change the color of the shadow.

**Line**

**Width:** Use the slider to adjust the width of the line connecting the branch to its parent.

**Color:** To the right of the slider is a color icon that lets you change the color of the line.

**Boundary**

These options are displayed only if ‘Show branch boundary’ is selected.

**Line:** Click to choose a new color for the boundary line.

**Fill:** Click to choose a new color for the space within the boundary.

**Line Style:** Click to choose a style for the boundary.

**Width:** Use the slider to adjust the width of the boundary line.

**Roundness:** Use the slider to determine how rounded the corners of the boundary should be.

**Picture settings**

These properties are displayed when a floating picture, or a branch that has a branch picture, is selected, and you open either MindMap or Format Inspector.
In the MindMap Inspector

Picture Title

By default, the name of the picture is the name of the picture file. You can however replace it with a name of your choice.

If you export your document to HTML, this picture name will also be inserted in the Alt meta-tag for the picture in the .html file. When viewing the HTML page in the browser and moving the mouse pointer over the picture, you will therefore see the name of the picture appear in a small frame under the picture.

**Include picture in export:** This option is selected by default. Disable it if you intend to export your map to another format (HTML, Word, PowerPoint and so on) but do not want the picture to be exported. **Note:** Floating pictures that are not connected to a branch are never exported, except to picture files.

Picture File

This section displays only if the branch picture is an external file, rather than a picture from the Multimedia Catalog.

You can enter a new folder and/or file name or click the Browse button to choose a different picture.

In the Format Inspector

Picture Size

**Maintain aspect ratio:** This option is selected by default. Disable it if you do not want to preserve the proportions of the picture (in other words, the ratio between its width and its height) when resizing it.

If 'Maintain aspect ratio' is selected:

- **Size:** Use the slider to adjust the size of the picture.

If 'Maintain aspect ratio' is not selected:

- **Width:** Use the slider to adjust the width of the picture.
Height: Use the slider to adjust the height of the picture.

Picture Opacity

Opacity: Use the slider to adjust the opacity from completely transparent (leftmost setting) to fully opaque (rightmost setting).

Connection Line

These options are displayed only if the picture is attached to a branch.

Width: Edit this field to increase or decrease the width of the line connecting the floating picture to the branch.

Color: Click the color icon to choose a new color for the line connecting the floating picture to the branch.

Floating Comment settings

When a floating comment is selected, the MindMap inspector and the Format inspector display properties specific to floating comments.

In the MindMap inspector

Comment Text

You can edit the comment or enter a new one by typing in the input field. To force the start a new line press OPTION Enter. Only one line can be displayed at a time in the inspector. When editing you can use the up and down arrow keys to move between lines.

Include comment in export: This option is selected by default. Disable it if you intend
to export your map to another format (HTML, Word, PowerPoint and so on) but do not want the floating comment to be exported. **Note:** Floating comments that are not connected to a branch are never exported, except to picture files.

### In the Format inspector

#### Comment Text

Controls in this group allow you change the comment text’s font, alignment and/or color. The second color icon changes the background color.

#### Comment Frame

**Border:** Click the small rectangle to choose a new color for the frame surrounding the comment.

**Fill:** Click the small rectangle to choose a new frame fill color.

**Width:** Use the slider to increase or decrease the width of the frame surrounding the comment.

**Show Icon:** Deselect this option to hide the pin icon that appears in the frame.

#### Connection Line

These options are displayed only if the comment is attached to a branch.

**Width:** Edit this field to increase or decrease the width of the line connecting the floating comment to the branch.

**Color:** Click the color icon to choose a new color for the line connecting the floating comment to the branch.

### Connection settings

When a branch connection is selected, connection properties are displayed in MindMap and Format inspectors.

#### Branch Connection

The name given to the branch connection is, by default, the name of the end branch. You can change this if necessary by editing the text here.

**Include connection in export:** This option is selected by default. Disable it if you intend to export your map to another format (HTML, Word and so on) but do not want
the branch connection to be exported.

**Connection Line**

**Normal:** Click to choose a new color for the branch connection.

**Hover:** Click to choose a new hover color for the branch connection. This is the color taken by the branch connection when you just move the mouse pointer over it.

**Line Width:** Edit this field to increase or decrease the width of the branch connection.

**Objects inspector**

This pane displays properties for objects attached to a root, branch or sub-branch. To display this pane, select a root, branch or sub-branch that has one or more attached objects, open the MindMap inspector, and then click the Objects tab in it.

**Include All in Export:** This checkbox allows you to change the 'Include in export' settings for all objects at once. You can also change them individually (see below).

**Text note object**

By default, the name of the object is the first few words of its initial text. You can change it if you want to.

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format (HTML, Word, PowerPoint and so on) but do not want the object to be exported.

**Text file object**
By default, the name of the object is the text file name. You can change it if you want to.

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format (HTML, Word, PowerPoint and so on) but do not want the object to be exported.

The path of the attached text file is shown. You can enter a new folder and/or file name or click the Browse icon to choose a different text file.

**Picture file object**

By default, the name of the object is the picture file name. You can change it if you want to. If you export your document to HTML, this picture name will also be inserted in the Alt meta-tag for the picture in the .html file. When viewing the HTML page in the browser and moving the mouse pointer over the picture, you will therefore see the name of the picture appear in a small frame under the picture.

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format (HTML, Word, PowerPoint and so on) but do not want the object to be exported.

The path of the attached picture file is shown. You can enter a new folder and/or file name or click the Browse icon to choose a different picture file.

If you intend to export to HTML, and you want to use the picture to activate a link, click the link icon at the bottom to choose (or change) the link type. The icon changes to indicate the link type, and the inspector now lists additional properties:

- For a file link (') or folder link ('), you can edit the path of the file link or enter a different path.
- For a Web link ( ), you can edit the URL of the link or enter a different web address. Select 'Open link in new window' if you want the link to open in a new browser window.
- For an Email link ( ), you can edit the email address of the link or enter a different address.

**Video file object**
By default, the name of the object is the video file name. You can change it if you want to.

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format (HTML, Word, PowerPoint and so on) but do not want the object to be exported.

The path of the attached video file is shown. You can enter a new folder and/or file name or click the Browse icon to choose a different video file.

**Sound file object**

By default, the name of the object is the sound file name. You can change it if you want to.

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format (HTML, Word, PowerPoint and so on) but do not want the object to be exported.

The path of the attached sound file is shown. You can enter a new folder and/or file name or click the Browse icon to choose a different sound file.

See also "Inserting sounds".

**Flash file object**

By default, the name of the object is the Flash file name. You can change it if you want to.

The setting 'Include in export' is enabled by default. Disable it if you intend to export your map to another format (HTML, Word, PowerPoint and so on) but do not want the object to be exported.

The path of the attached Flash file is shown. You can enter a new folder and/or file name or click the Browse icon to choose a different Flash file.

**Hyperlink**

By default, the hyperlink is untitled. Enter a suitable name for it. The setting 'Include in export' is enabled by default. Disable it if you do not want this object to be exported if
you export the map.

Click the link icon to choose (or change) the link type. You can edit the link properties as necessary.

- For a file link (◦) or folder link (◉), you can edit the path of the file link or enter a different path.
- For a Web link (🌐), you can edit the URL of the link or enter a different web address. Select 'Open link in new window' if you want the link to open in a new browser window.
- For an Email link (✉) you can edit the email address of the link or enter a different address.

Options for HTML output:

➤ Select 'Show as button' if you want the link to be displayed as a button rather than hypertext.
➤ Select 'Open link in new window' if you want the target of the link to open in a new browser window.

---

**Mind Map View inspector**

When the Mind Map View is selected, properties specific to this view are displayed in MindMap and Format inspectors.

---

**In the MindMap inspector**

**Display Options**
Show branch connections: This box is selected by default. Deselect it if you do not want branch connections to be visually represented on your map. See "Creating branch connections" for more information.

Word wrap text: Select this option if you want the text to wrap automatically to the next line when you enter long branch names. This setting applies to all the branches of your document.

Compact layout: Select these options to position the mind map's elements more closely to each other.

Branch Spacing

Vertical gap: The value determines the vertical spacing between each set of branches. The default value depends on the view used.

Horizontal gap: The value determines the horizontal spacing between each set of branches. The default value depends on the view used.

Minimum width: The value determines the minimum length of the horizontal part of the branch underlying the branch label. However if the branch label is longer than the minimum width defined here, MindView chooses a branch width sufficient to underline the entire label.

Branch Data

If you have added information on your branches such as task data or calculation values, you can choose to display this data directly on the selected branches by selecting the corresponding checkboxes.

In the Format inspector

Styles

Select a style to apply it to your map.

Design

Click the Backgrounds button or the Color Schemas button, and then select a map background or the map color schema in the pop-up window.

Default Colors

The colors specified here apply to the Mind Map view only.

Page: Click to choose a new color for the page (i.e. the workspace).

Text: Click to choose a new default color for root and branch labels. This is the text color that is used for all new branches and for all existing branches in the Mind Map view, except those that have been assigned a different text color by the current style or by using the Root or Branch inspector.

Branch Line: Click to choose a new default color for the branch lines.

Branch Fill 1 and Branch Fill 2 are the fill colors that are used to create a gradient fill for all new branches and for all existing branches in the Mind Map view, except those that have been assigned a different fill color by the current style or by using the Root or Branch inspector.
**Left/Right View inspector**

When the Left or Right View is selected, options specific to these views are displayed in MindMap and Format inspectors.

![MindMap inspector](image)

**In the MindMap inspector**

**Display Options**

**Show branch connections:** This box is selected by default. Deselect it if you do not want branch connections to be visually represented on your map. See "Creating branch connections" for more information.

**Word wrap text:** Select this option if you want the text to wrap automatically to the next line when you enter long branch names. This setting applies to all the branches of your document.

**Compact layout:** Select these options to position the mind map's elements more closely to each other.

**Branch Spacing**

**Vertical gap:** The value determines the vertical spacing between each set of branches. The default value depends on the view used.

**Horizontal gap:** The value determines the horizontal spacing between each set of branches. The default value depends on the view used.

**Minimum width:** The value determines the minimum length of the horizontal part of
the branch underlying the branch label. However if the branch label is longer than the minimum width defined here, MindView chooses a branch width sufficient to underline the entire label.

**Branch Data**

If you have added information on your branches such as task data or calculation values, you can choose to display this data directly on the selected branches by selecting the corresponding checkboxes.

**In the Format inspector**

**Styles**

Select a style to apply it to your map.

**Design**

Click the Backgrounds button or the Color Schemas button, and then select a map background or the map color schema in the pop-up window.

**Default Colors**

The colors specified here apply to the Left/Right view only.

**Page:** Click to choose a new color for the page (i.e. the workspace).

**Text:** Click to choose a new default color for root and branch labels. This is the text color that is used for all new branches and for all existing branches in the Left/Right view, except those that have been assigned a different text color by the current style or by using the Root or Branch inspector.

**Branch Line:** Click to choose a new default color for the branch lines.

**Branch Fill 1** and **Branch Fill 2** are the fill colors that are used to create a gradient fill for all new branches and for all existing branches in the Left/Right view, except those that have been assigned a different fill color by the current style or by using the Root or Branch inspector.

**Top Down View inspector**

When the Top Down or Top Down Vertical is selected, options specific to these views are displayed in MindMap and Format inspectors.
In the MindMap inspector

Display Options

Show branch connections: This box is selected by default. Deselect it if you do not want branch connections to be visually represented on your map. See "Creating branch connections" for more information.

Word wrap text: Select this option if you want the text to wrap automatically to the next line when you enter long branch names. This setting applies to all the branches of your document.

Compact layout: Select these options to position the mind map’s elements more closely to each other.

Branch Spacing

Vertical gap: The value determines the vertical spacing between each set of branches. The default value depends on the view used.

Horizontal gap: The value determines the horizontal spacing between each set of branches. The default value depends on the view used.

Minimum width: The value determines the minimum length of the horizontal part of the branch underlying the branch label. However if the branch label is longer than the minimum width defined here, MindView chooses a branch width sufficient to underline the entire label.

Branch Data
If you have added information on your branches such as task data or calculation values, you can choose to display this data directly on the selected branches by selecting the corresponding checkboxes.

**In the Format inspector**

**Styles**

Select a style to apply it to your map.

**Design**

Click the Backgrounds button or the Color Schemas button, and then select a map background or the map color schema in the pop-up window.

**Default Colors**

The colors specified here apply to the Top Down view only.

**Page:** Click to choose a new color for the page (i.e. the workspace).

**Text:** Click to choose a new default color for root and branch labels. This is the text color that is used for all new branches and for all existing branches in the Top Down view, except those that have been assigned a different text color by the current style or by using the Root or Branch inspector.

**Branch Line:** Click to choose a new default color for the branch lines.

**Branch Fill 1** and **Branch Fill 2** are the fill colors that are used to create a gradient fill for all new branches and for all existing branches in the Top Down view, except those that have been assigned a different fill color by the current style or by using the Root or Branch inspector.

**Outline View settings**

The MindMap inspector, the Format inspector, and the Document inspector display setting specific to the Outline View and the elements selected when the Outline View is active.
In the MindMap inspector

These settings are only available when a branch is selected.

Time Information

Click Start and/or End to edit the branch's time data.

Branch Title

Name of the branch, shown in the mind map.

Branch Options

Select the checkbox to define whether the branch is exported together with your MindMap.

Branch Comment

Enter or edit the pop-up comment for the selected branch.

In the Format inspector

Styles

Select a style of the overall appearance of the document's outline.

In the Document inspector

Document Info

Author: The name of the author of the document. You can edit this as necessary. Click More Properties to define and edit additional general properties of the document (subject, category, keywords, etc.)

Timescale
Here you select a timescale for the document. See "Inserting time information" in the Basic Tasks section of this User Guide for information about timescales.

**Caution: If you change the timescale of a document you will lose any time data that it already contains.**

**Numbering**

If you want branches in the Outline View to be numbered, select a numbering style from the list.

---

**Timeline View settings**

Properties specific to the Timeline View appear in the MindMap, Format, and Document inspectors when the Timeline View is selected.

---

**In the MindMap Inspector**

**Display Options**

**Show timeline title:** By default, the timeline displays the root name as title, or, if you are focusing on a branch, the name of that branch. Deselect this property if you don’t want to see a title, or if you prefer to create your own title by inserting a floating comment in the timeline.

**Show duration bars:** By default, if you have entered both a start time and an end time for a particular event, the duration of the event is shown as a bar below the time axis. Deselect this property if you do not want to see these duration bars below the time axis.

**Show time breaks:** Select this option to replace empty space on the time axis with one or more break marks. This optimizes the use of the horizontal space when events are not evenly distributed along the timeline. For example, if you have a timeline of ancient history with some events before the year 2800 BC and the remaining events after the year 2000 BC, inserting breaks replaces the empty central section of the time axis with a break mark.
**Word wrap text:** Select this option if you want the text to wrap automatically to the next line when you enter long branch names. This setting applies to all the branches of your document.

**Spacing:** The slider increases or decreases the level of detail on the time axis. Expanding the scale makes the timeline less crowded as a given period of time occupies more horizontal space. As a result, you may start seeing more detail on the time axis. For instance, instead of having ticks every 5 years, you might now have a tick for every year. As you continue expanding the scale, you might see months and days appear on the time axis.

Events on the timeline do not change size when you expand the scale: they move apart horizontally, and they may also move vertically nearer the time axis as more space becomes available. Contracting the scale has the reverse effect.

**In the Format Inspector**

**Default Colors**

The colors specified here apply to the Timeline view only.

**Page:** Click to choose a new color for the page (i.e. the workspace).

**Text:** Click to choose a new default color for root and branch labels. This is the text color that is used for all new branches and for all existing branches in the Timeline view, except those that have been assigned a different text color using the Root or Branch inspector.

**In the Document Inspector**

**Document Info**

**Author:** The name of the author of the document. You can edit this as necessary.

**Timescale**

Here you select a timescale for the document. See "Inserting time information" in the Basic Tasks section of this User Guide for information about timescales.

⚠️ **Caution:** If you change the timescale of a document you will lose any time data that it already contains.

**Numbering**

If you want branches in the Outline View to be numbered, select a numbering style from the list.

**Gantt View inspector**

The MindMap and Format inspectors allow you to define the Gantt view-specific properties when you are working in this view.
In the MindMap inspector

**Gantt Time Scale**

Use **Units** and **Label** pop-up menus to choose units and labels for the **top tier** (the top heading) and the **bottom tier** (the bottom heading). Note that the choices offered for the bottom tier depend on your choice of top tier.

**Elements**

- **Show Critical Path**: Select this checkbox to have MindView mark tasks or chain of linked tasks that cannot be delayed without delaying the entire project. See "Enhancing a project plan."
- **Show Today**: Displays a vertical line identifying the current date on the Gantt chart.
- **Show Task Name**: Displays the task name after the task bars.
- **Show Resource Name**: Displays the resource name after the task bars.

**In the Format inspector**

**Styles**

Select the style you like to change the overall appearance of your document in the Gantt view.

**Colors**

- **Critical**: Click the color well to choose a different color for the tasks highlighted when viewing the project’s critical path (to display the critical path, choose Gantt > Critical Path).
- **Today**: Click the color well to choose a different color for the vertical line displayed on the Gantt chart to highlight the current date (to display the current date, choose Gantt > Today’s Date).
Grid

**Horizontal Grid** and **Vertical Grid**: Use these options to turn the horizontal and vertical grid lines of the Gantt chart on and off.

### Task settings

These properties become available in the Task pane of the MindMap inspector and in the Format inspector when a task is selected.

#### In the MindMap inspector

**Time Information**

- **Start** 6 Jun 2019
- **End** 10 Jun 2019

#### Task Information

- **Priority** 500
- **Completion** 30%
- **Resources**

  - **Active**

#### Shapes

**Task Bar**

- **Name**
- **Resource**
- **Fill 1**
- **Fill 2**
- **Border**

**Width**

- **Bar Hidden**

---

**Time Information**

**Start** and **End** fields show the task’s start and end dates respectively. Although you can click these fields to add or change start dates and end dates of your project tasks, it is not recommended unless you understand the implications of doing so. It is normally better to let MindView calculate the start and end dates of the tasks automatically with reference to the project start date, the task durations, and the task links that you might have set up in the Gantt view. For detailed information about how MindView handles start and end dates in a project plan, refer to the paragraph "Specifying start and end dates" in "Entering and editing tasks".
**Duration**

Enter a **Duration**, using the pop-up menu on the right to choose between different duration types (minutes, hours, days, weeks, months).

For detailed information about the different ways of entering a duration and how MindView uses this value to schedule tasks in a project plan, refer to the paragraph "Entering a task duration" in "Entering and editing tasks" (Gantt view).

**Task Information**

**Priority:** Define the task’s priority.

**Completion:** Specify the degree of the task’s completion.

For information on tasks' priority and completion levels refer to the "Enhancing a project plan" topic.

**Resources:** Lists resources assigned to this task. Click the button next to this field to manage the task's resources.

**Task Active:** Uncheck this option to make the task inactive, so that it no longer affects the project schedule. See the paragraph "Making a task inactive" in the topic "Enhancing a project plan" for more information.

**Branch Comment**

Add or edit the branch's comment.

**Branch Data**

If you have added information on your branches such as task data or calculation values, you can choose to display this data directly on the selected branches by selecting the corresponding checkboxes.

**In the Format inspector**

**Shapes**

Choose a type of the task bar shape.

**Task Bar**

Click the **Name** and **Resource** color wells to change color in which task name and task resource are displayed in the Gantt Chart.

The **Fill** color wells allow you to change the task bar's color.

Use the **Border** color well and a slider next to it to define color and width of the task bar's outline.

**Bar Hidden:** Check this option to hide the bar representing the task or event from the chart or timeline. See the paragraph "Hiding the bar of a task" in the topic "Enhancing a project plan" for more information.

**Filter inspector**
This inspector allows you to display only those branches that satisfy conditions you specify (see "Filtering a mind map"). To open the Filter inspector, open the Document inspector and click the Filter tab.

Levels: Click the corresponding button to collapse the entire mind map to just one level of branches, two levels, three levels, or four levels. Click All to expand the mind map so that it shows all its branches down to the last level.

Pop-up list: Select New Filter to create a new filter, No Filter to switch off filtering, or the name of an existing filter you want to apply.

Name: A suitable name for the filter.

The ‘Filter if’ line: The selector on this line specifies how the conditions are to be applied. You can choose any (if any one condition is satisfied the filter will select the branch for display), all (only if all conditions are satisfied will the filter select the branch for display), or none (only if none of the conditions is satisfied will the filter select the branch for display).

The conditions: The lower part of the inspector displays the condition or conditions. Each comprises:

➤ The branch element to be tested, for example Branch text or Branch icons.

➤ How the condition will be satisfied, for example Contains (the condition will be satisfied if the branch element contains the specified text or item) or Is equal to (the condition will be satisfied if the branch element is the same as the specified value).

➤ The text, value or item that is to be compared with the branch element to be tested, for example a word that is to be matched against the branch text, a date
that is to be matched against the branch end or start date, or an icon that is to be matched against the icons on the branch.

**Buttons:**

➤ Click **Add** below a condition to add a new condition.
➤ Click **Delete** below a condition to delete that condition.
➤ Click **Reapply** to apply a new or edited filter to the mind map.
➤ Click **Delete Filter** to permanently delete the current filter.

**Print View inspector**

This inspector displays when you click the Print Preview icon or choose **File > Print Preview**. See "Printing a mind map" for more information.
Choose Portrait to print on vertically oriented page(s) or Landscape to print on horizontally oriented page(s).

**Page Spread**

These options allow you to spread your map on several pages. This is very useful for large maps. If for instance your map is quite wide (as may be the case in Top Down view), you can increase the horizontal page spread number to ensure that its entire contents will be printed at a suitable size.

**Scaling**

**Scale**: Use the slider to resize the print image on the page(s).

**Actual Size**: Click to print the map at its actual size. If your map is large, this may mean that some part of it will be outside the print area.

**Scale to Fit**: Click to resize the map so that its entire contents fit on the single page or page spread chosen.

**Print Area**

These options are available if only part of the map is displayed as a result of focusing (see "Focusing on a branch") or filtering (see "Filtering a mind map"). Select 'Entire Document' to print the entire map or 'Focused or Filtered Map' to print only the partial map displayed as a result of focusing or filtering.

**Legend**

If you have added a legend to your mind map, you can have it printed by selecting 'Show Legend'. Use the other controls in this group to position and resize the legend area.

**Document Information**

If you select 'Print document information', the name of the author and the date at which the map was last modified will be shown in the lower right corner of the printed page. If you are printing the map on several pages, this information is shown on the last page in the range.

**Keyboard shortcuts**

The table below lists all the keyboard shortcuts provided by MindView.

<table>
<thead>
<tr>
<th>Keyboard shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>Add a new branch at the same level as the selected branch</td>
</tr>
<tr>
<td>OPTION Enter</td>
<td>Add a new sub-branch to the selected branch</td>
</tr>
<tr>
<td>OPTION drag</td>
<td>Move the display.</td>
</tr>
<tr>
<td>SHIFT Enter</td>
<td>Add a pre-branch to the selected branch</td>
</tr>
<tr>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>Delete the selected branch or element</td>
</tr>
<tr>
<td><strong>Up</strong></td>
<td>Select the branch placed above the currently selected branch</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Move the selected branch up (Mind Map, Left/Right and Outline views only)</td>
</tr>
<tr>
<td><strong>Down</strong></td>
<td>Select the branch placed below the currently selected branch</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Move the selected branch down (Mind Map, Left/Right and Outline views only)</td>
</tr>
<tr>
<td><strong>Left</strong></td>
<td>Select the branch to the left of the currently selected branch in the map. In the Outline view, collapse the selected branch.</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Move the selected branch left (Top Down view only)</td>
</tr>
<tr>
<td><strong>Right</strong></td>
<td>Select the branch to the right of the currently selected branch in the map. In the Outline view, expand the selected branch.</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Move the selected branch right (Top Down view only)</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Mind Map view</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Top down view</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Top down vertical view</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Right view</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Left view</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Outline view</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Timeline view</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td>Gantt view</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Mind Map Inspector</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Format Inspector</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Document Inspector</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Pictures Inspector</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Select all</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Make selected text bold</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Italicize selected text</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Underline selected text</td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td>Increase size of selected text</td>
</tr>
<tr>
<td>Shortcut</td>
<td>Description</td>
</tr>
<tr>
<td>----------</td>
<td>-------------</td>
</tr>
<tr>
<td>COMMAND ⌘ -</td>
<td>Decrease size of selected text</td>
</tr>
<tr>
<td>COMMAND ⌘ Right</td>
<td>Expand or collapse the sub-branches below the selected branch.</td>
</tr>
<tr>
<td>SHIFT ⌢ COMMAND ⌘ C</td>
<td>Show Colors dialog</td>
</tr>
<tr>
<td>COMMAND ⌘ ?</td>
<td>Help</td>
</tr>
<tr>
<td>Spacebar</td>
<td>Edit the name of the selected branch or the selected floating comment</td>
</tr>
<tr>
<td>COMMAND ⌘ =</td>
<td>Zoom the map so that it fits entirely in the workspace</td>
</tr>
<tr>
<td>COMMAND ⌘ :</td>
<td>Spelling dialog</td>
</tr>
<tr>
<td>COMMAND ⌘ ;</td>
<td>Spell check the selected element</td>
</tr>
<tr>
<td>COMMAND ⌘ ,</td>
<td>Preferences dialog</td>
</tr>
<tr>
<td>SHIFT ⌢ COMMAND ⌘ E</td>
<td>Quick Export dialog</td>
</tr>
<tr>
<td>OPTION ⌥ COMMAND ⌘ E</td>
<td>Display text note editor panel or window</td>
</tr>
<tr>
<td>OPTION ⌥ COMMAND ⌘ F</td>
<td>Toggle Full Screen mode</td>
</tr>
<tr>
<td>OPTION ⌥ COMMAND ⌘ O</td>
<td>Display overview panel or window</td>
</tr>
<tr>
<td>SHIFT ⌢ COMMAND ⌘ N</td>
<td>Insert or edit a pop-up comment on the selected branch</td>
</tr>
<tr>
<td>OPTION ⌥ COMMAND ⌘ [</td>
<td>Specify a start time for the selected branch</td>
</tr>
<tr>
<td>OPTION ⌥ COMMAND ⌘ ]</td>
<td>Specify an end time for the selected branch</td>
</tr>
<tr>
<td>COMMAND ⌘ F</td>
<td>Find and replace text in document</td>
</tr>
<tr>
<td>COMMAND ⌘ G</td>
<td>Find next</td>
</tr>
<tr>
<td>SHIFT ⌢ COMMAND ⌘ G</td>
<td>Find previous</td>
</tr>
<tr>
<td>COMMAND ⌘ M</td>
<td>Minimize window</td>
</tr>
<tr>
<td>COMMAND ⌘ N</td>
<td>Create a new document</td>
</tr>
<tr>
<td>COMMAND ⌘ W</td>
<td>Close the active document</td>
</tr>
<tr>
<td>COMMAND ⌘ O</td>
<td>Open and browse for an existing document</td>
</tr>
<tr>
<td>COMMAND ⌘ P</td>
<td>Show Print View</td>
</tr>
<tr>
<td>COMMAND ⌘ S</td>
<td>Save the active document</td>
</tr>
<tr>
<td>SHIFT ⌢ OPTION ⌥ COMMAND ⌘ S</td>
<td>Save the active document under a new name</td>
</tr>
<tr>
<td>OPTION ⌥ COMMAND ⌘ S</td>
<td>Save the active document as a template</td>
</tr>
<tr>
<td>OPTION ⌥ COMMAND ⌘ T</td>
<td>Compact layout</td>
</tr>
<tr>
<td>Key Sequence</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>COMMAND + Z</td>
<td>Undo the last action</td>
</tr>
<tr>
<td>COMMAND + C</td>
<td>Copy the selected data to the clipboard</td>
</tr>
<tr>
<td>COMMAND + X</td>
<td>Cut the selected data to the clipboard</td>
</tr>
<tr>
<td>COMMAND + V</td>
<td>Paste the data contained in the clipboard to the selected destination</td>
</tr>
<tr>
<td>COMMAND + V</td>
<td>Paste style from the clipboard</td>
</tr>
<tr>
<td>COMMAND + =</td>
<td>Zoom to Fit</td>
</tr>
<tr>
<td>COMMAND + &gt;</td>
<td>Zoom in</td>
</tr>
<tr>
<td>COMMAND + &lt;</td>
<td>Zoom out</td>
</tr>
<tr>
<td>COMMAND + ,</td>
<td>Open Preferences</td>
</tr>
<tr>
<td>COMMAND + \</td>
<td>Switch between open documents</td>
</tr>
</tbody>
</table>