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Introduction

Trademarks

MatchWare, MindView, MindView Assist and MeetingBooster are trademarks or registered trademarks of MatchWare
A/S.

Mind Map and Mind Mapping are registered trademarks of the Buzan Organisation.
iWork, QuickTime, Pages and Keynote are trademarks or registered trademarks of Apple Inc.

Microsoft, Microsoft Office, Microsoft SharePoint, Microsoft OneDrive, Microsoft Word, Microsoft PowerPoint,
Microsoft Excel, Microsoft Project, Microsoft Outlook, Microsoft FrontPage, Microsoft Windows, Microsoft Edge,
Windows Media Player, Windows Explorer and Internet Explorer are trademarks or registered trademarks of Microsoft
Corporation.

WorldCat and the WorldCat logo are trademarks/service marks of OCLC Online Computer Library Center, Inc.

Nuance, the Nuance logos, the Dragon logos, Dragon NaturallySpeaking, NaturallySpeaking, DragonBar and Select-
and-Say are trademarks or registered trademarks of Nuance Communications, Inc. or its affiliates in the United States
and/or other countries.

Certain portions of Word Prediction copyright © Texthelp Ltd 2015
Other brand or product names are trademarks or registered trademarks of their respective holders.
This Product is copyrighted © 2002-2024 by MatchWare A/S. All rights reserved.

Information given in this documentation can be changed and represents no obligation on MatchWare, its Publishers or
Agents. This documentation is copyrighted © 2002-2024 by MatchWare A/S. All rights reserved. This documentation is
not to be copied, photocopied, reproduced, translated or transferred to an electronic media or machine sensible form
without a written authorization from MatchWare or its Publishers.

IMPORTANT You should read the following MatchWare License Agreement (EULA) carefully. If you install, copy,
download, or use this software Product, you agree to be bound by the terms of this agreement. If you do not agree with
the conditions, you are not entitled to install and use the software, and should immediately return the software package
and all other material in this package along with proof of payment, to the authorized dealer from whom you obtained it
for a full refund of the price you paid. Do not make any illegal copies.

MatchWare License Agreement

USE

This is a legal agreement between you, the end user, and MatchWare A/S ("MatchWare"). The enclosed software
program ("Product") is licensed, not sold, to you by MatchWare for use under the term of this license.

Prior to using the license to the Product you must assign it to a device, which becomes the "licensed device". A hardware
partition, blade, external hard drive, Flash drive etc. is considered to be a separate device.

You may install and use one copy of the Product on the licensed device. Further, the primary user of the licensed device
may install and use another copy of the Product on a second device.

The Product license can be reassigned to another computer or user, but not within 90 days of the last assignment, so long
as there is no possibility of it being used by more than one person. However, in the event of a permanent hardware
failure, it can be reassigned sooner. You may make one (1) backup copy of the Product.

When using Remote Desktop technologies you may access and use the Product provided that only the primary user of
the device hosting the remote desktop session accesses and uses the Product with a remote access device. You are not
permitted to use the Product on both the device hosting the remote desktop session and the access device at the same
time.

You may not rent, lease, loan or license this Product or any copy.

You may not reverse-engineer, disassemble, decompile, modify or create derivative work of this Product.

TERMINAL SERVER / NON-ACTIVATION KEYS

A Terminal Server is a computer allowing other Client computers to run applications on the Terminal Server such as but

not limited to a Microsoft Terminal Server and a Citrix Server. If the Product is installed on a Terminal Server you need
a license for each user who has access to the Product.



A Named User means a license to 1 individual person. You may add users by paying for a separate license for each user
you wish to add. When installing the Product on a server which allows multiple, concurrent users to access and run the
Product, you must license (purchase) additional licenses for each named user.

If you are a Government entity or approved organization that has been granted a Non-Activation key that does not
require activation you must purchase a license for each named user of the Product.

If you are using a Terminal Server /Non-Activation key then you are required to sign a “Terminal Server Solution and
Non-Activation License Key Program Agreement”. Please contact MatchWare to enroll.

Upon reasonable notice by MatchWare, MatchWare reserves the right to request an audit of any and all users accessing
the Product deployed on a Terminal Server or via a Non-Activation key on a quarterly basis. This number of audited
users must be in accordance with the number of licenses purchased by you. You are required to record the number of
named users utilizing the Product.

Upon reasonable notice by MatchWare, you shall grant MatchWare, at MatchWare’s expense, reasonable access to your
premises, but no more than once per calendar year, for the purpose of conducting an audit of the use of the Product
pursuant to the terms of this Agreement. If such audit reveals improper use of the Product by you, then MatchWare shall
be entitled to invoice you for such unauthorized use in accordance with MatchWare’s standard fees and legal rights at the
time of the completion of such audit.

ACTIVATION

Mandatory activation is required when using the Product. When activating the Product certain information about the
Product and the device will be sent to MatchWare. This information includes version, language, product ID of the
Product, device internet protocol address and hardware configuration. By using the Product you consent to the
transmission of this information.

EDUCATIONAL LICENSES
Commercial use of Educational Licenses of this Product is prohibited.

Some educational multi-user licenses offer home use rights for teachers (and students). Any additional licenses
purchased to facilitate such home use may not be installed or used on the respective educational institution premises,
buildings or campus.

If you are enrolled in the educational subscription program for the Product, the use of the Product is subject to the
Subscription Agreement and this License Agreement.

TRANSFER OF THE PRODUCT

You may transfer all of your rights to use the Product to another person, provided that you transfer to that person the
entire Product package, DVDs, documentation, and this statement, and transfer or destroy all copies in any form. Once
you transfer the Product you no longer have any rights to use it. Only the person to whom the Product is transferred may
use it in accordance with the copyright law, international treaty and this statement.

If you have purchased an upgrade version of the Product, it constitutes a single product with the MatchWare Product that
you upgraded. For instance, the upgrade and the Product that you upgraded cannot both be available for use by two
different persons at the same time and cannot be transferred separately.

YOUR DATA

In the event that MatchWare is a data processor or sub-data processor of personal data in connection with a Product or
the provision of Professional Services, MatchWare treats your personal data in compliance with applicable laws. For
more information, see MatchWare's Privacy Policy and Data Security Policy.

OEM VERSIONS OF THE PRODUCT

An OEM version is a license of the Product that is distributed with a hardware device by the device manufacturer. An
OEM version of the Product is identified as an OEM version either on the cover of the DVD (or CD) and/or in the main
title bar within the Product.

You may transfer all of your rights to use the OEM version of the Product to another party only with the licensed
hardware device, provided that you transfer to that person the entire Product package, DVDs, documentation, and this
statement, and transfer or destroy all copies in any form. Once you transfer the Product you no longer have any rights to
use it. The OEM version of the Product may not be transferred separately without the hardware device.

COPYRIGHT

All intellectual property rights in the Product and user documentation are owned by MatchWare A/S or its suppliers and
are protected by United States copyright laws, other applicable copyright laws and international treaty provisions.
MatchWare A/S retains all rights not expressly granted.

CLIPART



This Product may contain clipart ("Clipart") such as images and icons etc. All intellectual copyright for the Clipart is
owned by MatchWare A/S or licensed by MatchWare A/S.

MatchWare grants you a non-exclusive, non-sublicensable right to use the Clipart in presentations or web sites created
with this Product, including in runtime versions of the Product. There is no royalty due for such use to MatchWare. The
Clipart may not be sublicensed or made available to any person or entity that does not have a legal license of this
Product.

LIMITED WARRANTY

MatchWare warrants the physical media and physical documentation provided by MatchWare to be free of defects in
materials and workmanship for a period of ninety (90) days from the original purchase date. MatchWare will replace
defective media or user documentation at no charge, provided you return the item within the warranty period. If
MatchWare is unable to replace defective media or user documentation, MatchWare will refund the amount you paid for
the Product. These are your sole remedies for any breach of warranty.

LIMITATION OF LIABILITY

The entire and exclusive liability and remedy for breach of the foregoing limited warranty shall be limited to
replacement of defective media or documentation. In no event shall either party be liable to the other party for any
special, indirect, consequential, exemplary, punitive, incidental, or similar damages, including but not limited to, loss of
profit, data, or use of the Product, even if MatchWare has been advised of the possibility of such damages. MatchWare
makes no representation or warranty that the Product or documentation are "error free" or meet any of the user's
particular standards, requirements, or needs. In no event shall MatchWare's liability exceed the aggregate amounts paid
by you pursuant to this Agreement. To the extent that applicable law does not allow the exclusion or limitation of
implied warranties or limitation of liability for incidental or consequential damages the above limitation or exclusion
may not apply to you.

INTELLECTUAL PROPERTY INDEMNITY

MatchWare will, at its expense, indemnify, defend and hold Customer harmless against any and all action brought
against you to the extent that it is based on a claim that the MatchWare Product or any part thereof or any MatchWare
trademark used in relation thereto, when used within the scope of this Agreement, infringes any trademark, copyright,
trade secret, patent or other intellectual property right, and MatchWare will pay any costs, damages and/or attorneys' fees
awarded against you in such action or payable pursuant to a settlement agreed to by MatchWare. The foregoing
obligation shall be subject to you notifying MatchWare promptly in writing of the claim, giving MatchWare the
exclusive control of the defense and settlement thereof, and providing all reasonable assistance in connection therewith.

SUGGESTIONS

MatchWare will have worldwide, irrevocable, royalty-free, perpetual license to use, develop and include in the Product
any suggestions, recommendations or improvement requests or feedback from you, including users, to the Product.

CUSTOMER REFERENCE

Either party may include the other party in a customer or vendor list. You also agree to consider the following upon
request from MatchWare: (i) participate in case studies and in Return of Investment studies, (ii) serve as a reference, link
exchange and use of your logo as reference on MatchWare’s website, (iii) collaborate on press releases announcing the
relationship.

U.S. GOVERNMENT RESTRICTED RIGHTS

This Product and documentation are provided with RESTRICTED RIGHTS. The Product and documentation are
developed at private expense and no part of them is in the public domain. Use, duplication, or disclosure by the
Government is subject to restrictions as set forth in subparagraph c(1) and (2) of the Commercial Computer Software
Restricted Rights clause at FAR 52.277-19 or subparagraph c(1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS 252.227 - 7013. Manufacturer is MatchWare A/S, Thomas Koppels Gade 30, DK-8000 Arhus
C, Denmark.

GENERAL TERMS
Entire Agreement

This Agreement sets forth the entire agreement and understanding of the parties relating to the subject matter herein and
supersedes all prior discussions between them. No modification of or amendment to this Agreement, nor any waiver of
any rights under this Agreement, shall be effective unless in writing signed by both parties.

Neither this Agreement nor any of the rights, interests or obligations of either party shall be assigned or transferred by
either party without the prior written consent of the other party, provided, however, that either party may assign this
Agreement pursuant to a merger, acquisition, or similar transaction. All of the terms and conditions of this Agreement
shall be binding upon, inure to the benefit of, and be enforceable by the respective successors and any permitted assigns
of the parties.

Notices



Notices under this Agreement shall be sufficient only if personally delivered, delivered by a major commercial rapid
delivery courier service, delivered by facsimile transmission confirmed by first class mail, or mailed by certified or
registered mail, return receipt requested, to a party at its address set forth herein or as amended by notice pursuant to this
subsection. If not received sooner, notice by mail shall be deemed received seven (7) days after deposit.

Governing Law and Who You Are Contracting With

Who you are contracting with depends on where you are domiciled along with the Governing Law and Jurisdiction:

Domiciled in: MatchWare Entity Notices sent to: Governing Law
MatchWare Inc.
511 West Bay Street
North, South or Central Legal Department Florida and controlling
America, Australia and  Suite 480 United States Federal
New Zealand Fax: + 1-813-254-6654 Law
Tampa, FL 33606-2205
USA
MatchWare A/S

Thomas Koppels Gade 30Legal Department
Scandinavia Danish Law
DK-8000 Aarhus C Fax: +4587303501

Denmark

MatchWare GmbH

Germany, Austria, Anckelmannsplatz 1 Legal Department

i G L.
Switzerland erman Law

20537 Hamburg Fax: +4940543789

Germany

MatchWare Ltd.

UK. France and Rest of 3-5 Red Lion Street Legal Department

the World UK Law

Richmond, TW9 IRJ Fax: +442083322170

UK

Relationship of the Parties

The parties hereto are independent contractors. Neither party is, nor shall claim to be, a legal agent, representative,
partner or employee of the other; neither shall contract in the name of the other nor assume or create any obligations,
debts, or liabilities for the other. Neither party relies on any promises, inducements or representations made by the other
except as expressly provided in this Agreement. This Agreement is not intended to constitute, create, give effect to or
otherwise recognize a joint venture, partnership, or formal business entity of any kind between the parties.

Either party may include the other party in a customer or vendor list. You also agree to consider the following upon
request from MatchWare: (i) participate in case studies and in Return of Investment studies, (ii) serve as a reference, link
exchange and use of your logo as reference on MatchWare's website, (iii) collaborate on press releases announcing the
relationship.

No Waiver

No waiver of any term or condition of this Agreement shall be valid or binding on either party unless the same shall have
been mutually assented to in writing by both parties. The failure of either party to enforce at any time any of the
provisions of this Agreement, or the failure to require at any time performance by the other party of any of the provisions
of this Agreement, shall in no way be construed to be a present or future waiver of such provisions, nor in any way effect
the ability of either party to enforce each and every such provision thereafter.

Attorneys' Fees



The prevailing party in any legal action brought by one party against the other and arising out of this Agreement shall be
entitled, in addition to any other rights and remedies it may have, to reimbursement for its expenses, including court
costs and reasonable attorneys' fees.

THIRD PARTY LICENSES

RSA

RSA Data Security, Inc. MD5 Message-Digest Algorithm Copyright © 1991-2, RSA Data Security, Inc. Created 1991.
BOOST

Boost Software License - Version 1.0 - August 17th, 2003

Permission is hereby granted, free of charge, to any person or organization obtaining a copy of the software and
accompanying documentation covered by this license (the "Software") to use, reproduce, display, distribute, execute, and
transmit the Software, and to prepare derivative works of the Software, and to permit third-parties to whom the Software
is furnished to do so, all subject to the following: The copyright notices in the Software and this entire statement,
including the above license grant, this restriction and the following disclaimer, must be included in all copies of the
Software, in whole or in part, and all derivative works of the Software, unless such copies or derivative works are solely
in the form of machine-executable object code generated by a source language processor.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED,
INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT
HOLDERS OR ANYONE DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER
LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

OpenSSL

This package is an SSL implementation written by Eric Young (eay @cryptsoft.com). The implementation was written so
as to conform with Netscape's SSL.

This library is free for commercial and non-commercial use as long as the following conditions are adhered to. The
following conditions apply to all code found in this distribution, be it the RC4, RSA, Ihash, DES, etc., code; not just the
SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the
holder is Tim Hudson (tjh@cryptsoft.com).

Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is
used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the
form of a textual message at program startup or in documentation (online or textual) provided with the package.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the
following conditions are met:

1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following
disclaimer in the documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the following acknowledgement:
"This product includes cryptographic software written by Eric Young (eay @cryptsoft.com)" The word 'cryptographic'
can be left out if the routines from the library being used are not cryptographic related :-).

4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you
must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ""AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES,
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR
CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE
GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The license and distribution terms for any publicly available version or derivative of this code cannot be changed. i.e.
this code cannot simply be copied and put under another distribution license [including the GNU Public License.]

OpenSSL Xcode Project

Copyright (c) 2009, ZETETIC LLC All rights reserved.



Redistribution and use in source and binary forms, with or without modification, are permitted provided that the
following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following
disclaimer.

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following
disclaimer in the documentation and/or other materials provided with the distribution.

* Neither the name of the ZETETIC LLC nor the names of its contributors may be used to endorse or promote products
derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY ZETETIC LLC "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES,
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL ZETETIC LLC BE LIABLE FOR
ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF
USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT(INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE.

Credits

* openssl-xcode was developed by Stephen Lombardo at Zetetic LLC (sjlombardo at zetetic.net / http://www.zetetic.net)
* adapted for use with source archives by Michael Tyson of A Tasty Pixel (michael at atastypixel.com)
HSColorPickerSegmentedCell

Class to drawing a color picker control. Based on CLColorPickerSegmentedCell, 2002-2015 Volodymyr Boichentsov

What is a mind map?

A mind map is a highly effective way of getting information in and out of your brain - it is a creative and logical means
of note-taking and note-making that literally "maps out" your ideas.

All mind maps have some things in common. They have a natural organizational structure that radiates from the center
and use lines, symbols, words, color and images according to simple, brain-friendly concepts. A mind map converts a
long list of monotonous information into a colorful, memorable and highly organized diagram that works in line with
your brain's natural way of doing things.

One simple way to understand a mind map is comparing it to a map of a city. The city center represents the main idea;
the main roads leading from the center represent the key thoughts in your thinking process; the secondary roads or topics

represent your secondary thoughts, and so on. Special images or shapes can represent landmarks of interest or
particularly relevant ideas.

The mind map is the external mirror of your own natural thinking facilitated by a powerful graphic process, which
provides the universal key to unlock the dynamic potential of the brain.

The five essential characteristics of a mind map:

e The main idea, subject or focus is crystallized in a central image.

e The main themes radiate from the central image as 'topics'.

o The topics comprise a key image or key word drawn or printed on its associated line.
e Topics of lesser importance are represented as 'twigs' of the relevant topic.

o The topics form a connected nodal structure.

Main idea

Mind Maps and MindView



MindView™ brings to mind mapping all of the following features:

e Information can be added as fast as you can type.

e Editing all aspects of the mind map is easy, without having to redo the whole mind map.
o Clip art, digital images, audio and video clips can be inserted.

e Colors can be added to words or topics to highlight associations.

e Connections are shown with easily generated links or arrows.

e A large mind map can be divided and linked to a new mind map file.

o A mind map does not have to be limited to the boundaries of a printed page.

o The mind map can be exported to all kinds of formats, including as a web site.

Mind Maps in education

Students of all ages have discovered the advantages of applying mind maps to their studies. Whether you are note-taking
from a teacher, a book, a computer or a video, or note-making for an essay, a report, or a web site, the simple, flexible
collection of the key data facilitates the processes of learning, thinking, ordering, creating and remembering.
Furthermore, all subjects areas and textbooks can be mind mapped.

Mind Maps are also brilliant route-maps for the memory, allowing you to organize facts and thoughts in such a way that
your brain's natural way of working is engaged right from the start. Traditional note-taking methods:

® obscure the key words and information

e are not easily memorable

e waste time with the quantity of connecting words

e are not using all the cortical skills, and so do not creatively stimulate the brain
Mind Maps on the other hand:

e assist with the brain's ability to concentrate

o allow the essence of the material to become evident

e make visually apparent the relative order of information

e make connections between ideas easy to see

® boost our confidence in our ability to learn

And so mind maps keep the "love of learning" alive.
Achieving Curriculum Standards with Mind View

National and state curriculum guidelines in every subject emphasize the importance of developing creative thinking and
information management skills. These can be achieved in MindView through mind mapping, outlining and
brainstorming. MindView's mind maps are highly effective guides that empower students to plan and organize their
work, structure research or analyze complex topics. These important skills are critical for improving academic
performance and for future success as business professionals.

Mind Map development improves the performance of students of every ability level. Research points to a significant
increase in understanding and retention when oral discussions and presentations are supported and enhanced by visual
and hands-on learning opportunities. It is critical in this "age of Information" to train both learners and workers to
extract, organize and prioritize the most important information from large quantities of written material. Mind map
development is ideal for individual, small team or large group activities.

MindView provides you with detailed curriculum-aligned templates for Language Arts, Sciences and Social Studies
including History and Geography. They cover a range of learning levels and are supported by over a thousand high
quality clip art images created specifically to suit all areas of the curriculum. You can base your own mind maps on any
of these templates, and customize them as required to meet your particular study needs, whether in the home or the
classroom. Ideas and suggestions for expansion are given in their many notes and pop-up comments.

Mind Maps in business




As classical brainstorming provides a great diversity of ideas, each individual involved in creating a mind map becomes
an extremely valuable part of the process. It is therefore the perfect tool for business people to share ideas and build-up
information for a particular subject.

Mind Maps:

e organize and clarify thinking about an idea

® save time

® generate new ideas

e make fresh connections between ideas

e concentrate and keep track of a topic

e provide an excellent overview

® help you to remember far more far better

e make sharing ideas easier, faster and more fun

This means workers can operate far more effectively, generate more stimulating ideas and essentially, people become
more effective in their jobs.

In summary, mind mapping® has a whole range of advantages that help make your life easier and more successful. The

mind map helps you to gather more information, organize the information and gain immediate access to that information
when you need it again.

Overview

N MindView:

by MatchWare

Copyright ® 2002-2024 MatchWare A/S. All rights reserved.

MindView is a highly effective way of brainstorming ideas visually, developing them and increasing the
comprehension of complex concepts. Ideal for use by individuals, small teams or large groups, MindView generates
illustrated Mind Maps® which you can use in presentations, study guides, web sites and more. With a range of export
options such as HTML, Microsoft PowerPoint® and Microsoft Word®, MindView is an effective and versatile concept
development tool.

Mind Maps can be applied to every aspect of life where improved learning and clearer thinking will enhance human
performance. They are particularly useful in the areas of education and business. See “Mind Maps in education” and
“Mind Maps in business”.

Mind Maps are illustrated frameworks of organized, prioritized, linked ideas that develop or relate to a subject or
concept.

Sub-idea Sub-idea

Sub-idea

Sub-idea

Sub-idea Sub-idea

Sub-idea Sub-idea

MindView lets you think and learn visually by creating mind maps. Mind maps have been demonstrated to increase
organizational skills and creativity, to develop memory retention and deepen understanding of concepts. See “What is a
mind map” for a more detailed description.



Outlining written documents

Mind Mapping is an ideal way to create an outline for written documents such as an essay or a research paper.
MindView allows you to brainstorm ideas for your chapters in a completely free and non-linear way. It is important to
keep in mind that when you later export your mind map to Word, main ideas are exported as main headings, sub-ideas as
sub-headings and so on. One of the great benefits of using MindView, as opposed to mind mapping on a piece of paper,
is that MindView allows you to reorganize your ideas in the right order by dragging and dropping them in the mind map
once you have finished brainstorming them.

When exporting to Microsoft Word format you can include the text notes, comments, pictures and other elements which
you have placed on your mind map. This means that you can actually start writing your paper while brainstorming in
MindView, as the text will be included in the exported document.
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Exporting

MindView allows you to use your mind map in various different ways by exporting it to HTML, Microsoft PowerPoint,
Microsoft Word, RTF, XML or various picture formats. However, MindView has been optimized for storyboarding and
planning web sites and multimedia presentations:

e When storyboarding presentations, a topic in your mind map represents a page (HTML) or a slide (PowerPoint) in
your presentation, a sub-idea represents a sub-page or sub-slide and so on.

® You can attach files to topics in the mind map, such as pictures, text, sounds and videos. These files are included when
you export to HTML and are displayed on their respective pages.

o MindView lets you create hyperlinks (which can be displayed as buttons), topic connections and other interactivity
that is also included when exporting.

e When exporting to HTML you can choose from a range of ready-made templates offering different top bar and side
bar navigation styles. You can customize these templates according to your needs.

e MindView allows basic web editing during the HTML export. You can for instance place the various elements where
required on each individual page. No coding or scripting necessary!

Working with timelines

The MindView Timeline view is a great way of displaying your work. Simply add dates or times to your topics and
switch to the Timeline view to see the information displayed along a horizontal time axis. You can zoom in or out,
expand or contract the timeline scale, and condense empty stretches of the timeline by inserting break marks.
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What's new in MindView 9

MindView 9 has many new features which are fully described in this documentation. Here is a brief description of the
most important enhancements.

Interface and views

Kanban and Year Wheel view: MindView 9 offers two completely new views that are ideal for task management. The
Kanban view displays all the topics of your document as tasks in swimlanes on a Kanban board, and the Year Wheel
view gives you a quick visual overview of tasks that need to be completed during the year. For more information, see
"Using the Kanban view" and "Using the Year Wheel view".

Updated Timeline view: The Timeline view has been improved with better and more intuitive layout and user-friendly
zoom and expand/compress options that make it much easier to work with timelines. For more information, see "Using
the Timeline view".

Editing, formatting and exporting

Integrated Al tools: You can now use artificial intelligence (Al) to research, create and edit documents. The Al feature
lets you create map structures and text notes, and you can use it to edit, rephrase and translate text. For more
information, see "Using AI".

Enhanced Capture toolbar: The Capture toolbar now lets you capture audio notes in addition to text and images. All
captures are saved to the Research panel by default if you are online, allowing you to use your captures from MindView

New map styles: With the updated selection of map styles in MindView, you can quickly create great-looking
documents. The new styles have a crisp look that makes them ideal for presenting your mind maps. For more
information, see "Changing the look of a mind map".

Collaboration and compatibility

New Task System: MindView now includes a built-in Task System that gives you additional options for working with
tasks. You can add tasks to the system from any MindView document and from the MindView Assist app, and you can
assign tasks to other MindView users. For more information, see "Using the Task System" and "Working with tasks".

Assistive technology



Dark theme and redesigned icons: You can select to have the user interface displayed with the Mac dark background,
making the application easier to use for visually impaired users. Several icons in the user interface have been optimized
to support the dark theme.

DAC audited: MindView 9 has been audited by the Digital Accessibility Centre in line with WCAG 2.2 AA standards.

Important terms

Many of the terms used in MindView belong to the standard computing terminology. Some terms, however, are specific
to MindView or related to the Mind Map® concept and may be unfamiliar to you.

Attachments and hyperlinks

MindView allows you to attach various objects to the topics of your mind map, such as text documents, pictures, videos,
sounds, or URL links, which you can activate from within the mind map. These objects are listed in the Objects panel of
the Document inspector, and can all be exported when exporting your map to a different format. See "Attaching objects"
for more information.

Central topic

The central topic is the central block that appears when you create a new mind map. It represents the subject of the map.
Any topic that you attach directly to the central topic is a main topic. See the definition of "Topic" in this list of
important terms and "Inserting topics" for more information.

Comments

Comments are short notes that you can add to any topic of your map or to the workspace itself. See "Inserting
comments" for more information.

Document

Each MindView document you create opens in a separate window bearing the name of the document. A MindView
document can contain several maps. You can keep several documents open at the same time in MindView. You can
choose from several views when working with your document; see the definition of "view" in this list. Mind View
documents are saved with the extension .mvdx. See "Creating a mind map" and "Opening a mind map" for more
information.

Document mode

You can choose from three different document modes that decide how task and time information (such as start and end
dates) is handled in your MindView document. The three modes are Gantt mode, Task mode and Timeline mode. You
can switch between them if needed, but this may affect time and task information you have entered in the document. For
more information, see "Using different views".

Export

Once you have finished the design of your document, you can export it to other formats, such as a Microsoft®
PowerPoint presentation, a Microsoft® Word or .RTF document, a Microsoft® Project XML document or a picture. You
can also export to HTML and XML. See the "Exporting" section for more information.

Gantt view

The MindView Gantt view is dedicated to the creation, editing and management of project plans according to the rules of
project management. The Gantt view is made of two parts, an Outline on the left which represents the project plan as a
hierarchical list of tasks, and a Gantt chart on the right, which shows the tasks as horizontal bars arranged against a
background calendar display. See "Using the Gantt view" for more information about project plans and project
management. See also the definition of a project plan in this list.

Import

Not only can you export your document to PowerPoint, Word or Microsoft Project, but you can re-import the exported
document into MindView as a new document, while preserving much of the additional work you might have done on the
document in these external applications. You can also import into MindView documents originally created in
PowerPoint, Word or Microsoft Project as well as XML documents. See the "Importing" section for more information.

Icons
MindView lets you place icons on the topics of your mind map to attract attention or illustrate a particular idea. Using

icons, you can for instance represent visually the status of a particular topic, its importance and so on. See "Inserting
icons" for more information.

Kanban view
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This view displays all the topics of your document as tasks on a Kanban board arranged into swimlanes. The view gives
you a quick visual indication of the status of each task and is well suited for managing tasks or simple projects. You can
quickly and easily move tasks between swimlanes to update their status. For more information, see "Using the Kanban
view".

Left/Right view

This view represents your mind map as a list of topics placed either on the right of the central topic (Right view) or on
the left of it (Left view). It is a good choice when you need to present data in a list form and want to be able to fully
explore each point in the list before going on to the next point. See "Using different views" for more information.

Main topic

The main topics are the topics that are directly connected to the central topic. They are the most important topics related
to the subject of your mind map. See the definition of "Topic" in this list and "Inserting topics" for more information.

Mind Map

A mind map is made up of its central topic, all other topics and all inserted elements (icons, comments, text notes and so
on) and attached objects (text files, picture files, video files, hyperlinks and so on). Note that MindView allows you to
create several different maps in the same document.

Mind Map view

This is the default view when creating a new mind map. It represents the map with the central topic in the center, and all
the other topics radiating from it in a clockwise direction. This is a good view to use when brainstorming ideas for a
mind map without worrying about evaluating or structuring them. See "Using different views" for more information.
Outline view

The Outline view represents the map as a hierarchical list which you can expand and collapse as required. It allows easy

navigation through the document from top to bottom and gives you another way to brainstorm ideas. For detailed
information about working in the Outline view, see "Using the Outline view".

Pack & Unpack

This feature allows you to distribute your mind map to other users very easily. With a few mouse clicks, you can create a
packed map containing all the pictures and files you may have attached to it, ready to be accessed over the network or
distributed by email. See "Packing a mind map" for more information.

Parent topic

A parent topic is any topic that has one or more sub-topics. See the definition of "Topic" in this list and "Inserting topics"
for more information.

Pre-topic

A pre-topic is a topic that you insert before the currently selected topic. See the definition of "Topic" in this list and
"Inserting topics" for more information.

Project plan

A project plan is a series of interdependent tasks that need to be performed in a particular order. A project plan has a
specific start date, corresponding to the start of the first task, and a specific end date, corresponding to the end of the last
task and the completion of the project. If one task runs late, all the tasks that are dependent on the delayed task are
affected and their dates are automatically recalculated. MindView lets you build, view and manage complex project
plans in the Gantt view. See "Using the Gantt view" for more information about project plans and project management.
MindView also supports the creation of task lists, which are much simpler than project plans. See the definition of a task
list in this topic.

Sub-topic

Any topic belonging to a parent topic is called a sub-topic. Each sub-topic can have its own sub-topics, and they can be
found at various levels. See the definition of "Topic" in this list and "Inserting topics" for more information.

Task

In MindView, you can use all topics as tasks, for example if you want to create task lists or manage projects using the
Gantt view. You can also assign tasks to other MindView users through the online Task System. Just like topics, tasks
can have sub-tasks; a task with one or more sub-tasks is called a summary task. For more information, see the definition
of "Topic" in this list and "Using different views".

Task list

A task list is a series of individual tasks which are not connected to each other. If one task is delayed, this has no effect
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on any of the other tasks. MindView lets you add task information such as dates, priorities and resources to the topics of
your document in order to create simple task lists. The application also includes several views that are well suited for
managing tasks. See "Inserting task data" for more details. MindView also lets you build and manage project plans,
which are more complex than task lists. See the definition of a project plan in this list.

Templates

MindView comes with a large number of educational, business and personal templates on which you can base your own
mind maps. You can also save your own mind maps as templates for future use. See "Saving a mind map" for more
information. Templates are saved with the extension .mvtx.

Text notes

Text notes, unlike comments, are comprehensive notes that you can enter using the Text Note editor and associate with
any topic of your map. See "Inserting text notes" for more information.

Timeline view

The Timeline view lets you see all the topics of your mind map that contain time information displayed in chronological
order along a horizontal time axis. You can easily zoom your timeline to focus on particular events or periods, and the
view is very useful for getting an overview of historical periods, simple projects or events. For more information, see
"Using the Timeline view".

Top Down view

This view represents your mind map as a hierarchical pyramid, with the central topic at the top, the main topics
underneath, the sub-topics below the main topics and so on. It is a useful representation for structured data which needs
to be viewed in a hierarchical manner, in other words from the higher level to the lowest levels. See "Using different
views" for more information.

Topic

A topic is an element that contains information about the subject of the mind map. Main topics are connected directly to
the central topic while sub-topics are located further down in the hierarchy. Topics can be displayed using many different
views. For more information, see "Inserting topics" and the definitions of main topic, parent topic, pre-topic and sub-
topic in this list.

Depending on the context, topics can be called different things. On a timeline, they are called events. In views that focus
on projects or assignments, they are called fasks. In MindView, events, tasks and topics are fundamentally the same
thing, and this documentation uses the terms interchangeably, depending on the context. The table below shows how the

names of various levels of topics and tasks correspond to one another. Depending on the view you use, the same content
can be a parent topic or a summary task, for example.

Topic Task

Sub-topic  Sub-task

Parent topic Summary task

Main topic Summary task *

* Only if they have sub-tasks. If not, they are regular tasks.
Topic connections
A topic connection is used to indicate visually that two topics are conceptually related. This relationship is identified on a

map by an arrow-headed line joining the source topic to the end topic. See "Creating topic connections" for more
information.

View

A view is a way of displaying the information in your MindView document. MindView includes traditional,
multipurpose mind mapping views (Mind Map, Top Down and Left/Right) as well as the more specialized Timeline,
Outline, Kanban, Year Wheel and Gantt views. For more information, see the definitions of the various views in this
topic and "Using different views".

Year Wheel view

This view represents your mind map as a year wheel, giving you a quick visual overview of the tasks you need to
accomplish during the year. To get more detail, you can click the year wheel to focus on a particular quarter or month,



and you can scroll from year to year by clicking the center of the wheel. For more information, see "Using the Year
Wheel view".



Setting up

Logging in

In order to use all the features available in MindView, you must log into your MatchWare account when launching the
application. Unless you log in, you can only use the application in read mode to view and print existing mind maps.

If you have received a license key from MatchWare, you can use this instead of logging in. For more information, see
"Entering a license key" below. You will, however, need to log in to access MindView Drive.

You can access the MindView login dialog by choosing Login in the application menu. If you do not log in after
launching MindView for the first time, you are taken directly to the login dialog every time you launch the application.
You can also access the login dialog by clicking the Login button in the License panel of the MindView Settings dialog.
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Logging in using your MatchWare account

» Enter your e-mail address and password, and click Log in.

® You must have access to the internet in order to log in.

o If you have forgotten your password, click Forgot your password? to request an e-mail containing your password.
o If you do not have a MatchWare account, click Create an account to create one.

> In the dialog that opens, select if you want to stay logged in.

You can disable this dialog; for more information, see Setting up your settings.

If you stay logged in, you do not need to log in again the next time you launch the application. Your login is stored on
your computer or device and is kept even if you do not have access to the internet.

When you have logged in, all features of your MindView version are available. Your user name is shown in the title of a
document window.

Logging in using another service

You can log in using the third-party services shown in the login dialog. If you use the same e-mail address for your
MatchWare account and a third-party service, you can log in using this address with no further preparations. If you use a
different e-mail address, you must first associate this e-mail address with your MatchWare account on
https://accounts.matchware.com.

You can use the same third-party login for your desktop version of MindView, for MindView Online and for managing
your MatchWare account on https://accounts.matchware.com. You can also use the same login for storing MindView
files on third-party storage services such as Google Drive and Microsoft OneDrive, but you will be asked to log in again
when accessing these services.


file:///Users/quirk/projects/mindview-mac/mindview9-mac-git/OMApp/MindViewHelp-HTML/MindView9/Resources/en.lproj/__manual-en.html#%23entering_license_key

In order to log in using a third-party service, you must permit your MatchWare account to access basic information about
you (such as your e-mail address, name, user name and picture) from the third-party service account. You can withdraw
this permission at any time from the account management page of the third-party service. If you do so, you can no longer
use that account to log into MindView.

» Click the logo of the third-party service that you would like to use.

» Log into the selected service in the dialog that opens, if you are not already logged in.

» Give MindView permission to access your account with the service.

When you log in using a third-party service, you remain logged in as long as you are logged into the service used.
Logging out

» Choose Logout in the application menu or click the Logout button in the License panel of the MindView Settings
dialog.

MindView immediately reverts to read only mode.

If you were working on a mind map with unsaved changes, you must log in again to save the mind map as you cannot
save changes in read mode.

Entering a license key

If you have received a license key from MatchWare, you can unlock MindView by entering this instead of logging in.
You can access the dialog for entering your license key in the License panel of the MindView Settings dialog. You can
also use this option to change the license key if needed.

Depending on the installation package you have received from MatchWare, you may also be able to enter your license
key directly from the Welcome dialog.

You may have to restart MindView for the license key change to take effect.

Setting up your settings

The Settings dialog (MindView > Settings) lets you define global settings.
» Click the General, Projects, Suggestions or License tab to change the application settings that belong to these areas.

If you want to restore all the settings on this dialog to their original values, click Restore All Defaults at the bottom of
the dialog.

The General panel

For New Documents: By default, when you create a new document, MindView displays a dialog allowing you to
choose the view to use for the mind map, or to select one of the existing templates. This option lets you choose the view
you would like to use straight away.

Default Zoom: Choose a zoom level that MindView will use to display mind maps until you change it manually.
Startup: Deselect this option if you do not want MindView to display the list of available templates on startup.
Inspector: Choose your preferred position for the inspector panels.

Updates: Select this option if you want MindView to check for program updates on startup.

Text Note Editor: Click the Default Font field to specify a different default font and point size for the text note editor.
Click the color icons to change the default text and background colors.

Templates, Styles and Audio Notes: These fields display the locations of the relevant files. Click the Change button
required to define another location.

The Projects panel
Default Calendar Options

These options let you modify the default working hours values used by MindView to schedule the tasks of a Gantt
project.



Scheduling

These options relate to the different ways in which MindView can schedule each task of the Gantt project.
Default duration unit: This setting lets you choose the duration unit to be used by default when you create a task.

Default task type: This setting lets you choose a different default for the task type used by MindView to schedule each
task. For more information about task types, see "Using scheduling task types".

Effort-driven: This determines the effect of adding or removing resources from a task on the duration and work value of
that task. For more information about effort-driven scheduling, see the topic "Assigning resources" and in particular the
paragraph "Understanding effort-driven scheduling".

Currency

These options relate to the costs you can associate with resources when working on the Gantt project. To find out how to
do this, see "Assigning resources".

Symbol: This field lets you specify the currency symbol to be used when displaying resources costs on the mind map.
You can enter any currency symbol or any other symbol of your choice.

Decimal digits: The number of digits after the decimal separator to be used when displaying resources costs. You can
enter any value between 0 and 9.

Placement: Use the drop-down to choose the placement of the currency symbol in the cost fields.
The Suggestions panel

This panel allows you to turn the Predictive Suggestions feature on and off and enable and disable the suggestion sources
it uses. You may also add, edit and delete suggestion sources from your MindView installation.

Check the Use Predictive Suggestions option at the bottom of the dialog to turn the Predictive Suggestions feature on.

For more information, refer to the "Using predictive suggestions" and "Setting up suggestion sources" topics.

The License panel

This panel shows your license information and allows you to buy and manage licenses and open your MatchWare
account page.

Buy License: Click to open a page showing the available license options.

Reset License: Click to clear all license related information for the current user. MindView will log out and reset the
license key, and then open the Login dialog as on the first start.

Enter License Key: Click to open the serial number registration dialog if you have received a license key from
MatchWare.

Login: Click to open the Login dialog.
Logout: Click to log out without resetting the license key, if you have one.
View Account: Click to open your MatchWare Account page to review or manage your personal data and licenses.

Don't show "Stay logged in?" dialog: When this option is enabled, you will not be asked if you want to save your login
credentials when logging in. For more information see "Logging in".

The MindView workspace

The MindView document window is made up of a toolbar area, a workspace area that displays your mind map and
several inspectors and panels, which together give you a complete overview of the mind map. See "Setting up your
settings" for information about display options.

The toolbar area
The toolbar area displays the principal MindView tools.

The main display
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The mind map is contained in the main display area.

You can move a mind map within the display area by dragging its central topic to a new position. To go quickly to
different parts of a large mind map, use the Overview panel.

Inspectors
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The inspector icons allow you to switch between inspectors and hide the inspectors by clicking the icon of the active
inspector. To display the inspectors again, click any inspector icon.

The inspectors allow you to:

e Change the properties of a selected item (for example, a topic or a picture). If nothing is selected the properties for the
current view are displayed in the Format inspector.

e Change the properties of objects (for example, a link or a file) attached to a topic. See "Using the Objects inspector”
for more information.

e Add time information or task data to a topic, for instance to create a timeline or a task list. For more information, see
the topics "Inserting timeline data" and "Inserting task data".

o Apply filters to your mind map to restrict its display to topics meeting particular criteria. See "Filtering a mind map".

e Open the Pictures panel to open the Picture Collection, which contains an extensive bank of high quality clip art
pictures which you can add to your map. See "Using the Pictures Collection" for more information.

e Open the Research panel to examine your research notes, created with the capture tool or the MindView Assist
application. Fore more information, see "Capturing text, pictures and audio" and "Working with research notes".

See "Using the inspectors" for more information.

E] Text note editor

» Click the Text Notes icon of the toolbar to show (or hide) the text note editor.
The text note editor lets you add comprehensive notes to any topic of your map.

See "Inserting text notes" for more information.

: Overview panel

» Click the Overview icon of the toolbar to show (or hide) the Overview panel.
The Overview panel allows you to bring the different parts of your map quickly into view.

See "Using the Overview panel" for more information.




Quick Start

Quick Start

This Quick Start takes you through all the basic steps required to build a mind map from scratch and enhance it with
colors, icons, comments, pictures, links and so on.

The map we are going to create here is about planning a weekly meeting.
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» Choose Help > Open Quick Start Document in the main menu to open the complete mind map Weekly
Meeting.mvdx in the "~/Documents/MindView QuickStart" folder.

» Proceed to the first step: "Creating the Mind Map".

First step: Creating the mind map

In this first step of our Quick Start example, we are going to create all the topics we require for our meeting agenda.
We start by creating a new MindView document.

» Start MindView and choose File > New.
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» Select Mind Map in the dialog. Notice that you can also choose from many ready-made templates to get you started
with creating a mind map. For now, however, we'll stick with a standard empty mid map view.

» Click Choose.

Your new map appears with the central topic ready for you to fill in.

Entering the subject

» Type "Weekly Meeting" and press <.

} Weekly Meeting %

The name "Weekly Meeting" is now shown on the central topic and in Topic panel of the Document inspector:

Objects Icons

Topic Title

Weekly Meeting

» If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Inserting the main topics

We are now going to insert a few topics, corresponding to various topics we would like to include in our agenda, namely:
e A section for the opening remarks
® A section on budget issues

e A section on the upcoming office relocations



o A section for the closing remarks

Let's start by inserting the first topic.

» With the central topic still selected, press <.

The first main topic is now visible. Its default label is "Subject".
» Type "Opening remarks" and press <J.

» Press ¢« again to insert the second topic.

» Type "Budget" and press <.

» Insert two more topics by pressing «J and label them "Relocations" and "Closing remarks".

As you can see, topics are inserted in a clockwise direction around the central topic.

Weekly Meeting

Inserting the sub-topics

We now want to insert some sub-topics, corresponding to the sub-topics of our main topics.
» Click the Opening remarks topic to select it and press 38 <.

» Type "Welcome" and press ¢«J.

» Press ¢J again to add the second sub-topic.

» Type "Objectives" and press <.

» Press ¢« again to add the third sub-topic.

» Type "Previous minutes" and press <J.

» Now double-click the "Budget" topic to add its first sub-topic (double-clicking a topic has the same effect as selecting
it and pressing 38 <J).

» Type "Overall status" and press ¢J.

» Continue in the same way until you have added all the other sub-topics shown below.
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To correct typing errors, click the topic to select it and click the label to start editing. Make the necessary changes and

press ¢J.

Let us save the work we have done so far before going on to the second step.

» Choose File > Save or press 38 S.



» Choose a folder, enter a file name for your new mind map and click Save.
The default file name is the subject of the map, "Weekly Meeting".

» Proceed to the second step: Enhancing the Mind Map.

Second step: Enhancing the mind map

In this second step of our Quick Start example, we are going to enhance our meeting agenda by adding a variety of
visual elements and multimedia objects to it.

> If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.
Inserting icons

» Select the Budget topic.

» Click Icons — in the toolbar.

» Click an appropriate symbol in the icons panel.
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The icon now appears next to the topic label name.

Budget |

» Select the Relocations topic and add the clock icon to it to indicate an approaching deadline.

-| © Relocations

Inserting pictures

It is good mind mapping practice to insert a picture in the central topic to illustrate the theme of the map, so we are going
to do just that:

» Choose Tools > Pictures in the main menu or click the Pictures inspector icon @ to open the Pictures Collection.
» In the search box (at the top) type "meeting" and press <.

Various pictures appear in the Pictures Collection display area.
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» Drag the picture of the meeting over the central topic and let go of the mouse button when the upper central blue box
is highlighted.

The central topic now contains a picture of a meeting.

)

Weekly Meeting

We also have a picture of a removal truck which we are going to use to illustrate the Relocations topic.

» Right-click the Relocations topic and choose Insert > Floating Picture in its local menu.
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» Browse to the folder "MindView QuickStart" in your Documents folder, select the file "Truck.png" and click Open.
A picture of a truck now appears on the map, and a line connects it to the topic to which it belongs. You can move this

picture wherever convenient by dragging it with the mouse (you can also move the whole map by dragging the central
topic with the mouse).

Overall status
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Responsibilities

Attaching an object

Since we have developed a spreadsheet to help us plan next year's budget, we are going to include it as a link on our
map.

» Right-click the Budget topic and choose Attach File.

Browse to the folder "MindView QuickStart" in your Documents folder, select the file "Budget.xls" and click Open. A
paperclip icon U now appears to the right of the Budget topic label, indicating that this topic contains attached objects.

» To view the hyperlink, move the pointer over the paperclip icon. The object pop-up list appears.

) Budget spreadsheet
Q Budget T ] NCYICYY ]— VIacH DPCI n areaS

If a suitable spreadsheet program is installed on your computer all you have to do to view the spreadsheet is to click the
hyperlink in this list.

The hyperlink is also listed in the Objects panel of the Document inspector when the topic is selected.

Q6 § @ 5

Budget.xls

/Users/genevieve/Documents/Mind... B
Export As Default
Include In Export

Citations Add

Include All In Export

Inserting a text note



The MindView text note editor lets you add comprehensive text notes to any topic of your map.

We want to add a note to the Closing remarks topic to explain why we might want to broaden the list of attendees for the
next meeting.

» Select the Closing remarks topic.

E

» Click the Text Notes icon in the toolbar and type the following text (or any other!) in the text note editor.
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The next meeting is crucial.

Perhaps we should extend our list of attendees.
Also need to decide:

1. Timing

2. Venue

» Format the text to your liking and click outside the text note editor.

As before, a paperclip icon now appears to the right of the Closing remarks topic label, indicating that it contains an
object.

= The next meeting
| Closing remarks —

The text note also appears in the Objects panel of the Document inspector when the topic is selected.
Creating a topic connection

Since we want to consider this year's underspent areas when planning next year's budget, we want to create a visual link
between the two topics on the map.

-

e

» Click the Connection icon in the toolbar.

The mouse pointer changes shape.

» Move the pointer to the Underspent areas topic until the pointer changes again and click the topic.

» Move the pointer to the Next year topic until the pointer changes again and click the topic.

An arrow now joins the Underspent areas topic to the Next year topic, indicating that the two topics are related. If you

want you can adjust the shape of the topic connection by selecting it and moving the handles at either end.

Overspent areas

I LT MM & | Review (B Underspent areas (J)

Contingency

Next year

The paperclip icon appears to the right of the Underspent areas topic, denoting the presence of the topic connection.

If you select the Underspent areas topic again, you will notice that the topic connection is also listed in its object list. By
default, it takes the name of the topic where the connection ends.

Inserting comments



We would like to insert a couple of comments in our map.

We start by adding a "floating comment" to the Relocations topic to indicate that the planning deadline is approaching.
Floating comments stay visible on the screen at all times.

» Right-click the Relocations topic and choose Insert > Floating Comment in its local menu.
A floating comment box opens with the default text "Insert New Comment".
» Enter the text of the floating comment as shown below.

> (optional) Move the floating comment by dragging it wherever convenient.

Planned for summer

| © Relocations

‘We are now going to insert a "pop-up" comment in our Opening remarks topic as a reminder to welcome new staff. Pop-
up comments are normally hidden.

» Right-click the Opening remarks topic and choose Insert > Comment in its local menu
A yellow comment box opens.
» Enter the text of the comment as shown below and click outside the yellow box.

X Opening remarks

Don't forget to welcome
any new employees.

Welcome

Opening remarks 5 [ Objectives

Previous minutes

The comment box disappears, but a yellow comment icon ' now appears next to the topic label, indicating that this
topic contains a pop-up comment. You can view the comment at any time by moving the mouse pointer over the icon. To
edit it simply click inside it.

Opening remarks 5 |

Adding colors

Finally, you can change font sizes, add boundaries and choose different colors to make the map more visually attractive:
» If the Format inspector is not already visible, choose Tools > Format Inspector to open it.

» Press {t and select each of the main topics.

» In the first section of the format panel, choose your favorite shape for the subjects.

» In the next section, adjust font sizes and colors for the topic labels.

» In the next section, adjust the frame and fill colors for the topic label boxes.

» In the last section, check Show topic boundary and use the controls available to customize the boundary to apply to
the topics and their sub-topics.
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» Click the workspace, away from the map, to deselect the topics.
» Choose File > Save to save the map.

Our simple Quick Start example is now complete. In a very short time you have created and enhanced your first
MindView mind map. You have also learnt the most common operations in MindView.



Basic tasks

Creating a mind map

When you start MindView, the first screen you see is the New Document dialog.

® (g New Document
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Open an existing file... Choose

Do one of the following and then click Choose at the bottom of the dialog to create the new document:

o Click New on the left and select the view to be used for the new mind map.

o Click Templates on the left, choose a category and select a template on the right.

o Click Import on the left to import a document from other formats. See Importing for more information.
o Click Recent on the left to open a document you have recently been working on.

o Click Open an existing file to browse for an existing MindView document.

If you have already started a MindView session, you can access the New Document dialog by:

® Choosing File > New, or

® Pressing 38 N.
Available views

To create an empty document, choose one of the available views, namely Mind Map, Timeline, Outline, Gantt,
Kanban or Year Wheel. See "Using different views" for more information about these views.

Although the opening view of the new document will be that of the template you chose, you can switch to another view
at any time by choosing View or by clicking the Views icon and selecting a different view. Going from one view to
another only affects the way the mind map is displayed. The contents of the mind map are not modified, unless you edit
them yourself while working in the new view.

The only exception to this rule is the Gantt view. Going to the Gantt view automatically enables project management
features. This may have consequences for your data. See "Using the Gantt view" for more information.

Templates



Alternatively you can create a document based on one of over 90 educational, business and personal templates included
in MindView. The curriculum-aligned educational templates cover a range of learning levels and are supported by over a
thousand high quality clip art images created specifically to match all areas of the curriculum.

MindView also includes various ready-made project plans for common business activities (organizing a tradeshow,
producing a publication, launching a product and so on) for use in the Gantt view. You can use these for training

purposes, or as a basis for your own project plans.

Once you have created your mind map from one of these templates, you can easily tailor it to meet your particular needs,
whether in the home or the classroom. Ideas and suggestions for expansion are given in text notes and pop-up comments.

If you have already created and saved your own templates, you can base your new mind map on one of them by selecting
it in the User templates category. See "Saving a mind map" for more information on how to save templates.

Opening a mind map

When you start MindView, the first screen you see is the New Document dialog. This dialog not only lets you create a
new document, but also browse for an existing document, import from other formats or open recently edited document.

When working in MindView you can open an existing document by:

e Choosing File > Open Recent to open a recent document, or

o Choosing File > Open, or

® Pressing 38 O.

As well as opening standard MindView documents you can open:

® Documents created with MindView 8 and earlier for Mac (.mvd files).

® Documents created with MindView 8 and earlier for Windows (.mvdx files).

e Documents created with previous versions of MindView for Windows (.omp files) or Mac (.omd files).

You cannot save files in .omd, .omp or .mvd formats. Instead use File > Save As to create a new MindView 9 for Mac
document (.mvdx file).

You can also use File > Import from to import files from other programs into MindView. See "Importing" for more
information.

Entering the subject

By default, any central topic you create contains the label "Subject".
Replacing the default label

» Select the central topic and type the text.

If the option Word wrap text is selected on the mind map's Format inspector, resize the central topic after typing the
text to achieve the number of lines of wrapped text you want. (To open the view's Format inspector, click your mind
map's background so that no element is selected, and then click the Format inspector icon.)

Display Options

Show topic connections
Word wrap text
Compact layout
Show Legend

» To force the start a new line, for example if 'Word wrap text' is not selected, press "\ <.
» Press «J when you have finished typing, or click outside the topic.
Your map will be clearer if you keep your topic labels short. If you need to enter longer notes, use the text note feature.

You can also enter Comments to serve as reminders while you build up your map. See "Inserting text notes" and
"Inserting comments" for more information.

Editing the central topic



You can perform various operations on the central topic, such as editing or formatting its label, moving it to a different
location in your map or cutting and pasting it. In this respect, the central topic behaves exactly like any topic or sub-
topic.

See "Editing a topic" for more information.

You can also replace the default central shape by a different one, as follows:

» Select the new shape in the Format Inspector.

Central Topic Shapes

%@>
@ @

Central topic properties

Like most MindView components, the central topic has its own properties, displayed in the Topic panel of the Document
inspector and in the topic's Format inspector. You can use the inspectors to make any necessary changes to the central
topic, as described in "Using the inspectors".

Objects Icons

Topic Title
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See "Central Topic properties" in the Reference section of this User Guide for a description of the general properties
applicable to the central topic.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Inserting topics

MindView lets you insert main topics, sub-topics and pre-topics:

e A main topic is a topic directly connected to the central topic.

Main topics represent the main topics related to the subject of your mind map.

o A sub-topic is a topic belonging either to a main topic or to a sub-topic of higher level.

Sub-topics represent the various levels of sub-topics in your mind map.



e A pre-topic is a topic you insert in front of (nearer the central topic than) another topic.

MindView automatically arranges the main topics, sub-topics and pre-topics as you insert them to prevent any overlap.
You can however choose to reposition the main topics yourself after their insertion by disabling Auto-layout mode. See
"Moving a topic" for more information.

As soon as you add a topic, sub-topic or pre-topic, the new topic appears with the default label "Topic". This label is
selected automatically, so that you can replace it straight away by overwriting it. The procedure for entering a topic label
is the same as for the central topic. See "Entering the subject" for more information.

Inserting a main topic

e Double-click the central topic, or

o Click the central topic to select it and press «J, or

o Click the central topic to select it and choose Insert > Topic or Insert > Sub-topic in the main menu, or
e Right-click the central topic to select it and choose Insert > Topic in the local menu.

The new main topic is inserted after all the existing main topics.

You can also insert a main topic by first selecting another main topic. See the next section.

Inserting a topic at the same level as an existing topic

e Click the existing topic to select it and press ¢J, or

o Click the existing topic to select it and choose Insert > Topic in the main menu, or

o Right-click the existing topic to select it and choose Insert > Topic in the local menu.

Inserting a sub-topic to an existing topic

e Double-click the existing topic, or
e Click the existing topic to select it and press 88 ¢J, or
o Click the existing topic to select it and choose Insert > Sub-topic in the main menu, or

o Right-click the existing topic to select it and choose Insert > Sub-topic in its local menu.

Inserting a pre-topic to an existing topic

o Click the existing topic to select it and press 4} ¢«J, or
o Click the existing topic to select it and choose Insert > Pre-topic in the main menu, or

e Right-click the existing topic to select it and choose Insert > Pre-Topic in its local menu.
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Copying and pasting topics from an external application

You can easily create a topic structure with main topics and sub-topics by copying several lines of text from an external
document, such as a Microsoft Word document, a text file or a Microsoft Excel spreadsheet, and pasting them into your
MindView document. Any line indented with spaces or tabs in the external application will be inserted as a sub-topic of
the higher level line. For example this:

Root
Level 1a
Level 1b
Level 2a
Level 2b
Level 2c
Level 1c
Level 2d
Will be pasted as this:
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Similarly, you can copy a MindView topic structure to another application by copying it from MindView and pasting it
in the external application.

Expanding/Collapsing a topic

As soon as you add a sub-topic to a main topic or to another sub-topic, a small minus sign & appears between it and the
higher-level topic. This allows you to hide the newly inserted sub-topic and any further sub-topics or objects you might
add to it if you want to concentrate on the higher-level topics. There are several ways to do this:

e Click the minus sign B, or
o Click the higher-level topic and choose View > Collapse in the main menu, or

e Right-click the higher-level topic and choose Collapse in its local menu.

The sub-topic is now hidden, and the minus sign & changes to a plus sign E.

Marketing

To show again the sub-topic and all its further sub-topics and attached objects, do one of the following:
e Click the plus sign E, or
o Click the higher-level topic and choose View > Expand in the main menu, or

e Right-click the higher-level topic and choose Expand in its local menu.

Asia
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Expanding/Collapsing several topic levels



The Levels icon of the toolbar lets you collapse the entire mind map to just one level of topics, two levels, three levels or
four levels. To show all levels, click the icon and choose All Levels from the pop-up menu.

S

You can also use the Filter inspector. See the topics "Filtering a mind map" and "Filter inspector".

Navigating between topics

To select a topic, all you need to do is click its label.

The following keyboard shortcuts allow you to navigate easily from one topic to the other:

Up Select the topic placed above the currently selected topic.
Down Select the topic placed below the currently selected topic.
Left Select the topic to the left of the currently selected topic.
Right Select the topic to the right of the currently selected topic.
Deleting a topic

There are several ways of doing this:

o Click the topic you want to delete and press Delete, or

o Click the topic and choose Edit > Delete in the main menu, or

o Right-click the topic and choose Delete > Entire Topic in its local menu.

If a topic contains sub-topics, you can delete it without deleting its sub-topics by choosing Delete > Topic Section in its
local menu or Edit > Delete Topic Section in the main menu. This causes the sub-topics to move up one level in the

hierarchy to become sub-topics of the parent topic.

Remember that if you delete a topic by accident, you can always cancel the deletion by choosing Edit > Undo (38 Z).
Editing a topic

You can perform various operations on a topic, such as editing and formatting its label, moving it to a different location
in your map or cutting and pasting it. Most of these editing operations can be applied to several topics at once.

See "Editing a topic" and "Moving a topic" for more information.
Focusing on a topic

As your map grows, you might find it useful to concentrate on a particular area by viewing only a chosen topic or set of

topics. The Focus Topic icon of the toolbar — allows you to restrict the display to a particular topic. See "Focusing_on
a topic" for more information.

Topic properties

Topics have default properties defined in the relevant view's Format inspector. For a description of these default
properties, see the descriptions of the views properties in the Reference section of this User Guide. See also "Using the
inspectors" for some general information about inspectors.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.
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In addition to these default properties, each topic has its own properties. You can use the Topic panel of the Document
inspector and the topic's Format inspector to make any necessary changes to a selected topic. Changes made on these
inspectors override default values set on the view's Format inspector.

Topic Shapes

s | o | @ @

Topic Title

vrieting @ @ ™=

Include topic in export

Time Information opiCiIHIe
i a
Start date Arial
Regular 14 g
Due date Text Q
Fill | S
Task Information Alignment E = =
Priority Low High )
Topic Frame
Completion 0% Width -—
Resources Border - o
8
Fill Mode Solid (<]
Include in Task System
Color Q
Topic Comment - ©
Topic Line
Width —
-
Bibliography Topic Boundary
Citations Add Show topic boundary

See "Topic properties" in the Reference section of this User Guide for a description of the general properties applicable
to a topic.

Navigating a mind map

As your map grows, parts of it may fall outside the display area and no longer be visible.

You can use the scroll bars or the mouse wheel to bring them back into view:

» To scroll your map vertically, use the vertical scroll bar or the mouse wheel.

» To scroll your map horizontally, use the horizontal scroll bar or press 0 while using the mouse wheel.
You can also pan the view to reach different areas as follows:

» Drag the central topic to a new position.

» Press '\ and drag the area of the view that you want to reposition within the workspace.

When you pan the view in this way, you will notice that the shape of the mouse pointer changes from an arrow to a hand.



You can have the text of a selected element, such as a topic or a floating comment, read aloud:

» Click the Narrate icon (@ in the toolbar, or

» Choose Tools > Narrate.

This feature is only available in the Assistive Technology Edition (AT Edition) of MindView.
For text in text notes or comments right-click in the text and choose Speech > Start speaking.
There are other navigation options available to you:

e To zoom in and out press \_ while using the mouse wheel.

o The Zoom control at the lower left corner of the window, and the Fit All icon of the toolbar let you change the level of
magnification of your map. See "Zooming in and out" for more information.

100% — + B4 o

o The Overview panel allows you to concentrate on particular areas of your map. See "Using the overview panel" for
more information.

e The Levels icon of the toolbar lets you collapse the entire mind map to just one level of topics, two levels, three levels
or four levels. To show all levels, click the icon and choose All Levels in the pop-up menu.

S

e The Focus Topic icon — of the toolbar allows you to restrict the display to a particular topic or set of topics. See
"Focusing on a topic" for more information.

o In Focus Mode, when you click on a topic it automatically becomes centered in the display. See "Focusing on a topic"
for more information.

o The Filter inspector lets you define criteria, and then display only the topics of your document that meet these criteria.
Using filters, you can for instance display only topics containing a specific label or timeline events starting at a specific
date.

See "Filtering a mind map" for more information.

® To view the map in Full Screen mode choose View > Full Screen Mode or press "\ 3 F. To return to the normal
viewing mode, bring the mouse pointer to the top of the screen to redisplay the main menu, and then choose View > Full
Screen Mode or press '\ 3§ F again.

Inserting icons

MindView comes with sets of icons which you can place on the topics of your mind map to attract attention or illustrate
a particular idea.

You could for instance use the Conference icon &* for all the topics of your map involving getting information that you

don’t possess from others, or the hourglass icon ‘= for all topics with a deadline. Make sure however that you use such
icons consistently and sparingly to avoid overloading the map.

Inserting an icon on a topic

» Either select the topic to which you want to add an icon, open the Document inspector and click its Icons panel, or
right-click the topic and choose Insert > Icons from the local menu.

» Click the icon you want in the Icons panel or in the pop-up panel with icons that appears next to the topic.
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The selected icon appears on the left of the topic name.

You can choose as many icons as you like in the Standard set. However, for any one topic you can only choose one icon
in each of the other ‘series’ sets.

There are two special sections for quick access in the Icons panel for quick access: Recent for recently used icons and
Document icons for icons currently used in the document.

Removing or changing an icon

To remove or change an icon on a topic:
» Select the topic and click the icon. The icons panel appears.
e To remove an icon, click it in the icons panel to deselect it. To add a new icon, click it in the icons panel to select it.

o To change a ‘series’ icon to another in the series simply click the new version in the icons panel.
Custom topic icons

At the bottom of all preinstalled topic icons you can add your own topic icons.

[ ] Custom Icons Manager

Group/icons Mutually exclusive

T ———
B¥ panlia
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m Sunflower

£ Y Whiterose
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Cancel Done

Custom topic icons can be divided in groups. Each group can be mutually exclusive or not. Mutually exclusive means
that when you select an icon from such a group, all previously selected icons from this group are automatically
deselected.

Inserting pictures




MindView lets you add pictures to the workspace itself, or any topic or sub-topic.

As all the research done in this area indicates that the use of pictures significantly enhances memory retention, you
should try to use pictures wherever possible to illustrate your map.

Three different types of pictures are available:
o Floating pictures

A floating picture is visible on the screen at all times and can be moved wherever convenient. You can add as many
floating pictures as you like to the workspace, or a particular topic.

The Nile

o Topic pictures

A topic picture is also visible on the screen at all times, but it "sits" on the topic to which it belongs. You can only add
one topic picture to a particular topic.

It is considered good practice to insert a topic picture on the central topic to illustrate the subject of a map, as shown
below.

Ancient Egypt

o Attached picture files

MindView allows you to attach various objects to topics of your map, such as text files, picture files, video files and so
on. Not only can you activate these objects from within Mind View, but you can also choose to include them when
exporting your map to a different format, such as HTML. See "Attaching objects" for more information on attached
picture files.

You can add these different types of pictures by dragging the relevant picture from the Pictures panel, the desktop,

another application such as the Finder, or by using the MindView menus. These methods are all described below. For a
full description of the Pictures panel, see "Using the Pictures panel".

Dragging a picture from the Pictures panel or other application

You can insert a picture on a topic by dragging it from the Pictures panel, the desktop, or another application such as the
Finder. MindView recognizes the standard Mac picture file types: png, jpg, gif, tiff, and pdf.

Inserting a topic picture

» To add a picture as a topic picture, drag it onto the topic (see "Moving a picture" for information about positioning
topic pictures).

> (optional) Resize the picture and topic by dragging any of the circular handles.

Inserting a floating picture



» To add a picture as a floating picture, drag it onto an empty area of the workspace.

> (optionally) Resize the picture by dragging any of its circular handles. You can also move the picture to a more
convenient place by dragging it.

> (optionally) To establish a visual connection between the floating picture and a topic, drag it over the topic and release
the mouse button. A gray line links the picture to the topic.

Floating pictures and export

If you intend to export the document (see the section "Exporting"), note that connected floating pictures are exported
with the topic to which they belong while unconnected floating pictures are not exported. If you want to export
unconnected pictures, you must first connect them to topics, as described above. You can make them appear unconnected
in the mind map by making the connection lines invisible. To do this:

» Select the picture(s).

» Open the Format inspector and click the Color icon in the Connection Line section.

» In the Color dialog, move the Opacity slider to zero or set the color to the same as the background.
Inserting a picture using the MindView menus
Inserting a floating picture on a topic

» Select the topic to which you want to add a floating picture and choose Insert > Floating Picture in the main menu
or in the local menu.

» Choose the picture.

It appears on the screen, scaled down from its original size if necessary. To indicate a connection between the picture and
the selected topic a thin gray line attaches the two.

» (optional) Resize the picture by dragging any of its circular handles. You can also move the picture to a more
convenient place by dragging it or by using the arrow keys.

Inserting a floating picture on the workspace

» Right-click the workspace and choose Insert > Floating Picture in its local menu.
» Choose the picture.
The picture appears on the workspace. It is not attached to anything and no connecting line is visible.

>» (optional) Resize the picture by dragging any of its circular handles. You can also move the picture to a more
convenient place by dragging it or by using the arrow keys.

> (optional) You can establish a visual connection between the floating picture and a topic by dragging it over the topic
and releasing the mouse button. A thin gray line attaches the picture to the topic.

Inserting a topic picture on a topic

» Select the topic to which you want to add a topic picture and choose Insert > Topic Picture in the main menu or in
the local menu.

» Choose the picture.
The picture is now inserted above the topic label.

> (optional) Resize the picture by dragging any of the circular handles.
Detaching a picture
Detaching a floating picture

» To detach a floating picture from a topic of your map, choose Edit > Detach in the main menu or by right-click it and
choose Detach in its local menu. The picture now belongs to the workspace itself rather than to any of its topics.



Detaching a topic picture

» To detach a topic picture, select the topic to which it belongs and choose Detach > Topic Picture in its local menu.
The picture becomes a floating picture, connected to the topic.

Deleting a picture
Deleting a floating picture

To delete a floating picture, select it and do one of the following:
e Press Delete, or
o Choose Edit > Delete in the main menu, or

® Choose Delete in its local menu.
Deleting a topic picture

» To delete a topic picture, select the topic to which it belongs and choose Delete > Topic Picture in its local menu or
Edit > Delete Topic Picture in the main menu.

If you press the Delete key by mistake, the whole topic will be deleted. You can restore it by choosing Edit > Undo or
pressing 36 Z.

Picture properties

Pictures have their own properties, which you can edit with the Document and Format inspectors. See "Picture
properties" for a description of the properties applicable to pictures and "Using the inspectors" for a general description
of inspectors and properties.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Inserting sounds

MindView lets you record sounds directly from the program and add them to the topic or sub-topic of your choice.
» Select the topic to which you want to attach the sound.

» Open the MindView Audio Recorder panel by:

o Choosing Insert > Capture > Record Audio Note from the main menu, or

e Right-clicking the topic and choosing Record Audio Note in the local menu, or

o Clicking the Record Audio Note icon ‘!3 in the Objects panel of the Document inspector.

The MindView Audio Recorder appears.

[ ] MindView Audio Recorder

@ Il =

» Click Record to start recording.

» Click Pause to pause recording and Record to resume it.

» Click Stop to stop recording.

» (Optional) Click Play to review the recording.

» Click Attach to document to attach the recording to the selected topic.

You can also choose to save the recording in the Research panel by clicking the Choose target arrow of that button and
choosing Research in its local menu.



See also "Attaching objects" and "Using the Objects inspector".

The Audio Recorder also lets you transcribe the sound recording to text using voice recognition. To do this:

» Click Transcribe.

The sound recording is transcribed into your system default language, and the Mind View Capture Editor appears,

letting you choose where to place the transcribed text. For more information about captures, see "Capturing text, pictures
and audio".

You can also choose a different transcription language by clicking the Select a transcription language arrow of the
Transcribe button.

Attaching objects

One of the strengths of MindView is that it allows you to attach objects to any topic or sub-topic of your mind map. This
means that you can enhance your map with a variety of multimedia features, such as sounds or video sequences.

Not only can you activate these objects from within MindView, but you can also choose to include them when exporting
your map to a different format, such as HTML for a web site.

If you intend to distribute your mind map to others, or access it on a different machine, use the Pack feature to include all
the attached files in the .mvdx file. See "Pack and unpack" for more information.

MindView lets you attach the following objects to the any topic of your map:
e Hyperlink

o Text file (for example .doc, 1tf, .txt, .htm, .html)

o Picture file (for example .png, .jpg, .gif, .bmp, .tif, .pdf)

e Video file (for example .mp4, .m4v)

e Sound file (for example mp3, .aiff, .snd, .m4a)

MindView supports all picture, sound and video formats that are supported by your system. These will depend on the
components, for example QuickTime components, that you have installed.

You can also attach files other than those listed above by using drag and drop (see below).

Hyperlink objects, which can be displayed as buttons when exported, allow you to create links between a specific topic
and external elements, such as a file, a web address, a folder or an email address. Once these objects are inserted,
activating them automatically opens the viewer associated with the linked element (e.g. text editor, web browser, email
program and so on).

Hyperlinks are listed in the objects list of the topic they belong to, but are not represented visually on the topic. They

will, however, be represented visually on the page if you export your map to another format such as HTML, and you will
be able to click them directly in order to view the linked element.

Attaching an object to a topic

To attach a file:

» Select the required topic.

» Choose Insert > Attach > File in the main menu or Attach File in the local menu.

» Select the file to be attached.

To attach a hyperlink:

» Select the required topic.

» Choose Insert > Attach > Hyperlink in the main menu or Insert Hyperlink in the local menu.
The Hyperlink dialog appears.

» Type a name to identify the object and the address (URL) of the web page.

You can use the Objects panel of the Document inspector to make changes to the object's properties. See "Object
properties" for more information.



Instead of using the menus, you can drag a file from the Finder or the desktop and drop it on the required topic. If the file
type is not one of the ones listed above its icon will be blank.

As soon as you add an object to a topic, a paperclip icon ] appears to the right of its label to indicate the presence of the
attached object. Moving the mouse pointer over this paperclip icon displays a pop-up list of all the objects attached.

#W-AudioNote-1.m4a

@Sunflower
. IMG_2382
4. Closing remarks [ @ -
@BigRedTruck
Budget spreadsheet

Activating an object

Once attached, there are different ways of activating an object:

e Display the objects pop-up list by moving the mouse pointer over the paperclip icon U and click the object required.
o Right-click the object in the objects pop-up list and choose Execute in the local menu.

o Right-click the object in the Objects panel of the Document inspector and choose Execute in the local menu.

The object is displayed in the application associated with its extension type. For instance, if the attached object is a text

document, it will generally open in TextEdit. If it is a video, it will open in the video playing software installed on your
computer, and so on.

Deleting an object

To delete an object:

» Right-click the object in the objects pop-up list or in the Objects panel of the Document inspector and choose Delete
in the local menu.

Remember that if you delete an attached object by accident, you can always cancel the deletion by choosing Edit >
Undo (38 7).

Inserting text notes

The MindView text note editor lets you add comprehensive text notes to any topic or sub-topic of your map. You can add
as many different text notes as you like to any of these elements.

If the text note editor is not open, click the Text Notes icon in the toolbar or choose Tools > Text Note Editor in the
main menu.

In addition to text notes, you can also associate brief comments to the topics of your map. For more information on
comments, see "Inserting comments". You can also attach an entire text file to a topic by using the Attach command. For
more information on attaching text files, see "Attaching objects".

By default, the text note editor opens in a panel of the main window. You can resize it as needed.
Creating a text note

To add a text note to a topic:

» Select the topic.

> If the text note editor is not open, click the Text Notes icon E] in the toolbar or choose Tools > Text Note Editor to
open it.

» Enter the text (see "Using the text note editor" below).

As soon as you select another topic or element in the map, the text note is automatically saved and added to the object

list of the topic. A paperclip icon U also appears to the right of the topic label to indicate the presence of an attached
object. Moving the mouse pointer over the icon displays a pop-up list of all the objects attached.



You can also enter a text note by selecting the relevant topic and choosing Insert > Text Note from the main menu or
local menu.

Adding further text notes

You can attach additional text notes to a topic as follows:

» Select the topic and choose Insert > Text Note in the main menu or local menu, or

» Select the topic and, in the text note editor, click the Add Text Note icon 0
Using the text note editor

You can use the editing features of the text note editor toolbar to format your text, change the font or point size, choose a
color for the text or the background, and so on.
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o To see what a toolbar icon does, move the mouse pointer over it to display a descriptive label.

o To see the editor's local menu, right-click anywhere in the editor. If a word is selected you will see additional search
and lookup options.

. . . 102 ¢
e To navigate from one text note to another, click the arrow icons 9 2

e To change font or to apply (or remove existing) attributes such as bolding, italics or underlining, select the text and
click the relevant icon in the toolbar.

You can set a default font, text size and color for all the text notes you enter by choosing MindView > Settings.

o To change text or background color, or to apply superscripts or subscripts, select the text and click the appropriate
icon(s). To remove superscripts or subscripts, select the text and click the icon again.

e To insert a picture, click the Add Picture icon or choose Insert Picture from the local menu, and select the picture
you want using the Select File dialog that appears.

e To create a link to a web page, select the text that will activate the link and click the Add Link icon or choose Add
Link from the local menu. Enter the destination for the link and click OK (you must include the 'http://' part). To activate
a link, just click it.

o To insert a citation, click the Add Citation icon or choose Citations from the local menu. You should have a list of
bibliography sources in your document to use citations. Refer to the topics "Using citations" and "Using sources" for
more information.

e To check the spelling in your text, click the Spelling icon or choose Spelling and Grammar from the local menu.

e To create a table, move the cursor to the location in the text where you want the table inserted and click the Add Table

icon to open the Table panel. Type your text in the table cells and make any necessary changes to the format using the
Table panel and the text editor toolbar.

Rows

Columns

Alignment

Cell Border

px

Cell Background



o To change the height of table rows, or the width of table columns, drag the row or column dividers.
e To delete a table row, first use cut-and-paste to move the table text so that an empty row lies at the bottom of the table,
then use the Rows control in the panel to reduce the number of rows by one. Similarly, to delete a column, use cut-and-

paste so that an empty column lies at the right edge of the table, then use the Columns control in the panel to reduce the
number of columns by one.

e To add a table row, first use the Rows control in the panel to increase the number of rows by one and then use cut-and-
paste to move the table text so that the empty row, initially at the bottom of the table, lies where you want it. Similarly, to
add a table column, first use the Columns control in the panel to increase the number of columns by one and then use
cut-and-paste so that the empty column, initially at the right edge of the table, lies where you want it.

e To merge cells in a table, select them and choose Merge Cells in the Table panel.

o To split a previously merged cell back into its original cells, put the cursor into the cell and choose Split Cells in the
Table panel.

e To change the background colors of table cells, use the Cell Background controls of the Table panel.

o To change the width and/or colors of table cell borders, select the cells and use the Cell Border controls of the Table
panel.

To correct mistyping or wrong selections you can choose Edit > Undo (3§ Z). To re-apply changes removed by Undo
choose Edit > Redo.

Editing an existing text note

To edit a text note:

» Right-click the topic to which the text note belongs and choose Edit Text Note in its local menu.

> If the text note you want to edit is not displayed, navigate to it using the arrow icons.

» Make the necessary changes.

Alternatively, you can:

» Select the topic to which the text note belongs and click the Text Notes icon or

» Move the mouse pointer to the relevant topic and click the text note in the object pop-up list, or

» Right-click the text note in the Objects inspector or in the object pop-up list and choose Execute in its local menu.

This opens the text note editor and displays the text note, ready for editing.
Deleting a text note

To delete a text note:

» Display the text note in the text note editor and click the Delete Text Note icon ", or
» Right-click the text note in the Objects inspector or in the object pop-up list and choose Delete in its local menu.

Remember that if you delete a text note by accident, you can always cancel the deletion by choosing Edit > Undo

(38 Z).
Text note properties

Each text note has its own properties, displayed in the Objects panel of the Document inspector.

@ Purpose: To help students
Include In Export

Citations Add

Include All In Export

See "Objects properties" in the Reference section of this User Guide for a description of the properties applicable to a
text note and "Using the inspectors" for a general description of inspectors.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.



Inserting comments

MindView lets you associate comments with the elements of your map, including the workspace itself, any topic or sub-
topic. There are two kinds of comments:

o Floating comments
® Pop-up comments

In addition to these types of comments, you can also associate longer text notes with the topics of your map. For more
information on text notes, see "Inserting text notes".

Floating comments

Floating comments are brief notes that stay visible on the screen at all times. You can add as many floating comments as
you like to the workspace itself, or any topic of your map.

Update with this year's figures!

Inserting a floating comment

» Do one of the following:

o If you want the floating comment to be connected to a topic, select the topic and choose Insert > Floating Comment
in the main menu or local menu. A thin gray line will connect your new comment with the topic you selected.

o If you do not want the comment to be connected to a topic, right-click in the workspace and choose Insert > Floating
Comment in the local menu.

If you later want to connect an unconnected floating comment to a topic, drag it over the topic and release the mouse
button.

>» Type your comment text to replace the default text.
» Once you've finished typing, press € or click outside the comment window.
If necessary, you can move your comment to a more convenient place by dragging it.

You can use the inspectors to format your comment. For example, you can change its font, choose a different
background or text color, or add a frame. Note that any such change you make applies to the whole comment.

Comment Text

Arial
Regular 2] 8|5
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Fill [ i)
Alignment El = =
[ comment [ PS—
Comment Text Width -
Insert New Comment Border - Q
Show Icon
Fill Mode Solid (<]
Color o

Include comment in export Connection Line

- Width —
Bibliography

Citations Add Color [ @

See "Floating Comment properties" in the Reference section of this User Guide for a description of the properties




applicable to a floating comment. For a general description of the inspectors, see "Using the inspectors".
Exporting floating comments

If you intend to export the document (see the section "Exporting"), note that connected floating comments are exported
with the topic to which they belong while unconnected floating comments are not exported. If you want to export
unconnected comments, you must first connect them to topics, as described above. You can make them appear
unconnected in the mind map by making the connection lines invisible. To do this:

» Select the comment(s).

> In the Connection Line section of the Format inspector, click the Color icon.

» In the Color dialog, move the Opacity slider to zero or set the color to be the same as the background.
Editing a floating comment

» To replace the existing comment, just click it to select it and start typing the new comment.

» To edit the existing comment, double-click it, place the cursor at the required position and make the necessary
changes.

» When you have finished, press €J or click outside the comment window.
Detaching a floating comment

If you have attached a floating comment to a topic of your map, you can detach it by right-clicking it and choosing
Detach in its local menu. The comment now belongs to the workspace itself rather than to any of its topics.

Deleting a floating comment

To delete a floating comment, select it and do one of the following:
o Press Delete, or
o Choose Edit > Delete in the main menu, or

e Choose Delete in its local menu.
Pop-up comments

By contrast with floating comments, pop-up comments are normally hidden. You can add a pop-up comment to any topic
of your map, but not to the workspace itself. This type of comment can be very useful as a "designer note" while you
build your map. You could for instance insert a pop-up comment on a topic to list all the elements that you still need to
add to that topic.

X Opening remarks

Don't forget to welcome any
new employees.

% Opening remarks B # (* Objectives )

—
Previous minutes

= _/

Inserting a pop-up comment

» Select a topic to which you want to add a pop-up comment and press {+ & N or choose Insert > Comment in the
main menu or local menu.

The comment window opens to let you type your comment.

> (optional) Resize the comment window by dragging the handle at its bottom right corner.



>» (optional) Move the comment window to a more convenient place by dragging its title bar with the mouse.
» Once you've finished typing, click outside the comment window.
A yellow comment icon “* now appears next to the topic name, indicating that there is a comment associated with this

topic. Moving the mouse pointer over this yellow comment icon re-opens the comment window so that you can read the
comment. As soon as you move the mouse pointer away from it, MindView hides the comment window again.

Editing a pop-up comment

» Move the mouse pointer over the yellow comment icon to display the comment window.
» Place the cursor at the required position to edit the existing comment.
» When you have finished, click outside the comment window.

Another way of entering edit mode is to select the topic containing the pop-up comment and then to choose Insert >
Comment in the main menu or local menu.

Deleting a pop-up comment

» Right-click the topic containing the comment and choose Delete > Comment in its local menu or Edit > Delete
Topic Comment in the main menu.

Using sources

If you are working on a research project or writing a paper, you will probably want to include a bibliography in your
finished work. MindView can help you compile and maintain bibliography entries (known as sources in MindView) that
you can use in your maps. When you export a map to Microsoft® Word, the sources used in the map are also exported
and included in the resulting Word file as a bibliography.

If you want to add citations to particular elements of the map, you will have to create one or more sources first. It is not,
however, necessary to use citations; you may create any number of sources without necessarily referring to them in any

of the map elements, and just use them as a bibliography when you export your map. See "Using citations" for more
information on inserting citations.

Adding a source by searching WorldCat

» Choose Insert > Manage Sources.

Sources S22 BEER

Smith & Hawken garden ornament v Standard

©1998; New York; Workman Pub., New Yor... ° Title Smith & Hawken garden ornament
Journal Article Author
@ Journal Article ° Year ©1998
city New York
Publisher Workman Pub., New York, ©1998
Standard Number 0761112022;9780761112020
+ Advanced
Editor
Translator
State New York
Country
Volume
Number Volumes
Pages 0
Edition

Manage Citations Done

» Click the Find Source in WorldCat icon at the top of the panel.

> Enter a search text to locate the source or open the search pop-up menu to select a recent search text. This might be a
book title, an author's name or an ISBN number.

» (Optional) On the search pop-up menu specify a language for the source or the type of source you are looking for
(book, film, etc.).

» Press ¢<J.

» From the listed results choose the one that you want to use a as a source in your map and, if necessary, edit the
information in the right hand panel.

You can also click the Find Source in Mendeley icon or the Find Source in Zotero icon to explore these bibliography



services.

Adding a source manually

» Choose Insert > Manage Sources.
» Click the Add New Source icon at the top of the panel.
» Select the type of source you want to add (Book, Journal Article, Film or Internet Site).

» Enter the details of the source in the right hand panel
Importing sources

» Click the Import Sources icon at the top of the panel.
» Select the folder containing the bibliography sources you want to import.

» If necessary, click the Show Options button at the bottom of the dialog to select a particular file extension.
Exporting sources

» Click the Export Sources icon at the top of the panel.

» Specify the filename and the extension for the exported file.
Viewing and managing sources

» Choose Insert > Manage Sources. A list of the sources in your map is displayed.

» To edit the information for a source, select it and make the necessary changes in the right hand panel.

Using citations

A citation is a reference to a published work. Citations may be handled in a number of ways but the standard method is
to provide a page number and the name or author(s) of the source cited in parentheses, possibly preceded by a direct
quotation from the source in quotation marks as in the following example:

"Everyday life presents itself as a reality interpreted by men and subjectively meaningful to them as a coherent world"
(Berger & Luckmann, 33)

The text in quotation marks is a quotation while the text in parentheses is a citation. Full details of the source cited must
then be provided in the bibliography (as the basic information provided in parentheses is not sufficient to properly
identify the book, or other work, cited).

MindView can be used to insert citations in text notes, for example to link a quotation to a source. You can also insert
citations directly on the topics of the map, on attachments and on hyperlinks.

If you export your map to Microsoft® Word, all the citations you have added are automatically placed in the correct
location of the Word document. The full details of the corresponding sources are included in the Bibliography section
located at the end of the Word document.

To insert a citation you must first create a source in the map. See "Using sources" for more information.
Inserting a citation in a text note

» Open the text note where the citation is to be inserted.

» Place the cursor at the position where the citation is to be inserted in the note.
» (Optional) Type a quotation from the source.

» Right-click and choose Citations.

» Drag the appropriate source from the Sources area to the Citations area and add the location of the citation (for
example page or chapter number) in the right hand column.

Inserting a citation on a topic



You can also insert citations directly on topics.
To do this, select the topic, then follow the procedure described above for text notes.

When inserting a citation on a topic, the citation is not visible on the topic itself.
Inserting a citation on an attachment or a hyperlink

You can also insert citations on attachments and hyperlinks.

To do this:

» Select the topic containing the attachment or hyperlink.

» Click the Objects tab of the Document inspector.

» Click the Add button next to the label Citations and follow the procedure described above for text notes.
As is the case for topics, citations inserted on attachments and hyperlinks are not visible.

Instead, the Add button next to the Citations label is now replaced with the number 1, indicating that a citation has been
added to the object.

Viewing citations

To view the citations that have been added to a text note:

» Right-click anywhere in the text note and choose Citations.

To view the citations that have been added to a topic:

» Right-click the topic and choose Manage Citations.

To view the citations that have been added to an attachment or hyperlink:

» Move the mouse pointer over the paperclip icon @ shown on the right of the topic label to indicate the presence of the
attachment or hyperlink.

» Right-click the attachment or hyperlink in the pop-up list that opens and choose Citations .

Inserting timeline data

This topic explains how to enter time information on the topics of your document in order to create a timeline. For
information about how to enter time information for a task list or a project plan, see "Inserting task data".

Entering time information on the topics of your document allows you to display these topics as chronological events
along a horizontal axis in the Timeline view, as shown here:
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For a full description of the Timeline view, see the topic "Using the Timeline view". This topic also explains how you
can present and export your timelines.

Although you can work directly in the Timeline view when creating a timeline, the Topic panel described here allows
you to enter time information on your topics while brainstorming your document in one of the standard Map views.

Entering dates and times

» Switch to Timeline mode as explained under "Selecting a different document mode" in "Using different views".

By doing so, you can insert events on a timescale from 5,000,000 BC to 3,000 AD. For more information on document
modes, see "Using different views".

» Select a topic for which you want to add time information.
» Open the Topic panel of the Document inspector.

Objects Icons

Topic Title

Subject

Time Information
Start

End

Task Information

Priority Low High
Completion 0%
Resources

K

» Specify a Start and an End for the event in the panel by using the time picker. You do not have to make selections in
all the boxes. For example, you can choose just a year, or just a year and month, without specifying an exact date or
time.

Alternatively, you can just type the dates directly in the fields.

You can also specify a time after the date, separating the date and the time with a space.

You do not need to specify an end date if your event has no extended duration. For example, to enter the date of an event
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that happened on a particular day, all you need to do is to specify its start date.

» Repeat the procedure to add time information to other topics.

» (optional) To display the time information you just entered on all the topics of the map, choose Tools > Show Topic
Data (or right-click the workspace and choose Show Topic Data in the local menu) and check Start/End Time in the

pop-up menu.

You can hide or show the time information on individual topics by unchecking/checking Show Topic Data > Start/End
Time in the topic's local menu.

As well as using this panel, you can also enter time information on topics from the Outline view or from the Timeline

Outline panel shown in the Timeline view. Just double-click the relevant Start Time or End Time cell and fill in the time
picker as described above.

Inserting task data

MindView lets you enter task and time-related information on any of the topics of your mind map in order to create
different types of documents, such as timelines, task lists and project plans.

This topic explains how to enter task data on the topics of your document to create a simple task list or a project plan.
For information about entering time data for a timeline, see "Inserting timeline data".

Although you can also enter task data directly in other views such as the Outline view (task lists and project plans) and
the Gantt view (project plans only), the Topic panel described here allows you to enter task data on your topics while
brainstorming your document in one of the standard Mind Mapping views.

Building a task list

» Open the Document inspector for the view.

» Make sure the document type is not set to Gantt mode.

» Select a topic for which you want to add task data.

» Open the Topic panel of the Document inspector.

> (optional) Enter a Start date.

> (optional) Enter a Due date.

>» (optional) Choose a Priority level.

» (optional) Choose a percentage value to indicate how far the task has progressed to Completion.
>» (optional) Assign Resources to the task by typing their names separated by semi-colons.

You can also click the Resources button next to the field. See "Assigning resources" for details about using this dialog
and information on how to create a global resources list.

> (optional) Select Include in Task System to add the task to the online task system. For more information, see "Using
the Task System".

» Repeat the procedure to add task data to other topics.
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Include in Task System

> (optional) To display the task data you just entered directly on the topics of the mind map, choose Tools > Show
Topic Data (or right-click the workspace and choose Show Topic Data) and check the fields you want to see in the pop-
up menu.

You can hide or show the fields on individual topics by clicking Show Topic Data in the topic's local menu.

Once you have finished brainstorming your task list, you can display it in grid format in the Outline view for a better
overview and faster editing. You can also obtain a chronological display of the tasks along a horizontal axis by switching
to the Timeline view. See "Using the Outline view" and "Using the Timeline view" for more information on these two
views.

Building a project plan

A project plan is a series of interdependent tasks that need to be performed in a particular order.
The MindView Gantt view is dedicated to the creation, editing and management of project plans according to the rules of
project management. It is the best view to use when working on a project plan, since it allows you to visualize

immediately the consequences on the overall plan of any changes you make.

There are two important differences between the way in which MindView handles a simple task list and the way in
which it handles a project plan:

o In a project plan, all parent topics become summary tasks. The start dates, end dates and durations of summary tasks
are calculated automatically from their sub-tasks and cannot be edited.

e In a project plan, tasks are only scheduled during working time, as defined by the project and resources calendars.

For a full description of the Gantt view, including how to set up, create and manage a project plan, see "Using the Gantt
view" and the topics that follow it.

The Topic panel of the Document inspector described here gives you an alternative way of viewing and editing the
information associated with the tasks of your project plan. It is useful if you want to brainstorm your project plan in one
of the standard Mind Mapping views rather than using the Gantt view. Once you have finished brainstorming, switching
to the Gantt view will enable you to take advantage of the full capabilities of the project management features offered by
MindView.

» Open the Document inspector for the view.

» Make sure the document type is set to Gantt mode.

» Select a topic for which you want to add task data.

» Open the Topic panel of the Document inspector.

> (optional) Enter a Duration, using the drop-down list on the right to choose between different duration types
(minutes, hours, days, weeks, months).

For detailed information about the different ways of entering a duration and how MindView uses this value to schedule
tasks in a project plan, refer to the paragraph "Entering a task duration" in "Entering and editing tasks".
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Although you can add start dates and end dates to your project tasks, it is not recommended unless you understand the
implications of doing so. It is normally better to let MindView calculate the start and end dates of the tasks automatically
with reference to the project start date, the task durations, and the task links that you might have set up in the Gantt view.
For detailed information about how MindView handles start and end dates in a project plan, refer to the paragraph
"Specifying start and end dates" in "Entering and editing tasks".

» (optional) Choose a Priority level.
» (optional) Choose a percentage value to indicate how far the task has progressed to Completion.
> (optional) Assign Resources to the task by typing their names separated by semi-colons.

You can also click the Resources button to the right of the field. See "Assigning resources" for details about using this
dialog and information on how to create a global resources list.

» Repeat the procedure to add task data to other topics.

Objects Icons

Topic Title

Features

Include topic in export

Time Information

Start 11.06.2024
End 19.06.2024
Duration

7days  Days

Task Information

Priority 500
Completion 0% (V]
Resources
ES
Active
Information...

> (optional) To display the task data you just entered directly on the topics of the mind map, choose Tools > Show
Topic Data (or right-click the workspace and choose Show Topic Data) and check the fields you want to see in the pop-
up menu.

You can hide or show the fields on individual topics by clicking Show Topic Data in the topic's local menu.

It is also possible to format the task data displayed on the map in different ways. For more information, see "Editing a
tgpi_c" .

MindView lets you export your project plans in the Microsoft Project XML format for further work. You can also import
existing Microsoft Project plans into the Gantt view via the Microsoft Project XML format.

For more information about exporting and importing via the Microsoft Project XML format, see "Exporting to XML",
"Importing from Microsoft Project" and "Importing from XML".

Saving a mind map

You can save your mind map in several ways:
» Choose File > Save or press 3 S to save your mind map under its existing name and continue working in MindView.

» Choose File > Save As or press 38 C 4+ S to save your mind map under a different name. This is also a way of
creating a copy of your document.

Saving your map as a template

You can also save your map as a custom template for future use. This allows you to create new mind maps on the basis
of your existing mind maps. To do this:
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» Choose File > Save as Template or press 3§ \CS.

Save As: | U.S.Trade

Tags:

Where: [ MindView QuickStart v

» Enter the name of your new template.

> (optional) Select a folder. The default folder is Mind View Templates in your Documents folder. If you save the
template in a different folder, it will not appear in the New Document dialog when you create a new document.

» Click Save.



Further tasks

Editing a topic

You can change many properties of a topic. For example you can edit its label, choose a different color for the text or
background, or change the width of a topic line. Many of these operations can be applied to several topics at once. All
you need to do is to start by selecting all the topics you want to modify, as described below.

Editing a label

To replace the existing label:

» Click the topic to select it and start typing the new label.

» When you have finished, press «J or click outside the label.
To edit the existing label:

» Click the topic once to select it and click it again after a short time. Place the cursor at the required position and start
typing.

» When you have finished, press «J or click outside the label.
Alternatively, select the topic and edit the label in the Topic panel of the Document inspector.
Remember that your map will be clearer if you keep the topic labels short. If you have additional information to enter,

create a text note rather than trying to fit it on the label. You can also enter comments to serve as reminders while you
build up your map. For more information, see "Inserting text notes" and "Inserting comments"

Selecting several topics

Selecting several topics at once allows you to apply the same change to all of them simultaneously.
You can select several topics in the usual way:

» Click the first topic, then press and hold down 1 while clicking the other topics one by one. Each of the topics you
click becomes highlighted to indicate that it is selected.

» To deselect one or more topics simply click them again while holding down 1.

You can also select several topics by dragging a frame around them with the mouse. All the topics contained within the
frame become selected.

Remember that any changes you make using the inspectors will apply to all selected topics.
Formatting a topic

Use the Format inspector to change the format of a selected topic.

For example you can increase the width or color of the topic line, change the color of the label, resize a topic picture,
change background color or define a boundary. If the topic has a topic picture, select the picture, and the options in the
Format inspector will change to those appropriate for a picture.

Some properties apply only in certain circumstances. For example, the Topic Frame properties have no effect if the topic
does not have a frame.

See "Format inspector", "Central Topic properties" and "Topic properties" for information about applying formatting to a
topic.

To remove formatting from one or more topics and return to the basic settings for the mind map style:

» Select the topics.

» Choose Format > Reset Style.

Format properties (colors, fonts and so on) are stored separately for each view. This means that for each view, you can
apply formatting that is tailored specifically for that view. If necessary you can copy formatting information from a topic

on one view to one or more topics on another view:

» Switch to the view you want to copy formatting from, and select the relevant topic.



» Choose Format > Copy Style or press ~ 36 C.
» Switch to the view you want to copy formatting to, and select the relevant topic or topics.
» Choose Format > Paste Style or press © 3 V.

If you have added information on your topics such as time information or task data, you can display this data directly on
the topics:

» Choose Tools > Show Topic Data or right-click the workspace and choose Show Topic Data, and then choose the
data you want to see from the pop-up menu. You can also open the view's Format inspector and use the check boxes in
the Topic Data section.

You can hide or show the fields on individual topics by right-clicking a topic, choosing Show Topic Data on its local
menu, and then choosing the data you want to see.

If you have chosen to display resource cost information on the topics (such as Cost, Actual Cost or Remaining Cost),
you can define the currency symbol and the number of decimal digits to be used for the entire document. See "Currency
options" in the topic "Setting up your settings".

You can also specify how this data should be represented.

Changing the look of a mind map

You can change the look of your mind map at any time. To change the basic view:

» Click the Views icon in the toolbar.
v

» Select a view.

For more information about these views, see "Using different views".

To change the overall style:

» Select a style in the view's Format inspector.

Mind Map View

Styles
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The style you choose here applies to the entire map. You can however apply different design options to selected topics.
To find out how to do this, see "Editing a topic".

To create a custom style:

» Choose Format > Create Custom Style.

» Change the look of the sample map on the Style Designer view as appropriate.
» Choose File > Save Style to save the new style.

To change the overall color scheme:

» Click the Color Schemes icon in the toolbar.

V!

» Select a color scheme from the list.

The color scheme you choose here applies to the entire map. You can however apply different colors to selected topics.
To find out how to do this, see "Editing a topic".
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To change the background of the mind map:

» Click the Backgrounds button in the view's Format inspector.

» Select a background from the list.
To change the shape of the central topic:
» Select the central topic.

» Select a shape from the list in the central topic's Format inspector.

Central Topic Shapes
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To change the shape of a topic:

» Select the topic.
» Select a shape from the list in the topic's Format inspector.

Topic Shapes
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Compacting a mind map

By default, MindView organizes the map so that the bounding areas containing the topics and their sub-topics do not
overlap with each other. For some map layouts, this may create large empty spaces between topics which make the map
harder to overview. In those cases, the Compact Map option may produce a better layout by bringing the topics as close
to each other as possible, as shown in the examples below.

To compact a mind map:

» Select the Compact layout option in the view's Format inspector.

Display Options

Show topic connections
Word wrap text
Compact layout
Show Legend

Mind map before compacting:

CEO2
Executive Executive
Director Director
Divisional Divisional Divisional
Manager Manager Manager
Departmental
Manager Manager Manager Manager

Mind map after compacting:



CEO?2

Executive Executive

Director Director
Divisional Divisional Divisional
Manager Manager Manager
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Departmental
Manager

Moving a topic

As your map grows and you start analyzing its various topics, you may realize that some of them don't in fact belong to
the topic you first allocated them to. To move one or more topics, including any sub-topics and objects attached to them,
to a different position:

» Select the topic or topics you want to move.

» While keeping the left mouse button pressed, drag the topic or topics to the new location, which may be a different
topic or merely a different position at the same hierarchical level.

The mouse pointer changes to a different shape and a blue marker shows you where the topic will be inserted when you
let go of the mouse button.

» Release the mouse button to insert the topic or topics at the new location.
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If you are viewing your map in the Mind Map or Left/Right views, you can also use the "\ Up and "\ Down keyboard
shortcuts to move the currently selected topic up or down in the map. Similarly, the "\ Right and "\ Left keyboard
shortcuts allow you to move a topic right or left in the Top Down view.

Disabling Auto-layout

By default, MindView automatically arranges the main topics as you insert them to prevent any overlap. You can
however choose to reposition the main topics yourself after their insertion by disabling Auto-layout mode.

» To disable Auto-layout mode, choose Format > Auto-layout in the main menu to remove the tick mark next to the
command name.

You can now position the main topics of your map as you wish by dragging them with the mouse.
Note that this only applies to main topics. MindView always arranges sub-topics automatically.
Important: If you re-enable Auto-layout mode at any point again while still working on your map, the main topics you

repositioned will be placed back in their default positions. You can however choose Edit > Undo (or press 3 Z) to
revert to your own positioning.

Cutting, copying and pasting a topic

You can apply the standard Cut, Copy and Paste functions to any topic of your mind map. This allows you to copy or
move an entire topic, including all its sub-topics and attached objects, to a different part of your map, at the same
hierarchical level or at a higher or lower level, in the same document or in a different document.

You can also apply the Cut, Copy and Paste functions to the central topic itself. This allows you for instance to copy an
entire map from one document and add it as a main topic or a sub-topic in a different document. This is a very useful
feature if you need to consolidate several different documents into a master document, as described in "Pack and
unpack".

>» To cut a central topic or a topic with all its sub-topics and attached objects to the clipboard (in other words to place



the topic on the clipboard while removing it from your map), select it and then:
e Choose Edit > Cut in the main menu, or

® Choose Cut in the local menu of the topic, or

® Press 36 X.

» To copy a topic and all its sub-topics and attached objects to the clipboard (in other words to place the topic on the
clipboard while leaving it in place in your map), select it and then:

e Choose Edit > Copy in the main menu, or
e Choose Copy in the local menu of the topic, or
® Press 38 C.

» To paste a topic and all its sub-topics and attached objects, select its new location, either in the same document or in a
different document, and then:

o Choose Edit > Paste in the main menu, or

e Choose Paste in the local menu of the destination topic, or

® Press 38 V.

The clipboard topic is added as a sub-topic of the destination topic you selected.

» To copy formatting (colors, fonts and so on) from one topic to another:

® Select the first topic and choose Format > Copy Style or press ©~ 3 C.

o Select the target topic or topics and select Format > Paste Style or press © 38 V.

If you cut and paste a topic that is the starting point of a topic connection (see "Creating topic connections"), the topic

connection will be moved with the topic. However if you cut and paste a topic that is the end point of a topic connection,
the topic connection is not kept.

Moving a picture

To move a floating picture:

» Select the picture.

» Drag it to the new location, inside or outside a topic.

To move a topic picture:

» Select the picture. Be sure to select the picture itself, not just the topic.

» Drag it to the new location, inside or outside the topic. If you move it outside the topic it will become an unattached
floating picture. If you move it inside the topic, the destination depends on where you drop it.

Positioning a picture within a topic:

>» Drop the picture in the blue highlight area above, to the left or to the right of the topic label to position it accordingly.




» Drop the picture in the lower right area to make the picture an attached picture object.

Creating a legend

Adding a legend to your map can make it much easier to read and interpret. You can for instance apply a particular color
to some of the topics of your map, and then use a legend to give the meaning of this color.

In the example below showing the tasks to be considered when organizing an event, the tasks that have been completed
have been tagged with a tick icon, and the next tasks that need to be done urgently have been highlighted using red text.
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Creating a legend item

» If necessary, choose Tools > Legend (or right-click the workspace and choose Legend) to display the Legend panel.

>» In the Legend panel, select Color or Icon depending on the type of legend you plan to use and choose the color or
icon required.

>» Edit the text box next to the legend item to provide a suitable description.

» (Optional) Repeat the procedure to add other legend items.
Applying a legend item

Once you have created a color or icon legend item, you can apply it to specific topics in one go:
» Select the topics that should have the color or icon defined in the legend.

>» In the Legend panel, hover the mouse cursor over the legend item to be applied.

» Click the formatting brush icon ¢ next to the legend item to apply it to the selected topics.

To remove a legend item from specific topics, select them and repeat the steps above.
Filtering a mind map using legend items
>» In the Legend panel, hover the mouse cursor over the legend item you want to use to filter the topics.

» Click the filter icon ¥ next to the legend item to filter the mind map so that only topics containing the color or icon
are shown.

To remove the legend filter from the mind map and go back to the previous display, just repeat the steps above.

See "Filtering a mind map" for more information on filtering a mind map using various criteria.



Deleting a legend item

» In the Legend panel, select the legend item you want to delete and click the cross icon (or choose Delete in its local
menu).

Filtering a mind map

The Levels icon of the toolbar allows you to collapse the entire mind map to just one level of topics, two levels, three
levels, or four levels. Click All Levels to expand the mind map so that it shows all its topics down to the last level.

The Filter inspector lets you filter your map to display only topics that meet specific criteria. For example, you can show
only the topics that contain the word "budget", or, if you are working on a timeline, events starting at a given date. You

can also combine different criteria, so that only the topics that meet all or some of these criteria are shown.

All the filters you define are saved with the Mind View document.
Defining a filter

To define a new filter, open the Filter inspector, and then:

» Click the Manage Filters button at the right of the Custom Filters name field and choose New Filter in the pop-up
menu.

» For the first condition, select the items you want to test, for example Topic text, End date, or Topic icons. If for
instance you want to restrict the display to all the topics on which you have placed a Priority 1 icon, select the entry
"Topic icons" in the list.

» Select the criterion that will satisfy this condition, for example Contains or Does not contain. The list of criteria
depends on the items being tested. In our example, you would choose the entry "Is equal to" or "Contains" (in case some

topics contain more than one icon).

>» Enter the text to be matched or, if you are testing for particular icon(s), select them. In our example, you would
choose the Priority 1 icon in the icon gallery that opens.

If you have chosen Contains as the criterion for matching, and then enter text for matching, MindView will look for the
text anywhere in the topic label, even in the middle of a word.

» To add another condition, click the Add button and repeat the previous steps.

» Check the And option if you want both the first condition and this new condition to be satisfied. Otherwise, all topics
that satisfy either conditions will be displayed.

>» If you need to remove a condition, click the Remove button.
» Choose a name for your new filter and click Save to save it.

» Click the Activate button on the left of the Save button to apply the new filter.
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The mind map now shows only the topics that meet the criteria you have defined.



If necessary, you can add further criteria to the filter by editing it (see below) or define new filters by repeating the
procedure.

Managing filters

» To go back to the full map display, select the Activate button on the left of the Save button to disable it.
>» When you have several filters, you can apply any one of them simply by selecting it in the Custom Filters list.
» To edit a filter, select it in the Custom Filters list and proceed as described above.

» To delete a filter permanently, select it in the Custom Filters list, click the Manage Filters button at the right of the
Custom Filters name field and choose Delete in the pop-up menu.

Focusing on a topic

As your map grows, you might find it useful to concentrate on a particular area by viewing only a chosen topic or set of
topics. This also gives you more workspace to add comments, text notes, icons, objects and so on to the particular topic
or set of topics you are viewing.

To restrict the display to a topic (and its sub-topics):

» Click the topic.

2 in the toolbar.

» Click the Focus Topic icon —
Or:
» Right-click the topic and choose Focus Topic in its local menu.

Only the selected topic, and its sub-topics if any, is now displayed on the workspace.

The Focus Topic icon changes to ™ , to remind you that you are now viewing only part of the map. Any topic
connections leading to topics outside the area being viewed are not displayed.
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To display the entire map again:

o Click the Focus Topic icon in the toolbar again ~ , or
e Right-click the topic and deselect Focus Topic in its local menu.

Another way to focus on part of your mind map is to use Focus Mode:

@
» Click the Focus Mode icon in the toolbar and choose a zoom level in its pop-up menu.

» Click the topic you want to concentrate on to center the map on that topic. To center the map on a different topic,
click that topic.

» To return to the normal mode of working at the end of your presentation, click the Focus Mode icon again and select
Off in its pop-up menu.

You can also collapse the entire mind map to just one level of topics, two levels, three levels or four levels by using the

Filter inspector or by clicking the Levels icon g * on the toolbar and choosing the number of levels of topics that
you want to display.



Presenting a mind map

The MindView presentation mode lets you present your mind map to your audience topic by topic in full screen mode.
To do this:

» Click the Presentation icon of the toolbar or choose Tools > Presentation Mode.

The document switches to full screen mode and the Presentation panel appears.
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Present up to branch level:

1 2 3 4 5 6 7 8 &9

Expand sub-branches of the selected branch:

® 1level 2 levels none

Auto-collapse to branch:

® |evel1 level 2 level 3 none

Set zoom level:

50% 100% ® 200% 400% none

OK

Select the number of levels of your map that you want to present, how many levels of sub-topics you want to display
below the selected topic, the number of levels of topics you want to keep on the screen at all times, and the zoom level.

» Click the or icons in the Presentation panel to move forwards (clockwise) or backwards (anticlockwise)
round the mind map following the standard hierarchy.

You can still use the keyboard arrow keys to move from topic to topic in the usual way or click any other topic to center
the display on it.

» To exit presentation mode, click in the Presentation panel.

Zooming in and out

The zoom features let you change the level of magnification of your mind map.
To zoom in:

» Choose View > Zoom In or press <* 8 > one or more times.

To zoom out:

» Choose View > Zoom Out or press <> 3 < one or more times.

To specify a particular zoom factor:

» Click the Zoom control at the lower left corner of the window and select one of the predefined zoom factors, or enter
your own value.
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To fit the map to the dimensions of the window:

» Click the Fit All icon %, or

» Choose View > Fit All, or

» Press 3 =.

To view the map at its original size (zoom factor of 100%):
» Choose View > Actual size.

To view the map in full screen mode:

» Choose View > Full Screen Mode or press \- 36 F.

» To return to normal viewing mode, move the mouse pointer to the top of the screen, wait until the toolbar and menu
bar appear, and then choose View > Full Screen Mode, or just press '\ 3 F again.

Using the inspectors

Many MindView components, such as the views, the topics, attached objects, text notes and so on have specific
properties, displayed in the inspectors. You can use the inspectors to make any necessary changes to these.

> If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.
@ & Y =

By default, the inspectors display at the right of the workspace. You can change their position from the MindView
Settings.

There are five inspectors in MindView.
o The Document inspector, which presents general properties of the document when there are no selected elements but
changes to display properties specific to the particular element when this element becomes selected. For a topic, for

example, the topic's own properties, assigned icons, and objects connected to it, will be displayed.

o The Format inspector allows you to change the appearance of the entire mind map as well as of its particular
elements.

o The Filter inspector allows you to filter topics by various criteria. See Filtering a mind map for more information.

o The Pictures inspector gives you access to MindView's vast Pictures Collection.

o The Research inspector gives you access to your research notes from MindView Assist.

Inspectors change their appearance and behavior according to the current selection. For example, if you select a topic,
the Document inspector appears with three panes: Topic, Objects and Icons. If nothing is selected, the properties of the
document are shown.

For a complete description of all the properties available on the inspectors, see the Reference section of this User Guide.
You can make the same change to several elements at once by selecting all the elements required first. So if you want to

change the topic frame color of three of your 10 topics, all you have to do is to select the three topics and then click the
Border color icon in the Topic Frame section of the Format inspector.

Using the Pictures Collection




The Pictures Collection, accessed by clicking the Pictures inspector icon @ , contains a vast reserve of high quality
clip art pictures organized in many different categories or themes.

As well as business and web-related pictures, the Pictures Collection contains a large number of pictures created
specifically to support both the curriculum-aligned templates included in MindView and your own curriculum-based
mind maps.

You can also store your own elements in the Pictures Collection. This enables you to re-use them whenever needed by
dragging them from the Pictures Collection into your mind maps.

Finally, you can create your own "User Area" categories and link them to hard disk folders or to shared network folders
in order to view and use their contents. This feature is particularly useful when several users want to make use of the
same pictures stored on a shared network folder.

You can for instance connect one of your user categories to a folder containing different types of elements, such as
videos or sounds, which you can then drop onto your topics as attached objects.
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To open the Pictures Collection:

o Click the Pictures @ icon in the toolbar, or

e Choose Tools > Pictures, or

® Press 36 4.

To insert a Pictures Collection element into your mind map:

» Drag it from the inspector on to your mind map. If you drag it on to a topic it will be inserted as a topic picture,

connected floating picture or picture object, depending on where you drop it (see "Moving a picture" for more
information). Otherwise it will be inserted as a disconnected floating picture.

Overview of the Pictures Collection

The Pictures Collection elements are grouped in logical categories. As well as the two main categories, Business and
Education and their sub-categories, the inspector includes the following categories:

e Favorites: Place in this category any element you want to be able to find again quickly.

® Recent: When you add a Pictures Collection element to your document, this element is automatically copied to the
Recent category. This allows you to quickly find recently used pictures in case you want to use them again.

e Find Results: This category only appears once you have done a search in the Pictures Collection. It shows all the
elements of the catalog that correspond to your search keyword.

o User Area: This area is reserved for your own use. You can add or drag any element to it, create as many sub-

categories as needed and even connect one or more of your user categories to an external folder. See "Adding elements
to the Pictures Collection" below for more information.

Browsing the Pictures Collection

» Select a category to see its contents. Use the up or down arrow key on the keyboard to select the previous or next
category.
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» Click the right-pointing arrow » next to a category name to see the sub-categories it contains. Alternatively, select the
category and press the right arrow key on the keyboard.

» Click the arrow again to collapse the category. Alternatively, select it and press the left arrow key.

» Use the slider at the bottom of the inspector to change the size of the image previews in the Pictures Collection. To
examine a particular picture more closely, double-click it.

Using the Favorites category

If you often use the same elements, placing them in the Favorites category allows you to find them again quickly. You
can do this in two ways:

o Right-click the relevant element and choose Add to Favorites in its local menu.
o Click the star icon at the bottom of the enlarged thumbnail obtained when double-clicking a picture.

The element is now copied to the Favorites category. If you want to remove it from this category at a later stage, right-
click it again and choose Remove from Favorites in its local menu.

Searching the Pictures Collection

If you need a picture related to a particular theme (for instance Europe), you can search the entire collection for that
theme:

» Type a search word in the search box at the top of the Pictures inspector and press «J. Results appear in the Find
Results category.

Qv Europe (x]

» Scroll down until you find the image you require.
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Searches in the Pictures Collection are keyword-based. Many different keywords have been associated with the Pictures
Collection elements to help you find rapidly what you need. By way of example, here is a small selection of the many
different keywords you can search for:

people, men, women, children, buildings, symbols, countries, maps, flags, animals, plants, computing, transport
You can view the keywords associated with a particular element, and even add your own, as follows:
» Double-click the element in the Pictures inspector.

» In the enlarged thumbnail that appears, type the new keywords you want to associate with this element, separating
them with semi-colons.
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You can also edit or remove unwanted keywords or change the element's description.
Adding elements to the Pictures Collection

You can keep your own elements in the Pictures Collection for future use, either in an existing category or in the User
Area. You can also create your own categories within the User Area, rename them or delete them.

When you add an element to the Pictures Collection, the element is not copied or moved but added as a shortcut.
To add an element to the Pictures Collection:

» Select the category to which you want to add the element.

» Right-click the category and choose Add Element in the local menu.

» Browse for the element to be added in the window that appears, and click Open.

You can also add elements by dragging them from the Finder or the desktop to the relevant category in the Pictures
Collection.

Renaming an element

You can give relevant names to all the elements you add to the Pictures Collection or rename existing elements as
follows:

» Double-click the element you wish to rename.
» In the enlarged thumbnail that appear, enter a new description for the element in the Description field.

The new description will appear whenever you move the mouse pointer over the element in the Pictures Collection.
Deleting an element

You can delete any element you have added to the Pictures Collection as follows:

» Right-click it and choose Delete in its local menu.
Creating a category within the User Area

You can create your own categories within the User Area as follows:
» Right-click the User Area or the sub-category of the User Area in which you want to create a category.
» Choose Create Category in the local menu.

» Click the new category that appears and type a name for it.
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You can also rename or delete any category in the User Area by right-clicking it and choosing Rename Category or
Delete Category respectively in the local menu.

Connecting a category to an external folder within the User Area

MindView allows you to connect one or more of your user categories to one of your hard disk folders or a shared
network folder. This feature is particularly useful when several users want to make use of the same pictures stored on a
shared network folder.

You could also connect one of your user categories to a folder containing different types of elements, such as videos or
sounds, which you can then drop onto your topics as attached objects.

» Right-click the main User Area or one of its categories.
» Choose Connect to Folder in the local menu.
» Choose the folder you want to connect to in the dialog that opens.

>» (optional) Choose the required filter by clicking the Show Options button at the bottom of the dialog. If for instance
you only want to view the available videos, choose the Video filter.

Note that you can also specify your own custom filter, such as *.bmp *.jpg *.gif (separating the elements of the filter
with spaces) to see only pictures using these file formats.

>» (optional) Select Include sub-folders if you also want to see the contents of all the sub-folders of the connected
folder.

A new category is now created within the User Area, filled with all the contents of the connected folder that match the
filter you specified. The new category takes the name of the folder that you connected it to. It is identified by a special
icon to show that it is a connected category.

, Tunisia Project

If the contents of the connected folder are likely to change while you are working with the Pictures Collection, for
instance if the connected folder is a shared network folder to which other users have access, you can refresh the
connected category to make sure you see the latest contents.

» Right-click the connected category and choose Refresh in its local menu.

Note that you can also refresh any of the sub-folders of the connected category.

Finally you can change the filter used to view the contents or even change the connection by connecting to a different
folder as follows:

» Right-click the connected category and choose Modify in the local menu.
» Choose a different path and/or a different filter as described above.

You can disconnect a connected category at any time as follows:



» Right-click the connected category and choose Disconnect in the local menu.

Disconnecting a connected category removes the link between your User Area and the folder you connected to, but does
not affect the external folder or its contents in any way.

Resetting the Pictures Collection

You can restore the original contents of the Pictures Collection at any time by choosing Document > Reset Pictures in
the main menu. This removes all shortcuts and categories you may have created.

This operation deletes shortcuts and categories only. It does not delete the files that were the targets of the shortcuts.

Using the Overview panel

The Overview panel gives you a miniature view of your entire document. If your map is large, the overview panel
provides a quick way of reaching its different areas.

The Overview panel is not available when you are working in the Outline or Gantt views.

To display the overview panel:

» Choose Tools > Overview in the main menu or click the Qverview icon : in the toolbar.

» Resize the panel as needed using the mouse wheel.

» Drag the rectangle contained in the panel in the direction of the map you want to explore.

The main view changes to reflect the new position of the rectangle.

You can achieve the same effect by using the workspace scroll bars, but using the Overview panel is quicker and has the

advantage of giving you a complete representation of your map. You can also move the mind map within the display area
by selecting its central topic and dragging it to a new position.

Using the Objects inspector

The Objects panel of the Document inspector gives you a complete overview of the objects you have placed on the
selected topic. It allows you to perform various operations on the objects, such as selecting them, activating them,
deleting them or displaying their properties.

2 © 4 &l L

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Each object listed in the panel is identified by its name and an icon to indicate its type.
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Manipulating objects in the Objects inspector

The Objects inspector lets you perform the following actions:

e Edit an object's properties as required. See "Object properties" in the Reference section of this User Guide for
information about object properties.

o Attach files, hyperlinks, audio files, capture camera images and screen shots and attach them to the selected topic by
clicking the corresponding icon at the top of the panel.

e Activate an object by choosing Execute in its local menu.
e Delete an object by choosing Delete in its local menu.

e Add a citation to the object by clicking the Add button next to the label Citations. Refer to the topics "Using
citations" and "Using sources" for more information.

Capturing text, pictures and audio

The Capture feature allows you to attach text, pictures and audio notes to the mind map easily.
Capturing from MindView

Start by selecting the topic to which the capture should be attached, and then either:
e Open the Objects panel of the Document inspector and click one of its capture icons, or
o Click the Capture icon of the toolbar, or

o Choose Insert > Capture in the main menu.
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The MindView Capture Editor window appears, showing a preview of what has been captured (a picture in the
example below).
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Preview the captured image.

If there are several representations of the captured image, choose from the Captured section.
Crop or adjust the image as needed.

Modify the Title, URL, and/or Keywords fields as required.

Select how you want to insert the picture in the Apply to section.

Click Done to attach/insert the picture.

Capturing from another application

While working in another application you can use the Services option of its the main menu or local menu to capture
content into MindView documents.

Make sure you have selected some text or a picture in the application to enable its Services option.

The default shortcut to Capture with MindView is {+ 3 F8. You can change it in the Services of the application.
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If you don't see Capture with MindView in the Services menu of the application, make sure it is enabled in the System
Settings.
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Capturing text from web pages

When capturing text from a web page using the Services menu MindView will copy additional information about this
web page. In the Capture window you will see the page title and full URL. This information will be saved as citation in a
text note or added to a topic as an attached object using the URL.

Capturing a screen while in another application

To capture a screen or screen region from another application, use the system global shortcuts
8 F7and \C 38 F8.

You can change these shortcuts in the System Settings.
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Full Keyboard Access: In windows and dialogs, press Tab to move keyboard focus between:

* Text boxes and lists only
All controls

Press Control+F7 to change this setting.
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» Choose Insert > Capture > Capture System Screenshots if you want to load all system screenshots into MindView
by default.

Using Al




MindView lets you use artificial intelligence (Al) to create and edit content in your documents. This is a time-
saving and potentially efficient way of doing preliminary research, completing brainstorms and editing your documents.

Al is a useful tool for generating and editing content, but you should use it with caution. Before using any Al tool, check
if your organization, school or company has rules or regulations in place regarding the use of Al If you do use Al,
always double-check the results, suggestions or changes it provides. You should never assume that information provided
by Al is accurate, and Al-powered language tools do not necessarily produce results that are accurate, correct or faithful
to the source. Finally, Al tools evolve quickly and are dynamic by nature. No Al tool, including the Al feature in
MindView, will ever produce the same results twice. This is another reason why you should not rely solely on Al as a
trustworthy source of information.

Generating or editing content

You can use Al to generate or edit content based on existing content in your document.

» Select a topic in your document or some text in a text note and do one of the following:
o Choose Insert > AI Suggestions in the main menu.

o Click the Al icon in the toolbar.

» Select the option you want to use (see below for a detailed description of each option).
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If you use the feature from a text note, only the Translate and Edit Text options will be available.
The feature communicates with the Al engine and inserts the results at the selected location in the document. Depending

on the complexity of the task, this communication may take a few moments. How the results are inserted depends on the
location and on the option you selected; for more information, see below.

Create Topics

This option is suitable for idea generation. It generates new content based on your existing text. The content is inserted
as topics (possibly with sub-topics) in your document.

o The Brainstorm sub-option creates a number of keywords, terms and issues relating to your text.
o The Topics sub-option creates a number of topics for your text, usually with more than one word in each.
e The Questions sub-option creates a number of questions about your text.

e The Pros/Cons sub-option lists a number of pros and cons in relation to your text.
Create Text Note

This option creates a new text note based on the selected text. You select how the text note should be worded:
o The Definition sub-option creates a definition of the key term or terms.
e The Synopsis sub-option creates a synopsis based on the selected text.

e The Abstract sub-option creates an abstract based on the selected text.

For more information about text notes, see "Inserting text notes".

Translate



This option translates the selected text into the language you select on the pop-up menu. The translation is inserted in the
selected topic or text note, overwriting the original source text.

Edit Text

This option is suitable for editing existing text for various purposes.
o The Fix Grammar option reviews the selected text and corrects its grammar if necessary.

To check spelling, use the built-in spellchecker feature in MindView. For more information, see "Using the
spellchecker".

e The Rephrase option puts the selected text in another way without changing the level of formality in the text.

o The Simplify option is particularly useful for lengthy text in text notes, as it shortens the text and makes it simpler to
read.

o The Expand option makes the selected text longer and more detailed. If you use this option on a short topic label, the
expanded text is inserted in a new text note.

Use Al to quickly drill down into the details of a subject by using the feature several times over on the results of your Al
queries. For example, if you start with a brainstorm from the term "Horses", and the feature comes up with "Shetland
Pony", you can use this as a starting point for further Al research. For example, you can ask the feature to come up with
topics or questions regarding Shetland ponies, or you can ask the feature to provide more detail by expanding on the
term in a text note.
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e Shetland Islands of Scotland. Despite its small size, standing at an average height of only 9 to 10 hands (36 to 40 inch
<ing it a popular choice for many equine enthusiasts.

Using the Task System

The online Task System in MindView makes it easy to share MindView tasks and access them on the go.

When you add a task to the Task System and synchronize it from MindView, it is synchronized with your Mind View
account, and you can also access and edit the task from the MindView Assist app. You can add tasks to the Task System
from the Topic panel as described in "Inserting task data", directly from the Task System view as described below, or
from MindView Assist as described in "Working with tasks".

Tasks that you add to the Task system are assigned to you by default, unless you have already entered one or more
resources for the task. You can assign a task to another MindView user, and other users can assign tasks to you.

Tasks can only be synchronized by their owner and only if they are assigned to one person. The owner must have a
MatchWare account associated with the e-mail address that was used when assigning the task.

You can create projects in the Task System to organize your tasks, for example to keep school assignment tasks separate
from work-related tasks. Task System projects are organizational tools designed to help you keep track of tasks. They
cannot be used for project management as in Gantt projects, for example. For more information on project management
in MindView, see "Using the Gantt view".

If a task was originally created in a Mind View document, you cannot assign it to a project. The Project column shows
the name of the document the task came from.

Any topic in MindView can be considered a task, and used as a task, if it contains time information. See the definition of
"Topic" in "Important terms".
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Synchronizing tasks

You must synchronize your tasks with the Task System manually.
o To synchronize all tasks, choose Document > Task Sync > Synchronize All in the main menu.

® To only synchronize tasks from MindView to the Task System or vice versa, choose the Update or Push option as
required.

If you choose Disable Task Synchronization, all tasks in the document are removed from the Task System.

Choosing this option has the same effect as deselecting the Include in Task System check box on the Topic panel for all
tasks in the document.

Include in Task System

Task Sync >~ Synchronize All

Show Task System... Update Tasks from Task System

. Push Tasks to Task System
Additional Folders... . L
Disable Task Synchronization

When tasks are synchronized, all information except task resources is synchronized.

In Gantt mode, start and end dates are not synchronized from the Task System to MindView. For more information on
document modes, see "Using different views".

If you create a document with a number of tasks assigned to yourself, add them to the Task System and then send the

document to another user, that user will not be able to synchronize your tasks. However, the user could add new tasks
assigned to him or herself and synchronize them as normally.

Working with tasks from the Task System view

» To get a quick overview of tasks assigned to you, choose Document > Show Task System in the main menu to open
the Task System view.

My Tasks All Tasks Projects
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Viewing tasks or projects

» Click My Tasks, All Tasks or Projects at the top of the Task System view to see tasks assigned to you, all tasks that
you have created or been assigned or projects you have created or are a member of.

o In the task views, you can opt to have tasks displayed on a list or in a calendar grid. For the calendar view, you can
choose between a daily, weekly or monthly view.

o In the task views, you can filter the tasks displayed by date range.

e In both task and project views, you can click Reload Q to manually synchronize the displayed items and refresh the
view.

e In both task and project views, tasks that were created in a Mind View document are shown with a MindView logo ‘.\‘
Adding a task

» On the My Tasks or All Tasks tab, click Add Task.

>» In the dialog that opens, enter all necessary details about the task, for example title, start and due dates, priority and
completion.
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You can assign the task to a project; for more information, see below.

You can assign the task to a different owner. If you do this, the owner receives a notification e-mail and can access the
task from his or her MindView account.

» Save the task to close the dialog. The new task appears on the tab.
Editing a task

» Click the task on the My Tasks or All Tasks tab.
» Edit the task in the dialog that opens, and save it.

If your document is in Gantt mode, you cannot edit the start and end times and durations of summary tasks directly, as
summary tasks inherit this information from their sub-tasks.

Deleting a task

» Select the task on the My Tasks or All Tasks tab, and click Delete Task.

If you delete a task originally created in a MindView document from the Task System, it is not deleted from that
document. However, the Include in Task System check box of its Topic panel will be unchecked automatically at the
next synchronization. Conversely, if you delete a task from your document, it will be removed from the Task System
during the next synchronization.

If the task is assigned to a project, you can also delete the task from there; see below.
Using projects

You can use projects in the Task System to organize tasks that you have created from the task system or from MindView
Assist.

» To create a project, select the Projects tab and click New Project.
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> Enter a title for the new project, and click Save.

When the project has been created, you can add tasks to it from the task editing dialog. You can also click the project to
see a list of tasks in the project. From the list, you can click each task to edit it, or delete it as described above.

» To delete a project, select in on the list and click Delete Project.

If you delete a project, all tasks that it contained (if any) will be removed from the project. The tasks themselves are not
deleted.

Finding and replacing text

MindView lets you search for every occurrence of a specific word or phrase and replace these automatically with a new
word or phrase you specify. You can find and replace text in the following elements:

e Topic names

o Floating comments

e Pop-up comments

o Text notes

o Object names

To find, and optionally replace, text:

» Choose Edit > Find > Find or press 36 F.

° Find & Replace

Find: Phase 1 o

Look in: Topic text Text notes Match case
Topic comments Object labels Whole words
Floating comments

Replace: [ Phase One

» Enter the text that you want to search for in the Find field of the Find & Replace dialog.

» Under Look in, select the elements that you want MindView to search.

> (optional) Select Match case if you want the search to be case-sensitive.

» (optional) Select Whole words if you want the search to ignore matches that are not whole words.
> (optional) Enter text that you want to replace the found text with in the Replace field.

» Click Next to search forwards or Previous to search backwards.

MindView goes through your document, looking for the text you specified in the elements you selected. As soon as it
finds an occurrence of the text, it selects the element containing the text and highlights it.

If the dialog disappears unexpectedly, that is probably because the main window has been brought in front of it so that
the highlighted element can be seen. Move the main window to reveal the dialog.

If you entered a replacement text, click Replace to replace the current occurrence only, Replace & Find to replace the
current occurrence and find the next occurrence, or Replace All to replace all occurrences throughout the document.

» Close the Find & Replace dialog and continue your work.



After closing the dialog you can find the next occurrence of the text you last searched for by choosing Find > Find Next
or pressing 3 G. And Find > Find Previous or ©+ 3 G will find the previous occurrence.

Using predictive suggestions

One of the great time-saving features of major web search engines is their ability to provide suggestions as you type. The
Predictive Suggestions feature in MindView is a similar feature that provides suggestions as you type based on
suggestion sources that you can define in advance. Predictive Suggestions can be used when entering topic labels and
text notes.

How it works

The Predictive Suggestions feature monitors your keyboard input and searches one or more sources for suggestions that
match that input. These sources may be web sites, MindView files or XML files.

You may activate or deactivate sources as needed from the MindView Settings dialog where you may also add, edit or
delete sources. MindView comes with a set of example sources. For more information on predictive suggestion sources,
see "Setting up suggestion sources".

The example sources listed are only included as a reference. You may need permission to use the suggestion source
examples included in MindView.

The ability to select suggestion sources means that you can set up MindView to show suggestions based on your current
needs. For example, you could set up an XML file containing business terminology for work projects and a MindView
document with baseball statistics for private use. Depending on what you are using MindView for, you can then enable
or disable suggestion sources as needed and only see suggestions that are relevant to your current activities.

The Predictive Suggestions feature is disabled by default. To enable it, choose MindView > Settings, click the
Suggestions tab, and check Use Predictive Suggestions at the bottom of the list.

Setting up suggestion sources

MindView lets you enable and disable the suggestion sources used by the Predictive Suggestions feature. You may also
add, edit and delete suggestion sources.

For more information on using the Predictive Suggestions feature, see "Using _predictive suggestions".

There are three types of suggestion source. MindView includes examples of all three source types:

e MindView Document: A MindView document located on your computer or a network location to which you have
access. Suggestions are based on the topic names in the referred document.

o XML File: A custom XML file located on your computer or a network location to which you have access.

o Internet: A web site. MindView sends a GET request for data to the web site, and suggestions are based on the
response from the site.

You may use the Texthelp suggestion source with no limitations. All example sources listed below Texthelp, however,
are only included as a reference, and you may need permission to use them.

Accessing the list of suggestion sources

To access the list of suggestion sources:

» Choose MindView > Settings and click the Suggestions tab.
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System
TextHelp™ Suggestion - English (United States)
TextHelp™ Suggestion - English (United Kingdom)
World Countries (MindView Document Example)
World Countries (MindView XML Document Example)
Amazon (Example)
Internet
XML File
Internet
MindView Document
Wikipedia (Example)
Yahoo (Example)
Google (Example)
Microsoft Bing (Example)

Use Predictive Suggestions

Restore All Defaults

Enabling and disabling suggestion sources

To make one or more suggestion sources available to the Predictive Suggestions feature, simply select them in the list.

The Predictive Suggestions feature bases its suggestions on all selected sources. To filter the suggestions shown, only
select sources that are relevant to your current task.

Deleting suggestion sources

To delete a suggestion source entirely from the MindView installation, select it in the list and click the "minus" button at
the bottom left of the list.

Adding and editing suggestion sources

Do not attempt to add or edit internet or XML file suggestion sources unless you understand regular expressions and
XML. Users without these skills are advised to only use the example sources provided or create sources based on
MindView documents.

» Add or edit a suggestion source as follows:

e To add a suggestion source, click the "plus" button at the bottom left of the list and choose the desired suggestion
source type from the pop-up menu.

o To edit a suggestion source, select it in the list and click the "three dots" button at the bottom right of the list.
> In the dialog that opens, enter or update suggestion source settings as needed (see below).

» Click OK.

MindView document suggestion sources



Name:
World C i0s (Mi D E MVD)
Path:

/Applications/MindView 6/MindView.app/Contents/Res  Choose...
Part:

contents.xml
XPath:

/foranchititie

Test suggestion source
Input string:

Test

Cancel

>» Enter the name of the suggestion source.

>» Enter the path to the MindView document that is to be used as a source, part of the document bundle that will be used,
and XPath for the document suggestion source.

Always check that the MindView document in question actually contains the strings you would like to use for
suggestions.

> Test the suggestion source by entering search text in the Input string field and clicking Test.
XML file suggestion sources
Name:

World C ios (MindView D E XML)
Path:

/Applications/MindView 6/MindView.app/Contents/Res  Choose...
XPath:

/fmwmv:Branch/mwmv:BranchText

Test suggestion source
Input string:

Test

Cancal

» Enter the name, path and XPath for the XML suggestion source.

» Test the suggestion source by entering search text in the Input string field and clicking Test.

Internet suggestion sources



Name:

TextHelp™ Suggestion - English (United States)

URL:
http://prediction.matchware.com/TextHelp?p=%@8&I=en_US

Regular Expression for 1st match:

AN I
Regular Expression for 2nd match:
VMV I
Test suggestion source
Input string:
Tost
Cancel | i

» Enter the name and URL of the internet suggestion source.

> In the Regular expression for 1st match field, define a regular expression to match the content returned from the
web site. You may select a color to be applied to the results.

» (Optional) In the Regular expression for 2nd match field, define a regular expression for substring matching if it is
not possible to set up a regular expression that matches the right entries in the first match. Select a color to be applied to
the results.

» Test the suggestion source by entering an input string and clicking Test.

Test results (including color-coding to indicate strings processed by the regular expressions) are displayed in the
Response field.

Creating topic connections

MindView allows you to indicate visually that two or more topics of your map are conceptually related by adding topic
connections between them.

You can create two types of topic connections:
o Internal topic connections, which connect two topics of the same map, or
e External topic connections, which connect two topics belonging to two different maps.

To create an external topic connection, both maps must be open. You must also save first the map where you want the
connection to end.

Creating a topic connection
-
» Click the Connection icon in the toolbar.
The mouse pointer changes to a different shape.
» Click the topic or sub-topic you want the connection to start from.
» Click the topic where you want the connection to end.
A dotted line ending with an arrow now connects the start topic to the end topic.
A paperclip icon U also appears to the right of the start topic label to indicate the presence of an attached object. Moving

the mouse pointer over this paperclip icon displays a pop-up list of all the objects attached. By default, the topic
connection has the name of the end topic.
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To create several topic connections quickly, keep the "\ key down while connecting the various topics. Release the "\
key before clicking the last topic. If necessary click the Connection icon again to quit this mode.

Changing the curve of a topic connection

You can change the curve of a topic connection as follows:

» Click the topic connection to select it. A handle appears at each end of the connection, made up of a straight line and a
circular 'handle'.
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» Click one of the handles and start dragging it.

The shape of the topic connection changes as you move the handle. As you extend the handle, the topic connection
becomes more curved. Conversely, if you reduce the length of the handle, the topic connection becomes flatter.

» Move each handle in turn until you are satisfied with the shape of the topic connection curve.
Activating a topic connection

If you have a topic with a topic connection leading to another topic, you can quickly select that other topic as follows:
o Click the topic connection in the object list of the start topic, or
e Right-click the topic connection in the object list of the start topic and choose Execute in its local menu.

If the connection ends in a different map, MindView opens it automatically.
Making a topic connection start or end on a different topic

You can easily change the start or end point of a topic connection without having to delete the existing topic connection
and create a new one. To do this:

» Click the topic connection to select it, either directly on the map or in the Object list of the start topic.

e To make the topic connection start from a different topic, drag the dot at the start of the connection (in the center of the
topic label) to the new start topic.

e To make the topic connection end on a different topic, drag the arrow placed at the end of the connection (in the center
of the topic label) to the new end topic.

Deleting a topic connection

To delete a topic connection, do one of the following:
o Select it on the mind map and press Delete, or
o Right-click the topic connection in the object list of the start topic and choose Delete in its local menu.

Remember that if you delete a topic connection by accident, you can always cancel the deletion by choosing Edit >
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Topic connection properties

A topic connection has its own properties. You can use the Document and Format inspectors to make any necessary
changes to the topic connection, as described in "Using the inspectors".

Connection Styles

*— o >

ey —

Connection Line

Topic Connection Hover - o
Planning Line Width
Show label Dash E—

Include connection in export EndPoints — @B «— B

See "Connection properties" in the Reference section of this User Guide for a description of the properties applicable to
a topic connection.

If the inspectors are not already visible, click any Inspector icon in the toolbar to open them.

Inserting a new map

MindView allows you to create several maps in the same view by inserting several central topics in it. This can be useful
if, while working on your map, you have ideas as yet unrelated to your existing topics. Once you have decided how they
should be related, you can convert your new maps into topics of your existing map, or move them to new documents
altogether, as described below.

Inserting a new map in the view

To insert a new map:
o Right-click the workspace and choose Insert > New Mind Map in its local menu, or
e Choose Insert > New Mind Map in the main menu.

You can also create a new map by detaching a topic of your existing map, either to the same document or to a new
document. See "Detaching a topic" for more information.

Attaching a newly created map to an existing map

If you have created a second map, you can integrate it to your original map as follows:
e To attach it as a main topic, drag its central topic to the original central topic.

e To attach it as a sub-topic, drag its central topic to the topic or sub-topic you want to attach it to.

Challenges
[ rieress B Biography
Personal timeline

Moving a map to a separate document

» Select the central topic of the map and choose Cut in its local menu or Edit > Cut in the main menu (or press 38 X).
» Open the second document or create a new document (File > New or 38 N).

» In the second document, right-click the workspace and choose Paste in its local menu or Edit > Paste in the main
menu (or press 38 V).

> (optional) Delete the default central topic created automatically in the new document.



Detaching a topic

MindView allows you to create several maps in the same view by inserting several central topics, as described in
"Inserting a new map". You can also create a second map by detaching an existing topic of your mind map, either to the
same document, or to a new document. This can be useful when you realize that one of your existing topics does not in
fact belong to your map, or if you want to consider a particular topic as the source of a new map.

Detaching a topic to the same document

Select the topic you want to detach, then either:
o Choose Edit > Detach Topic in the main menu, or

® Choose Detach > Topic from the topic's local menu.
Detaching a topic to a new document

Select the topic you want to detach, then either:
e Choose Edit > Detach Topic as New Document in the main menu, or
e Choose Detach > Topic as New Document from the topic's local menu.

In either case the selected topic and all its sub-topics, inserted elements and attached objects becomes a new mind map.

Checking spelling

To check the spelling of your mind map, use the options on the Edit > Spelling main menu.

The options available vary according to the version of OS X you are running, and the spelling options you may have
installed.

Typical options are:
o Show Spelling and Grammar, which shows a dialog for setting parameters such as dictionary language.

e Check Spelling, which runs a spell check of the document.

Printing a mind map

To preview and print your map:

» Click the Print Preview icon in the toolbar, choose File > Show Print View or press 36 P.

» In the Print View inspector, set the scaling, the number of pages across which to print, and so on. See below for
details.

>» (optional) If necessary, move the map by dragging it. This allows you to determine where the joins between pages
will fall.

» When you are satisfied with the way the printed map will look, click Print in the Print View inspector to open the
standard Print dialog.

To close the Print View inspector at any time and return to the previous view, click the Print Preview icon again, click
Close in the inspector, or choose File > Hide Print View.

Using the Print View

The Print View inspector shows you what your map will look like on paper. The preview of the map immediately reflects
the changes you make in this dialog, allowing you to experiment with the various settings.

The Print View inspector contains the following options:
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Orientation: Choose Portrait to print on vertically oriented page(s) or Landscape to print on horizontally oriented
page(s).



Page Spread: These options allow you to spread your map on several pages. This is very useful for large maps. If for
instance your map is quite wide (as may be the case in Top Down view), you can increase the horizontal page spread
number to ensure that its entire contents will be printed at a suitable size.

Magnification:
» Scale: Use the slider to resize the print image on the page(s).

» Actual Size: Click to print the map at its actual size. If your map is large, this may mean that some part of it will be
outside the print area.

» Fit All: Click to resize the map so that its entire contents fit on the single page or page spread chosen.
Logo: These options let you add a custom logo image to your printed map, at the size and position of your choice.

Document Information: These options let you print the name of the author and the date at which the map was last
modified at the position of your choice. If you are printing the map on several pages, this information is shown on the
last page in the range.

Legend: If you have added a legend to your mind map, these options let you print it at the size and position of your
choice.



Views

Using different views

MindView allows you to view your mind map in different ways, depending on your personal preference, the nature of
your data, and the use you want to make of it.
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The first views, collectively referred to as "Map Views", are traditional Mind Mapping views:

° Q:E The Mind Map view represents the map with the central topic in the middle, and all the main topics radiating
from it in a clockwise direction. See "Using the Mind Map view" for more information.

° Q%E' The Top Down view represents your map as a hierarchical pyramid, with the central topic at the top, the main
topics underneath, the sub-topics below the main topics, and so on. See "Using the Top Down view" for more
information.

° EE§ The Left view represents your map as a list of topics placed on the left of the central topic. See "Using the
Left/Right view" for more information.

° §33 The Right view represents your map as a list of topics placed on the right of the central topic. See "Using the
Left/Right view" for more information.

The remaining views are specific views adapted to a particular purpose:

PFQ
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e U0 The Timeline view lets you display the topics of your map that contain time information in chronological order
on a horizontal time axis. See "Using the Timeline view" for more information.

. The Outline view represents the map as a hierarchical task list which you can expand and collapse as required.
See "Using the Outline view" for more information.

° The Kanban view displays all the topics of your document as tasks on a Kanban board arranged into swimlanes.
See "Using the Kanban view" for more information.

AP

e " The Year Wheel view represents your mind map as a year wheel, giving you a quick visual overview of the tasks
you need to accomplish during the year. See "Using the Year Wheel view" for more information.

° The Gantt view is dedicated to the creation, editing and management of project plans according to the rules of
project management. See "Using the Gantt view" and all the topics that follow it for more information.

Views and document content

Going from one view to another only affects the way the document is displayed. The contents of the document are not
modified, unless you edit them yourself while working in the new view. The only exception to this rule is the Gantt view.
Going to the Gantt view automatically changes the document to Gantt mode, which may have consequences for your
data; for more information, see below.

This gives you the flexibility to edit and present your data the way you want without inadvertently changing the data. For
example, you can create a task list in the Outline view, and then switch to the Mind Map view in order to brainstorm new
ideas, or to the Timeline or Year Wheel view to get a clear overview of the sequence of your tasks. Your data will not be
affected by any of these operations.

Document modes

To make the most of some views, however, you can change the document mode. MindView has three different document
modes:



o Gantt mode is the default setting when you create a new document in the Gantt view. In Gantt mode, project
management rules are applied to your document. This means that tasks depend on one another, that you can only
schedule tasks for working days (as defined in the project and resource calendars), and that you can insert tasks between
1984 and 2049. You can indicate task priority on a scale from 0 to 1000.

o Task mode is the default setting when you create a new document in any view except the Gantt or Timeline view. In
Task mode, the tasks in your document are all independent of one another, and you can edit all information about each
task. Like in Gantt mode, you can insert tasks between 1984 and 2049, and you can define the priority of each task as
Low, Normal or High.

o Timeline mode is the default setting when you create a new document in the Timeline view. In Timeline mode, you
can insert tasks and events in a time period ranging from 5,000,000 BC to 3,000 AD, and you can define the priority of
each task as Low, Normal or High.

For full details about how data is handled in the three document modes, see "Overview of document modes" below.
Selecting a different document mode

» Choose Document in the main menu and select the mode you require.

Tools Document View Window Help

v Task Mode

Gantt Mode [
Timeline Mode ction

Project Resources...

You can also toggle between Gantt mode and Task mode by selecting or deselecting the Gantt mode check box in the
Document inspector, or switch to Gantt mode by selecting the Gantt view.

Views

Document Type

Gantt mode...

Project
22 Resources...

» In the message that appears, check that the potential changes to your document listed are acceptable.
This is mostly relevant if you have already entered time or task information in the document.
Click OK to change the document mode, or Cancel to keep the existing mode.

MindView 9 supports all document modes. Earlier desktop versions and MindView Online may not support all modes.

Overview of document modes

The table below sums up the most important features of the three document modes and describes the consequences if
you switch from one to another.

Mode Gantt mode Task mode Timeline mode


file:///Users/quirk/projects/mindview-mac/mindview9-mac-git/OMApp/MindViewHelp-HTML/MindView9/Resources/en.lproj/__manual-en.html#%23Overview_of_document_modes

Task and time
management

Special features

Consequences of
converting to this
document mode

Notes

You cannot edit start dates, end  You can edit the start and end
dates and durations for parent  dates of all topics independently.
topics manually. They are Parent topics do not inherit task
summary tasks and are therefore information from sub-topics.
calculated automatically from
their sub-tasks (sub-topics). You can schedule tasks for any
day and time, as this document
You can only schedule tasks for mode does not use calendars.
working hours, as defined by the
project and resource calendars.  Task dates must be within the
1984 to 2049 range.

Task dates must be within the
1984 to 2049 range. You can define the priority of
each task as Low, Normal or
You can indicate task priority om High.

a scale from O to 1000.

Project Management calculation
functions (ACTUALCOST,
COMPLETION etc.)

HTML reports None

Built-in filters: Overdue Tasks
and Critical Tasks

If converting from Task mode:

e All time information
associated with parent topics is
lost. They are now calculated
from their sub-topics.

If converting from Gantt mode:

o Task links and constraints are
e Tasks can only be scheduled ~ lost.

for working hours. As a

consequence, a task scheduled to ® Tasks can be scheduled for any

last 14 days in Task mode may ~ date and time, as calendars are
have the same duration but only not used.

include 11 working days in Gantt
mode because weekends and
holidays are not included.

o The built-in Overdue Tasks

conditional formatting based on

If converting from Timeline them) are no longer available.

mode: )
e Gantt mode calculation

e The Gantt mode timescale goes functions in the document are
from 1984 to 2049. All timeline Kept, but you cannot enter new
events within this range are
converted to tasks with the same after converting from Gantt
start and end dates. Timeline mode.

events with start or end dates
outside this range are converted
to tasks starting on today's date.
If some events are within this
range and others are not, the start
date of the earliest event within
the range is used for all
converted tasks.

If converting from Timeline
mode:

® The Task mode timescale goes
from 1984 to 2049. All timeline
events within this range are
converted to tasks with the same
start and end dates. The start and
end dates of timeline events

e The project start date is the . .
outside this range are deleted.

earliest date within the 1984 to
2049 range, or today's date if no
converted timeline events are
within the range.

If you create a new document in If you create a new document in
the Gantt view or switch to the  one of the map views or the
Gantt view from another view, Outline, Year Wheel or Kanban
this document mode is view, this document mode is
automatically selected. automatically selected.

and Ceritical Tasks filters (and any

Gantt mode calculation functions

Event dates must be within
5,000,000 BC to 3,000 AD.

You can define the priority of
each task as Low, Normal or
High.

None

All existing task information
except for start and end dates is
lost.

If converting from Gantt mode:

o The built-in Overdue Tasks
and Critical Tasks filters (and any
conditional formatting based on
them) are no longer available.

e Gantt mode calculation
functions in the document are
kept, but you cannot enter new
Gantt mode calculation functions
after converting from Gantt
mode.

If you create a new document in
the Timeline view, this document
mode is automatically selected.



Using the Mind Map view

This view represents the map with the central topic in the center, and all the main topics radiating from it in a clockwise
direction. This is a good view to collect all the ideas related to the main subject of the map without worrying about
evaluating them or structuring them.
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To display your mind map in this view, you can:

v

o Click the Views icon = in the toolbar and select Mind Map > Mind Map in the pop-up menu, or
e Choose View > Mind Map > Mind Map in the main menu, or
o Right-click the workspace and choose Mind Map > Mind Map.

You can apply different looks to the map by selecting from various styles. See "Changing the look of a mind map".

Properties specific to the Mind Map view are displayed in the Format inspector when there are no elements selected on
the workspace. See "Mind Map view properties" in the Reference section of this User Guide.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation assume that you
are using this view, one of the Top Down views or the Left or Right view.

Using the Top Down view

These views represent your map as a hierarchical pyramid, with the central topic at the top, the main topics underneath,
the sub-topics below the main topics, and so on. They are useful for displaying structured data that needs to be viewed in
a hierarchical manner, in other words from the higher level to the lowest levels. MindView uses different colors to
represent each level which allows you to identify quickly all the points listed at a particular level.

The Top Down Vertical view is the same as the regular Top Down view except that sub-topics are arranged vertically
rather than horizontally.

Executive Executive
Director Director
=

Divisional Divisional Divisional
Manager \ Manager Manager

=]
D D D N o
‘\7 Manager > < Manager ) k Manager / K Manager >

To display your mind map in this view, you can:

o Click the Views icon " inthe toolbar and select Mind Map > Top Down or Mind Map > Top Down Vertical
in the pop-up menu, or



e Choose View > Mind Map > Top Down or View > Mind Map> Top Down Vertical in the main menu, or
e Right-click the workspace and choose Mind Map > Top Down or Mind Map > Top Down Vertical.

You can apply different looks to the map by selecting from various styles. See "Changing the look of a mind map".

Properties specific to the Top Down views are displayed in the Format inspector when there are no elements selected on
the workspace. See "Top Down view properties" in the Reference section of this User Guide.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation assume that you
are using one of these views, the Mind Map view or the Left or Right view.

Using the Left/Right view

These views represent your map as a list of topics placed either on the right of the central topic (Right view) or on the
left of the central topic (Left view). It is a good choice when you need to present structured data in list form (for instance
a list of steps or a family tree) and want to be able to fully explore each point in the list before going on to the next point.
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To display your mind map in this view, you can:

[z v
o Click the Views icon & in the toolbar and select Mind Map > Left, or Mind Map > Right, or
e Choose View > Mind Map > Left or View > Mind Map > Right in the main menu, or
o Right-click the workspace and choose Mind Map > Left or Mind Map > Right.

You can apply different looks to the map by selecting from various styles. See "Changing the look of a mind map".

Properties specific to the Left/Right View are displayed in the Format inspector when there are no elements selected on
the workspace. See "Left/Right View properties" in the Reference section of this User Guide.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Most of the procedures described in the "Basic tasks" and "Further tasks" sections of this documentation assume that you
are using this view, the Mind Map view or one of the Top Down views.

Using the Timeline view

)

00 If the topics in your document contain time information, you can use the Timeline view to display them in
chronological order along a horizontal time axis. You can use the view to visualize a wide range of different events,
processes or projects, for example the planning of a product launch, the life cycle of a bee or the rise and fall of an
ancient civilization.

The date formats you see in MindView will depend on your computer settings.
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To display your mind map in this view, you can:

. L v -
o Click the Views icon in the toolbar and select Timeline, or
e Choose View > Timeline in the main menu, or

e Right-click the workspace and choose Timeline.

Elements of the Timeline view

As all the other views, the Timeline view is made up of several components:

o The Outline panel
This panel shows all the topics of your map as a hierarchical list which you can expand E and collapse B as required.

All topics are listed, including those that do not contain time information. You can click the eye icons in the column on
the left to hide ® and show ® a topic on the timeline. Topics with no time information are shown with a lock icon % and
are not shown on the timeline. As soon as you add time information to a topic, it is shown on the timeline, and the lock
icon changes to an eye icon. Topics that are hidden on the timeline stay visible in the outline.

Outline X
® Topic Name Start End

& & Winston Churchill 1874 - 1965

® O Birth 1874

&| Birthplace

& Parents

& Family background

& © Early career

@® Harrow school 1888 1892

@® Sandhurst 1893 1894

You can close the Outline by clicking its Close icon *. To re-open it, click the Outline tab to the left of the timeline.

aupno

e The Timeline

The Timeline area shows all the topics of your map that contain time information, arranged in chronological order along
a time axis.

Note that if none of your topics contain time information when you switch to Timeline view, the timeline will be empty.



o The Document inspector
This inspector lets you enter time and task information and change the document mode.

For more information on these operations, see "Inserting timeline data", "Inserting task data" and "Using different
views".

As well as using the Document inspector, you can also enter time information directly in the Outline as described below.
o The Timeline View inspector

Styles

Size

o

Small Medium Large

Topic Position

000 350 R
9o %o (EH

Display Options

Show duration bars

Show time breaks
Presentation mode

Show text notes

Design

Page Color Q

This panel is shown in the Format inspector when your map is displayed in the Timeline view and no event is selected.
Its options allow you to perform various actions on your timeline, as described below.

Using the Outline

The Outline shows all the topics of your map, including those that do not contain time information. The timeline itself
however only shows the topics containing time information.

The topics are listed in the Outline in their order of creation. This means that if you created them in another view such as
the Mind Map view, they will be listed in the Outline in the same order as in the Mind Map view (going clockwise from
the top right), rather than in chronological order.

Selecting a topic in the Outline automatically selects it on the timeline. If necessary, the timeline is scrolled to bring the
topic into view. Conversely, selecting a topic on the timeline selects it in the Outline.

You can enter time information on a topic from the Outline by clicking the relevant Start or End cell.

Any change you make in the Outline is immediately reflected on the timeline itself.

Using the Timeline



[Abraham Lincoln ] [Andrew]ohnson] [Ulysses Grants?]

I I [ I T [ I T I
|861 1862 1863 1864 1865 1866 1867 1868 1869 1870 1871 1872
| i l I A l | I i l

Abraham Lincoln Andrew Johnson
1861 - 1865 1865 - 1869

Ulysses Grant
1869 - 1877

Choosing a layout and style

MindView lets you define the visual aspect of your timeline at any time by applying design options to it.
» Ensure no event is selected and open the Format inspector to see the Timeline View inspector.

» Try the different Styles to choose your preferred style.

» Try the different choices for the Topic Position to choose your preferred layout.

You can undo your changes and return the entire timeline to the initial style by choosing Format > Reset Style.
Inserting events

As well as using the Outline, you can enter events (topics) directly on the timeline itself:
» Place the cursor where you want the event to be located on the timeline, and double-click the workspace.
A vertical line next to the cursor helps you see where the event will be inserted.

> Fill in the relevant details in the dialog.

Add Topic X

Title

Eres )

Description

Start
4. nov 2023

End

Priority

Normal v

Completion
0% v

Save Cancel

The options available in the dialog depend on the document mode. For more information on the differences between
document modes, see "Using different views".

The topic is now inserted at the correct place in the timeline.
Moving events

MindView also lets you move events on the timeline by dragging them to a different start time. Note that if an end time
had been specified for the event, this end time is also moved so that the duration remains the same.
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For more precise positioning, edit the start and end dates using the Qutline or the Topic panel of the Document
inspector.

Adding objects and elements

When working in the Timeline view, you can add icons, pictures, text notes, comments and topic connections on any of
the topics displayed in the timeline, just as in all the other views. You can also attach objects such as text files, video
files, sound files and hyperlinks.

» Select the required topic on the timeline.
» Choose the relevant command, using either the main menu or the local menu of the topic.

For more information on these procedures, see "Inserting icons", "Inserting pictures", "Inserting text notes", "Inserting
comments", "Attaching objects" and "Creating topic connections".

Viewing the Timeline
Zooming, scrolling and panning

e To scroll the timeline view vertically, use the mouse wheel.
® To pan the timeline, hold down {* while using the mouse wheel.

® To zoom in or out (making the timeline and all elements on it bigger or smaller), hold down * while using the mouse
wheel.

You can also use the Zoom controls at the bottom left of the workspace. For more information on all zooming options,
see "Zooming in and out".

Expanding and compressing

You can increase or decrease the level of detail on the time axis by doing one of the following:

® Move the cursor to the location you want to expand or compress and press 4} and ~ while using the mouse wheel.

s
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e Use the slider or plus and minus buttons to expand or compress the view.

+

e Condense the timeline by checking Presentation Mode on the Timeline View inspector. This will remove empty
periods.

e Insert time breaks on the time axis by choosing Show time breaks on the Timeline View inspector. This optimizes the
use of the horizontal space when events are not evenly distributed along the timeline.



Expanding the scale makes the timeline less crowded as a given period of time occupies more horizontal space. As a
result, you may start seeing more detail on the time axis.

Viewing the events

If two or more events are located at the same location on the timeline, you have several options for viewing them.

® Click one of the events towards the back to bring it to the front.
® To show the events side by side, click the plus icon E&.
You have a number of other viewing options:

o To display the start and end times of the timeline events underneath their label, choose Tools > Show Topic Data (or
right-click the workspace and choose Show Topic Data in the local menu) and check Start/End Time in the pop-up
menu.

You can hide or show the time information on individual topics by unchecking/checking Show Topic Data > Start/End
Time in the topic's local menu.

o If you have entered both a start time and an end time for a particular event, you can show the duration of this event as
a bar below the time axis by checking Show duration bars on the Timeline View inspector.

® You can show or hide the text notes on your events by checking Show text notes on the Timeline View inspector.

® The Numbering icon = of the toolbar lets you apply sequential numbers to the topics of the timeline according to
their order in the Outline. When your timeline has several levels of topics, it will help you identify which main topic the
different sub-topics belong to.

® You can view attached objects by clicking the paperclip icon ] just as in the other views.

e As in the other views, you can also use the Focus Topic icon @ of the toolbar to restrict the display to a particular

@

topic. Click the Focus Topic icon — to view the entire timeline again. See "Focusing on a topic for more information.

If the topic you selected does not have any sub-topics, or if its sub-topics do not contain time information, the timeline
will be empty.

o Finally, the Filter inspector lets you hide all the timeline topics that do not meet the filter criteria you have defined. For
more information about filtering, see "Filtering a mind map".

Printing the timeline

You can print your timeline in the same way as in the Map views.
MindView enables you to spread your printout on several pages, which is very useful in the case of timelines. Increasing
the horizontal page spread number, for instance, will allow you to create a legible printout of your entire timeline, spread

over several pages.

For a full description of the printing options, see "Printing a mind map".

Using the Outline view

The Outline view represents the map as a hierarchical list which you can expand and collapse as required. It allows easy
navigation through the document from top to bottom and gives you another way to brainstorm ideas.

It is particularly useful when building a task list, as you can view all the task properties in one glance and edit them
quickly by clicking the relevant cell.



~|®| | x| TopicTitle Start Time | End Time | Priority | completion |
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Weekly Meeting Normal 0
(© Opening remarks Normal 0%

Welcome Normal 0%

Objectives Normal 0%

Previous minutes Normal 0%

O ¢ B Budget Normal 0%
Overall status Normal 0%

E Review Normal 0%

Overspent areas Normal 0%

1] Underspent areas Normal 0%
Contingency Normal 0%

& Next year Normal 0%

Priorities Normal 0%

Timescale Normal 0%

™ | B Relocations Normal 0%
Overall status Normal 0%

Timescale Normal 0%
Responsibilities Normal 0%

To display your mind map in this view, you can:
v
o Click the Views icon in the toolbar and select Outline, or
® Choose View > Outline in the main menu, or
o Right-click the workspace and choose Outline.

Going from one view to another only affects the way the mind map is displayed. The contents of the mind map are not
modified, unless you edit them yourself while working in the new view.

Elements of the Outline view

The Outline view is made up of several columns:

e A picture icon @4 in the first column denotes the presence of a topic picture. Just move the pointer over the icon to see
a preview of the picture. Double-click the icon to display a larger image.

e A yellow comment icon - in the next column indicates that the corresponding topic contains a pop-up comment. Just
move the pointer over the icon to open the comment window.

e A paperclip icon @ in the third column indicates that the corresponding topic contains one or more attached objects
(text notes, text files, video files and so on) or that it is linked to another topic via a topic connection. To view an
attached object, move the pointer over the icon to display the pop-up list of attached objects and click the object to open
it.

o If you have inserted one or more icons from the Icons panel of the Document inspector on the corresponding topic,

these are shown in the last column before the topic name (the " column). To change the icon, double-click the image
and select another icon in the pop-up view that appears.

e The topic names may be preceded by a number indicating their position in the map hierarchy. You can select various
numbering styles, or no numbering, on the Document inspector.

® The column shown to the right of the view show the Start and End dates that you can associate with the topic to
create a timeline or a task list. The columns Priority, Completion and Resources give additional task information. See
"Inserting timeline data" and "Inserting task data" for more information.

o If you are working on a project plan, a Duration column also appears, as well as columns labeled Work and Cost. See
"Using the Gantt view" for more information about project plans.

Using the Outline view

You can resize a column by dragging its right-hand dividing line left or right using the mouse.

To customize the display of columns:

» Right-click the header at the top of the view.

» In the local menu, deselect columns you do not want to display.

» To automatically hide icon columns that have no entries, select Autohide Empty Columns.

You can display text notes in the main outline display, directly under the topics to which they belong. To do this:

» Right-click any topic in the display and choose Show Text Notes in its local menu.



Inserting and deleting topics

® You can add and delete main topics, pre-topics and sub-topics in the Outline view in the same way as in the mind map
view, except that double-clicking a topic does not add a new sub-topic but rather activates edit mode for the topic label.

® You can also expand or collapse a particular topic or set of topics by clicking the plus or minus icons to the left of the
topic name or by pressing the keys 38 right arrow to expand and & left arrow to collapse.

e As in all the other views, the Levels icon = * lets you collapse the entire outline to just one level of topics, two levels,
three levels or four levels. To show all the topics down to the last level, click the icon and choose All Levels from the
pop-up menu.

= +

® You can use the Numbering : icon of the toolbar to choose a sequential numbering scheme to apply to the topics.

® You can use the Focus Topic icon —* to restrict the display to a particular topic. The Focus Topic icon then changes
to — ,reminding you that you are now viewing only part of the map. Click the icon again to view the entire outline.

For further information about any of these procedures, see "Inserting topics".
Moving a topic

You can move an entire topic, including any sub-topics and objects attached to it, to a different topic of your outline. As
you work on organizing your ideas, you can for instance decide to convert a sub-topic to a main topic by moving it to the
central topic, or allocate a sub-topic to a different main topic by moving it to a different main topic.

» Drag the topic you want to move to a different location.
As you drag, you can see where the topic will be inserted when you let go of the mouse button:

e When the topic is on top of another topic, that topic is highlighted. The moved topic will become a sub-topic of the
highlighted topic.

v Project Management

v Project definition Planning
3

Description

e When the topic is between topics an indicator line with a small circle at its left end indicates the insertion position.

Included
Excluded Planring
v Constraints
v Budget
People

If the topic above and below the indicator line are at different levels, you can use the mouse to move the indicator left
and right. The position of the circle shows what level the moved topic will have: the level of the topic above it or the
level of the topic below it.

Included
. Excluded
Planning -
R ¥ Constraints
v Budget
People

» Release the mouse button to insert the topic at the required location.
Cutting, copying and pasting topics

You can apply the standard Cut, Copy and Paste functions to any topic or set of topics of your outline. You can for
instance copy or move an entire topic or set of topics, including all their sub-topics and attached objects, to a different
part of the outline, at the same hierarchical level or at a higher or lower level.

» To copy or cut a topic with all its sub-topics and attached objects, you first need to select it. You can then either:

e Choose Edit > Copy or Cut in the main menu, or

e Choose Copy or Cut in its local menu, or



® Press 36 C or 36 X.

» To paste the copied topic, you first need to select the topic to which it should now belong. You can then either:
o Choose Edit > Paste in the main menu, or

e Choose Paste in the local menu of the destination topic, or

® Press 38 V.

To perform these operations on a set of topics, you first need to select them:

@ To select a range of topics listed one after the other, select the first topic, press and hold down {+ and select the last
topic in the range.

@ To select several isolated topics, select the first topic, press and hold down {+ 3 and select the other topics one by
one.

Adding objects and elements

You can add icons, text notes and pop-up comments on a topic in the same way as in the mind map view. For more
information on these procedures, see the topics "Inserting icons", "Inserting text notes" and "Inserting comments".

You can also attach objects such as text files, video files, sound files, hyperlinks and so on just as in the mind map view.
For more information, see "Attaching objects".

You cannot create topic connections, although existing topic connections are listed in the pop-up list identified by the
paperclip icon and can be activated from that list.

Properties

Properties specific to the Outine View are displayed in the Format inspector when there are no elements selected on the
workspace. See "Outline View properties" in the Reference section of this User Guide.

If the inspectors are not already visible, click any of the Inspectors icons in the toolbar to open them.

Using the Kanban view

The Kanban view displays all the topics of your document as tasks on a Kanban board. The tasks are arranged into
swimlanes according to their status, giving you a quick visual overview of what you need to accomplish.

Not Started + In Progress + Completed

First topic § Second topic@® ] Fourth topic

24-02-2024 - 26-02-2024 i 27-02-2024 - 28-02-2024 y High 2-2-2023 - 2-12-2003

D Add Yopic ® Add topc
Third topic® ]

23-02-2024 - 01-03-2024

To display your mind map in this view, you can:
. Lo v,
o Click the Views icon in the toolbar and select Kanban, or

e Choose View > Kanban in the main menu, or

o Right-click the workspace and choose Kanban.
Elements of the Kanban view

Like all other views, the Kanban view is made up of several components:

o The Outline panel


file:///Users/quirk/projects/mindview-mac/mindview9-mac-git/OMApp/MindViewHelp-HTML/MindView9/Resources/en.lproj/__manual-en.html#inserting_comments.html%23Inserting_popup_comments

Outline X
® Topic Name Start End

® [ First topic 24-02-2024 26-02-2024
® Second topic 27-02-2024 28-02-2024
® [& Third topic 28-02-2024 01-03-2024
AN Subtopic A 23-11-2023 25-11-2023
® Fourth topic 23-12-2023 24-12-2023

This panel shows all the tasks of your map as a hierarchical list which you can expand @ and collapse B as required.

e The swimlanes

Not Started + In Progress + Completed
First topic [J Second topicQ | ] Fourth topic
y 24-02-2026 - 26-02-2024 Priority (2 27-02-2024 - 28-02-2024 Priority. High 9 23-12-2023 - 24-12-2023
@ Add topic ® Add topsc
e Third topic® '
£ 28-02-2024 - 01-03-2024 Priority
@ Add topic

The swimlanes show tasks arranged according to their priority, completion or resources. By default, tasks are displayed
according to completion, but you can select another layout in the Document inspector.

[—=3—] [—=E—1] [—=3—]
[ § o - | [ - - | [ J o - |
o0 [ - | E:)E‘.Z%J
| s o— s o | | s -

t:l> aVv =)

o The Document inspector

This panel lets you edit all the information about the selected task as described in "Inserting task data".

o The Kanban View inspector

Styles

Small Medium Large

Page Color Q

Display Options
Swimlane Scroll
Stretch

Show text notes

This panel is shown in the Format inspector when your map is displayed in the Kanban view and no task is selected. Its
options allow you to perform various actions on your Kanban view, as described below.

Adding tasks

» To add a task in the Kanban view, do one of the following:

o Click the plus sign in the header of a swimlane or Add topic at the bottom of the swimlane, and enter task information
in the dialog that opens.



Add Topic X

Ithe:

[RewTopd

Description
Start date Start time
mm/dd/yyyy
End date End time
me/dd/yyyy
Priority
Normal v
Complation
0% v

Save Cancel

o Select an existing task in the Outline panel or a swimlane, and use the commands on the Insert main menu or local
menu to insert a task, pre-task or sub-task.

The new task appears in the Outline and the relevant swimlane.

If you added the task by clicking in a swimlane and did not specify a priority, completion or resources, the task has the
default value of the selected lane and layout. If you added it to the Completed swimlane of the Completion layout, for
example, the completion percentage of the new task will be 100. You can edit other details about the new task using the
Outline panel or Topic panel as described in "Inserting task data".

From the Topic panel, you can add tasks to the online Task System so you can access them from MindView Assist and
assign them to other MindView users. For more information, see "Using the Task System".

Moving tasks between swimlanes

You can move tasks between swimlanes by doing one of the following:

e Edit the priority, completion or resources of each task from the Topic panel or by double-clicking the task in its
swimlane to re-open the task dialog shown above. If the task belongs to a different swimlane as a result of your changes,
it is automatically moved to the right lane.

o Use the mouse to drag tasks from swimlane to swimlane. The priority, completion or resources of the task that you
move are automatically updated depending on the layout.

@ Add topic ® Add topic

o In the Priority layout, task priority is updated depending on the swimlane.

o In the Completion layout, tasks that you move to the In Progress swimlane are automatically set to 50% completion.
Tasks in the other two swimlanes are set to 0 and 100% completion, respectively.

o In the Resources layout, there is one swimlane per resource defined in the document, plus one swimlane for
unassigned tasks. If you drag a task from one swimlane to another, its assigned resources are automatically updated
accordingly. The resource of the original swimlane will no longer be assigned to the task; instead, the resource of the
new swimlane will be assigned. Moving a task to the Unassigned swimlane removes all assigned resources from it.

You can use the Topic panel to assign several resources to one task as explained in "Assigning resources". If you do so, a
copy of the task is created in each relevant swimlane. If you had originally assigned a task to resource A and then assign

resource B to the same task, the task will appear in both swimlane A and B. You can remove one of these resources from
the task again by simply dragging the copy in swimlane B to swimlane A, or vice versa.

Deleting tasks

» To delete a task, do one of the following:



o Select it in the Outline panel or swimlane, and choose Edit > Delete in the main menu.
e Right-click the task in its swimlane and choose Delete > Entire Topic in its local menu.

If the task is assigned to more than one resource, deleting it from one resource swimlane in the Resources view does not
delete the task altogether but only removes that resource from the task.

Viewing options in the Kanban view

e The Outline shows all tasks, including tasks with no start or end dates. You can click the eye icons in the column on
the left to hide ® and show ® a task in the swimlanes. Tasks that are hidden in the swimlanes stay visible in the Outline
panel. You can expand E and collapse E sections of the task list to get a better overview of tasks and sub-tasks.

Selecting a task in the Outline automatically selects it in the swimlanes, and vice versa. If necessary, the swimlanes
scroll to bring the selected task into view.

You can drag a task to a new position in the Outline panel using the mouse. The red line shows where the task will be
located when you release the mouse button.

® [ First topic 15-09-2023

® [ Second topic 15-09-2023

Third togdie 5279

@ rdt + Sixth topic 3

@ Fourth topi v7zu23

® [ Fifth topic 15-09-2023

® 16092023

You can close the Outline panel by clicking its Close icon X. To re-open it, click the Outline tab to the left of the
swimlanes.
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® You can scroll each swimlane individually to bring tasks at the bottom of the lane into view.

For quick reference, the priority and completion percentage is shown for each task name no matter which layout is
selected: ® means 50% completion, for example, and @ means that the task is completed.

Priority: High

o Check the Stretch option on the Kanban View inspector to have the swimlanes take up all available space in the
workspace. When this option is selected, the width of the swimlanes is automatically adjusted if you open or close the
Topic panel or other panels, or if you adjust the width of the Outline.

® You can show or hide the text notes for your tasks by checking Show text notes on the Kanban View inspector.

® You can collapse the Kanban view to just one level of tasks, two levels, three levels or four levels by clicking the

Levels icon = * in the toolbar and selecting the number of levels in the pop-up menu. To show all levels, click the icon
and choose All Levels in the pop-up menu.

® The Numbering icon = of the toolbar lets you apply sequential numbers to the tasks of your Kanban board
according to their order in the Outline panel.

e As in the other views, you can also use the Focus Topic icon @o of the toolbar to restrict the display to a particular

@

task. Click the Focus Topic icon —° to view the entire Kanban board again.
o Finally, the Filter inspector lets you hide all the tasks that do not meet the filter criteria you have defined.

If you have inserted comments, pop-up comments, floating pictures or topic connections on your tasks in another view,
they are not visible in the Kanban view. You can view them by switching back to another view, for example the Mind
Map view.

Choosing a style

MindView lets you define the visual aspect of your Kanban board at any time by applying design options to it.



» Ensure no task is selected and open the Format inspector to see the Kanban View inspector.
>» Try the different Styles to choose your preferred style.

» (Optional) To further customize the visual aspect of your Kanban board, explore the other options available in this
panel.

Using the Kanban view in Gantt mode

Working in Gantt mode affects how you use the Kanban view.

® You cannot edit the duration, start and end date and priority of summary tasks individually as they are the sum of their
sub-tasks.

e If you insert a sub-task of an existing task in Gantt mode, the existing task becomes a summary task.

For more information on document modes, see "Using different views".
Printing the Kanban board

You can print your Kanban board in the same way as in the Map views.

MindView enables you to spread your printout on several pages, which is very useful in the case of Kanban boards with
many tasks and lengthy swimlanes. For a full description of the printing options, see "Printing a mind map".

Using the Year Wheel view

AP

©9... . . iy o :

‘- This view represents your mind map as a year wheel, giving you a quick visual overview of tasks that need to be
completed during the year. To get more detail, you can zoom in on a particular quarter or month, and you can quickly
scroll from year to year.

If your document contains tasks that start in different years, the earliest year is shown when you open the document, or
switch to the Year Wheel view. For example, if your document contains tasks that start in 2024, 2025 and 2026, the Year
Wheel view by default opens in 2024.

Elements of the Year Wheel view

Like all other views, the Year Wheel view is made up of several components:

e The Outline panel

Outline X
® Topic Name Start End

® [ First topic 24-02-2024 26-02-2024
® Second topic 27-02-2024 28-02-2024
® [ Third topic 28-02-2024 01-03-2024
AN Subtopic A 23-11-2023  25-11-2023
® Fourth topic 23-12-2023 24-12-2023

This panel shows all the tasks of your map as a hierarchical list which you can expand E and collapse = as required.



o The Year Wheel

The year wheel shows all tasks divided into quarters and months. Tasks are shown on the year wheel by start date.
o The Document inspector

This panel lets you edit all the information about the selected task as described in "Inserting task data".

o The Year Wheel inspector

Year Wheel View

Styles

Year Wheel Size

1

Size
o
Small Medium Large
Design
Page Color Q

This panel is shown in the Format inspector when your map is displayed in the Year Wheel view and no task is selected.
Its options allow you to perform various actions on your year wheel view, as described below.

Adding tasks

» To add a task in the Year Wheel view, do one of the following:

e Double-click the month where you want to add the task, and enter task information in the dialog that opens.



Add Topic X

Title:

[RewTopd

Description

Start date Start time

mm/dd/yyyy

End date End time
men/dd/yyyy
Priority

Normal v

Completion

0% v

Save Cancel

o Select an existing task in the Outline panel or on the year wheel, and use the commands on the Insert main menu or
local menu to insert a task, pre-task or sub-task.

The new task appears in the Outline and on the year wheel. You can edit each task from the Topic panel as described in
"Inserting task data" or by double-clicking the task to re-open the task dialog shown above.

From the Topic panel, you can add tasks to the online Task System so you can access them from MindView Assist and
assign them to other MindView users. For more information, see "Using the Task System".

Deleting tasks

» To delete a task, do one of the following:
e Select it in the Outline panel or on the year wheel, and choose Edit > Delete in the main menu.

e Right-click the task on the year wheel and choose Delete > Entire Topic in its local menu.
Viewing options in the Year Wheel view

o The Outline shows all tasks, including tasks with no start or end dates. You can click the eye icons in the column on
the left to hide ® and show ® a task on the year wheel. Tasks that are hidden on the year wheel stay visible in the
Outline panel. You can expand E and collapse E sections of the task list to get a better overview of tasks and sub-tasks.

Selecting a task in the Outline automatically selects it on the year wheel, and vice versa.

You can drag a task to a new position in the Outline using the mouse. The red line shows where the topic will be located
when you release the mouse button.

® [ First topic 15-09-2023

® [J Second topic 15-09-2023

®  Third ';,
® Fourth topi
® [ Fifth topic 15-09-2023

You can close the Outline by clicking its Close icon X. To re-open it, click Outline to the left of the year wheel.
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® You can navigate the year wheel to focus on particular periods by clicking its elements.

Click the left and right arrows in the center of the year wheel to select another year.



2024

Click the label of a quarter to focus on that quarter.

pec Jan

,eV“

2024

The year wheel now only shows the three months of the selected quarter, giving you a more detailed overview of your
tasks.

9

2024

Feb

Click the up arrow to go back to the year view.

® You can zoom in and out as explained in "Zooming in and out".

® You can collapse the Year Wheel view to just one level of tasks, two levels, three levels or four levels by clicking the

Levels icon = * in the toolbar and selecting the number of levels in the pop-up menu. To show all levels, click the icon
and choose All Levels in the pop-up menu.

o The Numbering icon = of the toolbar lets you apply sequential numbers to the tasks of your year wheel according
to their order in the Outline panel.

® As in the other views, you can also use the Focus Topic icon @ of the toolbar to restrict the display to a particular

@

task. Click the Focus Topic icon —- to view the entire year wheel again.

If the topic you selected does not contain time information, the year wheel will be empty.

o Finally, the Filter inspector lets you hide all the tasks that do not meet the filter criteria you have defined.

If you have inserted comments, pop-up comments, floating pictures or topic connections on your tasks in another view,

they are not visible on the year wheel. You can view them by switching back to another view, for example the Mind Map
view.

Choosing a style

MindView lets you define the visual aspect of your year wheel by applying design options to it.
» Ensure no task is selected and open the Format inspector to see the Year Wheel View inspector.
» Try the different Styles to choose your preferred style.

» Choose your preferred size, from Expand to enlarge the year wheel in the workspace, Compress to make it smaller
or Auto (the default setting) to automatically resize the year wheel according to the content.



Printing the year wheel

You can print your year wheel in the same way as in the Map views. For a full description of the printing options, see
"Printing a mind map".

Using the Gantt view

The MindView Gantt view is dedicated to the creation, editing and management of project plans according to the rules of
project management.

A project plan is a series of interdependent tasks that need to be performed in a particular order. When moving into a
new office for instance, you cannot start redesigning the office space before the lease agreement has been signed. Project
plans have a specific start date, corresponding to the start of the first task (for instance defining the requirements for the
new office), and a specific end date, corresponding to the end of the last task (for instance moving in).

Any change in the timing of a task affects all the tasks that depend on it. If a task runs ahead of schedule, Mind View
automatically recalculates the dates of all the tasks that depend on it in order to take advantage of the time gained.
Conversely, if a task is delayed, all the tasks that depend on it are automatically rescheduled, which may or may not
impact the overall end date of the project.

In project management, the Gantt chart is the most common and popular way of visualizing a project plan. It shows the
tasks as horizontal bars, arranged against a background calendar display. MindView's Gantt view displays the topics of a
mind map in this way, each topic or sub-topic representing a project task.

The date formats you see in MindView will depend on your computer's settings. In this documentation we use the most
common international format, putting the day first, for example 1-Sept-2016, or 01/09/16.

" Task Name Bgan00 _ O0Janv0 7m0 |
A = s R s KA

Project plan for new business

1
2 ¥ 1. Phase 1 - Strategic Plan
3 ¥ 1.a. Self-Assessment
4 1.a.i. Define business vision Define business vision Manager
5 1.a.il. Identify available skills, information and support Identify availadle skills, information and support Business AdvisorMan:
L] 1.a.iii. Decide whether to proceed
7 ¥ 1.b. Define the Oppommrfy q¢c
& mpatiiog’ Buminess Acict
1.b.ji. Interview owners of similar businesses : ¢ simiar be
ID 1.b.jii. Identify needed resources y 00
1 1.b.iv. Identify operating cost elements 3
12 ¥1.c. Evaluate Business Approach
13 1.c.i. Dafine new entity requirements
14 1.¢.ii. Identify on-going business purchase opportunities
15 1.c.iii. Research franchise possibilities
16 1.c.iv. Summarize business approach
17 ¥1.d. Evaluat ial Risks and
18 1.d.i. Assess market size and stabilty
19 1.d.ii. Estimate the competition
20 1.d.iii. Assess needed resource availability
21 1.d.iv. Evaluate realistic initial market share

By using the Gantt view you can build and manage complete project plans in this standard, well-defined format. You can
easily add or remove tasks, set or adjust the duration of tasks (length of bars), link tasks (for example to make one task
follow immediately after another), and add constraints (for example to specify that a task must end no later than a given
date).

To help you get started, MindView includes various ready-made project plans for common business activities
(organizing a tradeshow, producing a publication, launching a product and so on). You can use these for training

purposes, or as a basis for your own project plans.

» To access one of these templates, choose File > New, click Templates on the left and explore the contents of the
categories concerning the business use of MindView.

To find out how to set up and build a project plan, see "Setting up a project plan".

Accessing the Gantt view

You can access the Gantt view in different ways:

» To create a new Gantt project plan from scratch, choose File > New, click the Gantt thumbnail in the New category
and click Choose.

To display an existing document in the Gantt view, you can either:

o Click the Views icon ” of the toolbar and choose Gantt, or

o Choose View > Gantt in the main menu, or



e Right-click the workspace and choose Gantt, or
® Press 3 \_8.

Going to the Gantt view automatically converts the document type to Gantt mode if this is not the case already. The
main consequences of this are:

o All parent topics become summary tasks: their start dates, end dates and durations are calculated automatically from
their sub-tasks and cannot be edited manually any longer. Any existing time information associated with parent topics is
lost.

o Tasks are only scheduled during working time, as defined by the project calendars.

Project plans have other important rules regarding links and constraints that are all described in the following topics.
When you are working on a project plan, these project management rules apply even if you switch temporarily to
another view than the Gantt view, for instance to brainstorm your plan in one of the Mind Mapping views, or to view it

as a timeline in the Timeline view. This means that any change you make to the project plan tasks while in one of these
other views will obey project management rules.

Elements of the Gantt view

As all the other views, the Gantt view is made up of several components:
o The Gantt Outline

This area, shown on the left of the Gantt view, presents all your project tasks as a hierarchical list which you can expand
and collapse as required.

The tasks are listed in creation order, which means that if you created them in a different view such as the Mind Map
view, they will be listed in the Gantt Outline in the same order as in the Mind Map view (going clockwise from the top
right), rather than in chronological order.

o The Gantt Chart

The Gantt chart, shown on the right of the view, represents each project task graphically as a bar stretching from its start
date to its end date. Week-ends and other non-working days are denoted by a hash pattern. Task relationships are
represented by links joining the related tasks.

o The Task Panel

This panel gives you an alternative way of specifying task data such as duration, priority, completion level or resources.

The Task panel is described in detail in the topic "Inserting task data".

Using the Gantt Outline

The Gantt Outline is made up of several columns. Some of these only appear if one or more of the project tasks contains
the corresponding element:

o The first column is the Entry column. It shows the unique entry number automatically allocated to each task. The
entry numbers do not necessarily represent the order in which the tasks will be performed.

e A picture icon @4 in the next column denotes the presence of a topic picture. Just move the pointer over the icon to
see a preview of the picture. Double-click the icon to display a larger image.

o A yellow comment icon in the next column indicates that the corresponding task contains a pop-up comment. Just
move the pointer over the icon to open the comment window.

e A paperclip icon @J in the next column indicates that the corresponding task contains attached objects (text notes,
text files, video files and so on) or that it is linked to another task via a topic connection. To view an attached object,
move the pointer over the icon to display the pop-up list of attached objects and click the required object to open it in the
associated viewer.

o If you have inserted one or more icons on the corresponding topic, these are shown in the next column.
The Gantt Outline also contains columns that are specific to project management:

o Indicators: If you have applied a constraint to a task, for example to specify that it must end no later than a given

date, a constraint icon - is displayed in the column immediately before the Task Name column. Constraints are
described in detail in "Using Constraints".



If you have made a task inactive to prevent it from affecting the scheduling of the project, the D is displayed in this

o Task Name: The name of each task. Tasks that contain one or more sub-tasks are shown in bold. These tasks (which
correspond to parent topics in the Mind Map view) are called "summary tasks". Ordinary tasks (corresponding to topics
without sub-topics in the Mind Map view) are shown in normal typeface and indented according to their level. See the
paragraph "Grouping tasks" in "Entering and editing tasks".

e Duration: The amount of working time the task will take. Time units are indicated by letters: mins (minutes), hrs
(hours), days, wks (weeks), mths (months). The letter e before the time unit indicates elapsed time, in which case the
task will last exactly the time specified, regardless of what the project calendar defines as working and non-working
time. A question mark means that the figure is still an estimate. By default, MindView assigns a duration of one day to
new tasks or tasks without specified duration. For more information about calendars, see "Defining calendars".

The task bar of a summary task is automatically set to extend from the beginning of the earliest of its sub-tasks to the end
of the last of its sub-tasks. You cannot change the duration of a summary task.

When expressed in days, weeks or months, the number shown in the Duration column (for instance "2 days") is linked to
the default number of working hours per day, week of month set in the Project Information dialog (choose Gantt >

Project Information).

For more information about durations, see "Entering a task duration" in the topic "Entering and editing tasks".

e Start: The current start date of the task. By default, MindView schedules new tasks to start on the project start date, as
defined in the Project Information dialog (choose Gantt > Project Information > General tab).

Although you can set start dates explicitly, it is best to let MindView set them automatically according to the
dependencies between the various tasks. See "Specifying start and end dates" in the topic "Entering and editing tasks"
for more information.

The start date of a summary task is automatically set to be the start date of the earliest of its sub-tasks.

e End: The current end date of the task. MindView calculates the end date for a task from its start date and its duration,
paying attention to the working and non-working time specified by the project calendar. Unless the duration is specified
as "elapsed", MindView only schedules tasks during working time. For more information about calendars, see "Defining
calendars".

Although you can set end dates explicitly, it is best to let MindView set them automatically according to the
dependencies between the various tasks.

The end date of a summary task is automatically set to be the end date of the last of its sub-tasks.

e Predecessors: If a task is linked to one or more earlier (predecessor) tasks, this column shows the entry numbers of
those earlier tasks. Task entry numbers are shown in the first column. See "Using links" for more information on task
dependencies.

o Completion: The completion level of the task.

® Priority: The priority level of the task.

e Resources: If you have assigned resources to a task, they are listed in this column. See "Assigning resources".

o Cost: If you have assigned resources to a task and associated a cost with these resources, this column shows the
overall cost of the resources that have been allocated to the task. See "Assigning resources".

e Work: If you have assigned resources to a task, this column shows the overall work value for the task. See "Assigning
resources".

You can hide and show the columns of the Gantt Outline as you wish:

» Right-click the header at the top of the Gantt Outline view and select/deselect the column headers as required.
The Gantt Outline works exactly as the main Outline view. When working in the Gantt Outline, you can for instance:
e Add, delete, move, cut, copy and paste tasks in exactly the same way as in the main Outline view.

e Add topic pictures, icons, text notes and pop-up comments to any of your topics.

e Attach objects such as text files, video files, sound files, hyperlinks and so on.

e As in all the other views, the Levels icon = * lets you collapse the entire outline to just one level of topics, two levels,
three levels or four levels. To show all the topics down to the last level, click the icon and choose All Levels from the
pop-up menu.
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in the toolbar to apply sequential numbers to the tasks and choose between various

@

@ Use the Focus Topic icon —* of the toolbar to restrict the display to a particular task and click the icon again —- to
get back to viewing the entire project plan.

For details on how to perform these operations, see "Using the Outline view".

Viewing the Gantt Chart

You can change the level of magnification of your entire chart using the methods described in "Zooming in and out".
You can also view your chart in full screen mode, to give it as much screen space as possible:
» Choose View > Full Screen Mode or press \ 36 F.

» To return to normal viewing mode, move the mouse pointer to the top of the screen, and choose View > Full Screen
Mode again so that the checkmark disappears, or press Esc, or press "\ 3 F again.

You can also choose from a wider variety of combinations of calendar headings as follows:

» Open the Format inspector or right-click the Gantt chart header.

Gantt Time Scale

Top tier formatting

Units Weeks
Label 24 Jan'11, ...
Bottom tier formatting
Units Days
Label M, T, W, ...
= FitAll JORING)
Elements

Show Critical Path
Show Today

Show Task Name

Show Resource Name

» Choose a unit and a label for the top tier (the top heading).
» Choose a unit and a label for the bottom tier (the bottom heading).
Note that the choices offered for the bottom tier depend on your choice of top tier.

If the task you want to view falls outside the time range shown on the Gantt chart, you can reveal that part of the project
plan to view the relevant task bar as follows:

» Select the task in the Gantt Outline and choose Gantt > Go to Selected in the main menu.

To view the Gantt chart from the current date onwards, choose Gantt > Go to Today's Date in the main menu.
Customizing the Gantt Chart

MindView lets you define the visual aspect of your overall Gantt, as well as customize the display of individual task
bars.

Customizing the overall display

» To choose a different color scheme for the entire chart, open the Format inspector when no task is selected and check
the effect produced by the different styles options.

The Gantt menu lets you apply global effects to the Gantt chart:



o To display the task name and/or the resources names after the task bars, check Task Names and/or Resource Names.

o The Horizontal Grid and Vertical Grid options let you turn the horizontal and vertical grid lines of the Gantt chart on
and off.

e To display a vertical line identifying the current date on the Gantt chart, check Today's Date. You can change the color
of this line in the Format inspector.

o To identify the tasks lying on the critical path, check Critical Path. You can change the color used for the critical path
in the Format inspector.

Customizing the task bars

To customize tasks individually:
» Select the task(s) to customize.

> In the Format inspector, select the relevant options.

4 q F 1
< >
4 1 ¥ v U v
Shapes

Task Bar

Name - Q
Resource - Q
Border - Q

Width

Bar Hidden

Fill Mode Solid &

Color - (@]

If necessary, you can undo your changes and return the task bar to the original style defined for the overall display by
choosing Format > Reset Style.

If you have chosen to display the task name and/or the resource names after the task bars, you can set different colors for
these labels by using the Name and Resource color cells.

Setting up a project plan

These are the typical steps you should follow when setting up, building, managing and revising a project plan.

> (optional) Start by brainstorming all the tasks that make up your project plan in one of the standard Mind Mapping
views (Mind Map, Top Down or Left/Right), using the Topic panel of the Document inspector to enter preliminary task
data.

» Define the project settings, such as its start date, end date and scheduling mode. For more information, see "Defining
the global project settings".

> (optional) Define the project calendar. You may be able to bypass this step if you have already set up appropriate
calendar defaults. See "Defining calendars" for more information.

» (optional) Create the global resources list. Although MindView lets you define the resources as you need them, it is
usually quicker to start by setting up a global resources list from which you can then select resources to assign to the
various project tasks. See "Assigning resources" for details.



» Enter or edit task names and durations. See "Entering and editing tasks".

» Assign resources to tasks. See "Assigning resources".
» Create links to specify the dependencies between the project tasks. See "Using links".
> Set constraints on the tasks as necessary. See "Using constraints".

» Once the project has actually started, inspect it at regular intervals to detect potential problems or scheduling conflicts
and make any corrections required. See "Reviewing a project plan".

» Finally you can export your project plan in different formats. For more information, see "Exporting a project plan".

Defining the global project settings

Before doing detailed scheduling work on the tasks of your project plan, it is worth considering its global settings, such
as its start date and scheduling mode.

» To view these settings, choose Gantt > Project Information in the main menu.

General | Calendars = Resources

Dates Scheduling
Schedule from | Project Start Date Default duration unit: Days (2]
:  Fixed Units [
Start Date: 21.03.2022 Default Task type: | Fixed Units @

End Date: New tasks are effort-driven
Working time Currency
Hours per day: 8 < Symbol: UAH

Hours per week: 40 < Decimal digits: 2 z
Days per month: 20 < Placement: = UAH1.00 e

Done

This dialog contains general project information which is important in determining how the project tasks are scheduled.

Dates

Schedule from: Defines the scheduling mode for your project. The most common way of setting up a project is to
schedule it from its start date. In this mode the default is for tasks to start as soon as possible, which means that the
whole project finishes at the earliest possible date. When you plan backwards from the project end date, tasks are
scheduled to start as late as possible so that the whole project finishes on the specified end date. Planning from the end
date is not recommended as it does not allow any slack time between tasks. Even when you have a specific deadline for
your project, planning from the start date is the most flexible approach as it ensures that each task is completed at the
earliest possible date, leaving as much slack time as possible to deal with unplanned problems or delays.

Start date: Specifies the first day of the first task. By default, this field is set to today's date. If your project is due to start
sometime in the future or if you are planning a project that has in fact already started, indicate the start date of the project
in this field.

By default, all the tasks you create will be scheduled to start on the project start date, unless you assign specific timings
to them or link them to other tasks.

If you are scheduling from the start date, MindView calculates the project end date automatically, based on the duration
of the project tasks, their relationships, and the project calendar.

End date: Specifies the last day of the last task. If you are scheduling from the end date, MindView calculates the start

date automatically, also by taking into consideration the duration of the project tasks, their relationships, and the project
calendar.

Scheduling

These options relate to the different ways in which MindView can schedule each task of the Gantt project.
Default duration unit: This setting lets you choose the duration unit to be used by default when you create a task.

Default task type: This setting lets you choose a different default for the task type used by MindView to schedule each
task. For more information about task types, see "Using scheduling task types".



New tasks are effort-driven: This determines the effect of adding resources or removing resources from a task on the
duration and work value of that task. For more information about effort-driven scheduling, see the topic "Assigning
resources" and in particular the paragraph "Understanding effort-driven scheduling".

Working time

Hours per day: Defines the number of working hours in a standard working day, for example 8. You can enter the value
as a decimal number (e.g. enter 7.5 to specify 7 hours and 30 minutes). MindView uses this value to calculate task
durations that are specified in days.

Advanced notes: This setting and the next two settings determine the amount of working time that MindView allocates
to a task when you specify a duration in days, weeks or months.

When you enter durations, MindView always converts them to minutes and that is the number it stores behind the
scenes. MindView uses standard values to convert hours to minutes: one hour equals 60 minutes. However when you
specify a duration in days, weeks or months (provided you have not specified "e" for elapsed) MindView uses the
number of working hours per day, week or month defined here to calculate the corresponding number of minutes to
store.

From the working days and working times allowed by the project calendar it then works out the number of days required
for the task and calculate its end date. For this reason, it is a good idea to make sure that the values you choose here
match the working time allowed by the calendar as closely as possible, as it will make the entries in the Duration column
of the Gantt Outline match the lengths of the task bars more closely.

Redefining these settings after having entered tasks does not alter their real durations (since they are stored in minutes)
or the lengths of the task bars (since the amount of work has not changed), but the numbers for days, weeks and months

in the Duration column will change.

For more information about durations, start dates and end dates, see "Entering and editing tasks".

Hours per week: Defines the number of working hours in a standard working week, for example 40. You can enter the
value as a decimal number. MindView uses this value to calculate task durations that are specified in weeks.

Days per month: Defines the number of working days in a standard working month, for example 20. Enter a whole
number value. MindView uses this value to calculate task durations that are specified in months.

Currency

These options relate to the costs you can associate with resources when working on the Gantt project. To find out how to
do this, see "Assigning resources".

Symbol: This field lets you specify the currency symbol to be used when displaying resources costs on the mind map.
You can enter here any currency symbol or any other symbol of your choice.

Decimal digits: The number of digits after the decimal separator to be used when displaying resources costs. You can
enter any value between 0 and 9.

Placement: Use the drop-down to choose the placement of the currency symbol in the cost fields.

Defining calendars

Calendars and calendar settings provide the basic information about working and non-working time that MindView uses
to schedule the tasks of a project plan. MindView does not allow work to happen on non-working days or at non-
working times.

There are three types of calendar:

® The default calendar

The default calendar provides the initial settings for any new MindView project you create. By editing these defaults to
values reflecting your company's normal working days and times, you can minimize the changes needed when you create
a new project plan.

e The project calendar

Each project plan has its own project calendar. The settings it contains affect the way MindView schedules the project
tasks. To start with, when you create a new file, the project calendar is identical to the default calendar.

The project calendar is saved with the rest of the project properties whenever you save the file.

e The resource calendars
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These control the working and non-working time of the resources working on the project. Each resource has its own
calendar. By default, they are identical to the project calendar.

Any changes you make to the project calendar are automatically transferred to all the resource calendars. However,
specific changes you might have made to the working time of a particular resource are preserved.

For more about resources and resource availability, see "Assigning resources".
Editing the default and project calendars

You can edit either calendar together with the relevant settings:
» To edit the default calendar, create a new Gantt project, choose Gantt > Project Calendars. Change the calendar
settings as needed and click Save in the Default User Calendar group. Changes you make here only affect the initial

settings for new files; they do not affect existing files.

» To edit the project calendar, open the project you want, and then choose Gantt > Project Calendars in the main
menu. Changes you make here only affect the current file.

General  Calendars =~ Resources

Calendar: ~ Project (2]
Mar2022 5 4@p Working Hours: Default User Calendar:
MO TU WE TH FR SA SU

00 - 12: Save

28 0102703 04/05/06 08:00 -12:00
07 08 09710 1112113 13:00 - 17:00 Restore
14 15 16717 18119 20
21 22 2324 71526 27 Reset

28 29 30°31 01/02/04
04 05 06[ 07 08086

Legend:

Working Clear Import Calendar...

Non-Working

Non-Default Defaults Export Calendar...

Done

Working days are shown in white and non-working days are shown in grey.

o In the project calendar, a red dot on a particular day indicates that the working hours for that day are different from
those set in the default calendar.

o In the default calendar, a red dot indicates that you have made a change to the working hours of that day since opening
the dialog. These red dots disappear as soon as you save the default calendar.

Note that the distribution of red dots in your project calendars may change if you edit the default calendar. This does not
mean that your project plans have changed, only that the differences between the default and project calendars have
changed.

» To see the working hours for a particular day, select the day by clicking it.

The working hours appear in the boxes on the right of the calendar grid.
Displaying a particular day

If the day you want to examine is not currently visible on the calendar grid, you can browse to it in several ways by
using the calendar header:

Mar2022 4§ 4@P

o Click the arrows until the correct month and year appear.

o Click the circle between the arrows to return to today's date.
Selecting one or more days

To change the working times defined by the calendar, start by selecting the day or days to be modified:
o To select one day only, just click it.

o To select several contiguous days, select the first day and drag the mouse until the last day in the range. You can also
select the first day, press 4 and click the last day in the range.

® To select several non-contiguous days, select the first day and press 36 while selecting all the other days.



o To select all Fridays (for example), click FR in the column header. This selection applies to the whole duration of the
project, not just the displayed month. You can also select several columns by using the keys 4+ and 3.

Editing one or more days

» Select one or more days as described above.

If you select several days with different working hours, the boxes on the right show the working hours of the earliest day
in the range.

You can now make changes:
® To change the working hours, enter new values in the boxes on the right.
o To make the day(s) non-working, click Clear to delete the time entries from the boxes.

o To reset the working times to the default calendar values, click Default.
Saving and restoring defaults

o To save the current project calendar as the new default calendar, open the Project Calendars dialog and click Save in
the Default User Calendar group. Your existing default calendar will be overwritten.

o To return all project calendar settings to those of the default calendar, open the Project Calendars dialog and click
Restore.

You can return the default calendar to the original MindView settings as follows:
» Choose Gantt > Project Calendars, and then click Reset in the Default User Calendar group.

Your current default calendar is overwritten with the original MindView default calendar.
Importing and exporting calendars

You can also import calendars from other projects or export your calendars for use by colleagues.
e To import a previously saved MindView calendar, click Import Calendar. Existing settings will be overwritten.

You can also import the calendar of an existing Microsoft Project document by exporting that document to XML from
Microsoft Project, then choosing the exported XML document in this dialog.

e To export your current calendar for use on a different project for instance, click Export Calendar.

When exported, the MindView calendar is saved the MindView XML format.
Editing resource calendars

» Use the pop-up menu at the top of the Project Calendars dialog to select the calendar of the resource you want to
edit.

» Make the changes required. The steps to follow to edit a resource calendar are exactly the same as for the project
calendar.

For more about resources and resource availability, see "Assigning resources".

Entering and editing tasks

When working in the Gantt view, you can use the Gantt Outline to work on tasks exactly as in the main Outline view.
You can for instance:

e Add, delete, move, cut, copy and paste tasks as in the main Outline view.
e Add topic pictures, icons, text notes and pop-up comments to any of your tasks.
o Attach objects such as text files, video files, sound files, hyperlinks and so on.
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of the toolbar to apply sequential numbers to the tasks and choose between various

e Use the Levels icon = * of the toolbar to determine how many levels of tasks should be visible.
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® Use the Focus Topic icon —© of the toolbar to restrict the display to a particular task and click the icon —- again to
get back to the entire project plan.

o Use the Filter inspector to hide all the tasks that do not meet the filter criteria you have defined.
For details on how to perform these operations, see "Using the Outline view".

You can also create the tasks of your project plan in other ways:

e By importing a project from Microsoft Project via the Microsoft Project XML format.

For more information, see "Importing from Microsoft Project" and "Importing from XML".

e By copying a list of tasks from an external application such as Microsoft Excel, Microsoft Word or Microsoft Project
and pasting it into the Gantt Outline.

By default, all the tasks you create in a Gantt project with MindView are given the scheduling task type Fixed Units. For
more information about task types, see "Using scheduling task types".

Entering a task duration

By default, tasks have a duration of one day and are marked with a question mark, to indicate that the duration is only an
estimate. As soon as you edit the duration, the question mark disappears. You can modify the duration of a task in
various ways:

o On the Gantt chart, position the cursor at the end of the task bar until it changes to «i*, and drag the end of the bar to
the right or left.

o In the Gantt Outline, type a number of days in the appropriate cell in the Duration column. You can follow the
number with letter(s) to indicate time units other than days: m (minutes), h (hours), d (days, the default), w (weeks), mo
(months). You can enter the letter e before the time unit (for instance "3ed") to indicate elapsed time, in which case the
task will last exactly the time specified, regardless of what the project calendar defines as working and non-working
time.

You can indicate that a duration is still an estimate by adding a question mark.

o Select the task and choose Gantt > Task Information in the main menu. In the dialog that appears, enter a value in
the Duration field as described above.

You can also open the Task Information dialog by double-clicking the task bar on the Gantt chart.

e Select the task and, in the Task panel of the Document inspector, enter a value in the Duration field as described
above.

The duration of the task is now indicated on the Gantt chart by a bar extending from its start date to its end date.

At this stage, although the task has a duration, it does not have any work associated with it, because you have not yet
assigned any resources to it. Work represents the amount of effort the resource or resources will need to spend on the
task to complete it. For more information about work, and the effect of adding resources to tasks, see "Assigning
resources".

Advanced notes: When you enter durations, for example "4 hours", MindView converts them to minutes and that is the
number it stores behind the scenes. MindView uses standard values to convert hours to minutes: one hour equals 60
minutes. However if you specify a duration in days, weeks or months (provided you have not specified "e" for elapsed)
MindView uses the number of working hours per day, week or month set in the Project Information dialog (click
Information in the Project section of the Document inspector), to calculate the corresponding number of minutes to
store. See "Defining calendars" for more information about these settings.

While durations determine the amount of working time that you allocate to a task, the length of the task bar indicates
how long the task will actually take. These are not necessarily the same. For example, because MindView does not
schedule work on non-working days, any task bar spanning a week-end is automatically lengthened to take account of
this. Similarly, if your working day is specified as having 8 hours, but the relevant section of the calendar restricts work
to only 4 hours a day, a task with a duration of one day (8 hours) will actually take two days (4 hours each day) to
complete.

The labels shown in the Duration column, for example "2 days", are calculated from the stored number of minutes for
each task. For durations initially specified in days, weeks or months MindView uses once more the number of working
hours per day, week or month set in the Project Information dialog to convert the stored number of minutes back to days,
weeks or months.

Consequently if you redefine the number of working hours in a day, week or month set in that dialog, the numbers in the
Duration column will change, but the underlying number of minutes, and consequently the length of the bars, will
remain the same.



Specifying start and end dates

Although you might be tempted to enter specific start and end dates for your tasks, it is not recommended unless you
understand the implications of doing so. A better practice is to link tasks so that they follow on logically from one
another, and let MindView calculate the dates automatically. In MindView and similar project management applications,
entering an explicit start date is equivalent to setting a 'Start No Earlier Than' constraint. Similarly, entering a specific
end date is equivalent to setting a 'Finish No Earlier Than' constraint. Although applying constraints in this way is
perfectly legitimate if your tasks must indeed obey these constraints, it is best to avoid them wherever possible as they
limit the flexibility of your project plan. For more information on the different types of constraints and their effects, see
"Using Constraints".

If you must enter a specific start date, you can do so in different ways:

e Move the cursor to the center of the task bar and drag the bar to the new position.

o Click the Start Time entry of the task in the Gantt Outline and type or select a date.

o Select the task. In the Task panel of the Document inspector, select a date in the Start date field.

o Select the task and choose Gantt > Task Information in the main menu. In the dialog that appears, select a date in the
Start field.

You can also open the Task Information dialog by double-clicking the task bar on the Gantt chart.
You can enter an end date in the following ways:

o Click the End Time entry of the task in the Gantt Outline and type or select a date.

o Select the task. In the Task panel of the Document inspector, select a date in the End date field.

o Select the task and choose Gantt > Task Information in the main menu. In the dialog that appears, select a date in the
End field.

P

When you enter a specific start or end date, a constraint icon - appears next to the task name in the Gantt Outline.
Hovering this icon with the mouse displays a tooltip with details about the constraint.

To remove the constraint set by entering an explicit start or end date:

» Choose Gantt > Task Information and remove the check mark from the Constraint date field.

Constraint type: ~ Start No Earlier Than

Constraint date: 21.03.2022
Task type: = Fixed Units &
Deadline:

Set task as milestone

Hide task bar in chart

Grouping tasks

You can group tasks together by creating sub-tasks under a parent task, called a summary task. This allows you to
divide your project into logical units, each with its own collection of tasks. The start dates, end dates and durations of
summary tasks are calculated automatically from their sub-tasks.

A summary task is indicated on the Gantt chart by a solid bar extending from the beginning of the first sub-task to the
end of the last one.
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If you add sub-tasks to a task that already has a duration assigned to it, this assigned duration is automatically replaced
by the new duration obtained from the sub-tasks. Once a task becomes a summary task, it is no longer possible to specify
its start date, end date or duration manually. If you change the timing of a sub-task, the summary task duration is
automatically adjusted to reflect the change.

The duration of a summary task is the number of available working days between its start and its end, regardless of
whether work is actually happening on any given day. The figure is calculated from the available working hours between
the two dates, as specified on the project calendar, and the 'Hours per day' figure set in the Project Information dialog.
For more information about calendar settings, see "Defining calendars".

Sub-tasks are sub-topics, and you create them in the Gantt view in the same way as in any other view. The parent task is



converted automatically to a summary task when you add its first sub-task.

You can convert an existing task to a sub-task or move it to a different level in the task hierarchy just as in the Outline
view:

» Drag the task you want to move to a different location.
As you drag, you can see where the task will be inserted when you let go of the mouse button:

o When the topic is on top of another topic, that topic is highlighted. The moved topic will become a sub-topic of the
highlighted topic.

v Project Management
v Project definition Planning
Description =

e When the topic is between topics an indicator line with a small circle at its left end indicates the insertion position.

Included
CEXCIUdEd Planring
v Constraints
v Budget
People

If the topic above and below the indicator line are at different levels, you can use the mouse to move the indicator left
and right. The position of the circle shows what level the moved topic will have: the level of the topic above it or the
level of the topic below it.

Included
¢ Excluded

Plannin
Y ngonstraints
v Budget
People

» Release the mouse button to insert the task at the required location.

The central topic of the mind map, the first task in the Gantt Outline, is a summary task extending across the whole of
the project plan. The end of this summary task bar indicates the current end date of the project.

You can expand and collapse summary tasks just as in the main Outline view. See "Using the Outline view" for details.
Collapsing summary tasks is a useful way of making large project plans easier to view.

Specifying other task properties

The tasks of your project plan can have many other properties. You can for instance:
o Define the task as a milestone.

o Set a deadline on the task.

o Give the task a priority.

o Specify a percentage completion for the task.

e Hide the task bar in the Gantt chart.

e Make the task inactive.

All these operations are described in detail in "Enhancing a project plan".

Assigning resources

MindView allows you to assign resources to your task lists and project plans. Resources are the people and materials
needed to complete the tasks to be performed.

MindView lets you define two types of resources:
o Work resources

Work resources are the people who perform the work.



For each work resource, you can define their availability (i.e. how much of their working day they can devote to it), and
their rate (i.e. how much they will need to be paid per unit of work).

Work resources also have their own calendar, defining their working and non-working time. By default, resource
calendars are identical to the project calendar. For more information, see "Defining resource calendars" below.

e Material resources
Material resources are the consumable items (paper, electricity, nails, sand etc.) that you need to carry out the project.

You can also associate a unit cost to each material resource, so that you can track the overall cost of your project in
human as well as in material resources.

If you are working on a simple task list in Task mode (i.e. when the document type shown when you choose Document
in the main menu is "Task Mode"), all resources are assumed to be of type Work, and you cannot define their availability

or rate. Adding resources to tasks when working in Task mode has no effect on the task duration.

If however you are working in Gantt mode, adding resources to a task may affect its duration. For more information on
this, see "Understanding effort-driven scheduling" below.

All the resources used in your project are listed in the resource list for the entire project, called the global resources list.

Although it is usually quicker to start by setting up the global resources list, from which you can then select the
resources to assign to the different tasks, you can also create resources as you need them by assigning them to tasks.

Assigning resources to tasks

You can assign resources to a task as follows:
» Select the task.

» In the Task panel of the Document inspector, type the resource names in the Resources field, separating them with
semi-colons.

If the global resources list for the project already contains resources which names start from the text that you have typed,
a pop-up menu appears so that you can select names from it.

Task Information

Priority 500
Completion
Resources
Business &£
Banker
Information...

Resources that are not already listed in the global resources list and that you create by entering them in this way are
assumed to be of type Work, i.e. human resources. Resources of type Material need to be created in the global
resources list, as described in "Setting up a global resources list" below.

The resources you have entered above are now assigned to the task, and added to the global resources list if they are not
listed there already.

Where possible, it is better to select rather than type resource names. That way you don't run the risk of adding wrongly
spelled entries to the global resources list.

To de-assign a resource, simply delete it from the field. Note that this removes the resource from the task, but not from
the global resources list.

You can also assign resources to a task from its Task Information dialog:

» Click the Resources button ** to the right of the Resources field.

» Click an empty row in the Resources dialog and enter the resource by typing it or selecting it in the list.


file:///Users/quirk/projects/mindview-mac/mindview9-mac-git/OMApp/MindViewHelp-HTML/MindView9/Resources/en.lproj/__manual-en.html#%23IDHELP_Defining_resource_calendars
file:///Users/quirk/projects/mindview-mac/mindview9-mac-git/OMApp/MindViewHelp-HTML/MindView9/Resources/en.lproj/__manual-en.html#%23IDHELP_Understanding_effort-driven_scheduling
file:///Users/quirk/projects/mindview-mac/mindview9-mac-git/OMApp/MindViewHelp-HTML/MindView9/Resources/en.lproj/__manual-en.html#%23IDHELP_Setting_up_a_global_resources_list

General  Predecessors

Rosources Email address Units Cost
Senior manage... sm@buildingcompany.... 100% $0.00

Done

>» (optional) The Units field indicates how much of the resource's available time is being used to work on the task. By
default, resources are assumed to be able to devote 100% of their working time on the task. If the resource is only
available part of the time, for instance because they also have other duties, specify here the percentage of their working
time that they can spend on the task. You can also enter a higher value, for instance 300% if your resource is a "virtual"
resource representing a group of three equivalent human resources.

The Units value is based on the availability of the resource as shown in its resource calendar. By default, all resource
calendars are identical to the project calendar. If however you have modified the calendar of the resource to indicate a
different work pattern, the units value will be based on that modified resource calendar. For more about resource
calendars, see "Defining resource calendars" below.

If the resource is a material resource, enter the number of units that you will need for the task.

The Cost field is a calculated field which shows you the cost of the resource for that task. For human resources (type
Work), it is based on the unit percentage specified in Units, the cost per unit of the resource (rate), and the duration of the
task. For material resources (type Material), it is based on the number of units and the cost per unit. As the field Cost is a
calculated field, it cannot be edited.

Note that the Cost field is not refreshed automatically when you edit the Units field. It is only updated when you close
the dialog.

To see how to specify the cost per unit of a resource, refer to "Setting up a global resources list" below.

You can customize the symbol used to represent the cost, its placement and the number of decimal digits used. For more
information, see "Setting up your settings".

The Units, Cost and Work fields are only available when working in Gantt mode.

To de-assign a resource, select it and click Remove. Note that this removes the resource from the task, but not from the
global resources list.

If you are working on a project plan in the Gantt view, you can also enter resources in other ways:
o Select the task and choose Gantt > Task Resources in the main menu.

o Select the task and click Information in the Task panel of the Document inspector. Click the Resources tab in the
dialog that opens.

o Click the Resources cell of the task at the far right of the Gantt Outline. Type the resource name(s), separating them
with semi-colons.

Setting up a global resources list

Although MindView lets you define the resources as you need them as we have just seen, it is usually more efficient to
start by setting up a global resources list from which you can then select resources to assign to the various tasks.

The global resources list associated with a task list or project plan is saved whenever you save the file. Each task list or
project plan has its own global resources list.

You can access the global list of available resources in different ways:
o Click the Resources button in the Project section of the Document inspector.
e If you are working on a project plan in the Gantt view, choose Gantt > Project Resources in the main menu.

The Project Resources dialog lists all the resources that are currently assigned to tasks, as well as any that you import or
type in directly.
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General  Calendars

Resources Email/Material Label Rate Type

Senior management sm@buildingcompan... $0.00/h Work
Real estate manager $0.00/h Work
+| |- Import... Export...

Done

» To add a new resource to the list, click the first empty field and enter the resource name.

>» (optional) If you want to be able to track the overall cost of your project, you can specify the cost per unit of the
resource in the Rate field. Although the default time unit is h (per hour), you can enter other time units: m (per minute),
d (per day), w (per week), mo (per month), y (per year). To specify a rate of $320 per day for instance, you would enter
320/d.

You can customize the symbol used to represent the rate, its placement and the number of decimal digits used. For more
information, see "Setting up your settings".

» (optional) By default, all resources are assumed to be of type Work, i.e. human resources. The column Type lets you
change the type of a resource from Work to Material.

The rate of a material resource is its cost per unit.

The Rate and Type fields are only available when working in Gantt mode.

The Resources panel lets you perform other operations:

o To delete one or more resources, select them and click the minus button.

e To import a previously exported global resources list, click Import and select the required list.

You can also import the resources list of an existing Microsoft Project document by exporting that document to XML
from Microsoft Project, then choosing the exported XML document in this dialog.

o To export the global resources list for use in other documents or for sharing with colleagues, click Export, and choose
a folder and file name for your exported list.

When exported, the global resources list is saved in the MindView XML format.

Defining resource calendars

As soon as you create a new resource, MindView creates a resource calendar for it, defining the working and non-
working time of the resource. By default, resource calendars are identical to the project calendar. If all your resources
follow the work pattern defined by the project calendar, you do not need to edit any of their calendars. If on the other
hand some of your resources only work part-time for instance, you can indicate this in their calendars, so that Mind View
can take this into account when scheduling tasks to which they have been allocated.

Any changes you make to the project calendar are automatically transferred to all the resource calendars. However,
specific changes you might have made to the working time of a particular resource are preserved.

For more information about how to edit a resource calendar, see "Defining calendars".
Understanding effort-driven scheduling

Before you assign any resources to a task in a Gantt project, the task has no work associated with it. It is the process of
assigning resources to a task that define its work value, which is the amount of effort the resource or resources will need
to spend on the task to complete it.

For each resource, work is defined according to the scheduling formula : Work = Duration x Units.
The overall work value for the task is the sum of the work performed by each resource.

Therefore if you have just one resource working 100% of their time on the task, the work value for the task will be the
same as the duration, as the example below shows.



Task Name Duration Start End Resources Work

Subject 1 day 04.06.14 04.06.14 8 hrs
Task1 1 day 04.06.14 04.06.14 John 8 hrs

In general, the work value will differ from the duration only if you assign more than one resource to the task, or if the
resource does not work full-time on the task.

The example below shows the effect of adding another resource, Bill, also working 100% of their time, on Task1. As Bill
is also going to produce 8 hours of work, the overall work value for the task goes from 8 hours to 16 hours, but the
duration is still only 1 day.

Task Name Duration Start End Resources Work
Subject 1 day 04.06.14 04.06.14 16 hrs
Task1 1 day 04.06.14 04.06.14 John;Bill | 16 hrs

You may however want to produce a different result and expect that by adding another full-time resource to the task, the
amount of work needed to perform the task should remain constant, and it should therefore be completed in half the
time. This scheduling method is known as effort-driven scheduling. By default, MindView does not apply effort-driven
scheduling, but you can choose to activate this scheduling method on your tasks. With effort-driven scheduling activated,
adding Bill to Task 1 in our 1st example would produce the result below:

Task Name Duration Start End Resources Work
Subject 0.5 day 04.06.14 04.06.14 8 hrs
Task1 0.5 day 04.06.14 04.06.14 John;Bill | 8 hrs

You can see that the amount of work has now remained constant at 8 hours, but the duration has decreased to half a day.

» To activate effort-driven scheduling for a task, open its Task Information dialog on its General tab and check the
Effort-driven option.

Constraint type: = As Soon As Possible
Constraint date:

Task type: = Fixed Units
Deadline:

Effort-driven Set task as milestone
Hide task bar in chart

Effort-driven scheduling only affects the scheduling of a task when you assign or remove resources from it, and is
independent from the scheduling type of the task. For more information about task types, see "Using scheduling task

L){pe_s" .

If you want MindView to apply effort-driven scheduling to all the tasks of the projects you create, you can specify this in
the MindView Settings. For more information, see "Setting up your settings". You can also choose to activate effort-
driven scheduling only for the new tasks of the open document. To do this, choose Gantt > Project Information and
check the option New tasks are effort-driven.

Using scheduling task types

As we have seen in "Assigning resources", it is the process of assigning resources to a task in a Gantt project that define
its work value, which is the amount of effort the resource or resources will need to spend on the task to complete it.

For each resource, work is defined according to the scheduling formula Work = Duration x Units, where Duration is
the duration of the task and Units is the percentage of availability of the resource for the task.

The overall work value for the task is the sum of the work performed by each resource.
Understanding task types
Fixed Units tasks

By default, all the tasks you create in a Gantt project with MindView are given the task type Fixed Units. This means
that the percentage of availability of each resource (Units) you defined when you assigned the resources to the task
always remains the same, regardless of any changes you might make to the Duration or Work values.

o If for instance you increase the task's duration, the work value will be recalculated and increased accordingly.



o If you increase the task's work value, the duration is recalculated and increased accordingly.
In either case, the percentage of availability of the resources (units) remains unchanged.

Let us consider for instance a task of one day (Duration = 1 day), allocated to John and Bill, each working at 100% of
their availability (Units = 100%).

The Work value of the task is therefore 16 hours (8 hours for John + 8 hours for Bill).

Task Name Duration Start End Resources Work
Subject 1 day 04.06.14 04.06.14 16 hrs
Task1 1 day 04.06.14 04.06.14 John:Bill 16 hrs

o In the first example, we increase the duration from 1 day to 2 days. In consequence, the work value is increased
automatically to 32 hours.

Task Name Duration  Start End Resources Work
Subject 2 days 04.06.14 05.06.14 32 hrs
Task1 2 days 04.06.14 05.06.14 John;Bill 32 hrs

o In the second example, we decrease the work value from 16 hours to 8 hours. In consequence, the duration is
decreased automatically to half a day.

Task Name Duration Start End Resources Work
Subject 0.5 day 04.06.14 04.06.14 8 hrs
Task1 0.5 day 04.06.14 04.06.14 John:Bill 8 hrs

In both cases, the units value for John and Bill has remained unchanged at 100%.

This default behavior may however not be what you would want to happen. For this reason, MindView supports two
other task types, Fixed Duration and Fixed Work.

The fact that a task has the type Fixed Units does not mean that you cannot change the percentage of availability of its

resources (units). It only defines what happens when you modify the other two values in the scheduling formula, i.e.
Duration and Work.

Fixed Work tasks

In a Fixed Work task, when you change the task's Units or Duration value, MindView recalculates the other value
accordingly.

o If for instance you increase the percentage of availability of the resource (units), the duration will be recalculated and
decreased accordingly.

o If you increase the task's duration, the percentage of availability of the resource (units) is recalculated and decreased
accordingly.

You can still change the Work value of Fixed Work tasks. This task type only defines what happens when you modify the
other two values in the scheduling formula, i.e. Duration and Units.

Let us consider again a task of one day (Duration = 1 day), allocated to John and Bill, each working at 100% of their
availability (Units = 100%).

The Work value of the task is 16 hours (8 hours for John + 8 hours for Bill).

Task Name Duration Start End Resources Work
Subject 1 day 04.06.14 04.06.14 16 hrs
Task1 1 day 04.06.14 04.06.14 John;Bill | 16 hrs

o In the first example, we decrease the percentage of availability (units) of both John and Bill to 50%. As the work value
must remain fixed, the duration is increased automatically to 2 days.

Task Name Duration  Start End Resources Work
Subject 2 days 04.06.14 05.06.14 16 hrs
Task1 2 days 04.06.14 05.06.14 John[50%]:Bill[50%] 16 hrs

o In the second example, we decrease the task duration from 1 day to 0.5 days. As the work value must remain fixed, the
percentage of availability (units) of both John and Bill is increased automatically to 200%.



Task Name Duration  Start End Resources Work

Subject 0.5 day 04.06.14 04.06.14 16 hrs
Task1 0.5 day 04.06.14 04.06.14 John[200%];Bill[200%] | 16 hrs

In both cases, the work value has remained fixed at 16 hours.
Fixed Duration tasks

In a Fixed Duration task, when you change the task's Units or Work value, MindView recalculates the other value
accordingly.

o If for instance you increase the percentage of availability of the resource (units), the work value will be recalculated
and increased accordingly.

o If you increase the task's work value, the percentage of availability of the resource (units) is recalculated and increased
accordingly.

You can still change the Duration value of Fixed Duration tasks. This task type only defines what happens when you
modify the other two values in the scheduling formula, i.e. Units and Work.

Let us consider again a task of one day (Duration = 1 day), allocated to John and Bill, each working at 100% of their
availability (Units = 100%).

The Work value of the task is 16 hours (8 hours for John + 8 hours for Bill).

Task Name Duration Start End Resources Work
Subject 1 day 04.06.14 04.06.14 16 hrs
Task1 1 day 04.06.14 04.06.14 John;Bill | 16 hrs

o In the first example, we decrease the percentage of availability (units) of both John and Bill to 50%. As the duration
value must remain fixed, the work value is decreased automatically to 8 hours.

Task Name Duration Start End Resources Work
Subject 1 day 04.06.14 04.06.14 8 hrs
Task1 1 day 04.06.14 04.06.14 John[50%];Bill[50%] | 8 hrs

o In the second example, we increase the work value from 16 hours to 32 hours. As the duration value must remain
fixed, the percentage of availability (units) of both John and Bill is increased automatically to 200%.

Task Name Duration Start End Resources Work
Subject 1 day 04.06.14 04.06.14 32hrs
Task1 1day 04.06.14 04.06.14 John[200%]:Bill[200%] @ 32 hrs

In both cases, the duration has remained fixed at 1 day.
Summary

The effect of changing units, work and duration on a task of different types can be summarized by the table below:

|TASK TYPE If you increase Units If you increase Work If you increase Duration
IFixed Units Duration decreases Duration increases Work increases

|Fixed Work Duration decreases Duration increases Units decrease

IFixed Duration Work increases Units increase Work increases
Changing the task type

» To change the scheduling type of a task, select the task and choose Gantt > Task Information in the main menu.

You can also open the Task Information dialog by double-clicking the task bar on the Gantt chart.

Constraint type: = As Soon As Possible

Constraint date:

Task type: RVARNCERVNS |
Bt Fixed Duration
Fixed Work
Effort-driven Sertask as miestone

Hide task bar in chart



Setting a task type to Fixed Work automatically sets the Effort-driven option. Fixed Work tasks cannot have effort-driven
scheduling turned off as their work value must remain fixed. For more information about effort-driven scheduling, see
"Understanding effort-driven scheduling" in the topic "Assigning resources".

If you want MindView to apply the same task type to all the tasks of the documents you create, you can specify this in
the MindView Settings. For more information, see "Setting up your settings". You can also choose to apply a particular
task type only for the new tasks of the open document. To do this, choose Gantt > Project Information and set the
Default task type option to your chosen task type.

Using links

Project plans normally require tasks to be performed in a specific order. For instance, a publication must be written and
proofread before it can be printed. To achieve this, MindView lets you link tasks so that they depend on each other. By
default, tasks are linked in a 'Finish to Start' relationship (dependency), which means that the first task you select (the
predecessor task) must end before the next task you select (the successor task) can start, and so on.

This is represented on the Gantt chart by lines with arrowheads joining each task to its successor. The arrowhead
indicates the direction of the link: it goes from the predecessor to the successor.

o
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A task can have more than one predecessor. In this case its start date is determined by the predecessor link that gives it
the latest start date. As dates and times change during the course of the project, the predecessor link that determines the
start date of the task may also change.

V2272222222 2

Similarly a task can have several successors. In this case the task determines the start date of all its successor tasks.

N
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When you are scheduling a project plan from its start date (see "Defining the global project settings"), MindView
calculates the end date of the project automatically, on the basis of the task durations, the task dependencies and the
project calendar.

The possibility of linking tasks in this way is what makes project management software particularly powerful: you can
change the duration of one or more tasks, add a task or remove a task from a chain of linked tasks, and all the dates are
recalculated automatically so as to maintain the task dependencies you have defined.

Linking tasks

You can link tasks in the following ways:

o Select the tasks to be linked, in the order you want them to be linked, by {*-clicking them (for contiguous tasks) or &8-
clicking them (for non-contiguous tasks), then choose Gantt > Link Tasks.

o Place the pointer on the bar of the predecessor task. When it changes to an icon with four arrows, drag the pointer

downwards (or upwards) until a line emerges from the task bar and a link icon appears under the pointer. Continue
dragging until the line reaches the bar of the successor task and release the mouse button.

2

o Select the task to be linked to. Click its Predecessors cell in the Gantt Outline and type the entry number(s) of the

predecessor task(s). Separate multiple numbers by semi-colons.

e Select the task to be linked to and choose Gantt > Task Information in the main menu. Click the Predecessors tab
and select the predecessor task(s).

You can also open the Task Information dialog by double-clicking the task bar on the Gantt chart.

All these methods create the default task relationship, namely 'Finish to Start'. See below to find out how to create other
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types of relationships.

In the example below, the proofreading task (successor) has been linked to the writing task (predecessor). The
proofreading task cannot start before the writing ends. If the writing task is delayed or takes longer than planned, the
start date of the proofreading task is recalculated automatically so that the task relationship is always maintained.

Witing 7777777777777
Proofreading 777777727722

You can link summary tasks in the same way as other tasks, but not to one of their own sub-tasks.

Linking a summary task to another summary task has the same effect as linking its last sub-task to all of the sub-tasks in
the other summary task. To make your project plan easy to read, it is usually best to link summary tasks only to summary
tasks and sub-tasks to sub-tasks (within the same summary task), like this:

———
V277772777722

A summary task can only be linked to its predecessors with a 'Finish to Start' or 'Start to Start' relationship.
Unlinking tasks

You can unlink tasks in the following ways:
o Select the tasks by €+ or 88-clicking them, then choose the Gantt > Unlink Tasks in the main menu.

o Seclect the task whose predecessors you want to remove. Click its Predecessors cell in the Gantt Outline and delete the
number(s) of the predecessor(s) you want to remove.

o Select the task whose predecessors you want to remove and click Information in the Task panel of the Document

inspector. In the dialog that appears, click the Predecessors tab, select each predecessor task you want to remove and
click Delete.

Defining lead or lag time

By adding a lead or lag time you can extend a link backwards or forwards so that the successor task starts earlier or later
than it otherwise would. For a default 'Finish to Start' link, this either introduces an overlap (lead time), so that the
successor task starts before its predecessor ends, or it introduces a delay (lag time) that makes the successor task start
some time after its predecessor ends.

When planning the production of a marketing brochure for instance, you could use lead time to make the creation of
artwork start a few days before the writing phase is over. The two tasks are however still linked, which means that a
delay of the writing phase will also delay the creation of the artwork.

» Select the successor task and click Information in the Task panel of the Document inspector.
» Click the Predecessors tab.
>» In the Lag column for the task, enter the appropriate lead or lag time. A positive value indicates a lag time (a delay); a

negative value indicates a lead time (an overlap). You can follow the number with letter(s), for example w for weeks, as
described in the paragraph "Entering a task duration" in "Entering and editing tasks".

You can also enter percentage values, for example if you enter "-25%" the task will start 75% of the way through the
predecessor task. Note that percentages relate to the duration of the predecessor task.

In the following example, we start with three linked tasks (to save space, the Start and End columns are not shown):

11 May 15 {18 May 15
: ‘

1 Painting work 10 days

2 Prepare surface | 4 days
3 Undercoat 3days 2
4 | Top coat 3 days 3 7772772720

Notice that the Predecessors column shows the number of each task's predecessor. Experience shows that we can
actually start applying undercoat when surface preparation is three quarters complete, in other words when only 25%
remains to be done. To give the desired overlap (lead time) we enter a lag of -25%, as described above:
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ay 15 111 May 15 18 May ‘15
: ,

1 | Painting work 9days
2 | Prepare surface | 4 days
3| Undercoat 3days | 2FS-25%

4| Topcoat 3days |3

Because surface preparation has currently been allocated 4 working days, the undercoat task starts after the third
working day. As usual, no work is scheduled during non-working days. Notice that the Predecessors column now
includes the type of link (FS, or 'Finish to Start'), and the amount of lead time (-25%).

Now we want to allow a 1-day gap after the undercoat task to ensure that the undercoat is fully dry before the top coat is
applied. To give the desired delay we enter a lag of 1 day, as described above:

ay 15 [11 May 15 18 May 15
1 V 1

Painting work 10 days
2 Prepare surface 4 days
3 Undercoat 3 days 2FS-25%
4 Top coat 3 days 3FS+1 day

If we now have to change the duration of the surface preparation task to 8 days, everything moves out. However, the
25% overlap (which now represents 2 working days) and the 1-day delay are preserved:

ay 15 [11 May 15 [18 May 15
Ta"‘"’"" P""m’”" T (W|T F EHEEM|T |W[T | F EHEIM|T|W[T|F
N

1  Painting work 13 days

2 Prepare surface | 8days

3 Undercoat 3 days 2FS-25%

4 Top coat 3 days 3FS+1 day

Although the example above shows tasks linked by the default 'Finish to Start' relationship, you can apply lead or lag
time to any type of task relationship.

Moving linked bars by dragging does not set lead or lag times, but instead sets constraints which override the linking.
See "Using constraints" for more information.

Using other task relationships

MindView supports four different relationships (dependencies) between tasks:

o Finish to Start (FS) - the default: The task cannot start before its predecessor ends, although it may start later. This is
the most common type of relationship. Typically the successor starts as soon as the predecessor is complete. You can
introduce an overlap or delay by using lead and lag times, but still, if the end date of the predecessor task moves, so will
the start date of the successor.

o Start to Start (SS): The task cannot start until the predecessor starts, although it may start later. This can be useful if
you have a task whose start date depends on the start date of another task.

o Finish to Finish (FF): The task cannot end before the predecessor ends, although it may end later.

o Start to Finish (SF): The task cannot end before the predecessor starts, although it may end later. This task
relationship is rarely used.

To change the relationship between two tasks:
» Select the successor task and click Information in the Task panel of the Document inspector.
» Select the predecessor on the Predecessors tab.

» In the Type column, select the new relationship type.

Finish To Finish

¥ Finish To Start

Start To Finish
Start To Start

Example

The following project plan for the preparation of a publication illustrates all these kinds of relationships.



Ta“ p— 20Jul 15 27 Jul 15 3 Aug '15
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Publication |

Planning _____J——j

1

2

3 Writing

4 Editing :‘_‘Jj
5 Creating artwork {

6

7

8

Final changes E_l

Printing %::::]
Paper to printers |

In this example:

o The writing task follows on directly from the planning task. If the end date of planning changes, so will the start of
writing. This is the normal Finish to Start relationship.

o The editing task starts some way through the writing task. The writers and the editors work together as a team until the
text is complete. Their tasks effectively end at the same time. If the end date of writing changes, so will the end date of
editing. This is a Finish to Finish relationship.

® The creation of artwork depends on the start of writing. In this case a lag has been introduced so that it doesn't start
exactly when writing starts. Even so, if the start of writing changes, so will the start of artwork creation. This is a Start
to Start relationship.

o The final changes task depends on the end of artwork creation, but an overlap is included so that it actually begins two
working days before the end date of artwork creation. If artwork creation is delayed, so will be the start of final changes.
This is the normal Finish to Start relationship.

o Printing starts after final changes are complete. This is also a Finish to Start relationship.

o The transferring of paper from the warehouse to the printers must be complete in order for printing to start, but is not
related to any of the preceding tasks. The printers have limited storage capacity and do not want the paper to arrive until
it is needed, so the start of printing drives the delivery of paper. If the start of printing changes for some reason, so will
the end date for getting paper to the printers. This is a Start to Finish relationship.

Here each task has a single predecessor, the simplest arrangement. However, a task can have several predecessors. In
such situations you will need to think carefully about possible undesirable consequences. For example, if you added
another predecessor to the "Paper to printers" task above, it would be possible for that predecessor to push out "Paper to
printers" so that its end date was later than the start of printing.

Using constraints

Constraints define the degree of flexibility available to MindView when scheduling or rescheduling a task by imposing
restrictions on its start or end date.

MindView supports 8 types of task constraints, offering different degrees of flexibility.

Constraint types

Two "constraints" are actually so flexible that they are not generally regarded as constraints at all:

o As Soon As Possible (ASAP): This is the default constraint when you schedule your project from its start date, as is

gives MindView the most scheduling flexibility. If you apply this constraint to an unlinked task, the task will be
scheduled to start at the project start date. If you apply it to a linked task, it will start as soon as the dependencies with its
predecessor tasks will allow.

o As Late As Possible (ALAP): This is the default constraint when you schedule your project from its end date. If you
apply this constraint to an unlinked task, the task will be scheduled so that its end date coincides with the end date of the
overall project. If you apply it to a task linked to a successor task, the task will be scheduled to end when the successor
needs to start. On the whole, you should avoid this constraint as it does not leave any slack time to deal with possible
problems. Any delay on the task is likely to impact the overall end date.

The following constraints all restrict MindView's flexibility when scheduling tasks. Although you might be tempted to
use them if you are new to project management, you need to make sure you understand the implications. Keeping their
use to a minimum (especially the last two) will allow you to take full advantage of MindView's automatic scheduling
possibilities.

o Start No Earlier Than (SNET) : This means that the task, whether linked or not, may not start before the given
date. However, MindView still has the flexibility to start the task later than the given date.



If you change a task's start date, for instance by typing a new date in the Gantt Outline or by moving its task bar on the
Gantt chart, this constraint is automatically applied.

If you drag a linked task backwards, a SNET constraint is set for the start date corresponding to the new position of the
task bar, but the bar immediately moves back to its original position. This is because the start date determined by the link
comes later than the SNET date. The SNET date is therefore applied, but does not change the original scheduling of the
task.

o Start No Later Than (SNLT) (2] : This means that the task, whether linked or not, may not start later than the given
date. However, MindView still has the flexibility to start the task earlier than the given date.

When you are scheduling your project from its end date, changing a task's start date automatically applies this constraint.

o Finish No Earlier Than (FNET) . This means that the task, whether linked or not, may not end before the given
date. However, MindView still has the flexibility to end the task later than the given date.

If you change a task's end date, this constraint is automatically applied.

o Finish No Later Than (FNLT) [ : This means that the task, whether linked or not, may not end later than the given
date. However, MindView still has the flexibility to end the task earlier than the given date.

When you are scheduling your project from its end date, changing a task's end date or moving its task bar on the Gantt
chart automatically applies this constraint.

o Must Start On (MSO) [ : This rigid constraint means that the task, whether linked or not, must start on the given

date. Even if the preceding task is completed earlier, Mind View cannot pull in the constrained task to take advantage of
the time gained.

o Must Finish On (MFO) 2] : This rigid constraint means that the task, whether linked or not, must end on the given
date. As above, even if the preceding task is completed earlier, MindView cannot pull in the constrained task to take

advantage of the time gained.

When you apply one of these constraints to a task, a constraint icon appears next to its name in the Gantt Outline.
Hovering this icon with the mouse displays a tooltip with details about the constraint.

2 [i] Pprinting | 4days 03.08.15 06.08.15

A constraint is set on this task:
Must Finish On 06.08.15

If you decide to apply one of these constraints to a task, it is good practice to attach a note or a comment to the task to
explain why you did so. If the constraint causes scheduling conflicts later on as your project evolves, you will be able to
refer to the note to decide whether to keep the constraint, change it or remove it altogether. Such notes also allow you to
distinguish easily between the tasks you have constrained yourself deliberately and the tasks you may have constrained
inadvertently by moving their task bar or editing their start or end date manually.

You can sometimes avoid using constraints by setting deadlines instead (see "Setting deadlines" in the topic "Enhancing
a project plan"). If you have an important date to meet, it is usually better to set a deadline on the task rather than a
constraint such as 'Must Finish On'. Not only this type of constraint restricts MindView's scheduling flexibility, but it
may in fact increase the likelihood of missing the deadline, as the example below shows.

The effect of a constraint is not always obvious when you schedule your project plan from its end date, so take care to
check that it does give the result you want.

Example

The following example shows some tasks in the preparation of a brochure for a mail shot. The mail shot is scheduled for
September 14th. The tasks are linked, but we have set a 'Must Finish On' constraint on the printing task for September
11th, the latest date that will allow the mailing to go ahead on the following Monday, September 14th. The constraint, as
usual, overrides the link. By setting a 'Must Finish On' constraint for September 11th, we have effectively moved the task
out so that it ends exactly on September 11th, regardless of whether it could have been completed earlier or not.
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A constraint is set on this task:

Must Finish On 11.09.15
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The problem with this is that if the printing task takes longer than expected, the mailing date will be missed. It would be
much better to take advantage of the unused time after the end of the corrections task to get started with printing.
However, we still need to keep an eye on the September 11th deadline. To do this, we remove the constraint from the
printing task, so that the link will determine its start date, and add a deadline marker instead.
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Now there is a useful gap between the end of printing and the deadline, and the deadline is clearly indicated. The
printing task is now much less likely to appear on the critical path, and the deadline indicator will warn us if the task
moves past its deadline.

Interaction between task dependency links and constraints

Constraints combine with task dependency links to affect the timing of tasks. In some cases, applying a constraint to a
task in addition to a task relationship may create a scheduling conflict. When such a conflict arises, the constraint always
takes precedence over the task dependency.

Let us consider the example below. Here the "Print" task is linked to the "Final changes" task with the default 'Finish to
Start' relationship. The "Final changes" task ends on Oct 1st. In normal circumstances, this would mean that the "Print"
task cannot start before Oct 2nd. However, because you imperatively need the printed materials on Sept 28th for a
training session, you have set a 'Must Finish On' constraint on the "Print" task for Sept 28th, as evidenced by the
constraint indicator. Since the constraint set on a task always overrides any relationship it may have with other tasks, the
start date of the "Print" task has been rescheduled automatically to end on Sept 28th.

5 Final changes | 9 days 21.09.15 01.10.15 [ |-|
6 [ Print 3 days 24.09.15 28.09.15 b7z 7772

A constraint is set on this task:
Must Finish On 28.09.15

The constraint set on this task
overrides the task dependency.

In this case the constraint has led to an illogical relationship with the predecessor task: printing is now scheduled to start

before final changes are complete. Note that MindView conveniently flags this as a possible problem using the % icon,
which shows that a link has been overridden by a constraint.

If you later decide to remove the constraint, for instance because the training session has been postponed, the task
dependency link is enforced again, as shown here:

§ | Finalchanges | 9days 21.09.15 01.10.15 £ i}
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For more information about how to detect and solve potential scheduling conflicts, see "Reviewing a project plan".

Setting a constraint

You can apply a constraint to a task as follows:
» Select the task and choose Gantt > Task Information in the main menu to open the task's information dialog.

» Select the constraint type. For constraints other than 'As Soon as Possible' or 'As Late As Possible', you also need to
set the constraint date required.

Constraint type: Must Finish On

Constraint date: 22.03.2022

As mentioned above, changing a task's start date by editing it in the Gantt Outline or moving its task bar on the Gantt
chart applies a 'Start No Earlier Than' constraint automatically (assuming you are scheduling from the project start date).
Changing a task's end date applies a 'Finish No Earlier Than' constraint.

When scheduling from the end, changing a task's start date applies a 'Start No Later Than' constraint. Changing a task's
end date applies a 'Finish No Later Than' constraint.

» To remove a rigid constraint, select 'As Soon as Possible' in the task's Information dialog (or 'As Late As Possible' if
you are scheduling from the end).



Enhancing a project plan

There are various things you can do to make your project plan easier to use. For example:

® You can add explanatory notes to tasks. This is especially useful for tasks that have constraints. Constraints override
links and can lead to illogicalities or schedule conflicts in the plan, so you will need to keep an eye on them.

® You can highlight the critical path in order to see at a glance the tasks that are currently directly affecting your project
end date.

® You can set milestones or deadlines to mark key dates.

® You can give tasks priorities.

® You can show a percentage completion for any task, visible on the task bar.

® You can prevent some tasks from appearing on the Gantt chart by hiding their task bar.

® You can make some tasks inactive, so that they no longer affects the scheduling of the project.
® You can customize the display of the project plan on the Gantt chart.

All these operations are described in detail below.
Adding notes

You can add notes and comments to any task, just as in all the other MindView views. See "Inserting text notes" and
"Inserting comments".

Viewing the critical path

In a project plan, the critical path corresponds to the tasks or chain of linked tasks that cannot be delayed without
delaying the entire project. A task lies on the critical path if a change to its start date or duration affects the end date of
the project (or the start date if you are scheduling from the end of the project).

Keeping a close eye on the status of your critical tasks at any time is therefore key to good project management. If the
overall project duration is too long, the only way to make it shorter and bring in its end date is to shorten the critical
path.

» To toggle the critical path on or off, choose Gantt > Critical Path. Tasks on the critical path are highlighted in red.

You can change the color used to highlight the critical tasks from the Color inspector.
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Setting milestones

A milestone is a task with zero duration. It appears on the Gantt chart as a solid diamond. Milestones are generally used
to indicate important dates on the project plan, often key events or goals. For example, you might use milestones to mark
desired completion dates, or project review meetings.

@

As with any task, a milestone can be linked to other tasks. However, milestones are generally used as fixed markers and
are therefore not normally linked.

To enter a milestone:

» Create a task and give it a duration of 0.

To convert a task to a milestone:

® Select the task and give it a duration of zero, or

o Select the task and choose Gantt > Task Information in the main menu to open the task's information dialog. Check
the option Set task as milestone.

To convert a milestone to a task:



» Select the milestone and give it a non-zero duration.

Setting deadlines

You can add a deadline marker to any task. This does not affect any of MindView's Gantt calculations, but places a
visible marker on the Gantt chart as a reminder.
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If the task end date moves past the deadline, a missed deadline icon appears in the Indicators column of the Gantt
Outline.
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To add a deadline to a task:

» Select the task and choose Gantt > Task Information in the main menu to open the task's information dialog. In the
Deadline field, select the deadline date.

To remove a deadline from a task, you open the Task Information dialog again and remove the check mark from the
Deadline field.

Assigning priorities

You can assign a priority to a task in the following ways:

o Select the task and choose Gantt > Task Information in the main menu to open the task's information dialog. Enter a
priority number in the Priority field.

o Sclect the task. On the Task panel of the Document inspector, enter a priority number in the Priority field.

Although priorities can range from 0 to 1000, you can use any convenient scale, for example 1 (highest priority) to 10
(lowest priority).

Setting completion values

You can indicate the progress that has been made towards completing a task by entering a % completion value. A thick
line on the task bar indicates progress.

e,

You can enter or modify a % completion value for a task in the following ways:

e Move the cursor to the left of the task bar (or to the right end of the completion line if the task already has a

completion value) until it changes to 3, and drag rightwards or leftwards until the appropriate completion position is
reached.

o Select the task and choose Gantt > Task Information in the main menu to open the task's information dialog. Select a
value in the Completion (%) field.

o Select the task. On the Task panel of the Document inspector, select a value in the Completion (%) field.
Hiding the bar of a task

If you are working on a large project plan, with many tasks, you might want to hide some of the task bars from the Gantt
chart to improve its legibility and allow you to concentrate on some of the more important tasks.

To prevent the bar of a task to be displayed on the Gantt chart:

» Select the task and choose Gantt > Task Information in the main menu to open the task's information dialog. Check
the option Hide task bar in chart.

The task stays listed in the Gantt Outline, but its bar is no longer shown in the Gantt chart.
Making a task inactive

If you want to keep a task in your project plan, but prevent it from affecting its scheduling, you can make it inactive.
This can be useful for instance if you are forced to remove some tasks from your project for budget or deadline reasons,
but want to keep a record of them, in case you may be able to re-introduce them later if you get additional funding or



extra time.

Once inactive, a task is no longer taken into account by the scheduling engine, which means that its dates, duration and
any resources allocated to it no longer have any impact on any of the other tasks of the project plan.

You can inactivate a task in different ways:

o Select the task and choose Gantt > Task Information in the main menu to open the task's information dialog. Check
the option Inactive.

o Select the task and choose Gantt > Task Active in the main menu so that the checkmark disappears.

To reactivate an inactive task, just repeat one of these operations.

Inactive tasks are identified by a special indicator @ in the Gantt Outline, and their task bar appears in white on the
Gantt chart.

Inactivating a summary task automatically inactivates all its sub-tasks.
Be careful when inactivating a task that is linked to other tasks. If you inactivate a task with successors, the successors

will be re-scheduled as if that task had been deleted. If you want to keep the link between two tasks after inactivating
their connecting task, you will need to re-link the two tasks manually.
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Customizing the Gantt chart display

For more information about this, refer to the paragraph "Customizing the Gantt Chart" in the topic "Using the Gantt
view".

Reviewing a project plan

It's a good idea to review your project plan regularly in order to locate conflicts or other problems. You can then make
appropriate changes to remove them.

Checking deadlines

Have any tasks overshot their deadline? If so, you will see red warning markers in the Indicators column:
ha
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To overcome the problem you may need to reschedule tasks. Alternatively, if the overshoot is acceptable, you can
change the deadline by opening the Task Information dialog (double-click the task bar) and assigning a new date. To
remove the deadline altogether, remove the check mark from the Deadline field.

Checking the project end date

Is the project on course? Check that the end date of your project looks reasonable.

When you are scheduling a project plan from its start date (see "Defining the global project settings"), MindView
calculates the end date of the project automatically, on the basis of the task durations, the task dependencies and the
project calendar.




You can check the project end date in several ways:

e View the end date of the first task in the project plan, either in the Gantt Outline or in the Gantt chart. This is the
summary task that covers the whole project.

st o
1

Painting work 14 days 19.01.15

e View the end date of the last task in the project plan, either in the Gantt Outline or in the Gantt chart.

If the task bar of the last task is not visible in the Gantt chart, select the task in the Gantt Outline and choose Gantt > Go
to Selected in the main menu.

e Choose Gantt > Project Information in the main menu to view the start and end date of the overall project.
If the end date is too late, and the suggestions described in the following paragraphs cannot help, you may need to apply

more resources to one or more tasks. For example, if you assign two people rather than one to a task, you should be able
to halve its duration.

Checking the project start date

If unconstrained tasks start later than you expect them to, check the project start date (choose Gantt > Project
Information in the main menu).

In the following example, Task1 and Task?2 actually start on the project start date, as they should. However, Task3 has a
'Must Start On' constraint that is earlier than the project start date. This effectively extends the project backwards before
its official start date. This also happens when a task is given a lead time that pushes its start date before the project start
date.

The project start date is nevertheless maintained, and any new task you add is scheduled to start on the official start date.
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Checking the dependencies

Are all the links between tasks necessary? By unlinking tasks that don't actually depend on each other, you will make use
of all the slack time available, thereby shortening your schedule and maximizing its flexibility.

Alternatively, consider whether some tasks could overlap each other to reduce the overall duration of the project. If so,
assign appropriate lead times (see "Defining lead or lag time" in the topic "Using links"). Another possibility is to
redefine some of your 'Finish to Start' relationships to either 'Finish to Finish' or 'Start to Start' if the logic of your
schedule allows it.

Checking the constraints

Are the constraints working as you expect? Look in the Indicators column of the Gantt Outline for tasks that have

constraint markers - [EJ. If you have been adding an explanatory note to every constraint you set, read the notes to
check that your intentions are still being met. And look for tasks that have a constraint but no note: these may have been
created inadvertently and be causing trouble.

Do the tasks that have constraints fall where you expect them to? Do they fit logically with the other tasks around them?
Check that their start and end dates are neither too early nor too late.

Look for unexpected overlaps or gaps (see below) between linked tasks: often this is caused by a rigid constraint on one
or other of the tasks, in which case you should see a constraint marker in the Indicators column. However, remember that
overlaps and gaps can also be caused by intentional lead or lag times. Displaying the Predecessors column in the Gantt
Outline will allow you to check for the presence of lead or lag time.

Because constraints override links, they can introduce schedule conflicts, identified by the icon % in the Indicators
column. For example, in the following case, final changes are taking longer than expected, but the 'Must Finish On'
constraint set on the printing task prevents it from moving out. The result is that printing is now scheduled to begin well
before the final changes are complete.
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A constraint is set on this task:
Must Finish On 28.09.15

The constraint set on this task
overrides the task dependency.

To resolve this problem, assuming that you want to maintain the end date of Sept 28th for printing:

» Double-click the task bar for the printing task to open its Task Information dialog.

» Remove the rigid constraint by deselecting the Constraint date checkbox and revert to the default 'As Soon As
Possible' constraint. The link from "Final changes" will now determine the start of printing.

>» In the Deadline field, select 28.09.15 to put a deadline marker on the printing task so that you are reminded of the

required completion date. The deadline marker is simply a marker: it does not apply a constraint of any sort. Click OK to
close the dialog.

» Shorten the time allowed for final changes (or one of its predecessor tasks), for example by assigning more people to
the task, so that printing finishes on or before the deadline.

5 Final changes 4 days 17.09.15 22.09.15 C:—:_Dl
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Looking for gaps

Are there any gaps where work could be allocated but has not been? Gaps can occur when a rigid constraint has been

applied to a task. The task's predecessor finishes early, leaving a gap (slack time). Because of the constraint, the task
cannot move backwards to take advantage of the slack.
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slack time

To overcome problems like this, and make use of the slack time, consider removing the rigid constraint and replacing it
by the default 'As Soon As Possible'.

Checking the critical path

Are there tasks on the critical path that should not be there? A task is on the critical path if it directly contributes to the
duration of the project. Removing a task from the critical path will shorten the overall project.

» Choose Gantt > Critical Path to highlight in red the tasks that are on the critical path.
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In this example, the "Paper to printers" task is on the critical path, but actually it could be done in parallel with the other
tasks. The printing task is overshooting its deadline (green arrow), hence the red exclamation mark indicator. Taking the

"Paper to printers" task off the critical path reduces the overall duration of the project and meets the deadline for
completion of printing:
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Redefining a 'Finish to Start' relationship to either a 'Finish to Finish' or a 'Start to Start' relationship is also a useful way
of taking a task off the critical path.



Exporting a project plan

All the export methods are available when working on a project plan. The export methods that are particularly relevant
to project plans are the following:

Export to HTML: This export method is only available when you are viewing your project plan in a view other than the
Gantt view. It lets you export your project plan as a standard web site. See "Exporting to HTML" for more information.

Export to XML: This method lets you export your project plan in three different XML formats, namely Microsoft
Project XML, MindView XML and OPML. For more information, see "Exporting to XML".

Printing a project plan

You can print your project plan from the Gantt view in the same way as in the Map views.
MindView enables you to spread your printout on several pages, which is very useful in the case of project plans.
Increasing both horizontal and vertical page spread values, for instance, will allow you to create a legible printout of

your entire plan, spread over several pages.

For a full description of the printing options, see "Printing a mind map".



Exporting

Exporting: Introduction

MindView lets you convert your map into any of the following formats:

o HTML (a web site)

o Microsoft® Word® .docx format (files can be opened in Pages® '08 or later)

e Microsoft PowerPoint® .pptx format (files can be opened in Keynote® '08 or later)

® Microsoft Project XML

e MindView XML

o OPML format

o RTF or RTFD format

® Various picture formats

These export possibilities mean that you can use MindView to brainstorm your ideas, organize them visually and collect
all the associated materials, and then convert the map into the format you require. In this way, you immediately obtain a
professional-looking document, which you can process further if necessary using tools such as Dreamweaver® (for
HTML export), Keynote, Pages, Word, PowerPoint or Microsoft Project.

Exports can be done in the following ways:

o Using Quick Export

e Using Standard Export

The export settings you choose for a particular export format (HTML, Word etc.) are saved with the MindView
document itself and re-used for the next export in that format. This means that you do not need to specify your preferred

settings every time you want to re-export your map to a particular format after making alterations to it.

The topics of the map are exported in the order in which they are displayed in the mind map view, starting from the top
right in a clockwise direction.

You can exclude entire topics (and their sub-topics) from the export by deselecting their Include topic in export option
in the Topic panel of the Document inspector.

Include topic in export

If you choose to exclude some of the elements from the export in the Export dialog, none of the elements of this type
will be exported, regardless of the value of their individual 'Include in export' property in the relevant inspector.

Exporting to HTML

This export method lets you export your mind map as a set of web pages in HTML format. It allows you to obtain a
professional-looking web site very quickly, without having to worry about web design techniques.

Although you do not need to have a web browser installed on your machine in order to use this export method, you
obviously need one to view the web site created.

The exported HTML pages are placed in a folder which, by default, is given the name of the central topic of the mind
map you are exporting.

Pictures from the Multimedia Catalog that are included in your map are placed in a sub-folder of the export folder named
'img'. Pictures you have added from outside MindView are placed directly in the export folder. And pictures generated
for by the export process are placed in a folder named 'mvfiles'. As it creates the HTML pages, MindView automatically
modifies all the references to external files contained in your document so that they point to the correct output folder.

Each topic is exported as a HTML page of the same name as the topic, and each page contains a menu of all its sub-
topics and optionally, a menu of the main topics. The central topic is exported as a file 'index.htm'.

A Site Map button containing a link to an interactive picture of your entire map, a You are here locator showing you the
complete path from the central topic, and a Home button are included by default on each HTML page. You can deselect
any of them if you want to.



Unless you define a different arrangement in the Export dialog, all the objects attached to a topic are exported below
each other and left aligned on the page.

The topics of the map are exported to HTML in the order in which they are displayed in the mind map view, starting

from the top right in a clockwise direction. You can however exclude entire topics and sub-topics from the export by
disabling their Include topic in export property in the Topic panel of the Document inspector.

Include topic in export

If you want a specific description to appear when the user moves the mouse pointer over a picture in the browser, enter
the description as the name of the picture in the appropriate inspector (Topic, Floating Picture or Object List). The
description is converted to an HTML Alt tag during the export.

Export modes

There are two export modes available:
® Quick export

Quick export allows you to export your map quickly using the MindView defaults or the last export settings you used for
an HTML export.

e Standard export

Standard export lets you choose from a number of professional ready-made templates with various navigation layouts
which you can customize to your liking. You can also specify the elements of your map to be exported and how they
should be treated. Moreover, if you have created a particular folder structure for the external files used by your
document, you can ensure that MindView preserves this structure when exporting to HTML by specifying the list of
folders that need to be included in the export folder.

The export settings you choose are saved with the MindView document and used as the default next time you export
your map to HTML. This means that you do not have to redefine them every time you make a small alteration to your
map.

Relationship between MindView and HTML elements and objects

The following table indicates how the various MindView elements and objects are exported on the HTML page.



MindView element Exported to HTML as

Topic name Page title
Text note Inserted as text
Topic picture Inserted as a picture

If connected to a topic, inserted as a picture
Floating picture
If not connected to a topic, not exported

If connected to a topic, inserted as text
Floating comment
If not connected to a topic, not exported

Pop-up comment  Inserted as text

Topic connection  Inserted as hypertext link

MindView object Exported to HTML as

Text file Inserted as a hypertext link

Picture file Inserted as a picture

Video file Inserted as a video object

Sound file Inserted as a sound object

Hyperlink Inserted as a hypertext link or as a button, depending on your selection in the object list inspector
Flash file Inserted as a Flash object

Exporting to HTML: Quick Export

» Choose File > Quick Export.

Save As: | Project management.html

Tags:

Where: [ MindView QuickStart e -

Export to: HTML &

Cancel Save

» Enter a name and choose a location for your new web site.

MindView will create a folder with the name you enter in the location you specify, and place all the files making up your
web site in this folder.



>» In the Export to list, select HTML.
» Click Save.
The settings used for the export are:

o The settings you last used, if you have already done a standard export to HTML for your map. If your document
contains several maps, one of these settings specifies the map to export.

o Or, if there are no last-used settings, the settings in a predefined MatchWare export template (with top and side
navigation menu). If your document contains several maps (central topics), the first-created map will be exported; if you
want to export a different one you will need to use the standard export procedure.

To view the exported project:

» Double-click 'index.htm' in the project folder.

Exporting to HTML: Export dialog

To export to HTML:

» (optional) Before exporting, you may wish to review some parts of your mind map. Bear in mind the following:

o Floating pictures and floating comments are exported only if they are connected to a topic. If you want to export these
items check that they are connected to appropriate topics. Note that the connection lines might be invisible, having the
same color as the background or zero opacity. To see if such an item is connected, check if the Detach option of their

local menu is active or not.

o If you have external folders that you want to include in the export, make sure that they contain only the files that you
need to export. This will speed the export process and keep down the size of the exported project.

» Choose File > Export to > HTML.

» (optional) If your document contains more than one map (central topic), go to the Options panel and choose the one
you want to export in the Map to export list.

» Select each of the four panels in turn and make selections and adjustments as necessary. The panels are described in
detail below. They are:

The Template panel.

The Preview panel.

The Options panel.

The Placement panel.

» Click Export.

» Choose a destination folder for your new web site and click Save.

» To open your exported project, double-click the file index.htm in the output folder.
Selecting a template

This panel allows you to select a navigation layout for the pages of your web site.

CLEELN Preview  Options  Placement

¥ Predefined Templates
Troo List - Side Bar Only -
E—
Level List - Side Bar Only
Level List - Top and Side Bar
Buttons
User Templates

——— M o
> If necessary, click Template to select the Template panel.
» Select a template design on the left and a specific template on the right.

You can choose from many Predefined Templates. These are professional MindView export templates with ready-made
top and side navigation. They are available in the following navigation styles:
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Tree List: With this design, the list of side links is shown as a tree whose levels you can expand and collapse. All the
pages of the web site are available from the Tree List.

Site Map

= Company web site
# About us
# Homepage
+ Products
# Buy now
# Support
# Downloads
+ Contact us

Level List: With this type of navigation, you only see a maximum of three levels of links on the side: the current page,
any pages at the level just above it, and any pages at the level just below it.

Home
Site Map
About us
Homepage
Introduction
News / Specials / Highlights
Privacy policy
Copyright notice
Terms and Conditions
Products

Buttons: In this design, the side bar contains a list of links, where each link represents a sub-topic of the topic
corresponding to the current page.

If you have previously saved an export template you can also choose from User Templates. See "Saving the customized
template", below, for information on how to save your own export template.

Preview

» Click Preview to select the Preview panel. You will see a preview of the opening page of the web site in the area at
the bottom of the panel. Above the preview area are properties that relate to whatever is selected in the list at the top left
of the panel.

Tomplate [IEENIEI Options Placement

General B Save Template
Site Navigation Site Metadata
Description:
Include the 'Site Map' button
Keywords:

Include the 'You are here' locator

Analyzing an Historical Period

A N
Political  Important Individuals Culture  When and Where? Impact of the Period  Major Events

B swewp
S B Anyzing an Historical P
2@ ro

» To make changes to the look of the page, select an option from the list at the top left.
» Review the properties and make changes if necessary. The properties are described below.
» Repeat the previous two steps as needed for other parts of the page.

The preview area reflects any changes you make.
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Customizing the General properties (optional)

» Select General in the Preview dialog.
The properties are shown in the illustration above. They are:

Include 'Home' button: This inserts a Home hyperlink or button on each of your web pages, allowing you to return to
the main page (central topic) of your map in just one click.

This option is inactive if you have chosen a Tree List design, as this design always allows you to return to the central
topic of your map with one click, making a 'Home' button superfluous.

Include 'Site Map' button: This inserts a Site Map hyperlink or button on each of your web pages. Clicking it will
display an interactive picture of the entire web site.

Include 'You are here' locator: This inserts a dynamic link on each page of the web site to show the complete path
from the central topic web page to that particular page.

Description: Any text entered here will be inserted in the <description> tag of each of the HTML pages created.

Keywords: Similarly, any keywords entered here (separated by commas) will be inserted in the <keywords> tag of each
of the HTML pages created.

Customizing the Top Bar (optional)

» Select Top Bar - Title.

Top Bar - Title | <)

Title Font Arial - 17 Set Font... Color

Same title on all pages

By default, the title displayed on each web page is the topic name. Here you can change the font, attributes and color for
this title or even enter your own title, which will be displayed on all the pages of the web site.

>» Select Top Bar - Background.

Top Bar - Background B Save Template

Color NN Image ...ned Templates/Tree List - Top and Side Bar/temp07_top.gif ~ Browse.

Here you can select a plain color or a different background picture for the top bar.

If you want to change the background picture, the best approach is to make a copy of the existing picture in the exported
HTML output and edit its design to suit your requirements, making sure that the picture size stays unchanged so that it
still fits the template.

» Select Top Bar - Links.

Top Bar - Links u

Colors:  Normal Pressed I Hovered I

Make all links same width

The Links option is only available if the top bar of the template chosen contains buttons or hyperlinks.

Here you can select different colors for the top bar links depending on their state, i.e. "Normal", "Pressed" (the link is
clicked) or "Hovered" (the mouse pointer is placed on the link).

You can also choose to make all the links the same width, or have their width vary according to the length of their label.

Customizing the Side Bar (optional)

» Select Side Bar - Background.

Side Bar - Background B Save Template

Color Image ...fined Templates/Tree List - Side Bar Only/temp09_side.gif ~ Browse.

Here you can select a plain color or a different background picture for the side bar.

As for the top bar, the best approach if you want to change the background picture is to make a copy of the existing
picture in the exported HTML output and edit its design to suit your requirements.



» If you have chosen a Tree List design select Side Bar - Tree List.

Side Bar - Tree List <]

Link Font Verdana - 11 Set Font... Underline

Color NN

With this design, the list of side page links is shown as a tree whose levels you can expand and collapse. All the pages of
the web site are available from the Tree List.

Here you can modify the default font, attributes, size and color of the links.

>» If you have chosen a Level List design select Side Bar — Level List.

Side Bar - Level List H
Link Font Verdana - 10 Set Font...
Colors: Normal N Pressed NN  Hovered NN
Number of levels: 5 u

Here you can choose how many levels the list should show. You can also define the font and color of the links.
» If you have chosen a Buttons design select Side Bar — Links.
Side Bar - Links ﬂ

Colors: Normal HEEEM Pressed NI Hovered NN

With this design, the side bar contains a list of links, where each link represents a sub-topic of the topic corresponding to
the current page. Here you can select different colors for the side bar links depending on their state, i.e. "Normal",
"Pressed" (the link is clicked) or "Hovered" (the mouse pointer is placed on the link).

Customizing the Content Area (optional)

» Select Content Area - Background.

Content Area - Background [ Save Template
Color Image ...lates/Tree List - Top and Side Bar/temp07_main.gif Browse...
Image placement Center B

Here you can select a plain color or a different background picture for the body of the page.

» Select Content Area - Link Type.

Content Area - Link Type

Place topic connections @ On hypertext
On button

Place sounds @ On hypertext
On button

Place text documents @ On hypertext
On button

If your map contains topic connections, sound files or attached text documents, these options let you decide whether you
want to place these objects on hypertext links or on buttons.
» Select Content Area - Link Style.

Content Area - Link Style E

Hypertext Font Verdana - 10 Set Font... Underline
Hypertext Color Normal Il FPressod N Hovered NN

:

Buttons:

Here you can choose styles for any buttons or hyperlinks contained in your map.

Define the hypertext style required by selecting a font, attribute and size. You can also define different colors depending
on the state of the hyperlink, i.e. "Normal", "Pressed" (the link is clicked) or "Hovered" (the mouse pointer is placed on
the link).



Scroll through the various buttons available to choose the one you prefer.
Saving the customized template (optional)

» You can save your customized export template for later use by clicking Save Template. The Save User Template
dialog that opens contains a list of the export templates you have already saved. Enter the name of your new export
template and click Save.

Options
» Click Options.
Template  Preview Options  Placement
Map to export: ~ Subject <]
Include Text notes Floating comments
Topic pictures Comments
Floating pictures Topic connections
Pictures Buttons
Videos Hyperlinks
Sounds Text documents
Flash files
Include selected folders in HTML Export
Folder Path
|
[T
concel QT

» If your document contains more than one map (central topic), select the one you want to export.
» Select the MindView objects you want to export.

If you exclude some elements from the export by deselecting them here, none of the elements of this type will be
exported, regardless of the value of their individual 'Include in export' property in the relevant inspector. Let's suppose
for instance your map contains a floating picture whose 'Include in export' property is enabled. If you choose to exclude
floating pictures from the export here, your floating picture will not be exported. Conversely, if you specify here that
floating pictures should be exported, only the floating pictures whose 'Include in export' property is enabled will be
exported.

Include picture in export

External files attached to topics will normally be put into the main folder of the HTML output. However, if you have
created a particular folder structure for the external files, you can ensure that MindView preserves this structure in the
output by specifying the folders that need to be included in the export folder as follows:

> (optional) The folders that contain objects referenced in your mind map are already listed. Click the plus button to add
any other folders to the list and the minus button to remove folders from the list.

» Select each of the folders that you want to appear in your output.

The folders you selected will be included in the output with their entire contents. Therefore you may want to check
before exporting that the selected folder(s) do not include any files that do not need to be exported.

The list of folders is shared with the Pack function.

As it creates the HTML pages, MindView automatically modifies all the references to external files contained in your
document so that they point to the correct output folder.

Placing the objects on the page

» Click Placement. On the Placement panel you determine where the various objects attached to each topic are to be
placed on the corresponding HTML page.



Tomplate  Proview  Options ISRl

p— Forenco Duomo
=] House_renaissance
=] Leonardo ca Vinci_Mona Lisa
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» Select a page (topic) on the list at upper left. The objects associated with that page, if any, are then shown in a
positioning panel at upper right, and a preview in the lower part of the dialog shows how the page will look. The
arrangement of objects in the positioning panel determines how they will be arranged on the HTML page. By default
they are positioned one above the other and occupy the full width of the page.

Pages that have objects, but which have not been viewed, are listed in bold type. Pages that have objects, but which have
been viewed, are listed in ordinary type. Pages whose objects have changed since the last export are considered not to
have been viewed, and are shown in bold type.

» Move and resize the objects in the positioning panel as necessary to achieve the page layout you want (see below).

» Repeat the procedure for the other pages.

Placement settings are saved when you save the document.
Moving and resizing objects

Using the mouse in the positioning panel, you can:

e Move an object up or down in the list.

e Move an object to the left or right of any other object in the list.

e Change the width of an object in the list by dragging its left or right edge. The full width of a row represents the full
width of the page, so if you size an object to occupy 25% of the row width it will occupy 25% of the page width in the
output.

o Introduce horizontal space at the left or right end of any row by dragging the outermost left or right edge.

e Move a horizontal space created as in the previous step to any other position within the row.

To change the horizontal or vertical alignment of an object, or hide it:

» Right-click the object and choose one of the options in the local menu.

To remove a horizontal space:

» Right-click it and select Delete.

Exporting to Word

This export method lets you export your mind map as a Microsoft® Word .docx format document. If for instance you
have created a mind map to brainstorm the structure of a report or essay, this export mode provides you with a ready-
made outline of your map as a Word document, which you can then turn into a fully blown essay by working directly in
another program such as Word® or Pages®.

Each topic is exported as a paragraph heading at the relevant level, in other words Heading 1 for main topics, Heading 2
for sub-topics, Heading 3 for sub-sub-topics and so on, using hierarchical numbering (unless you disable it in Standard
Export). Attached objects and inserted elements are listed below the heading.

As Microsoft Word only supports 9 heading levels, any MindView topic deeper than 9 levels is exported as Heading 9.

By default, MindView automatically includes an overall picture of your map on the first page of the document, followed
by a Table of Contents.

The topics of the map are exported to Word in the order in which they are displayed in the mind map view, starting from
the top right in a clockwise direction. You can however exclude entire topics and sub-topics from the export by disabling
their Include topic in export property in the Topic panel of the Document inspector.



Include topic in export

Export modes

There are two export modes available:
o Quick export

Quick export allows you to export your map quickly using either the last settings you chose if you have already used
Standard Export to Word, or the MindView defaults.

e Standard export

Standard export allows you to choose a template for your Word document. You can also specify the elements of your
map to be exported and how they should be treated.

The export settings you choose are saved with the MindView document and used as the default next time you export

your map to Word. This means you do not have to redefine them every time you make a small alteration to your map and
want to export it again to Word.

Relationship between MindView and Word elements and objects

The following table indicates how MindView treats the various inserted elements and attached objects contained in your
map when exporting it to Microsoft Word.
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MindView element Exported to Word as

Heading at relevant level with hierarchical numbering
Topic name (3 levels by default)

Hierarchical numbering can be disabled in Standard Export.

Text note Text inserted under the topic heading

Topic picture Picture inserted under the topic heading

If connected to a topic, inserted under the topic heading
Floating picture
If not connected to a topic, not exported

Floating comment  As for Floating picture

Pop-up comment ~ Word comment on the topic heading

Topic connection ~ Cross-reference prefixed by "See" under the start topic heading, pointing to the end topic heading

MindView object Exported to Word as

Text file Hyperlink

Picture inserted in the Word document
Picture file
In Standard Export, you can choose instead to insert the file as a hyperlink.

Video file Hyperlink

Sound file Hyperlink

Hyperlink Hyperlink

Flash file Hyperlink
Quick export

» Choose File > Quick Export.

save As: | Weekly Meeting.docx

Tags:

Where: [ MindView QuickStart e -

Export to: Microsoft Word (]

Cancel Save

» Specify a folder and a file name for the new Word document.

>» In the Export to list, select Microsoft Word.



» Click Save.

When opening the exported .docx file in Word, if you see a message telling you that some fields may refer to external
files and asking if you want to update them, choose Yes, otherwise you will not see a table of contents.

The settings used for the export are:

e The settings you last used, if you have already done a standard export to Word for your map. If your document
contains several maps, one of these settings specifies the map to export.

® Or, if there are no last-used settings, the settings in a predefined MatchWare export template. If your document
contains several maps (central topics), the first-created map will be exported; if you want to export a different one you
will need to use the standard export procedure.

Standard export

Before exporting, you may wish to review floating pictures and comments in your mind map. These are exported only if
they are connected to a topic, so if you want to export them check that they are connected to appropriate topics. Note that
the connection lines might be invisible, having the same color as the background or zero opacity. To see if such an item
is connected, check if the Detach option of their local menu is active or not.

» Choose File > Export to > Microsoft Word.

» Choose your preferred template in the Templates panel or select Use Word template and browse for a template of
your own (Word .dotx format).

jooc PP | & Pra i |
Microsoft Word Microsoft PowerPoint RTF Picture HTML
Templates ~ Options

Word document templates:

TITLE Title TITLE e
1. Heading 1 1. Heading 1 1. Heading 1 - Heading 1
. n l. Heading 1 Heading 2
1.1. Heading 2 1.1 Heading 2 1.1. Heading 5 A Hoading2 Heading 3.
1.2. Heading 3 1.2. Heading 3 Arial body text o eading 3.
I T e @ o T 1. Heading 3 Heading 4.
Corporate Clean Smooth APA Style (6th...
Title Title Title Title Title
Heading 1 Heading 1 Heading 1 Heading 1 Heading 1
Heading 2 Heading 2 2 Heading 2 Heading 2
Heading 3. Heading 3. Heading 3. Heading 3.
Heading 4. Heading 4. Heading 4 Heading 4. Heading 4.
APA Style (7th... Harvard Style MLA Style Chicago Style 1S0690

Use Word template

The APA and MLA templates supplied with MindView are designed to help you format your documents according to the
APA (American Psychological Association) and MLA (Modern Language Association) standards, commonly used in the
United States. The MLA template contains further styles which you can use when finalizing your document, such as
"block quotes" and "works cited".

You can easily define your own Word template to be used when exporting from MindView. All you need to do is to
define the Title style as well as styles for Headings 1 to 9 and save the document as a Word template (.dotx). You must
also make sure the template does not contain any text.

>» In the Options panel, choose the required general export settings and specify which elements of your map you want
to export.
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Microsoft Word Microsoft PowerPoint RTF Picture HTML
Templates Options

General Attachments
Map to export:  Sales of Units (] Include: Hyperlinks
Text documents as hyperlinks

Map Image Include Title Page
- & Sound fil h link
Table of Contents Include Bibliography & Sound files as hyperlin
Flash files as hyperlinks
| Bibliography style:  Template defined a Video files as hyperlinks
Number until: ~ Topic level 3 (2] Pictures: Not included
(ARE As hyperlinks
Text notes Icons O In document
Clear formatting Dates
Topic pictures Duration
Floating pictures Priority
Floating comments Completion
Comments Resources

Topic connections Display names of inserted objects

o If your document contains more than one map (central topic), select the one you want to export in the Map to export
list.

o Select the level of numbering for headings, or None for no numbering of headings.

o Specify the elements and objects that are to be exported.

If you exclude some elements from the export by deselecting them here, none of the elements of this type will be
exported, regardless of the value of their individual 'Include in export' property in the relevant inspector. Let's suppose
for instance your map contains a floating picture whose 'Include in export' property is enabled. If you choose to exclude
floating pictures from the export here, your floating picture will not be exported. Conversely, if you specify here that

floating pictures should be exported, only the floating pictures whose 'Include in export' property is enabled will be
exported.

Include picture in export

» Click Export.
» Specity a folder and a file name for the new Word document and click Save.

When opening the exported .docx file in Word, if you see a message telling you that some fields may refer to external
files and asking if you want to update them, choose Yes, otherwise you will not see a table of contents.

Exporting to PowerPoint

You can export your mind map as a presentation in PowerPoint .pptx format. If for instance you have created a mind
map to brainstorm the structure of a business presentation, this export mode allows you to transfer it to another program
such as PowerPoint® or Keynote®8 in order to refine it further before delivering it to your audience.

The central topic makes up the first slide, with the topic label as the slide heading, followed by a list of the main topics.

Each topic is then exported as a slide, with any sub-topics listed below the slide heading. Inserted elements and
hyperlinks are placed on the right side or at the bottom of the slide.

The topics of the map are exported to PowerPoint in the order in which they are displayed in the mind map view, starting

from the top right in a clockwise direction. You can however exclude entire topics and sub-topics from the export by
disabling their Include topic in export property in the Topic panel of the Document inspector.

Include topic in export

Export modes

There are two export modes available:
o Quick export

Quick export allows you to export your map quickly using either the last settings you chose if you have already exported
to PowerPoint, or the MindView defaults.

o Standard export
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Standard export allows you to choose a template for your PowerPoint document. You can also specify the elements of
your map to be exported and how they should be treated.

The export settings you choose are saved with the MindView document and used as the default next time you export

your map to PowerPoint. This means you do not have to redefine them every time you make a small alteration to your
map and want to export it again to PowerPoint.

Relationship between MindView and PowerPoint elements and objects

The following table indicates how MindView treats the various inserted elements and attached objects contained in your
map when exporting it to PowerPoint.

MindView Exported to PowerPoint as
element
Topic name Slide heading
Text object
Text note

Due to PowerPoint limitations, if the text note contains tables, these elements will be exported as
regular text. Similarly, if the text note contains a hyperlink, it will be exported as text.

Picture on the right of the slide
Topic picture
In Standard Export, you can choose instead to insert the topic picture as a hyperlink.

If connected to a topic, inserted as a picture on the right or at the bottom of the slide
Floating picture
If not connected to a topic, not exported

If connected to a topic, inserted on the slide as a PowerPoint comment
Floating comment
If not connected to a topic, not exported

Pop-up comment PowerPoint note in the bottom Notes pane

Topic connection Hyperlink in a text object

MindView object Exported to PowerPoint as

Text file Hyperlink in a text object

Picture on the right or at the bottom of the slide
Picture file
In Standard Export, you can choose instead to insert the file as a hyperlink in a text object

Hyperlink in a text object

Video file
In Standard Export, you can choose instead to embed the video directly on the slide
Sound file Hyperlink in a text object
Hyperlink Hyperlink in a text object
Flash file Hyperlink in a text object

Quick export



» Choose File > Quick Export.

save As: | Project management.pptx

Tags:

Where: £ MindView QuickStart v

Export to: Microsoft PowerPoint

» Specify a folder and a file name for the new document.
> In the Export to list, select Microsoft PowerPoint.

» Click Save.

The settings used for the export are:

e The settings you last used, if you have already done a standard export to PowerPoint for your map. If your document
contains several maps, one of these settings specifies the map to export.

® Or, if there are no last-used settings, MindView's default settings. If your document contains several maps (central
topics), the first-created map will be exported; if you want to export a different one you will need to use the standard
export procedure.

Standard export

Before exporting, you may wish to review floating pictures and comments in your mind map. These are exported only if
they are connected to a topic, so if you want to export them check that they are connected to appropriate topics. Note that
the connection lines may be invisible, having the same color as the background or zero opacity. To see if such an item is
connected, check if the Detach option of their local menu is active or not.

» Choose File > Export to > Microsoft PowerPoint.

» Choose your preferred template in the Templates panel or select Use PowerPoint template and browse for a
template of your own (PowerPoint .potx format).

o = | m m

Microsoft Word Microsoft PowerPoint RTF Picture HTML

Templates Options

Presentation templates:

il H ==

| Lights Target Rocket Polygons

e )

Earth Vista Psychedelic Savannah Corporate 1

Use PowerPoint template

> In the Options panel, choose the required general export settings and specify which elements of your map you want
to export.
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Microsoft Word Microsoft PowerPoint RTF Picture HTML

Templates Options

General Attachments

Map to export:  Sales of Units (] Include: Hyperlinks
Text documents as hyperlinks
Sound files as hyperlinks
Flash files as hyperlinks

Add: Map image

Export: Text notes
| Floating pictures

Floating comments Videos: Not included
Comments © As hyperlinks
Topic connections as hyperlinks In document

Pictures: Not included
Topic pictures: Not included As hyperlinks
As hyperlinks © In document

© In document

| Empty sub-topics

o If your document contains more than one map (central topic), select the one you want to export in the Map to export
list.

e Specify the elements and objects that are to be exported. A hyperlink will be exported as a button if 'Export as Button'
is selected in its object list entry.

If you exclude some elements from the export by deselecting them here, none of the elements of this type will be
exported, regardless of the value of their individual 'Include in export' property in the relevant inspector. Let's suppose
for instance your map contains a floating picture whose 'Include in export' property is enabled. If you choose to exclude
floating pictures from the export here, your floating picture will not be exported. Conversely, if you specify here that

floating pictures should be exported, only the floating pictures whose 'Include in export' property is enabled will be
exported.

Include picture in export

» Click Export.

» Specity a folder and a file name for the new PowerPoint document and click Save.

Exporting to RTF

Exporting your mind map to RTF (or RTFD) format is useful if you want to process your document further in a word
processor, but do not have access to a program that can open Word .docx files.

Each topic is exported as a paragraph heading at the relevant level, in other words Heading 1 for main topics, Heading 2
for sub-topics, Heading 3 for sub-sub-topics and so on, using hierarchical numbering (unless you disable it in Standard
Export). Attached objects and inserted elements appear below the heading.

By default, MindView automatically includes an overall picture of your map on the first page of the document.

The topics of the map are exported in the order in which they are displayed in the mind map view, starting from the top

right in a clockwise direction. You can however exclude entire topics and sub-topics from the export by disabling their
Include topic in export property in the Topic panel of the Document inspector.

Include topic in export

Export modes

There are two export modes available:

o Quick export

Quick export allows you to export your map quickly using either the last settings you chose if you have already exported
to RTF, or the MindView defaults.

e Standard export
Standard export allows you to specify the elements of your map to be exported and how they should be treated.

The export settings you choose are saved with the MindView document and used as the default next time you export
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your map to RTF. This means you do not have to redefine them every time you make a small alteration to your map and

want to export it again to RTF.

Relationship between MindView and RTF elements and objects

The following table indicates how MindView treats the various inserted elements and attached objects contained in your

map when exporting it to RTF.

MindView element

Topic name

Text note

Topic picture

Floating picture

Floating comment

Pop-up comment

Topic connection

MindView object

Text file

Picture file

Video file

Sound file

Hyperlink

Flash file

Quick export

Exported to RTF as

Heading at relevant level with hierarchical numbering (3 levels by default)

Hierarchical numbering can be disabled in Standard Export.

Text inserted under the topic heading

Picture inserted under the topic heading

If connected to a topic, inserted under the topic heading

If not connected to a topic, not exported

As for Floating picture

Text under the topic heading

Cross-reference under the start topic heading, pointing to the end topic heading

Exported to RTF as

Cross-reference to the file

Picture embedded in the RTF document

In Standard Export, you can choose instead to insert a cross-reference to the file.

Cross-reference to the file

Cross-reference to the file

Cross-reference to the file

Cross-reference to the file

» Choose File > Quick Export.



Save As: | Subject.rtfd

Tags:

Where: ) MindView QuickStart v

Exportto: RTF

Cancel Save

» Specify a folder and a file name for the new document.
>» In the Export to list, select RTF.

» Click Save.

The settings used for the export are:

e The settings you last used, if you have already done a standard export to RTF for your map. If your document contains
several maps, one of these settings specifies the map to export.

® Or, if there are no last-used settings, MindView's default settings. If your document contains several maps (central
topics), the first-created map will be exported; if you want to export a different one you will need to use the standard
export procedure.

Standard export

Before exporting, you may wish to review floating pictures and comments in your mind map. These are exported only if
they are connected to a topic, so if you want to export them check that they are connected to appropriate topics. Note that
the connection lines may be invisible, having the same color as the background or zero opacity. To see if a floating item
is connected, check if the Detach option of their local menu is active or not.

» Choose File > Export to > RTF.

» If your MindView view contains several maps (i.e. several central topics), choose the map you want to export in the
Map to export list.

» Choose the required general export settings and specify the elements of the map to export.

e o | m

Microsoft Word Microsoft PowerPoint RTF Picture HTML
General Attachments
Map to export:  Sales of Units (<] Include: Hyperlinks

Text documents as hyperlinks
Sound files as hyperlinks
Flash files as hyperlinks
Video files as hyperlinks

Add: @ Map image

Number until:  Topic level 3 (<]

1,110
Export: Text notes

Topic pictures

o - Pictures: Not included
oating pictures

As hyperlinks

Floating comments
© In document

Comments

Topic connections
Output format:  RTFD

If you exclude some elements from the export by deselecting them here, none of the elements of this type will be
exported, regardless of the value of their individual 'Include in export' property in the relevant inspector. Let's suppose
for instance your map contains a floating picture whose 'Include in export' property is enabled. If you choose to exclude
floating pictures from the export here, your floating picture will not be exported. Conversely, if you specify here that
floating pictures should be exported, only the floating pictures whose 'Include in export' property is enabled will be
exported.

Include picture in export

» Select the Output format. ‘RTFD’ is typically used for Mac applications, ‘RTF for MS Word’ for applications that
expect the Microsoft Word RTF format.

» Click Export.

» Specify a folder and a file name for the new RTF document and click Save.



Exporting as picture

This export method lets you save the contents of your workspace, whether it contains one map or several, as a picture

file. The picture file formats supported are tiff, jpg, png and pdf.
Quick export

» Choose File > Quick Export.

save As: | Weekly Meeting.jpg

Tags:

Where: [ MindView QuickStart e -

Export to: Picture 8

Cancel Save

» Specify a folder and a file name for the new picture file.
> In the Export to list, select Picture.
» Click Save.

The settings used for the export are:

o The settings you last used, if you have already done a standard export to a picture for your map.

® Or, if there are no last-used settings, MindView's default settings.
Standard export

» Choose File > Export to > Picture.

» Select the elements to be included in the picture.

= = [ ]

Microsoft Word Microsoft PowerPoint RTF Picture HTML

Include
Topic connections
Floating pictures
Floating comments
Object indicator
Comment indicator

Format
TIFF
O JrG
PNG
PDF

JPG quality
70%

Cancel

Since this export method creates a picture of your entire map, all elements chosen above are displayed on the picture,
regardless of the value of their individual 'Include in export' property in the relevant inspectors. Similarly, all topics will
be visible, regardless of the value of their individual 'Include topic in export' property.

» Select the required picture format.

If you choose the .jpg format, you can use the JPG quality slider to define the level of quality needed. Note that
decreasing the quality level increases the level of compression, and therefore reduces the file size.

» Check the effect of your settings in the preview display and click Export.



» Specify a folder and a file name for the picture file and click Save.
Note that icons and topic pictures are always displayed and that it is not possible to display text notes.

The export settings you choose are saved with the MindView document. This means that you will not have to specify
these settings again if you make changes to the map and want to re-export it as a picture with the same settings.

Pack and unpack

Packing is useful if your mind map references external files. It creates a packed version of the mind map file that
includes not only the original mind map document but also all the external files referenced by it. The packed file can then
be sent easily via email or shared over the network.

» Open the MindView document.

> (optional) You can include other folders, and the files they contain, in the packed file. To do this, use the Additional
Folders list (see below).

Files directly referenced by the MindView document, for example picture files and/or attached files, will always be
included in the packed file: you do not have to use the additional folders list in order to include these.

» Choose File > Pack.
The packed file contains:
o The MindView document in Mac format (.mvdx file) with file references adjusted to the structure of the packed output.

o The picture files and attached external files. These are contained in folders with the same name as the original folders
on your machine.

e Any external folders included on the additional folders list (see below), and the files they contain.
To access the packed document:

» Open the relevant version of the MindView document.
Additional folders

If you want to include other folders, and the files they contain, in the packed output, add them to the Additional Folders
list:

» Choose Document > Additional folders.
» Click the plus button to add folders to the list. Click the minus button to remove folders from the list.
» Select each of the folders that you want to appear in your output.

To ensure that the packed file is no bigger than it needs to be, check that the selected folder(s) only include files that are
actually needed in the output.

The list of folders is shared with the HTML Export function.
Merging packed mind maps into a master map

You can easily merge into a master map several mind maps that have been packed:
» Open your master map in MindView.
» Open each packed map in turn.

» Merge each packed map into your master map by copying its central topic (Edit > Copy or 3 C) and pasting it onto
the relevant topic of your master map. See "Moving a topic" for more information about copying and pasting topics.

Exporting to XML

This export method lets you export your document in XML format.
MindView supports several XML export file types:

o Microsoft Project XML: This file type allows you to create a version of your MindView document that can be



opened in Microsoft® Project with the standard File > Open command of that application. You can use the Microsoft
Project XML export method even if you do not have Microsoft Project on your computer.

Only the elements of the MindView project plan that are supported by Microsoft Project are exported. This means that
topic pictures, icons, attached objects and so on are not exported. Text notes are exported as Microsoft Project task notes.

Pop-up comments are not exported.

e MindView XML: This file type allows MindView documents to be converted to other application formats after
implementation of a transformation file.

o Outline Processor Markup Language (OPML): This option lets you export your MindView document in the OPML
format.

Procedure

» Choose File > Export to > Microsoft Project XML (or MindView XML or OPML).
» Choose a file name and a destination for the exported file and click Save.

The property 'Include in export' of the various elements of the MindView document is ignored when exporting to XML.



Importing

Importing: Introduction

MindView lets you import documents from the following formats:
® Microsoft® Word® .docx format

o Microsoft PowerPoint® .pptx format

o MindManager XML

Elements of the MindManager file that do not have an equivalent in MindView are not imported. MindView supports
MindManager XML files from versions X5 and 6.

® Microsoft Project XML

o Visual Mind XML

e MindView XML

e FreeMind XML

® OPML (Outline Processor Markup Language), an XML format for outlines

» To import such files, choose File > Import from and select the required format.

» To save a file after importing, use File > Save As to save it as a new MindView document.

Importing from Word

MindView lets you import Microsoft® Word .docx documents. If the Word format document was originally created by
exporting from MindView, the new mind map will have the same topic structure and layout as the original mind map.
Otherwise, in order to see a useful topic structure after importing, the document should be organized in paragraphs
containing headings defined with the Microsoft Word heading styles "Heading 1" through to "Heading 9".

MindView imports each paragraph of the Word document as a topic at the relevant level. In other words paragraphs with
a Heading 1 title become main topics, paragraphs with a Heading 2 title become sub-topics, paragraphs with a Heading 3

title become sub-sub-topics and so on.

If the Word document starts with a main heading with the style "Title", then this heading is used as the central topic
name. Otherwise the name of the Word document is used as the central topic name.

Procedure

» Choose File > Import from > Microsoft Word.
» Select the Word document you want to import.
» Click Open.

There may be elements of the Word document that Mind View cannot import. If this is the case, MindView displays a
dialog listing these elements.

When exporting a mind map to Word, MindView inserts bookmarks in the Word document to keep track of how the
various elements should be re-imported back into MindView if you choose to do so. You should take care not to delete
these bookmarks, which are hidden by default. To make them visible while you work, select 'Show bookmarks' in Word
> Settings (Mac) or Office button > Word Settings (PC).

Relationship between Word and MindView elements and objects

The following table indicates how MindView converts the various elements of your Word document to MindView
elements and objects.



Word element Imported in MindView as

Title Central topic of the mind map

If the Word document does not contain a Title heading at its very top, the name of the Word
document is used as central topic name.

(with Title style)
Heading 1

(with Heading 1 Main topic
style)

Heading 2
(with Heading 2 Sub-topic of the corresponding higher level topic
style)

And so on until...

Heading 9
Sub-topic of the corresponding higher level topic
(with Heading 9
style)
Regular text Imported as a text note of the corresponding topic

If the document was created by exporting an original MindView mind map, imported as text note or

with Normal styl . . . : L.
( ° yle) floating comment of the corresponding topic as in the original document

Picture embedded
in paragraph Floating picture of the corresponding topic
heading

Imported as a picture embedded in a text note of the corresponding topic
Picture embedded

in body text If the document was created by exporting an original MindView mind map, imported as topic
picture, floating picture or attached picture file of the corresponding topic as in the original
document

Comment Pop-up comment for the corresponding topic

Importing from PowerPoint

MindView lets you import Microsoft® PowerPoint presentations saved using the .pptx file format.

o If the presentation was created by exporting a MindView document, the original topic structure of the MindView
document is preserved, provided that you have not removed any slide. If you have added new slides, they are imported
as main topics.

e Otherwise, the title of the first slide becomes the central topic name of the new MindView document. Each bulleted list

item of the first slide becomes a new main topic. All the other slides are imported as further main topics. If a slide
contains a bullet list, each bulleted list item becomes a sub-topic of the corresponding MindView topic.

Procedure

» Choose File > Import from > Microsoft PowerPoint.
» Select the pptx document you want to import.
» Click Open.

There may be elements of the PowerPoint presentation that Mind View cannot import. If this is the case, Mind View



displays a dialog listing these elements.

Importing from Microsoft Project

MindView lets you import Microsoft® Project plans. This is particularly useful when for instance:

® You have started a project plan in Microsoft Project which you would like to expand using the brainstorming
capabilities and features of MindView.

® You have exported a MindView project plan to Microsoft Project, starting adding tasks or editing existing ones, but
then realized you need to review the structure of your plan in MindView before doing any further work in Microsoft
Project.

In both cases, MindView allows you to import the Microsoft Project plan as a new project plan in the Gantt view.

You can only import Microsoft Project plans via XML.

MindView does not support versions of Microsoft Project XML prior to 2003.
Procedure

» Choose File > Import from > XML .

» Click Show Options at the bottom left of the dialog that opens.

» Click the Import from field and choose Microsoft Project XML in the pop-up menu.
» Select the Microsoft Project plan you want to import.

The imported project plan opens in the Gantt view.
Limitations

The MindView Gantt view does not support all the project management features offered by Microsoft Project. This
means that only the elements of the Microsoft Project that have an equivalent in MindView will be imported:

e Task names, task types, dates, durations, lead and lag times, resources, work units, costs, priorities, completion levels,
links, constraints and so on are all imported.

® Project and resource calendars are imported.

e Milestone tasks are imported, but their duration is set to zero.

e Task notes are imported as text notes.

o Other Microsoft Project information corresponding to features that are not supported in MindView (such as baselines,
task calendars, work contours and so on) is not imported. Information derived from tracking and leveling operations in
Microsoft Project is not imported.

In most cases, the tasks dates and scheduling information will be identical in MindView and in Microsoft Project. They

may differ if advanced operations not supported by MindView (such as leveling or tracking) have been performed on the
project in Microsoft Project.

Importing from XML

This import method lets you create MindView documents by importing files in various XML formats into Mind View.
MindView supports the following XML import file types:

o Microsoft Project XML: This file type allows you to create a MindView project plan by importing a Microsoft®
Project plan exported from Microsoft Project in the XML format. You can use the Microsoft Project XML import
method even if you do not have Microsoft Project on your computer. For more information, see "Importing from
Microsoft Project".

MindView does not support versions of Microsoft Project XML prior to 2003.

e Visual Mind XML

e MindView XML: This file type allows you to open MindView documents previously exported in the MindView XML
format.



o FreeMind XML

o OPML (Outline Processor Markup Language)
Procedure

» Choose File > Import from > XML .

» Click Show Options at the bottom left of the dialog that opens.

» Click the Import from field and choose the file format you require in the pop-up menu.
» Select the file you want to import and click Open.

The imported file opens in the Mind Map view.



Using MindView Assist

Installing the app and logging in

With the MindView Assist app, you can create and edit several types of research notes and work with tasks in the
MindView Task System.

MindView Assist and your MindView account

All research notes that you create in Mind View Assist are automatically synchronized with your MindView account. You
can therefore insert them in MindView and MindView Online on all devices where you log in using the same account.

Items that you save to the Research panel from the Capture toolbar as explained in "Capturing text, pictures and audio"
are also synchronized with your MindView account. As a result, they are also available in MindView Assist.

The same applies to tasks that you create in MindView Assist: They are automatically synchronized with your account,
and you can access them from MindView. Likewise, tasks that you add to the Task System in MindView are available in
MindView Assist.

If you use different Mind View accounts for different devices, your items will not be available across all of those devices.
If you log into MindView Assist on your device with a different MindView account, data belonging to the original
account is deleted from the device. It is not deleted from your account, however, and the next time you log in with the
original account, it is synchronized to your device again.

From MindView Assist, you can edit and delete research notes, tasks and Capture toolbar items. Changes are
synchronized with your MindView account and automatically applied on all devices where you are logged in. If you
delete an item from MindView Assist, for example, it is no longer available in the app, in MindView or in MindView
Online. Items already inserted in your mind maps are not affected by such changes.

Depending on your device’s notification settings, you may receive a notification when an item is deleted from MindView
or MindView Online.

Installation and login

» Find MindView Assist in the app store that matches your device, and install it.

"

The app is available for iOS and Android. For a list of system requirements, see "MindView Assist system requirements
below.

MindView

Assist

Forgot password?

LOG IN

Sign In with
~
<

» Open the app and log in using your MindView account.

If login with other services (such as your Google or Microsoft account) has been enabled for your account, you can tap
the logo for the enabled service to log in.

You can now start creating and organizing notes as described in "Working with research notes" and "Working with
folders, projects and sources", and you can manage tasks as described in "Working with tasks". For information on other
app options, see "Navigating and setting up the app".
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If the app cannot connect to the server when you open it, but you have previously been able to log in, you will see a
Continue offline option on the login screen. Tap this option to use the app without logging in. Changes that you make in
the app are stored on your device and synchronized when the connection to the server is restored.

MindView Assist system requirements

MindView Assist works on iOS or Android phones and tablets that meet the following requirements:
© i0S: 12.1 or higher, preferably 14.0 or higher (for a better user experience when sharing notes)
e Android: SDK 24 (Android 7.0) or higher

e Minimum screen width: 320px, preferably 480px. The app works in both Portrait and Landscape orientation.

Navigating and setting up the app

The home screen of MindView Assist shows your tasks, research notes and Capture toolbar items (if any).

< Feb2024 )
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01 02
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29

No tasks for selected dates

Y Filter Y= Project c

o Tap Tasks or Research at the top of the screen to work with tasks or research notes as described in "Working with
tasks" and "Working with research notes".

e . . .
o Tap the MindView logo I open the Settings menu as described under "Selecting app settings" below.

You can also open the Settings menu by swiping right from the left-hand side of your device screen.
Filtering items
You can filter items by various criteria.

» Tap Filter Bl to open the filter menu.
The options in the menu are different depending on whether you are viewing the Research or Tasks tab.

Filter X Clear v Apply

Color

» Select one or more criteria:

® You can filter research notes by item type (audio, video, text or picture), creation date and color. You can select several
types and colors at once.

® You can filter tasks by start and end date, priority and status
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>» Tap Apply to filter your items.

The filter menu closes, and items (if any) that meet the selected filter criteria are displayed. The Filter button is
highlighted, and on the Research tab, the criteria are shown at the top of the home screen.

Filter by U @

Editing or clearing a filter

» Tap the displayed filter criteria or the Filter button to open the filter menu.

» Do one of the following:
® Select new criteria or update the existing ones, then tap Apply to update the filter and close the menu.

o Tap Clear ZaX to clear all filter criteria and close the menu.
Selecting app settings

The Settings menu shows your user name, the app version and the time of the most recent synchronization with your
MindView account. Tap the items on the menu to view or change app settings:

V= . . . .
o Tap Sources E Folders [-—J or Projects to manage sources, folders or projects on your device as explained in
"Working with folders, projects and sources".

o Tap Settings [’] to select general app options:

o Select a visual theme for the app. The Custom theme lets you choose brightness settings: bright, device default or
dark. You can set the device default in the settings of your device.

(+ Bl ¢
e Choose your language and locale.

e Choose the text-to-speech settings that are used when you use the Read Aloud feature for text notes as explained in
"Working with research notes".

e Choose the speech-to-text settings that are used when you use the transcription feature for audio notes as explained in
"Working with research notes".

o Select an alternative font for the app user interface.
e Check the Preserve mobile data box to limit data transfers over mobile connections. This means that large files such
as pictures and videos are only uploaded when a wi-fi connection is available; if only mobile data is available, the app

uploads a thumbnail.

When wi-fi becomes available, the full version of the file is not uploaded if MindView Assist is not running. To upload
the full version of the file, open the app.

o Set notifications for tasks to be reminded of the tasks on your mobile device. You can select to be reminded in advance
of the start or due date of the task, and you can select how long in advance.

e Tap Logout = (o log out of MindView Assist.

o Tap the synchronization button E to manually synchronize MindView Assist with your MindView account.
F2S

e Tap Support &% to open the MatchWare support page in your device’s default browser.

=\
o Tap Terms of Service B to review the terms of service of the MindView Suite. The terms of service are also
available in "MatchWare License Agreement".

0
o Tap Software Licenses ©) (0 view a list of licenses used in the app.

Close the Settings menu by swiping left or using your device’s Back button.

Working with research notes




This topic explains how you create, edit and delete research notes from the Research tab of the home screen in
MindView Assist. For a general introduction to the app, see "Installing the app and logging in".

Creating a research note

» Tap the plus sign E] and select the note type you want.

» Provide content for the note and select optional settings if needed. For detailed information, see below.

» Save the research note by tapping the checkmark .

The note is saved and synchronized with your account. This generally happens quickly, but you can synchronize
manually as explained in "Selecting app settings" in "Navigating and setting up the app".

You can limit data transfers over mobile connections. For more information, see "Selecting app settings" in "Navigating

If you create new research notes while viewing a specific folder as explained under "Viewing items in a specific folder"
below, the new notes are automatically placed in this folder.

Options for specific research note types
Picture notes

» Use your device’s camera to take a photo.

» Review the photo, and save or discard it using the options offered by your device. If you discard the photo, the camera
opens again so you can take a new one.

After saving the photo, edit the note if needed:

<  Picture Notel H

Title

Picture Note1l

Folder

4+ Add Folder = Select Existing

Y
e Tap Retake S to discard the current photo and take a new one.

o Tap Choose B to discard the current photo and select an existing image on your device instead.

Browse all media files on your device, or select a specific location using the drop-down at the top of the screen.
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& All media v

A
You can also tap Open File LE at the bottom of the screen and select a location on your device.

e Tap OCR @ to identify and extract text in the image.
The text is inserted in a new text note that you can edit and save as described below.

How successfully the OCR (optical character recognition) feature extracts text depends on the clarity of the text in the
image. In general, typed letters are identified more accurately than handwriting.

o Tap Title to edit the title of the note.

o Under Source/Citation and Folder, add a source for the note and/or place it in a folder. For more information, see
"Working with folders, projects and sources".

If you add a source, a citation referencing the source is automatically added to the note. For book or journal sources, you
can enter page numbers for the citation.

e Tap Color to change the background color of the note.

Choosing different background colors lets you filter your research notes by color as explained under "Filtering items" in
"Navigating and setting up the app".

o Tap the three dots ﬂ to delete the note (see below) or share it with others using the features available on your device.

B Delete Note

<  Share

See the documentation for your apps or device for more information on your sharing options.
Text notes

>» Enter the text of the text note using your device’s on-screen keyboard (or another input method such as dictation, if
your device supports it).

» Tap the checkmark k¥ to save the text note.
After saving the note, edit it as needed:

o Tap the text to edit it, and tap the checkmark to save the updated text.

e Tap Read Aloud m to have the note read aloud. You can select the language on the drop-down.

2" Read Aloud English ~

o Edit the title, create or select sources and folders, change the note color and/or delete or share the note as explained for
picture notes above.

Video notes

» Use your device’s camera to record a video.

» Review the video, and save or discard it using the options offered by your device. If you discard the video, the camera
opens again so you can record a new one.

After saving the video, edit the note if needed:
oA .
o Tap Retake A" to discard the current video and record a new one.

o Tap Choose B to discard the current video and select a video from your device instead.

o Edit the title, create or select sources and folders, change the note color and/or remove or share the note as explained
for picture notes above.

Audio notes

>» Tap Record . to start recording audio from your device's microphone (or another audio source connected to your
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device).
You can pause recording by tapping Pause ﬂ Resume recording by tapping Record again.
» Tap the checkmark K to end and save the recording.
After saving the recording, edit the note if needed:

7~ )
o Tap Play/Pause n and Stop & to play the recording.

. .

o Tap Record & to discard the current recording and record a new one.

==
o Tap Transcribe & to transcribe the content of the audio note.

The transcribed text is inserted in a new text note that you can edit and save as described above.

The transcription feature can process recordings up to 60 seconds. How successfully it recognizes text depends on the
quality of the recording. In general, carefully enunciated words and sentences recorded with high clarity and little
background noise are identified more accurately than mumbling or noisy recordings.

o Edit the title, create or select sources and folders, change the note color and/or remove or share the note as explained
for picture notes above.

Gallery notes

» Select an existing image on your device.

Browse all media files on your device, or select a specific location using the drop-down at the top of the screen.

< All media -

A
You can also tap Open File LE at the bottom of the screen and select a location on your device.
When the note is saved, it works just like a picture note. You have the same editing options as for other picture notes.
Editing an item

When you have created and saved a research note, you can open it for editing. You can also edit items that you have

» Tap the item on the list to open it for editing.
» Edit the item as required.

Your options when editing are the same as when creating research notes. For more information, see the descriptions for
each note type above.

» Tap the checkmark K to save your changes.

Searching items

» Tap the search icon mal to open a search field.

Q  Matchware| Q)

You can also open the search field by swiping downwards from the top of the list of items.

» Enter search text to search all items listed.

The feature searches all note titles and the content of text notes. As you type, the list of items is filtered to match your
search.

» Tap the delete icon ©) to clear the search field and show all items on the list.

You can hide the search field by tapping the search icon again.

Viewing items in a specific folder



>» Tap Folder @ to open the folder menu, and select a folder.

If no folders have been created, you can only select items that have not been assigned to a folder. For more information

The folder menu closes. Only items in the selected folder are displayed. The Folder button is highlighted.

If you create new research notes while viewing a specific folder, the new notes are automatically placed in this folder.

» To display all items, tap the displayed folder name or the Folder button to open the folder menu, and then tap the
selected folder to deselect it.

Deleting an item
» Do one of the following:
e Swipe the item to the left and press Delete E

o Tap the item to open it, tap the three dots E, and tap Delete Note.

Working with tasks

This topic explains how you create, edit and delete tasks from the Tasks tab of the home screen in MindView Assist. For
a general introduction to the app, see "Installing the app and logging in".

Creating a task

» Tap the plus sign E

€  New Task

Description

Start and Due Date

Start Date Due Date

Start Time Due Time

Priority

Completion

Not started In progress

Project

No project

Assign owner

Me

» Provide basic task details such as a title and start and due dates.

» (Optional) Assign the task to an existing project, or create a new one. By default, the task does not belong to any
project.

For more information, see "Working with folders, projects and sources".

» (Optional) Assign the task to someone else. By default, the task is assigned to you.



» Save the task by tapping the checkmark .

The task is saved and synchronized with your account. This generally happens quickly, but you can synchronize
manually as explained in "Selecting app settings" in "Navigating and setting up the app".

You can limit data transfers over mobile connections. For more information, see "Selecting app settings" in "Navigating
and setting up the app".

The task is listed by start date under the calendar view of the Tasks tab on the home screen.

< Nov2023 )
T F
02 03
09 10
16 17

s @

30

Investigate further

[ Start Today 12

Book convention center

[ Start Today 12:00 AM

If you log into MindView using the same credentials as in MindView Assist, the task also appears in the Task System.
For more information, see "Using _the Task System".

You can set up notifications in MindView Assist to remind you of upcoming tasks. For more information, see
"Navigating and setting up the app".

Editing a task

When you have created and saved a task, you can open it for editing. You can also edit tasks that you have added to the
Task System as explained in "Using the Task System".

» Tap the task on the list to open it for editing.
>» Edit the task as required.

If the task was originally created in MindView, you cannot edit its owner and project.

» Tap the checkmark & to save your changes.
Task viewing options

o Tap the calendar button B8 top right to show or hide the calendar.

o Tap the view selector button 4, {0 switch between calendar views.
o Use the navigation buttons < Nov 2023 > to find the calendar date you need.

Tasks that were created in MindView are shown with a MindView logo Q
Deleting a task

» Do one of the following:

e Swipe the task to the left and press Delete E

o Tap the task to open it, tap the three dots ﬂ, and tap Delete Task.

Working with folders, projects and sources

You can organize your research notes and items created using the Capture toolbar in folders. Likewise, you can create
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projects to organize your tasks. You can also add sources to your items to document the origin of the information they
contain.

Working with folders
Creating a folder

» Do one of the following:

e From the app home screen, open the settings menu, tap Folders [!—l and tap the plus sign .

o At the bottom of the Research tab on the app home screen, tap Folder, and tap Create Folder.
e When creating a research note or editing a note or Capture toolbar item, tap Add Folder .

>» Enter a title and (optionally) a description for the folder, and tap the checkmark .

If you created the new folder while creating or editing an item, the item is automatically placed in the new folder. You
can use folders to filter your research notes in MindView Assist as explained under "Filtering items" in "Navigating and

Viewing folders

» From the app home screen, open the settings menu, and tap Folders [!-J

All folders on the device are shown. For each folder, the number of notes in the folder (if any) is also displayed.

Selecting a folder for a research note
» To select an existing folder for a note that you are creating or editing, tap Select Existing E under Folder, and tap
the name of the folder.

If you create new research notes while viewing a specific folder as explained under "Viewing items in a specific folder"
in "Working with research notes", the new notes are automatically placed in this folder.

Editing a folder

» Do one of the following:
e From the app home screen, open the settings menu, tap Folders [-—J and tap the name of the folder you want to edit.

e If you are creating or editing an item and have not assigned it to a folder yet, tap Select Existing E, and tap the pen
button u

» Edit the folder title and/or description, and tap the checkmark .

Removing an item from a folder

» When creating or editing an item, tap Remove Za next to the folder name to remove the item from the folder. The
folder itself is not deleted.

Removing a folder

» Do one of the following:

e From the app home screen, open the settings menu, tap Folders [ 1 and tap Delete [¥] next to the name of the folder

you want to remove.

® If you are creating or editing an item and have not assigned it to a folder yet, tap Select Existing E, and tap Delete
[¥] next to the name of the folder you want to remove.

The folder is deleted. Notes in the folder (if any) are not deleted.
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Working with projects

Projects in MindView Assist are organizational tools designed to help you keep track of tasks. They do not contain or
require any project management features; they can simply be considered folders for tasks.

Creating a project
» Do one of the following:

e From the app home screen, open the settings menu, tap Projects , and tap the plus sign .
o At the bottom of the Tasks tab on the app home screen, tap Project, and tap Create Project.

e When creating a task, tap Add Project.

> Enter a title for the project, and tap the checkmark .

If you created the new project while creating or editing a task, the task is automatically assigned to the new project. You
can sort your tasks by project in the Task System in MindView as explained in "Using the Task System".

Assigning a task to a project

» To select an existing project for a task that you are creating or editing, tap Select Existing E under Project, and tap
the name of the project.

Renaming a project
» Do one of the following:
o From the app home screen, open the settings menu, tap Projects k=, and tap the project you want to rename.

e If you are creating or editing a task and have not assigned it to a project yet, tap Select Existing E, and tap the pen
button ..

» Enter the new name of the project, and tap the checkmark .

Removing a task from a project

» When creating or editing a task, tap Remove Za next to the project name to remove the task from the project. The
project itself is not deleted.

Removing a project

» Do one of the following:

. . v, - ] .
e From the app home screen, open the settings menu, tap Projects , and tap Delete [¥] next to the name of the project
you want to remove.

e If you are creating or editing a task and have not assigned it to a project yet, tap Select Existing E, and tap Delete [x]
next to the name of the project you want to remove.

The project is deleted. Tasks in the project (if any) are not deleted.
Managing sources
Creating a source

» Do one of the following:
e From the app home screen, open the settings menu, tap Sources E, and tap the plus sign .

® When creating or editing an item, tap Add Source .



Keywords

Enter manually

» Create a new source by doing one of the following:

e Search for a source online by entering one or more search terms, tapping Find online and selecting a source from the
list of results.

e Add a book source by tapping the barcode m button and scanning the barcode on the back of the book to get its ISBN
or other identification number.

e Tap Enter manually to manually enter source details.
» On the subsequent screen, enter or review source information as needed.

You can enter or edit information such as type, title and authors. The fields available depend on the source type chosen.

» Tap the checkmark .

The source is created. If you created the new source while creating or editing an item, the source is automatically added
to the item.

Viewing sources

» From the app home screen, open the settings menu, and tap Sources E

All sources on the device are shown. For each source, the number of references to that source (if any) in the items is also
displayed.

Selecting a source for an item

» To select an existing source when creating or editing an item, tap Select Existing E under Source, and tap the name
of the source.

Editing a source

» Do one of the following:
e From the app home screen, open the settings menu, tap Sources E, and tap the name of the source you want to edit.

e If you are creating or editing an item and have not added a source to it yet, tap Select Existing E, and tap the pen
button a next to the source you want to edit.

» Edit the source by updating the fields as required, and tap the checkmark .

Removing a source from an item

» When creating or editing an item, tap Remove Za next to the source name to remove the source from the item. The
source itself is not deleted.

Removing a source

» Do one of the following:

e From the app home screen, open the settings menu, tap Sources E, and tap Delete [*] next to the name of the source
you want to remove.

e If you are creating or editing an item and have not added a source to it yet, tap Select Existing E, and tap Delete [x]
next to the name of the source you want to remove.

The source is deleted. Items that referenced the source (if any) are not deleted.



Using folders and sources in other applications

Folder and source information is synchronized to your MindView account along with other note information. You can
therefore use folders and sources in MindView and MindView Online:

® You can filter items by folder in the Research panel in MindView. You can also do this in MindView Online; for more
information, see the documentation for MindView Online.

e Sources in your research notes are added to the list of sources in your MindView and MindView Online documents
when you insert the notes in your mind maps. For more information on using sources in MindView, see "Using sources".
For more information on using sources in MindView Online, see the documentation for MindView Online.



Using Voice Commands

Importing voice commands (AT Edition only)

When you start MindView 9 AT Edition for the first time, you have the option of installing additional voice commands
which you can use to control MindView with your voice.

See "Working with voice commands" for a full list of the MindView voice commands you can use.
You can initiate the installation of the MindView voice commands yourself at any time:
» Choose Document > Install Voice Commands in the main menu.

Tools Document View Window Help

Task Sync >
Show Task System...

Install Voice Commands...
Reset Pictures...
Show Document Warnings...

» Click Install and follow the instructions.

The additional voice commands

Save the voice commands and follow the
instructions.

A dialog box appears prompting you to save the file "mindview9.voicecontrolcommands".
You can then import this file into the system as follows:

» Choose System Settings in the Apple menu.

» Click Accessibility in the left sidebar.

» Click Voice Control on the right.



@& SystemSettings File Edit View Window Help

o0 < > Accessibility
Search
& @ Captions >
Sign in
with your Apple ID
Motor
o Wi-Fi
e @ voice Control (3
8 Bluetooth
Network a Keyboard >
VPN
Pointer Control >

g Notifications

Sound
Focus

8 Screen Time

Switch Control >

Speech

() General @ Live Speech .

Appearance

e
(&) control Center © siri Y
© siri & Spotiight

>
0 Privacy & Security i

u Desktop & Dock ?

2 pisolavs

» Click [...] in the bottom right corner.

» Choose Import Custom Commands.

e0e < > Voice Control

Q Search Voice Control
Voice Control allows you to use your voice to edit text and interact
with your computer even when you are on calls.

Sign in
with your Apple ID
Language English (United States) ¢
Wi-Fi
Microphone Automatic (QT Player imput) &
Bluetooth
Network Show hints ©
VPN Play sound when command is recognized
B Notifications
Overlay None ¢
Sound
Fochs Fade overlay after inactivity

a Screen Time N R
Voice Control Guide Dpen C

Voice Control Guide is not available until language files have
@ General downloaded.

Appearance 0
® |Accessibility Commands... Vocabulary... v ?

8 Control Center Import Vocabulary...

© siri & Spotiight Export Vocabulary...
Delete All Vocabulary...

[ rivacy & security e arY.

6 Import Custom Command:

Desktop & Dock Export Custom Commands...

w Delete All Custom Commands...

» Select the file "mindview9.voicecontrolcommands" and click Import.



(] < Voice Control
Q A Voice Control
B W™ £ Documents 8 «a
Recents

A Applications
() Desktop

\J
[ Documents =
© Bzt mindviewevoicec g
ontrolcommands

) rrivacy & security

Desktop & Dock

) Nisnlavs

Working with voice commands (AT Edition only)

This feature is only available in the Assistive Technology Edition (AT Edition) of MindView.

MindView is compatible with the system speech, letting you use your voice to create and edit your mind maps. Refer to
the documentation for more information about the standard keyboard and mouse navigation speech commands supported
by Voice Control.

Below is a list of all the additional commands you can use to control MindView with your voice. These commands are
only available if the MindView voice commands have been installed. If these additional commands have not been
installed, you can still use standard MacOS commands. To find out how to install the MindView voice commands, see
"Importing voice commands".

The Dictate feature is available in all MindView editions and allows you to enter text in topic labels and text notes using
the microphone.

Commands from the File menu

Voice command Description

Save As Template Save the current MindView document as a template

Pack Pack the document into a single file containing all the files attached to it
Unpack Unpack all the files included in the document in a folder of your choice

Commands from the Insert menu

Add Topic Add a new topic at the same level as the selected topic
Add Sub-Topic Add a new sub-topic to the selected topic

Add Pre-Topic Add a new pre-topic to the selected topic

Insert Comment Add a pop-up comment to the selected topic

New Text Note Add a text note to the selected topic

Capture Screen Make screenshot of all screens

Add Hyperlink Add a hyperlink to the selected topic

Attach File Add a file to the selected topic

Commands from the Format menu

Indent Item Indent the selected topic or task
Outdent Item Outdent the selected topic or task
ltem Up Move up the selected topic or task
Item Down Move down the selected topic or task

Commands from the Tools menu
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Document Panel
Format Panel

Filter Panel

Picture Panel
Research Panel
Toggle Overview
Text Note

Legend

Narrate

Focus Mode

Focus Off
Presentation Mode
Show Detail Level 1
Show Detail Level 2
Show Detail Level 3
Show Detail Level 4
Show All Levels

Display the Document inspector

Display the Format inspector

Display the Filter inspector

Display the Pictures inspector

Display the Research inspector

Show and hide the Overview panel

Show and hide the Text Note editor window

Show and hide the Legend panel

Read out the selected topic label, comment or text note

Center the map on the selected topic

Turn the focus mode off

Present the map topic by topic in full view mode

Only show the central topic and the main topics

Only show the central topic, the main topics and one level of sub-topics
Only show the central topic, the main topics and two levels of sub-topics
Only show the central topic, the main topics and three levels of sub-topics
Show the central topic, the main topics and all their sub-topics

Commands from the Document menu

Project Information
Project Calendars

Project Resources
Show Task System

View and modify the global project settings

View and modify the project calendars

View and modify the list of all the resources available for the project
View and modify the Task System

Commands from the View menu

Zoom In

Zoom Out

Actual Size

Fit All

Expand

Collapse

Show As Mind Map
Show As Top Down
Show As Right
Show As Left
Show As Outline
Show As Timeline
Show As Gantt
Show As Kanban
Show As Year Wheel

Zoom in

Zoom out

Zoom the document to 100%

Zoom the document so that it fills the workspace
Expand the selected topic

Collapse the selected topic

Switch the document to the Mind Map view
Switch the document to the Mind Map Top Down view
Switch the document to the Mind Map Right view
Switch the document to the Mind Map Left view
Switch the document to the Outline view

Switch the document to the Timeline view

Switch the document to the Gantt view

Switch the document to the Kanban view

Switch the document to the Year Wheel view



Reference

Inspectors: Overview

Many MindView components, such as the views, the topics and any attached objects have specific properties, displayed
in one or other of the inspectors. You can use the inspectors to make any necessary changes to these properties, as
described in "Using the inspectors."

The inspectors you see depend on what is selected. For example, the Topic panel of the Format inspector displays only if
a topic is selected. If nothing is selected you will see the general properties of the view you are in, for example the Mind
Map View properties or the Timeline View properties.

By default, the inspectors display at the right of the workspace. If you prefer to see the inspectors at the left, you can
change their position settings in the MindView Settings. See "Setting up your settings."

You can show and hide each inspector by clicking the corresponding icon in the toolbar.
@ £ Y =

The topics in this section describe in detail the properties available on each of the MindView inspectors.

Document inspector

The options in the Document inspector change according to what is selected.

e If a topic is selected for instance, it shows three panels, Topic, Objects and Icons, with options relevant to the
currently selected topic. The various options contained in these three panels when an element is selected are described in
the Reference section of this documentation: see for example "Topic properties" for topic options, "Picture properties"
for picture options and so on.

o When no element is selected, the Document inspector allows you to change the general properties of your document.
Its contents, described below, are practically the same regardless of the view you are using.

» Check that no element is selected on the workspace and choose Tools > Document Inspector or press 38 1 to show
this inspector.
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